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o

Using this
Manual

Welcome to the Excel 365 Level 1 course. This manual and the data
files are designed to be used for learning, review and reference
after the class. The data files can be downloaded any time from
The Computer Workshop website:

http:\\www.tcworkshop.com

There is no login or password required to access these files. You
will also find handouts and supplementary materials on the
website in the Download section.

To Download Data Files

Once on The Computer Workshops website, click the Student
Resources link to open the resources page. Follow the Data Files
link to access the data files for the this manual. .

1. Data Files opens a list of general application types.

Click once on the Microsoft Office Courses link.

Click once on the software related to the course.

Click once on the version related to the course.

If there are multiple folders, click on the TCW folder.

Click on the course name to download the data files.

S L

You can choose to open or save the zipped folders content to
your computer.

The handouts are in PDF format and also available to you
without login or password. Simply open the PDF and either
print or save to your computer.
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Conventions Conventions Used in this Manual

The hands-on exercises (Actions) are written in a two-column
format. The left column (“Instructions”) gives numbered
instructions, such as what to type, keys to press, commands

to choose from menus, etc. The right column (“Results/
Comments”), contains comments describing results of, reasons
for, quick keys, etc. for the instructions listed on the left.

® Key names and Functions are bold and enclosed in
square brackets:
[Enter], [Tab], [F5], [F10]

® Keys you press simultaneously are separated by a plus
(+) sign, typed in bold and enclosed in square brackets.
You do not press the plus.

[Shift + F5]

® Keys you press in sequence are separated by a space,
bold and enclosed in square brackets.

[Home] [Down Arrow]

® Ribbon tab names are in bold and italic: Example:
Home

® Group names are in bold: Example: Font
® Dialog box names are in italic: Example: Save As

¢ Button names are bold and enclosed in square brackets:
Example: [Sort]

¢ Information you are to type will be in bold. Example:

This is the first day of the rest of your life.

® Information that you need to supply will be indicated
with pointed brackets. Example: Type: <your name>.

©
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Lesson 1: Getting
Started

Lesson Overview

You will cover the following concepts in this

chapter:

IR AR R R C R C R C R C R C R

<>

About Excel

Starting Excel

Excel Elements

The Ribbon

Mini Toolbar and Shortcut Menu
Quick Access Toolbar (QAT)
Customizing the Ribbon
Opening and Viewing Workbooks
Cursor Movement

Selecting Cells

Saving a Workbook

Workbook Conversion and
Compatibility

Closing a Workbook
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Lesson 1: Getting Started

About Excel

O
Microsoft Excel is one of the most powerful and widely used
spreadsheet applications available today. Excel’s functionality

and popularity have made it an essential component on
computers in countless organizations, businesses, and other
institutions throughout the world. This only continues to be the
case with the advent of Office 365, Excel is now also availible as

an online app, allowing users to work on their files even when

the computer does not have the desktop app installed.

In general, Excel is a very powerful and flexible tool for
organizing and analyzing data. Although Excel is often used
for managing financial information, it is just as well suited to
scientific data, sports statistics, or practically any other kind of
information you need to work with.

Excel provides a wealth of financial, mathematical, and statistical
functions that you can apply to your data and also offers
numerous formatting and presentation options that will help you
create clear, professional reports. You can use Excel as a database,
a graphing and charting tool, a means of evaluating complex
formulas, and as a way of sharing data and collaborating

with others. Any data changed in an Excel spreadsheet will be
updated and any related totals, functions, and formulas will be
recalculated accordingly.

Excel is comprehensive enough to meet the needs of beginners
and experienced users alike. With Excel you can perform a wide
range of tasks, from building basic spreadsheets to performing
advanced data analytics. Excel can be used to process, interpret,
and extract meaningful conclusions from raw data.

If you are new to Excel, the extensive array of features and
capabilities that it provides may seem daunting at first, but don’t
worry. The keys to becoming proficient with Excel are patience,
practice, and a solid foundation built on the basics.

Excel’s versatility even extends to begin able to modify what
language is used for Help and on-screen display. This change is
made easily from within the applications options. The default
here will be English but Excel offers most international languages
from around the world.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started
o

Starting Excel

There are a number of ways to start the Excel program:

Using the Start Menu Windows 10

¢ Click on the [Start] button, located at the lower left
corner of the desktop. The Start menu will appear.

@ Scroll down through the list of installed apps to
find Excel icon.

@ If it has been added to the Start menu, you should
see an Excel tile on the right side of the Start menu.

® When you see Excel, click it to launch the application.

Using the Start Menu Windows 11

® Click on the [Start] button, located in the center of the
task bar. The Start menu will appear.

® If Excel has not been pinned to the Start menu, click
the [All apps] button in the upper right.

—_—n Ok O - @

® If Excel has been pinned, click the Excel icon to
launch the app.

4]
E
im
@

nnnnnnn

O @ @
I
3
)
[+

® When you see Excel, click it to launch the application.

Page 4
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Lesson 1: Getting Started

©

Starting Excel Using the Search

continued ® Click the [Start] button or tap the [Start] key.
(In either version of Windows)

® Type Excel and tap the [Enter] key. Excel will open

Using the Taskbar

® Look for the Excel icon on the Taskbar and click the
button once. Double-clicking will open two instances
of the application.
(The applications need to have been added to the Task bar)

Using the Shortcut on the Desktop

® Look for the Excel icon on your desktop
(This app shortcut needs to have been added).

® Double click it to launch Excel.

When Excel 365 opens, the Start Screen is shown. This is a

Note By default, Excel ) “Backstage View” where you can re-open recent files, search for

365 opens with files, or create new workbooks from a variety of templates.
the Start Screen.

To turn it off, click the

File Tab, then select

[Options] and deselect a Good afternoon

the check box next to Home 7 New

Show the Start screen = : 1

when this application E E [ § [

darts. | e e - o = e R

) S e >

P Search

~ Recommended for You

Recent  Pinned  Shared with Me

D Neme
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Lesson 1: Getting Started

o
Signing In

Note . ~
When working on

public computers
or other open
locations, you should
always make sure
you have signed out.
You should also check
Settings / Accounts / .

When you first are opening Excel 365, you will be prompted to
sign into the application. Once you are signed in on this device
you will be remembered in the future, unless you choose to sign
out at the end of your session. This allows users much more
flexibility in accessing the application even when not using their
own personal system.

® When the Sign in to set up Office screen opens, click the
[Sign in] button.

B Microsoft ©e

Sign in to set up Office

B, 5 5

Use your regular email Get free cloud storage Use your account to install
address Office on other devices

Sign in with your work, school, or personal Microsoft account

I have a product key
What is a Micrasoft account?

® An Activate Office screen opens next.

B Microsoft

Activate Office

¢ Enter your username and tap the [Next] button.

¢ Enter your password and tap the [Sign in] button.

B2 Microsoft
bireson@tan.onmicrosoft.com

Enter password

Page 6
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Lesson 1: Getting Started
©

Opening the There may be times when the computer you are working on may
not have Excel installed, hotel curtesy computers or in public
Web App locations like libraries. For those times you can still access Excel

and files stored in OneDrive or SharePoint using a browser. Open
a browser, navigate to www.office.com.

® Click the [Sign in] button.

® Enter your user name and password.

® Once you have accessed your Office365 account online
you can click the Excel icon in the left app launcher.

® Excel opens in a new browser tab with a similar start
screen seen in the desktop app.

PY— x
© 8 missotssscomfaneosauhe2
f 0 > © TheOfice appis becoming o -
<
=
i = — = —_— —
Pﬂ s C - il
1 [rr——
o —

yyyyyyyyyyyy

\\\\\\

® Users can re-open recent files or create new files.
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Action 1.1 - Starting Excel

Instructions:

Results/ Comments:

1. Click the [Start] button, locate and click
on Excel to open the application.

2. Excel opens to the Start Screen, as shown
below.

B8 Excel (Unlicensed Product)

Good afternoon

~ New
Home
lil 3 c i X
1
: | ? 1
O ¥
New -
Blank workbook Gantt project planner TimeSheetTemplate
‘ £ search

Open
~ Recommended for You

Account

Feedback
Recent Pinned Shared with Me

Options

[ Name

To open Excel. If you cannot locate the
menu items, please ask your instructor for

help.

This is the way that Excel opens by default.

Take a tour

Billing Welcome to Excel Formula tutorial

More templates —

Date modified

3. C(Click the [Blank Workbook] button.

A new blank workbook is created.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started

Excel Elements

Once a file is open the interface looks very similar and has most
of the features of previous versions of Excel, such as: a Ribbon
navigation system, a Quick Access Toolbar, a Name Box, a
Formula Bar, etc. There are a few things to be aware of. Most
notably will be the [AutoSave] button added to the

Quick Access Toolbar, the Search box in the application title bar,
the new Automate tab to the ribbon, and an [Announcement]

button to keep you informed of new upcoming features.

Quick Access Toolbar User Account Information

las Data Review View Aut

A A=
CA-|E

Formula Bar
c—eol . ﬂ

_ s ——

Ribbon — it
Paste Copy ~ B I U~ ifie &
~ <F Format Painter =TI=

Name Box =~ -7 s

A

5lﬁﬁﬁx*3 B |3 |x[x]x 3|8 ]2 8]z |5 |3 |3 ]5]z]a 8|2 [s]e[= 4| |2 |> ||~

Scroll Bars m—p
Sheet Tabs ¢
XM &
Status Bar === & wromos D E
Zoom Slider

Interface Elements

® Quick Access Toolbar (QAT) — The toolbar is located
at the very top of the Excel window and, by default,
contains four buttons, [AutoSave], [Save], [Undo] and
[Redo]. However this can be personalized by the user.

® Search Bar - This tool allows you to search for content
within the file, people in your organization, and help
on performing tasks and actions.

¢ User Account Information - The User Account
Information is located at the very top, upper right
corner of the window next to the [Minimize],
[Restore], and [Close] buttons. This is where you can
sign in to your account, switch accounts, or change
account settings.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started
o

Excel Elements,

continued

Ribbon — Located above the spreadsheet, the Ribbon
is a navigation panel with tabs of grouped commands
which can be used to control, format and edit the data
in the worksheet.

Formula Bar — The Formula Bar is located below the
Ribbon and displays the true contents of the selected
cell. It can also be used to enter or edit the contents of
cells.

Name Box — Located on the left side of the Formula
Bar, the Name Box shows the address of the active cell.
This box also allows you to type in cell locations to go
to specific cells.

Scroll Bars — The Scroll Bars along the right side and
bottom of the window let you see what is beyond the
screen view. You can scroll up, down, left or right by:
clicking on the corresponding arrow, clicking in the
grey area of the scroll bar, or dragging the scroll box.

Sheet Tabs — Located just below the worksheet and
to the left of the bottom scroll bar, the Sheet Tabs can
display the different worksheets in the workbook.
These can be renamed to describe the data on each
sheet.

Status Bar — Located at the very bottom of the Excel
window, the Status Bar displays information about the
range of selected cells. It also displays the description
of the current command or activity in progress.

Zoom Slider — The Zoom Slider is located at the very
bottom right of the Excel window. This allows you to
zoom in and out as well as change the screen view.

Page 10
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Lesson 1: Getting Started

©

Excel Elements, Worksheet Elements

continued ® Worksheet — The largest part of the screen is a
spreadsheet which consists of a grid-like pattern of
cells in columns and rows.

® Columns - Columns are labeled with letters along the
top of the grid. There are up to 16,384 columns are
available in a single spreadsheet.

® Rows - Rows are labeled with numbers down the left
side of the grid. There are up to 1,048,576 rows are
available in a single spreadsheet.

® Cell - A Cell is the basic unit on a worksheet created
by the intersection of a row and column where values,
text and formulas are entered and stored.

® Active Cell - The Active Cell is highlighted with bold
lines. If you begin typing, the information will appear
in the Formula Bar and will be entered into the cell
when you press [Enter] or any directional key. If there
is more than one cell selected, the Active Cell is the one
that is white.

® Cell Address — The Cell Address is the location of
the cell in the worksheet. The location is determined
by the cell’s column letter and row number. The
cell address for the first cell in a worksheet is A1, for
column A, row 1.

Column Labels

uuuuuu

Cell Address—p =
(displayed in " ——
Name Box)

Active Cell

Row
Labels -

e s s e o o [ s o 1 |2 2 [ 23 [ 22 [ 23 [ [ [o 2]~ [

> : >
Ready [ ToAccessibity Goodto go B @ 0 -————+ o
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Lesson 1: Getting Started

(o)
C'>I'he Ribbon

Note

If you happen to

have Adobe Acrobat
Professional installed on
your computer, you will
also have an Acrobat Tab.

The Ribbon Tabs

By default, the Ribbon contains ten tabs. This can be modified by
the user. Each tab is divided up into groups of related command
buttons. Below is a description of the default tabs:

® File Tab — takes you to the “Backstage View” of Excel.
Listed features along the left side include basic features
(New, Open, Save, Save As, Print, and Close) as well as
some new features such as Account and Feedback. The
larger area on the right displays associated command
options for the selected feature. To exit the “Backstage
View”, click the Back arrow button in the upper left
corner of the window or tap the [Esc] key.

© Good morning
3 New
£ — = = = ||| cmmmaem Makoyourtt = =
B open : 1 S % ==
i Biling i i Simple Gantt Chart Weekdy schedule planner
Save
Savehs More templates —>
Save as Adobe P Search
POF
B ~ Recommended for You
Shar -
Export =
Publizh =
Clo =
Recent  Pinned  Shared with Me
B Neme Date modified
Account
Feedback
Optior

file  Home Insert

feu

| ceibri LY
Mcopy ~
Paste BIU o A
v < Format Painter
Cipposra 5 ot El

file  Home Insert Pagelayjout Formulas

Pagelayout Formulas Data Review View Automate  Hep

Data Review View Automate  Help

® Home Tab — contains the most frequently used
buttons to format and edit the worksheet.

B

b . o ] T Autcsum v A
2 wrap et Geneal | B B2 [Normal | ad Good & = 7Y @
| g ~ } Fill~ N
E B MegeaCener « | § v % 9 G g Conditionsl formatas Galculation E’ Insert Delete Format Sort® Find&  Analyze
Fe ¥ - - Filter v Select v Data

ormatting v Table

& Clear~

Aignment [ Humber [ Styes cells diting Analysis Senstiity e

® Insert Tab — contains buttons used for inserting a
variety of different objects into your spreadsheet such
as graphs, pictures, and tables.

& commens |

=] B 0 Shapes~ T Smar isio Data Visualizer - - - E=] o ==l - uation >
B B E O 2w e S [ DA QR ) R BE ® (O AR e
~ PivotTables ~ @ 3D Models ~ oWy [ People Graph Chats @)~ |5~ v Map~ Loss ~ Box & Footer (5]
Tables ustrations Addins Charts 5 Tous Sparkines Filters links | Comments Text symbol v
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Lesson 1: Getting Started

The Ribbon,

continued

File Home

Themes

File Home Insert  Page Layout

KT [ l Z B e & @ (g @ ot -

Insert | AutoSum Recently Financial Logical Text Dated Lookup® Math& More

Insert  Page Layout Formulas Data

j B Colors +

Thermes |2 Fants ~

[ Effects ~

Formulas

O

® Page Layout Tab — contains buttons that allow you to
change the theme of your Excel document, arrange the
layout of objects in your document and prepare your
document for printing.

Review View Automate Help

@PBD[%:'E’E:I'

Margins Orietation  Size  Pint  Breaks Background Print
Areav - Titles

Fwidth: |Automatic

*| | Grdines | Headings | [} A iy |D|:| @

< Hw v o L] Cly e = -
= View | =l ¥iew Bring Send  Selection Align

Farward~ Backward~  Pane

I Height: [Automatic

B]scale:  [100% 7|

Scale to Fit [

(I print [ print

Page Setup ] Sheet Options 15 Arrange

® Formulas Tab — contains the tools needed to create
formulas and perform calculations on your data.

Data  Review View Automate Help

EL, Trace Precedents

: Show Formulas =
e
A Error Checking

. [& calculate Now

Name 9 Trace Dependents

Function v Used Time v Reference~ Trigv Functions~ | Manager B Create from Selection [ Remove Arrows ~ (B Evaluate Formula V\a’:;:ﬂ:v Cgl‘;ﬂun‘:'tsm“n B Caleulate Sheet
Function Library Defined Names Formula Auditing Calculation
® Data Tab — contains buttons to allow you to import
data from external sources, manage your data
connections, and merge and organize data.
E ey = &m0y 3 -1
Data~ [ From Table/Range [} Existing Co Orgaizsion _ Stocks _ Carencies_Geography = | &L i Advanced  Columns [ Monage Doto Model  Analysis > Sheet

File Home

T EH

Insert

EIZS

Page Layout

G |05

® Review Tab — contains the tools you need to proof

and review your spreadsheet such as the spell checker,
thesaurus and research tools.

Formulas  Data Rewew View

Automnate  Help

DQHIH S BB B E L

Spelling Thesaurus Workbook Check Smart Translate Show Nates Protect  Protect Allow Edit Hide
Statistics Accessibility Lookup Comment Comrments hd Sheet Workbook Ranges Ik~
Proofing Accessibility Insights = Language = Changes Comments Notes Protect Ink

Fle Home Insert Pagelayout Formulas Data Review View

Normall

Sheet View

File Home

= L
Record

Actions Scrlpt

Scripting Toaols

® View Tab — contains the tools that allow you to
control the way your worksheet is displayed.

Automate  Help

N

O BBE O
Page Break Page Custom  Navigati
Preview  Layout Views

Srmae | Q[

Zoom 100% Zoomto
Selection | Window Au P

E E E@ Hlspiit i) % E

. [AHide i)
~ Eunhide |
Window Macros

190 ] Gridlines [¥] Headings | £°°m 100% Zoomto 1 New Amange Freeze T o 0 owitch ) Macros

Workbook Views Show Zoom

® Automate Tab — contains the tools that allow you to
Record Actions, associate scripts with your file, and
integrate the file with Power Automate.

Insert  Page Layout  Formulas Data Review View Automate Help

— .
&) Make a Subtable from... .

= .
& Unhide All Rows and C...

o/

= .
& Freeze Selection

= . = = All
& Remove Hyperlinks fro.. 2 Count Empty Rows & Return Table Data as JS... -

Scripts

Office Scripts Flow Templates
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Lesson 1: Getting Started

(o)
C'>I'he Ribbon,

continued

Note
The groups

on a tab are
used to organize the
commands into a
logical segmentation of
commands.

® Help — offers assistance options from Microsoft.

File Home  Insert  Page Layout  Formulas Data  Review View  Automate  Help

@R AL TE

Help  Contact Feedback Show What's  Community Excel
Support Training  Mew Elog

Help Community

Groups

On each tab in the ribbon you will notice that commands are held
in clusters of related commands called Groups. This is simply an
oragizational feature.

Dialog Launcher

Some Groups of buttons in the Ribbon Tab will have a Dialog
Launcher located in the lower right corner of the group. This
opens a dialog which provides a more extensive and detailed list
of available options.

Group

Dialog Launcher

Tool Tips

As you hover the mouse over a command button on the ribbon a
tool tip will be displayed to help you better understand an
unfamilar tool.

Fill Color

Color the background of cells to
make them stand out.

@ Tell me more

Page 14
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Lesson 1: Getting Started
o

Mini Toolbar and Excel 365 utilizes Mini Toolbar and Shortcut Menus for quick
access to common commands for a selected object. These come in

Shortcut Menu handy when you are in a tab that does not contain the command
you need. Using the Mini Toolbar and Shortcut Menus allow
you to quickly get to a command without having to change tabs.

Using a Mini Toolbar and Shortcut Menu

@ In the worksheet, select a cell or range of cells.
® Right click the mouse button.

® A Mini Toolbar with a Shortcut Menu will be displayed.
Select an option as desired.

® A new search functionality has been added to the
Shortcut Menu in the newest version of Excel 365.

o [catibri |11 VA AT~ % 9
Mini Toolbar—»'s I g' oo AL PR 0w

oE o0 =0
| I

| Search the menus ‘
& Cut

(@ Copy

EI‘ Paste Options:

[

Paste Special...

Shortcut Menu =9

/® Seart Leckup
Inzert...
Delete...
Clear Contents
b
Filter >

Sort >

i

Get Data from Table/Range...

Mew Comment

OO

Mew Mote

Format Cells...
Pick From Drop-down List...

Define Name...
@@ Link >

EE—_‘E Link to this Range
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Action 1.2 - Using the Ribbon and Mini Toolbar/Shortcut Menu

Instructions:

Results/ Comments:

1. You should still have a blank worksheet
on your screen.

2. Click on each of the Ribbon tabs.

3. Click on the Home Tab.

4. In the Font Group, rest your mouse
pointer over the [Fill Color] button
which looks like a paint can.

5. Rest your mouse pointer over several
other buttons to see their descriptions.

6. Click on cell A3.

7. Type <your name> and press [Ctrl +
Enter].

8. In the Font Group, click on the [Bold]
button.
9. Click in cell A6.

10. Type 200. Press [Enter].

11. Click in A6 again to make it active again.

12. In the Number Group, click on the
[Accounting Number Format] button
which looks like a dollar sign (“$”).

13. Click on the Formulas Tab.

14. Click on cell A3. Right-click the mouse.

15. On the Mini Toolbar, click on the [Italic]
button.

Observe that there is a new set of buttons
available on each tab.

A description of the button will appear in
a shaded text box.

To make it active. A thick black border
will surround the cell.

The content is added and the cell is still
active.

Notice the change in your text. It should
be in bold. [Ctrl + B].

To make it active.

Click in the cell or press the [Up Arrow]
key.

The number has changed to an accounting
format.

All of the formatting buttons are now out
of view.

The Shortcut Menu and Mini Toolbar
appear for quick access to commands.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started

Quick Access
Toolbar (QAT)

Note

Keyboard short )
cuts for QAT default
options:
[Ctrl + S] is the shortcut
for Save.
[Ctrl + Z] is the shortcut
for Undo.
[Ctrl + Y] is the shortcut

for Redo.
. J

Note

You can add

new Subscript and

Superscript button
to the QAT.

()
The Quick Access Toolbar or (QAT) has four buttons by default
([AutoSave], [Save], [Undo], And [Redo]) although it can be

used to store buttons that you rely on heavily. When buttons are
added to the QAT, they can be brought into play with a single
click, even when the associated ribbon is unavailable.

Customize the Quick Access Toolbar

Adding Buttons Using the QAT Menu

® Click on the [Customize Quick Access Toolbar] drop
down button on the QAT.

@ AutoSave (@ off)

® A list of common commands is displayed, if the
command you want to add is listed simply click it.

@ AutoSave I'E'l ‘ = | Bookl - Excel
Customize Quick Access Toolbar
+ Automatically Save
Mew
Open
" Save
Email
Quick Print
Print Preview and Print
Spelling

Undo

NN

Redo
Sort Ascending
Sort Descending

Touch/Mouse Mode

More Commands...
Show Below the Ribbon

Hide Quick Access Toolbar
+

¢ If you don’t see the command you want, click on the
More Commands... option to open the Excel Options
window to the Quick Access Toolbar category.

Removing QAT Menu Buttons
® Click on the [Customize Quick Access Toolbar] drop
down button on the QAT.

® Click on the command you want to remove. This will
uncheck it and remove it from the QAT.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started
o

Quick Access Adding Buttons by Right-clicking

Toolbar (Q AT)' Some buttons on the ribbon tabs have gallery drop-downs and

continued that is where you need to right-click to be able to add the gallery

to the QAT.
@ Right click on any button on the Ribbon that you
would like to add to the QAT. The QAT Menu will
Note N appear.
The Touch / Mouse OR -
Mode option is
designed to make the ® To add a group of buttons to the QAT, right click on

program work efficiently
on mobile devices when
they are configured as

the word that defines the group (i.e. Font Group)

touchscreen devices or Add to Quick Access Toolbar
connected to a mouse
\and keyboard. J Hide Quick Access Toolbar

Customize the Ribbon...

Collapse the Ribbon

® Click on Add to Quick Access Toolbar.

Removing Custom Buttons

@ Right-click on the QAT button you want to remove.
The QAT Menu will appear.

I ]E Remove from Quick Access Toolbar
Quick Access Toolbar
Show Cuick Access Toolbar Below the Ribbon
Hide Quick Access Toolbar
Customize Quick Access Toolbar...
Ribbon
Collapse the Ribbon

Customize the Ribbon...

@ Click on Remowve from Quick Access Toolbar.
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Lesson 1: Getting Started

©

QUiCk Access Using the Excel Options to Customize the QAT
As you continue adding more commands to the QAT as you
1?131!12?!'. (QAT)' work, you will more than likely want to arrange the buttons on

the QAT. Excel also has tools which are not availible from any
tabs in the ribbon. To access these hidden buttons and arrange
the QAT you need to open the Excel Options window.

Opening the Excel Options Window

Note Non com T ® Click the File tab in the ribbon to access the backstage
access the Excel and tapping the Options command in the lower left
Options window corner.
using the keyboard
sequence of Alt, F, T. -OR -

@ Click the QAT drop-down and choose More
Commands... from the menu.

Excel Options 7 X

G | .

Ener E[E.] Customize the Quick Access Toolbar.
Formulas B B
Choose commands from: 'L Customize Quick Access Toolbar. 'L

Data \
\_ Popular Commands - | \ For all documents (default)

Proofing

Save | <Separator> _|‘. Turn AutoSave On/Off

Language ? Add or Remove Filters Save

Accessibllity il ANl Chart Types... [Create Chart] “) Undo |
Borders ‘ ¥ Q‘ Redo ‘ >

Calculate Now

Advanced

Customize Ribban Center

Il e

Quick Access Toolbar Conditional Formatting 3

Add-ins I:B Copy

Custom Sort. — —
Trust Center ] Custom So | Add >> | |L|

A Cut

A" Decrease Font Size

% Delete Cells...
L
*

|_ << Remove |

Delete Sheet Colurmnns

%" Delete Sheet Rows

27 Email

L Fill Calar [
Font ] >

Show Quick Access Toolbar

Toolbar Position |m‘| Customizations: ‘Qp

[ Always show command labels

‘_ Import/Export ~ FD
| Cancel

There are two columns of commands visible, the one on the

left show the list of availible commands while the on on the

right shows the commands already on the QAT. Above the

left column is a drop-down which offers different views of the
commands; Popular Commands ( the default option), Commands
Not in the Ribbon, All Commands, Marcos, and also listed are all
contextual tabs. Choose one of these options to see a filtered list
of commands associated with that view.
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Lesson 1: Getting Started
o

Quick Access
Toolbar (QAT),

continued

Adding Commands to the QAT

® Choose a view to search for coomands from the
Choose commands from: drop-down.

® When the desired command is located and selected
in the left column, you can click the [Add] button or

double-click the selected command to add it to the
right column.

EH[E] Customize the Quick Access Toolbar.

Chaoose commands fram: LU Customize Quick Access Toolbar: 'L

|_ Popular Commands Yl| | For all documents (default) v

| <Separator> _|" Turn AutoSave On/Off

? Add or Remove Filters Save

I &1 Chart Types... [Create Chart] ) Undo | >
; Borders |> (N Redo |>

Calculate Now

= Center

ﬂ Conditional Formatting 3
[ Copy

Customn Sort...

A Cut

A" Decrease Font Size

| Add>> |

[

|_ << Remove |

® The Separator is a line used to visiually divide the
QAT into groups of related commands. You can
added as many separators as needed.

Arranging the Commands

¢ Once the commands are added to the QAT, select the
command to be moved in the right hand column.

® Use the [Up] or [Down] button to the right of the
column to position the command where you want.

@ Click the [OK] button to close the options window and
apply your changes.

Page 20
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Action 1.3 - Adding and Removing Buttons from the QAT

Instructions:

Results/ Comments:

1. Locate the Quick Access Toolbar or QAT.

N

Identify the four buttons on the QAT:
[AutoSave], [Save], [Undo] and [Redo].

3. Click on the [Undo] button.

4. Click on the [Redo] button.

5. Click on the [Customize Quick Access
Toolbar] drop-down button on the QAT.

6. Select New from the menu.
7. Click on the Home Tab.
8. Right click the [Bold] button

9. Select Add to Quick Access Toolbar.

10. On the QAT, right-click on the [Bold]
button and choose Remove from Quick
Access Toolbar.

In the upper left-hand corner.

You will use these buttons often. Notice
that the [Redo] button is “grayed” out.
This means that it is unavailable.

This undoes your last action. Notice that
the italic is removed from your name. The
[Redo] button is now available.

The italic is restored.

The Customize Quick Access Toolbar Menu is
displayed.

The [New] button is added to the QAT

The QAT Menu is displayed

You can add a button from anywhere on
the Ribbon by right-clicking and selecting
Add to Quick Access Toolbar.

The button will be removed from the QAT.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started

©

Customizing the
Ribbon

Note

The Draw Tabhas )
markup tools. This
may need to be activated
from within the options
window. The Developer
tab is also not activated
by default when Excel is
installed.

As you work with Excel, you may need to regularly use specific
commands from different ribbon tabs. Instead of having to
constantly switch from one tab to another, you may want to build
a custom tab that contains all your commonly used commands in
one place.

Creating a Custom Tab

® Click on the File Tab and choose Options from the list
of categories on the left.

@ In the Excel Options dialog choose Customize Ribbon
from the list of categories on the left.

Note

- J

Above the right

display is a field

drop-down arrow,
clicking the drop-down
gives access to the
contextual tabs.

L

Excel Options %
General . .
ﬁ[g] Customize the Ribbon.
Formulas N B
bt Choose commands from: 'Y Customize the Ribbor: ./
ata
| Popular Commands v | Main Tabs
Proofing
Save S/Add or Remave Filters a Main Tabs a
ED]AH Chart Types... [Create Chart] > & Background Removal
Language e
©iBorders B ~ @ Home
Accessibility Calculata Now > Clipboard
Advanced SE i e
[EConditional Formatting 3 > Alignment
Customize Ribbon CDP}' > Number
[tH]Custom Sart... > Styles
Quick Access Toolbar XA cut > Cells
e A’ Decrease Font Size > Editing
X Delete Cells... > Analysis
Trust Center Y Delete Sheet Calumns > Sensitivity
=*Delete Sheet Rows > M Insert
®._(;|Ema\\ >[] Draw
ZAFill Color |> > 3 Page Layout
Font >mF |
& Formulas
ﬁFont Color ‘ > —
Font Size ata
[£] Format Cells > @ Review
<FFormat Painter > @ View
iiTlFreeze Panes > > @ Automate v
AlIncrease Font Size Y \
ﬁlnsert Cells... ‘ New Tab | | New Group ‘ ‘ Rename... |
JInsert Function... Customizations: | Reget p
Finsert Picture R
T A | Import/Expart p

(o)

@ Click the [New Tab] button below the right field to
create a new tab and group.

® Select New Tab (Custom) from the right field.
@ Click the [Rename] button below the right field list to

rename the tab something more appropriate, then click

[OKI.

@ Select the New Group (Custom) tab from the right
field.

@ Click the [Rename] button below the field list to
rename the group something more appropriate, then

click [OK]. Add and name as many groups as desired.

Page 22
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Lesson 1: Getting Started

©

Customizing the Adding Commands to the Custom Tab

Ribbon' ® The left field of the Customize Ribbon shows the list of

continued popular commands by default.

@ Click the drop-down from the Choose commands
from: field and choose All Commands to display all the
commands that are available in Excel.

@ Scroll through the list to find your desired commands.

@ Click and drag the command over to the custom group

in your custom tab or select the command and click the
[Add] button.

¢ Commands can also be renamed by using the
[Rename] button.

® Once all the commands are in place, click the [OK]
button.

Exporting Customizations

Note Wh X ® While still in the Customize Ribbon view of the Excel
en Exporting

customizations, the Options dialog.

customized QAT is .
included in the exported @ Click the [Import/Export] button and select Export all

file. customizations.

® Save the file to your computer. This file with your
customizations can be copied to flash drives and
imported to other systems so the program interface
will be consistent across different computers.

Resetting Customizations

& If you want to reset the default settings, navigate
back to the Customize Ribbon view of the Excel Options
dialog.

® Click the [Reset] button and choose Reset all
customizations.

® Click [Yes] to verify the request and Excel is reset.
® Click the [OK] button to exit the dialog.
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Action 1.4: Customizing the Ribbon

Instructions:

Results/ Comments:

1.

10.

11.

12.

13.

14.

15.

16.

Click the File Tab and choose Options
from the list of categories on the left.

Click Customize Ribbon from the list on
the left.

Click the [New Tab] button.

Select the New Tab (Custom).
Click the [Rename] button.

Type <your name> and click [OK].
Select the New Group (Custom).
Click the [Rename] button.

Type My Group and click [OK].

Choose All Commands from the Choose
commands from: field drop-down.

Click and drag some commands into the
group of your custom tab.

Click [OK].

Click the File Tab and choose Options
from the list of categories on the left.

Click Customize Ribbon from the list on
the left.

Click the [Reset] button and choose Reset
all customizations.

Click [Yes] and click [OK].

The Excel Options dialog opens.

The Customize Ribbon view is displayed.
A new tab and group are added to the list
of available tabs in the right field.

The new tab is active.

The Rename dialogue is displayed.

The name is applied.

The new group is active.

The Rename dialogue is displayed.

The name is applied.

Every command in Excel is displayed in
the list.

The commands are added in the group of
your tab.

Your tab is added to the ribbon.

The Excel Options dialog opens.

The Customize Ribbon view is displayed.

The custom tab and any QAT
customizations are removed.
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Lesson 1: Getting Started

©

Opening The 1?bpe111 command is used to retrieve a copy of an existing
. . workbook.

and Viewing . o

Workbooks Opening an Existing Workbook

® Click on the File Tab.

@ Click the Open category on the left side. In the middle
section of the screen, you will see locations from

which you can open files, including Recent Workbooks,
OneDrive, This PC, Add a Place and Browse.

Note

The keyboard
shortcut for Open is
i

trl + O].

To search for files:

Note

You may have
to maneuver @ Click on This PC, to access a simplified search for a

through folders to locate folder on the local drive.
the document you are

looking for. -OR -

® Click the [Browse] button, to open a normal explorer
window.

If you prefer to go straight into an explorer window when
opening or saving files instead of the “Backstage View”:

1. Go to the Excel Options.
2. Choose the Save category on the left.

3. Check the Don’t show the Backstage view when opening or
saving files checkbox.
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Lesson 1: Getting Started

©

Opening Opening a Recent Workbook
and Viewin @ Click on the File Tab and select Open from the left.
9 Recent Workbooks are displayed on the right side of the
Workbooks, ment.
continued

® Double click on the desired file to reopen it.
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Opening Multiple Workbooks

® Repeat the methods to open a single workbook until all
the files needed are opened.

-OR -
¢ If all the workbooks are in the same folder and in
sequential order, select the first workbook, hold the

[Shift] key, then click the last file you want. Click the
[Open] button.

¢ If all the workbooks are in the same folder and not in a
sequential order, select the first one and hold the [Ctrl]
key, then click the other workbooks. Click the [Open]
button.
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Lesson 1: Getting Started
©

Opening
and Viewing
Workbooks,

continued

Note

Some files created )
in Excel 2007 and
2010 versions have had
issues opening and
appear to be locked and
uneditible, to fix the

issue simply save the file
using Save As command
to over-write the file into

the newest version of
XxIsx

-

Note :
[Alt + Tab] will

switch between
open workbooks and
programs

Opening a Workbook from Earlier Excel Versions

A workbook created in an earlier version of Excel, will open
in compatibility mode by default to maintain data integrity
and prevent any loss of data. This can be seen in the Title Bar
display:

filename.xls [Compatibility Mode] — Excel.

You can keep the file in its present version for easier file sharing,
however none of the new features will be available. In order to
use these features, you will need to convert or save the file as the
newer .xIsx version. This will be discussed in Lesson 2.

Viewing Opened Workbooks
¢ Click the [Switch Windows] drop down button in the
Window Group on the View Tab.
® Then select the file you wish to see.
-OR -
® Click the workbook name on the Windows Task Bar

Protected View

If you open a file originating from potentially unsafe locations
(i.e. the Internet), a Message Bar may appear at the top indicating
the file was opened in Protected View. This is a default setting
designed to protect your computer from files which may contain
viruses, worms, or other kinds of malware. When you open a
file, you may disable this view for the current file only; or disable
it permanently which prevents the message again.

Disabling Protected View

® Click on the [Enable Editing] button in the Message
Bar.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Action 1.5- Opening and Viewing Workbooks

Instructions:

Results/ Comments:

10.

11.

12.

13.

Click the File Tab and then click on Open.

In the “Backstage View”, click on This
PC, then the [Browse] button.

Navigate to and open the Data files
folder.

Select the file BUDGET.
Click [Open] or press [Enter].

From the QAT, click on the [Open]
button.

Click on This PC and click the Level 1
student files folder to open it. Double-
click on the file name EMPLOYEE.

Notice the Excel icon on the Windows

Task Bar.

From the Windows Task Bar, click on
BUDGET.

Click on the View Tab. In the Window
Group, click on [Switch Windows].

Click on EMPLOYEE.

Hold the [Alt] key down and tap the
[Tab] key, the Budget file is active let go
of the [Alt] key.

Click the File Tab and then click on
[Closel.

If you have trouble locating the file, your
instructor will show you where it is.

The file Budget opens.

We added this button to the QAT earlier
for easy access to this command.

You can have more than one workbook
open at a time.

There are three open workbooks:
BUDGET, EMPLOYEE and Bookl.

The file BUDGET comes into view. Try
using the [Ctrl + Tab] shortcut to change
views of open workbooks.

A menu of open workbooks appears.

This is an alternative way to view open
workbooks. If you want, you can add this
button to the QAT for quick access.

The Employee file is active in Excel.

A list of all open applications is displayed,
each time the [Tab] key is tapped the
active window changes to the next in the
list. When the one you want is active, let
go of the [Alt] key to make your selection
active.

[Ctr] + W].
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Lesson 1: Getting Started

Cursor
Movement

O
There are three methods of moving around on the worksheet:
using keyboard commands, arrow keys or the mouse.

Using the Keyboard

Press To Go to

[Tab] or [*] Right one cell

[Shift + Tab] or [«] Left one cell

[+] Up one cell

[+] Down one cell

[Page Down] Down one screen view

[Page Upl Up one screen view

[End + =] End of row

[Homel] Beginning of row

[Ctr]l + Home] Cell A1

[Ctr]l + End] Goes to the last cell that
data was entered on the
worksheet.

[Ctr]l + Arrow Key] Moves in the direction of

the arrow to the last cell in

a range of cells that

contains data
[Ctrl + Page Upl Moves to left worksheet tab
[Ctr]l + Page Down] Moves to right worksheet tab

Using the Mouse

The cross shaped cursor/pointer =P on the screen tracks the
movement of the mouse and allows you to select an entry by
clicking the mouse on the designated cell. If you drag the cursor
over several cells, you have selected a range of cells.

Excel 365: Level 1, Rel. 1.0, 7/7/2023
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Lesson 1: Getting Started

o
Selecting Cells

Note

In a selected range,

only the active cell’s
address is displayed in
the Name Box.

Before you can enter, edit, or format data, you must select a cell
or cells.

Selecting a Single Cell
® Using the mouse, place the cursor on the cell.

® Click once. The heavy border around the cell indicates
that the cell is now active. The cell address (column
letter and row number) appears in the Name Box.

_>BE -

A B

L

Selecting a Cell Range

A cell range is a series or block of 2 or more adjacent cells and can
be useful to make changes to multiple cells at one time. A range
is designated by two cell addresses — the first and last cell in the
range — separated by the range operator (:). For example, A1:D5
describes the rectangular area consisting of all cells between
columns A and D and between rows 1 and 5.

When selecting a range that is larger than the screen, the window
will scroll when the pointer touches the edge of the screen.

When typing in a range, the cursor is confined within that range
as long as you use the [Tab] or [Enter] keys.

® Use the mouse to click on the first cell.
® Hold down the mouse button and drag the mouse
pointer to the last cell in the range. The range is shown

as shaded while the first cell remains white indicating
it is still active.

B2 - I

= B R R W R LN R
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Lesson 1: Getting Started

©

Selecting Cells, -OR -
continued ® Click on the first cell desired.

¢ Hold down the [Shift] key.

® Click on the last cell of the selection. If you already
have part of the range selected, just hold the [Shift]
and click the last cell of the selection.

Selecting a Row or Column
& Place the a7 pointer on a row number or column letter.
The pointer will change to a black arrow.

® Click once. The entire row or column is shaded and
the active cell (usually the first cell) remains white.

Selecting a Range of Rows or Columns
® Select the row or column using the pointer.
¢ Hold down the mouse button and drag to select the

number of rows or columns in your range.

A2 - e

b (w =

-OR -
® Select a row or column.

¢ Hold down the [Shift] key and select the last row or
column in your range.

A2 - I

Vien (b W =
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Lesson 1: Getting Started

o
Selecting Cells,

continued

Selecting a Range of Adjacent Data

This selection method is a quick way to select a large range of
adjacent cells. It will automatically select all the cells from the
active cell(s) until the next blank cell. There must be information
in the adjacent cells for this to work.

@ Select the first cell or cells of your desired range.
® Hold down the [Shift] key.

® Double-click the border of the selected range in
the direction you want to go. The selection will be
extended until the next blank cell. (Example: Click the
right side of the border to highlight all adjacent cells to
the right.)

Selecting Noncontiguous Ranges
@ Click and/or drag to make the first selection.

® Hold down the [Ctrl] key and click the additional
selections.

J oo R e

Selecting an Entire Worksheet

@ Click once on the [Select all] button located above the
row numbers and to the left of the column headings.

Deselecting Cells

® When a selection includes cells that do not need to be
selected use the [Ctrl] key to deselect cells or ranges.
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Action 1.6- Selecting Cells and Using the Home Tab

Instructions: Results/ Comments:
1. The file EMPLOYEE should be open on If not, open it.
your screen.

2. In cell A1 type: If you cannot see cell Al press [Ctrl +
Employee Records, Widgets Home]. Notice that the typed text appears
International. in the Formula Bar.

3. Press [Enter]. The information is displayed in the cell.
Notice that the information overrides the
cell boundary.

4. Press the [4] button on the keyboard. To re-activate cell Al.

5. Click the [Font Size] drop-down button Notice as your mouse passed over the

in the Font Group on the Home Tab and choices in the gallery, the text in the cell
choose 14. adjusts to match. Also, notice that the

row height automatically changed to
accommodate the larger font size.

6. Select cell range G8:H9. Select by dragging across the range.

7. Type the following;: Notice that pressing the [Tab] key moves
OH, Press [Tab] from cell to cell within the selection.
76123, Press [Tabl You will not be able to move out of the
KY, Press [Tab] selection until you press an arrow key.
51322, Press [Tabl
Press []

8. Click on the row number 5 and dragging This selects rows 5 and 6

to row number 6.

9. Click on the [Bold] button in the Font All content in both rows is now bold.
Group in the Home Tab. [Ctr]l + B].

10. Click on the [Center] button in the All content in both rows is now center
Alignment Group on the Home Tab. aligned.
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Action 1.6- Selecting Cells and Using the Home Tab, continued

Instructions:

Results/ Comments:

11. Click the Column N heading letter.

12. Click on the [Center] button in the
Alignment Group on the Home Tab.

13. Select cell N6. Press [Shift + 4] once,
then press [Ctrl + Shift + [«].

14. Click on the [Border] button drop-down
in the Font Group on the Home Tab, and
choose Outside Borders.

15. Click D8, then hold the [Ctrl] key and
click cells C12, D14, and F16.

16. Click on the [Bold] button in the Font
Group on the Home Tab.

17. Click the [Select All] button located
where the column and row headers
intersect.

18. Click the [Font Size] drop-down button

in the Font Group on the Home Tab, and
choose 14.

19. Click in cell A1.

20. Select the entire spreadsheet.

21. Hold the [Ctrl] key and click on the
header of row 7.

The Column N is selected.

All of the content in the column is now
aligned to the center, including all future
entries.

This selects the cell range N6:A5.

The entire selected range of cells now has a
boarder.

This selects a noncontiguous range.

To remove the bold from the text. You
could also use the keyboard shortcut
[Ctrl + B].

This selects the entire worksheet.

Notice that all of the text is converted to
the same font size. Any time you select
the entire worksheet, make sure the
formatting needs to be applied to the
entire worksheet.

To deselect the cells.

Using the method covered in Step 17,
click the corner where the row and column
headers meet.

The row is deselected. Using the [Ctrl]
key allows you to add or subtract from the
selection.
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Lesson 1: Getting Started

Saving a
Workbook

Note

L

Filenames can
include up to 255
characters.

J

O
Special consideration should be given to how you save the file
depending on how you are going to use it and with whom you

are going to share it.

File Names and Extensions

An Excel file name has two parts, the name you provide (such as
“Budget”) and the extension that tells you what kind of file it is.
For example Budget.xIsx indicates the file is named “Budget”
and “.xIsx” indicates it is an Excel 2007, 2010, 2013, 2016,2019,
2021, or 365 file type.

File Formats

All Microsoft Office software since 2007 (which includes Excel) use
a file format called XML. Earlier versions of Microsoft Office XP
and 2003 use a binary file format.

There are some distinct advantages in the XML file format.

Saved files are automatically compressed, reducing the size of
the file and saving storage space. It also makes it easier to send
files via e-mail or over a network. In addition, there is improved
file recovery for damaged files, detection of files containing
macros, and improved controls over personal information
contained in the creation of the document - such as any hidden
data and document profiles that you would not like to share with
others.

Excel 365 will, by default, save files in the XML format using
one of the extensions listed below. If you are sharing a file with
someone who has Excel 2007 or later, you can save it using this
default setting.

xIsx Excel versions 2007 throught 365 use this workbook
file (Earlier versions of Excel use the xIs extension)

xIsm Excel macro-enabled workbook file

xltx Excel template file

xIltm Excel macro-enabled template file

xIsb Excel binary workbook file

xlam Excel add-in file
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Lesson 1: Getting Started

©

Saving a Saving a New Workbook/Renaming an Existing
Workbook, Workbook
continued ® Click the File Tab. Select Save As on the left to view

nnnnnnnnnnnnnnnnnn
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the list of available location options.

gioigioig

gioigio g

L]

To save to your computer, select This PC. Choose from
the Current Folder list, the Recent Folders list or click
the [Browse] button to find a different folder.

The Save As dialog opens. Notice that the Address Bar
shows the folder name and the folder path where the
file will be saved. (Excel will automatically place the
document in the last active folder.)

To save in a different folder than the one shown, click
on the down arrow on the Address Bar or use the
folder options listed on the left.

In the File name: field, type the name of the file.

Click [Save] or press [Enter]. The file name will be
displayed in the title bar of the spreadsheet.

Saving an Existing Workbook

Note -
Press [F12] to - -
quickly display the | | = J%
k Save As dialog. ——
®
®
®
®
®
fNote If you select Save ®

on an unnamed
document, the Save As
dialog will be displayed. o

®

Click on the File Tab. Select Save.
-OR -

Click the [Save] button on the Quick Access Toolbar.
-OR -

Use the keyboard shortcut [Ctrl + S].
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Action 1.7- Saving a Workbook

Instructions:

Results/ Comments:

1. Click on the File Tab, choose Save As,

2. Select This PC and click the folder
location listed under Current Folder.

3. In the Save As dialog, check the Address

Bar.

4. In the File name: field, type:
My_List

5. In the Save As type: field, choose Excel
Workbook if it is not already displayed.

6. Click [Save] or press [Enter].

The Save As dialog is displayed.
You could also use the keyboard shortcut
[F12].

To ensure that file will be saved in the
correct folder.

To give the file a new name.

To ensure that the file type is correct.

The dialog will disappear. Notice that the
file name was replaced with the new file
name and displayed in the Title Bar of the
document.
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Lesson 1: Getting Started

©
Workbook If you will be sharing the file with a user that has Excel 97-2003
versions, you may want to save it to be compatible. These users

Conversion and can still open, edit and save newer version files using a download

Com pati bi [ ity that is available from Microsoft.
Compatibility Checker

Prior to saving your file, it is a good idea to run the Compatibility

Note N Checker to look for any potential compatibility problems and
Y?u can ﬁngila list issue a report so that you can resolve the problems.
of compatibili
issues fnd v @ Click on the File Tab to display the backstage.
t;l;;rgets}?éuli;rx :r}é ¢ In the menu, select Info and then click on [Check
“compatibility” into the for Issues] in Prepare for Sharing. Choose [Check
Help dialog. Compatibility]. Excel will search the workbook. A

J

dialog will appear with a report on any issues.
¢ Click [OK] to close the dialog.

In order to use Excels’ newer features, any file created from an
older version will need to be saved or converted to the newer
xlIsx version.

Saving a Workbook from an Earlier Version of Excel
To keep a copy of the file in its original format, use the Save As
command as mentioned before and make sure the Save As Type:
field shows the .xIsx extension. This will save the file using the
default file format. (You do not need to do this in Windows 7 or
later, since it automatically saves to the older file format.)

Converting a Workbook from an Earlier Version of
Excel

® Click on the File Tab and select Info
@ Click the [Convert] button in Compatibility Mode.

® Info
Home
w convert
[ ew Desktop
& Open | & Upload | | 15 Share | | @ Copypath | | @ Copylocal path | | 5 Openfilelocation
Compatibility Mode
ot @ Some new features are disabled to prevent problems when working with previous
versions of Office. Converting this file will enable these features, but may result in
Savi Convert layout changes.
Save As
Protect Workbook
;B"; shrk EQ Control what types of changes people can make to this workbook.

Protect
‘Workbook ~

® Click [OK] to complete the process.
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Action 1.8- Workbook Conversion and Compatibility

Instructions: Results/ Comments:

1. Open the file Student Grades.xls. This is a file created in Excel 2003.

2. Observe the title bar, note that you are in This comes on automatically whenever
compatibility mode. you open a file created in an earlier

version.

3. Click on the File Tab to display the
“Backstage View”.

4. Select Info and then click on [Convert]. The [Convert] command is only available
Click [OK]. when you have a file that was created in an

earlier version.

5. Click [Yes] for the message displayed This will make all of Excel’s newer features
asking if you want to close and reopen available. Notice that you are no longer in
the file compatibility mode.

We are going to see how the check
compatibility feature works.

6. Click on the File Tab, then select Info

7. Click on [Check for Issues] and choose Use this feature when you are sharing
[Check Compatibility]. a file with users of earlier versions. A

dialog will appear letting you know of any
compatibility problems.

8. Click [OK]. To close the dialog.

9. C(lick on the [Save] button on the QAT. To save the file.
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Lesson 1: Getting Started

©

Closing a
Workbook

Worksheets remain in the RAM (Random Access Memory) of
your computer and therefore on display until you close them.
Closing a file does not exit Excel, it only removes the file from
RAM. Your file will no longer be displayed on the screen.

Closing a Workbook

® Click on the File Tab. The “Backstage View” will be
displayed.

® Choose Close. The active workbook will disappear and
the next workbook that is open will be displayed.

wwwwwwwwww

i

Note
Keyboard
Shortcut to close a
workbook is
[Ctr]l + W].
® Good morning
“ New
O New
& Ope ‘Ii‘ -
aaaaaaaaaaa P Ssearch
~ Recommended for You
Recer Pinned Shared with Me
(]
Note
Keyboard A

Shortcuts in

Message windows:
If a window appears
with buttons containing
underlined letters, you
can tap the underlined

@ If you attempt to close a workbook that has not been
saved, a message will appear asking if you want to
save the changes before closing the file.

@ Click Save, if you need to save. Click Don’t Save, if
you do not. Click Cancel, to return to your workbook.

Microsoft Excel X

i'l\ Want to save your changes to 'Book1'?

letter on the keyboard _ _ _
to trigger the associated | Don'tSave | | Cancel
button. -
J
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Action 1.9- Closing a Workbook

Instructions:

Results/ Comments:

1. Click the File Tab.

2. Click Close.

3. Press [Ctr]l + W].

4. Close the file Budget.

5. Close Bookl.

6. In the warning box, click [Don’t Savel].

7. Notice the screen.

The file Student Grades closes. The file
My_List should still be on your screen.

The file My_List closes. The file Budget
should still be on your screen.

Using any method you want.

A warning will appear asking you if you
want to save changes to Bookl1.

Most of the time you will want to click
[Save]. When you click [Don’t Save] you
will lose any changes you have made.

Excel is still open, but there are no
workbooks currently open.
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Lesson 2: Creating a
Workbook

Lesson Overview

You will cover the following concepts in this
chapter:

Contents
Creating a Workbook

Document Properties

Custom Properties

Searching for Files Using Properties
Entering Information

Auto Fill

Custom Lists

Flash Fill

Editing Cells

SRR

Entering Numbers
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Lesson 2: Creating a Workbook

©

creating a If you have turned off the Show the Start screen when this
application starts found under Options on the File Tab, Excel
Workbook will automatically create a new Blank Workbook when the

program is first opened. Otherwise you will need to click Blank
Workbook in the Start screen or simply press the [Esc] key.

Once an Excel file is already open, you can create additional new
workbooks.

Note To open a Blank ® Click on the File Tab and select New.

Workbook, you
can also use the [Newl]

® Click Blank Workbook to start a from scratch

button on the QAT or -OR-
press [Ctrl + N] on the ) )
keyboard. & Click to select a template from the list shown that

matches the type of data you need to enter:

® Featured Templates are pre-existing formats created
by Microsoft. (You can also use the Search box
at the top to find more available templates on
Microsoft Online.)

® Personal Templates are templates you have created
and saved to your local drives (this is discussed
further in Level 2).
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Lesson 2: Creating a Workbook

©
Document
Properties

All Excel documents have properties, also known as metadata.
Theses properties are used to help describe or identify a given
document. The properties of documents include: title, author
name, subject, and file size, date information, and category to
name a few, they are used to identify a document’s topic or
contents. Including information in the document properties
allows you to easily search for documents based on those
properties.

Properties can be edited and/or updated form the Info category
of the File Tab, backstage view.

The Four Types of Document Properties

Standard Properties: These include- author, title, and subject.

Automatically Updated Properties: These include both file
system properties (file size or the dates when a file was created
or last modified) and statistics that are maintained by Office
programs. You cannot specify or change the automatically
updated properties.

Custom Properties: These are created and defined by users.
There are additional custom properties for documents. Users are
able to assign a text, time, or numeric value to custom properties,
and users may assign them yes or no values. There is a list to
choose from but it is also possible to name and define custom
properties.

Document Library Properties: These are associated with
documents in document libraries on a website or in public
folders. These properties are defined in relation to the document
library. When adding documents to the library, users will be
prompted to include the values for any required properties or to
update any incorrect properties. Examples of these could include
Submitted By, Date, Category, and Description.
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Lesson 2: Creating a Workbook

©

Document Accessing the Document Properties

Properties & Click the File Tab.

)

continued ® Choose the Info category on the left of the Backstage
view.

® The basic list of Properties is displayed on the right
side of the Backstage view.

Properties ~

Size Not saved yet
Title Add a title
Tags Add atag
Categories Add a category

Related Dates

Last Modified 74182017 10:19 AM
Created 7/18/2017 10:18 AM
Last Printed

Related People

Author .

Add an author

Last Modified By .

Ehow All Properties

& Click the [Show All Properties] link to expand the list.

Properties

Size Mot saved yet
Title Add a title

Tags Add atag
Comments Add comments
Template

Status Add text
Categories Add & category
Subject Specify the subject

Hyperlink Base Add text
Company The Computer Workshop, l...

Related Dates

Last Modified 7/18/2017 10:19 AM
Created 7/18/2017 10:18 AM
Last Printed

Related People

Manager Specify the manager

Author .

Add an author

Last Modified By .

bhow Fewer Properties

Excel 365: Level 1, Rel. 1.0, 7/7/2023 Page 47



Lesson 2: Creating a Workbook
©

Document
Properties,

continued

® Click the [Properties] button drop-down above the list
of Properties, choose Advanced Properties.

Properties -~ < —

Size Not saved yet

® The FileName Properties dialog opens.

Bookl Properties ? X
General SUmmMary Statistics Contents Custom

Title:

Subject:

Author: Student
Manager:

Company:

Category:
Keywords:

Comments:

Hyperlink
base:

[[] save Thumbnails for All Excel Documents

Canca

Adding or Editing Properties
® Click the File Tab.

® Choose the Info category on the left of the Backstage
view.

@ Click the Property field to be modified to activate the
field.

® Type in the required information and click away from
the active field.

® Save the file.

Properties -

Size Mot saved yet

Title | b

Tags Add a tag
Comments Add comments

Template

& If there is information already in the property field,
simply click into the field and enter the desired
information.

® Properties can also be added or edited within the
Advanced Properties dialog.
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Action 2.1 - Creating a New File and Adding Properties

Instructions: Results/ Comments:
1. Click the File Tab. The BackStage view is displayed.
2. Choose New from the list of categories on

10.

11.

12.

13.

14.

15.

the left.
Click the Blank Workbook icon.
Click the File Tab.

Choose Info from the list of categories on
the left.

Notice the document properties on the
right.

Click into the Title field.

Type,
Regional Report.

Click into the Categories field.

Type,
Eastern cities.

Click the [Show All Properties] link.

Click into the Company field.
Type,
ABC Inc.

Click into the Comments field.

Type,
This is the report for sales from the
cities within the Eastern region.

A new blank file opens.

The BackStage view is displayed.

The Info set of options are displayed.
These are the basic set of document
properties.

The text that reads Add a Title is the field.

The document now has a title assigned to
it.

The text that reads Add a Category is the
field.

The document now has a category
assigned to it.

The basic list of properties is expanded to
some more options.

The text that reads Specify the company is
the field.

The document now has a company name
assigned to it.

The text that reads Add comments is the
field.

The document now also has a description
assigned to it.
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Action 2.1 - Creating a New File and Adding Properties, continued

Instructions:

Results/ Comments:

16.

17.

18.

19.

20.

21.

22.

Click the [Properties] drop-down above
the list of properties and choose Advanced
Properties.

Click into the Manager field and enter
someones name.

Click the [OK] button.
Click the File Tab.

Choose Save As from the list of categories
on the left.

Click the [Browse] button.

Navigate to the lessons folder, name the
file Qtrl.xIsx and click the [Save] button.

The Advanced Properties dialog opens.

There is now a manager assigned to the
document.

The Advanced Properties dialog closes.
The BackStage view is displayed.

The Save As set of options are displayed.

A Windows Explorer window opens.

The file is saved.
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Lesson 2: Creating a Workbook

Custom
Properties

©

Viewing and Creating Custom Properties

Custom properties are ones that you define to further define
attributes related to the document. These are created and veiwed
from within the Advanced Properties dialog.

Creating a Custom Property
® Click the File tab.

® Click Info.

@ Click the [Properties] drop-down at the top of the
Properties list, and then select Advanced Properties.

® The Advanced Properties dialog opens. The dialog
window will use the file name in its’ title bar.

Title:
Subject:
Author:
Manager:

Company:

Category:
Keywords:

Comments:

Hyperlink
base:

Bookl Properties

® Click the Custom Tab.

Bookl Properties

MHame:

Type:
Value:

Properties:

7 x
General Summary Statistics Contents Custom
Student
[]5ave Thumbnails for All Excel Documents
Cancel
T ped
General Summary Statistics Contents Custom
Add
Chedked by -~
Client Delete
Date completed
Department
Destination
Disposition v
Text v
Link to content
Name Value Type
Coce

¢ In the Name field, type a name for the custom
property, or select one from the list.
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Lesson 2: Creating a Workbook
©
Custom ® In the Type field, select the type of data the
property is to contain.

Properties,

continued ¢ In the Value field, enter a value for the property.

The value entered here must match the type of data
chosen from the Type field drop-down. If they do
not match the value is stored as text.

® Click the [OK] button.
® Save the file.

When you want or need to see these customized properties you
will use the Custom Tab in the Advanced Properties dialog.
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Action 2.2 - Creating a Custom Property

Instructions: Results/ Comments:
1. Click the File Tab. The BackStage view is displayed.
2. Choose Info from the list of categories on The Info set of options are displayed.

10.

11.

12.

13.

the left.

Click the [Properties] drop-down above
the list of properties and choose Advanced
properties.

Click the Custom Tab.

Choose Checked by from the list of
options below the Name field.

Click into the Type field and choose Text
from the list.

Click into the Value field and enter the
manager’s name.

Click the [Add] button.

Click into the Name field and type,
OnTime.

Click into the Type field and choose Yes
or No from the list.

Click the Yes radio button.
Click the [OK] button.
Click the [Properties] drop-down above

the list of properties and choose Advanced
properties.

The Advanced Properties dialog opens. Note
the name in the title bar.

The Custom Properties options are
displayed.

Checked By appears in the Name field.

If necessary.

This can be entered or modified later as
needed. It is also possible to add another
instance of the property for each person
who is checking the document.

The new property is shown in the
Properties list in the lower half of the
dialog and all the fields are cleared so you

can enter the next custom property.

This time you are creating a completely
new property.

The Yes or No radio buttons are displayed
in place of the Value field.

The value of this property is set.
The Advanced Properties dialog closes.

The Advanced Properties dialog is reopened.
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Action 2.2 - Creating a Custom Property, continued

Instructions:

Results/ Comments:

14. Click the Custom Tab.

15. Examine the properties.

17. Save and close the file.

16. Close the Advanced Properties dialog.

The Custom Properties options are
displayed.

The new properties and their values are
shown.

[Ctr]l + S] and [Ctr]l + W].
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Lesson 2: Creating a Workbook

Searching for
Files Using
Properties

©
Searching for files based on a it’s properties or metadata when
using the Open command in Excel is done from within the

Search Box in the upper left of the Open screen. Itis a good idea

to start by selecting the folder which may contain the file being
searched for.

Open '3

« 9 » ThisPC » Documents » Excel 2016_Charts v |® | Search Bxcel 2016_Charts h
Organize = Mew folder By ™ @
Wimsciibecd [l Name

@ AdvancedCharts.dsc
@5 Chartsadsx

@ OneDrive - Becket @ MyAdvancedCharts.xdsc
85 Mycharts.xisx

fa Beckett Corp

f@ OneDrive - The Cc
[ This PC

& Nehunrlk e

File name: v| Al Excel Files (0" s dsm;

Navigate to the folder where the file being looked for will most
likely be stored. Using the Seacrch Box allows you to search for
a given file by its name or other properties. If the document has
had values assigned to the porperties you are able to enter the
propety value in the Search Box. When clicking into the Search
Box a drop-down menu is displayed. The menu will show a
list of recent search terms and also offers the ability to specify a
property value to search by.

o|
regicnal report
regicnalreport
checked
Add a search filter
Date modified: Size:
— |

Clicking on the property link will open dialogs which allow
users to set the search paramenter value. If searching for the
author of the document, simply enter the name in the Search Box
and tap the [Enter] key.

The results are displayed in the main area of the Open screen.
Select the desired file and click the [Open] button or double-click
the seleceted file.
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Action 2.3 - Searching for a Document with Properties

Instructions:

Results/ Comments:

1.

Click the File Tab and choose Open from
the list of categories.

Click the [Browse] button.

Depending on where the lessons folder is
stored on the computer, navigate to the
Documents Library or Desktop.

Click into the Search Box field.

Type,

Regoinal Report

and tap the [Enter] key.

Double-click the file to open it.

[Ctr]l + O].

If necessary.

This is the main folder location of where
the file being searched for is located.

The Search Box field is located to the left
of the Address Bar in the Open window.
The QTR1.xlsx file should listed as a result

in the open window.

The file is opened.
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Lesson 2: Creating a Workbook

©

Ente ring Information in a worksheet is either a constant value or a
f . formula. Constant values consist of: text, numbers, dates/times,
Information and logical/error values. Formulas, covered in more depth later

in this chapter, consist of: values or text, operators, cell references
and worksheet functions/names.

If Excel cannot interpret the entry as a number, date, time, logical
Not value, or formula, it considers it text. (Text and labels have no
Ote A cell can hold up ) mathematical value.) If a number and text are combined in a cell
S.

(Example: 5200 Upper Metro Place), Excel will also assume it to

\ to 32,767 character:
be text.

Entering Text

When you type information into an active cell, the contents of
the cell are displayed in the Formula Bar. The information is not
“entered” into the cell until you do one of the following;:

® Pressing the [Tab] key.
® Pressing the [Enter] key on the main keyboard or on

the number pad.
® Pressing an [Arrow] key.
Note — ® Clicking the [Enter] button on the Formula Bar.
To enter a “hard
return in a cell, ® Selecting another cell using the Mouse.
Q’ress [ALT + ENTER] (Warning: If building a formula in a cell, do not use
this method.)

& Press [Ctrl + Enter] to enter information and keep the
cell active.

By default, text is left-justified and extends over several cells
unless the neighboring cell to the right contains information.

AutoComplete

AutoComplete will help you enter data by completing what you
type based on similar data in adjacent cells in the same column.
If you enter the name “John” in a cell, and then type the letter “J”
in the cell immediately below it, Auto Complete will fill in the
letters “ohn” to complete the word. You simply need to press
[Enter] to accept the substitution.

If you have two words with the same first letter in a column of
adjacent cells, “John” and “Jack” for example, and you type a “J”,
AutoComplete will wait until you type a second letter to discern
the most likely match to complete the entry.
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o
Auto Fill There are many types of series that can automatically be entered
into the worksheet. A sequence series is created when the
information can be repeated in a predictable pattern such days
of the week and months. If the information can’t be created in as
a sequence, the cell contents will be copied through the selected
range of the series.

Creating a Series

® Type the first value in the first cell where you want
a numeric series to begin. A Fill Handle will appear
in the lower right corner of any active cell or range of
cells.

1|

" Autofill handle

® Move the cursor over the Autofill Handle in the lower
right corner until you see the cursor change to a thin
black “plus” sign (+).

® Click and drag to where the series should end. When
you release the mouse button, the value is copied and
the [Autofill Options] tag is displayed.

Note When dragging )

horizontally, you

have to drag at
least half way into the
adjacent cell before
Autofill understands
what you are trying to

\do- Y,

R |

& | <@——— Autofill Options tag

@ Click the [Autofill Options] tag. A menu appears with
fill options to change how Excel completes the series.

-

Copy Cells

Fill Series

Fill Eormatting Only
Fill Without Formatting
Elash Fill

oo o ol@H

® Choose Fill Series.
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©

Auto Fill, Creating a Number Series

continued ® Enter the first number in a cell. Enter the second
number in the cell below (to create a series in a
column) or to the right of the first cell (to create a series
in a row). These entries designate the sequencing of
the numbers in the series.

(Example: In cell Al enter a 2, in cell A2 enter a 4. All
subsequent numbers in the series will have a difference of

2 between each entry.)
2|
4

¢ Highlight the series.

¢ Point to the Autofill Handle, click and drag:
® To increase the fill-in, drag down or to the right.
® To decrease the fill-in, drag up or to the left.

® The value for each cell is displayed in a screen tip.
When the box shows the last information desired,
release the mouse button.

Creating a List Series

Excel has four lists that can be used to fill in text values with
Autofill. They are the days of the week and the months of the
year, fully spelled out and three letter abbreviations. A list series
is created in the same manner as using the Autofill to fill in
numeric values.

January | Jan

February Feb

Excel 365: Level 1, Rel. 1.0, 7/7/2023 Page 59



Action 2.4 - Creating a Series using Auto Fill

Instructions: Results/ Comments:
1. The QTR1 file should still be open. If not, reopen it.
2. Click cell B2 to select it as an active cell.
3. Type: January and press [Ctrl + Enter]. January is entered into the cell. Pressing
[Ctr]l + Enter] keeps the cell active.
4. Click the [Bold] and [Italics] buttons in [Ctrl + B] toggles Bold on/off.
the Font Group on the Home Tab in the [Ctrl +I] toggles Italics on/off.
Ribbon.
5. In cell B2, click on the Fill Handle, then You should see the months January
drag to cell G2 and release. through June appear.
6. Click on the [Autofill Options] tag.
7. Click on Fill Without Formatting. The bold and italic formatting is removed
from February through June.
8. Click on the [Autofill Options] tag again The formatting is reapplied.
and select Fill Series.
9. Click on the [Save] button located on the The Save As dialog opens.
QAT (Quick Access Toolbar).
10. Click [Save] or press [Enter] key. [Ctrl + S].
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o

Custom Lists The Custom List feature allows you to create a list of information
that you use quite frequently. This can be done by typing the list
entries manually or by importing a list that is already created in
the workbook. Once you have created your custom list, you will
be able to use it in other worksheets until you delete it.

Creating a Custom List
Entering Data Manually to Create a New List

O™, st can contain ® Click on the File Tab and select Options. The Excel
a maximum of 255 Options dialog opens.
characters. . .
k ® Select Advanced from the list along the left side.

® Scroll down to the General section (toward the bottom).

® Click [Edit Custom Lists]. The Custom List dialog

Excel Options ? X
General -
Formulas

When calculating this workbook: | EBDDH
Data
) Update links to other docurnents

Praofing -

[ et precision as displayed
Save M

[] Use 1904 date system
Language Save external link values
Accessibility General
Advanced —

[T Ignare ather applications that use Dynamic Data Exchange (DDE)
Customize Ribbon [] Ask to update automatic links

Quick Access Toolbar (2 Show add-in user interface errors
Scale content for A4 or 8.5x 11" paper sizes

Add-ins [ Always open encrypted files in this app

Trust Center At startup, open all files in: |
| Web Options...
Enable multi-threaded processing

Create lists for use in sorts and fill sequences: ‘ Edit Custgm Lists... ‘ <

Lotus compatibility

Microsoft Excel menu key: \ /]
[ Transition navigation keys
Lotus compatibility Settings for: | [fgshest] v

[_] Transition formula evaluation

[ Transition formula entry

v
|_ Cancel ‘

® Check that NEW LIST is selected in the Custom List:
field.

® Type your list in the List entries: field and separate each
entry with a comma or by pressing the [Enter] key.

® Click [Add], then [OK] to close the Custom List dialog.
® Click [OK] to close the Excel Options dialog.
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Custom Lists' Importing Data from an Existing List

continued ® In your worksheet, select the list you want to make into
a Custom List.

® Click on the File Tab and then click on Options. The
Excel Options dialog opens.

Note

You can only ® Select Advanced from the list along the left side.
import a list if it .
is in a single column or ® Scroll down to the General section (toward the bottom).
. You should al . . .
row. You should also b? ® Click [Edit Custom Lists].
sure the list names don’t
contain any commas. ® Make sure NEW LIST is selected in the Custom List:
field.
Custam Lists ? >
Custom Lists
Custom Jists: List entries:
Add
Sun, Man, Tue, Wed, Thu, Fri, =
Sunday, Monday, Tuesday, We Delete
Jan, Feb, Mar, Apr, May, Jun, Ju
January, February, March, Apri
Import list from cells: 2 Import

@ In the Import list from cells: field. You will see the cell
references you have selected.

@ Click on the [Import] button. Your list will appear in
the List entries field.

@ Click [OK] to close the Custom List dialog.
@ Click [OK] to close the Excel Options dialog.
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Custom Lists, Using a Custom List

continued ¢ Enter the first item on your custom list into your
spreadsheet. Press [Enter].

® Click on the Fill Handle and drag in the direction
you wish your list to go. The rest of your custom list
should appear in the subsequent cells.

Deleting a Custom List

® Click on the File Tab and then click on Options. The
Excel Options dialog opens.

® Select Advanced from the list along the left side.
® Scroll down to the General section (toward the bottom).

® Click [Edit Custom Lists]. The Custom List dialog
opens.

Custom Lists ? >

Custom Lists

Custom lists: List gntries:

Add
Sun, Mon, Tue, Wed, Thu, Fri, =
Sunday, Monday, Tuesday, We
Jan, Feb, Mar, Apr, May, Jun, v
January, February, March, Apri

Delete

Import list from cells: T+ Import

Cancel
® Under Custom Lists, select the list you want to delete.
® Click [Delete]. Click [OK] to verify the change.
® Click [OK] to close the Custom List dialog.
® Click [OK] to close the Excel Options dialog.
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Action 2.5 - Creating, Using and Deleting a Custom List

Instructions: Results/ Comments:
1. QTR1.xlsx should still be open. If not, open it.
2. Click in cell A25.
3. Type the following list and press [Enter] Pressing [Enter] will take you down in the
after each item. column to the next cell.
Chicago
Columbus
Dayton
Cleveland
Atlanta
Newark
Dublin
4. Select your list. Click in cell A25 and drag until the entire
list is selected.
5. Click the File Tab and select Options. The Excel Options dialog opens.
6. In the Excel Options dialog, select
Advanced from the list of categories on
the left.
7. Click the [Edit Custom Lists] button in The Custom Lists dialog opens.
the General section toward the bottom. Notice that the selected cell references are
displayed in the Import list from cells field.
8. Click on [Import]. The text from your list will appear in the
List entries field.
9. Click the [OK] button twice. To close the Custom Lists dialog and the
Options dialog.
10. Make sure your list is still selected in To delete the text you used to create your
cells A25:A31 and press the [Delete] key. list.
11. Click in cell A3.
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Action 2.5 - Creating, Using and Deleting a Custom List, continued

Instructions:

Results/ Comments:

12. Type: Chicago and press [Ctr]l + Enter].

13. Using the Fill Handle, drag down until
your custom list is complete.

14. Click on the [Save] button on the QAT.

15. Click anywhere in the worksheet.

16. Access your Custom List dialog.

17. Under the Custom lists field, select your
custom list that starts with Chicago.

18. Click [Delete].
19. Click [Cancel] to the warning message.
20. Click the [OK] button twice.

21. Save your file.

This keeps the cell active.

The last item on your list is Dublin. If
“Chicago” appears in the Autofill tool tip,
the list is beginning to be repeated.

[Ctr]l + S].

To deselect the list.

If you forgot how to get to the dialog, see
steps 5 & 6 on the previous page.

The list will be displayed in the List entries
field. You can edit or delete it.

To delete the custom list.
We will be keeping the list.
You should be back in your worksheet.

[Ctrl + S].
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(o)
C%Iash Fill

Note

You can also

use the keyboard
shortcut [Ctrl + E] to
apply Flash Fill.

Flash Fill is an upgraded feature based on previous versions Fill
function. Flash Fill analyzes your input and compares it to the
existing data to find patterns. Once a pattern is established, Flash
Fill instantly applies the pattern to the rest of the column.

Using Flash Fill

For Flash Fill to work, the active cell needs to be adjacent to the
data - there can be no gaps between the data and the column you
are trying to fill.

o
o

Click into a blank cell directly beside your data.

Type in an example of the pattern based on a part of
the existing data.

Click the cell below, then begin typing the next item in
the same pattern but related to that data of that row.

Flash Fill will display the pattern of data down the rest
of the column. Press the [Enter] key to apply the fill.

-OR -
Click into a blank cell directly beside your data.

Type in an example of the pattern based on a part of
the existing data.

Click the cell below to make it active.

Click the [Fill] drop-down in the Editing Group on the
Home Tab and choose Flash Fill.
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Action 2.6 - Using Flash Fill

Instructions:

Results/ Comments:

1. Open the EmployeeDataFix file.

2. Save the file as My EmployeeDataFix.

3. Select cell E2.

4. Typein Dave Shrimpton and press
[Enter].

5. In cell E3 begin typing Nigel Tufnel
When the rest of the names appear press

the [Enter] key.

6. Select cell F2.

7. Type in 0101 and press [Enter].
8. Click the Fill drop-down button in the

Editing Group on the Home Tab and
choose Flash Fill.

9. Select cell G2.

10. Type in 1956 and press [Ctrl + Enter].

11. Press [Ctrl + E] to use the keyboard
shortcut for Flash Fill.

12. Save and close the file.

You will combine the first and last name
into this cell.

The list of names is displayed based on the
data in cell E2. Pressing enter applies the
list to the rest of the column.

You will extract the numbers from the
Emp# column.

The rest of the column is filled based on
the data in cell F2. Note: by default Excel
will not display leading zero’s in a cell,
this is why you only see three digits and
not four.

You will extract the birth year from the
DOB column.

[Ctrl + Enter] keeps the cell active.

The rest of the column is filled based on
data in cell G2.

[Ctr]l + S] and [Ctr]l + W].
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o
Editing Cells

To edit information contained in a cell, you must select the cell
in which the information was originally entered. Once you
have selected the cell, the contents of the cell will appear in the
Formula Bar. Use the following techniques when editing;:

® Click at the end of the text in the Formula Bar. An
I-beam cursor will appear. Press [Backspace] to delete
to the left of the cursor.

¢ Highlight the text in the Formula Bar by dragging
across it using the I-beam cursor, then press [Delete],
[Backspace] or type new information.

@ Click in the Formula Bar to position the cursor, then
type to insert new information at the cursor.

® Double-click in the cell. An I-beam cursor will appear.
Edit information as necessary.

@ Select the cell to edit. Type the new information, then
press [Enter]. The entire cell contents will be replaced.

Canceling Edit

The [Cancel] button appears on the Formula Bar when you type
or change data in a cell. Before entering the data into the cell,
you can click the [Cancel] button or press the [Esc] key to cancel
the edit.

Cancel edit buttonn l— Accept edit button

Al fe | January <€——Formula Bar

) B C D E F
1 |January _|

|

Erasing/Deleting Cell Contents

You can erase an entire cell by selecting the cell and pressing
[Del] or [Backspace]. You can also right-click on the mouse and
select Clear Contents from the Shortcut menu.
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Action 2.7- Editing Cells

Instructions:

Results/ Comments:

1. QTR1.xlsx should still be open.

2. Click in cell B2.

3. Type: Jan and press [Tab]

4. You should be in cell C2. In the Formula

Bar, highlight ruary.
5. Press [Backspace] or [Delete] to erase
the highlighted text and press [Tabl.

6. Double-click in cell D2. Click after
March.

7. Press: [Backspace] twice to erase “ch”
and press [Tab].

8. For the remaining months, type the
3-letter abbreviation over the current
entry.

9. Click in cell A2.

10. Type: Six Month Summary and press
[Enter].

11. Click in cell A2 again.

12. Press [Backspace] or [Del].

13. Go to cell A1.

14. Type: Six Month Summary and press
[Enter].

15. Save My Summary.

If not, open it.

To make the cell containing the text we
want to edit active.

This replaces the entire contents of the cell
and moves on to the next cell.

To highlight: click before the “r” in
February in the Formula Bar, then click

and drag across the letters.

Cell C2 should now contain Feb and you
should be in cell D2.

To edit directly in the cell.

You should have the following in cells
B2:C2:D2 : Jan Feb Mar

You could also use the series feature by
dragging the Fill Handle.

You can also press [Home].

All of the text in the cell is not displayed
nor will it be shown if the document is
printed.

Notice the contents are in the Formula Bar.
To erase the contents in cell A2.

Notice that cell to the right is empty.

Now the entire text appears.

[Ctr]l + S].
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©

Ente ring By default, numbers (including dates and times) are right-
justified in a cell. However, there are a wide variety of number
N umbers formats, each with a set of options to choose from, which

are available in Excel such as: General, Number, Currency,
Accounting, Date, Time, Percentage, Fraction, Scientific, Text,
Special (zip codes, social security numbers) and Custom.

Data Entry Shortcuts

Note Example of For a number or text that needs entered throughout a column or
scientific notation row, you can use a bulk entry or an AutoEntry. The bulk entry
number enters the same data throughout a cell range. An autoentry

4.64647E+45 copies the same information from the cell above to the active cell.

Using a Bulk Entry
¢ Highlight the range.

® Type the data in the active cell, but do not press
[Enter] to keep the rest of the range highlighted.

® Press [Ctrl + Enter] to fill the range with the same data.

Using an AutoEntry
® Select the cell below the one with the data to be copied.

® Press [Ctrl + “] to fill the active cell with the copied
data from the cell above.

Dates and Times

To enter a date into a cell, use either a / (slash) or a - (hyphen)
between the parts of the date (example: 2/20/2024). The way the
date is typed determines how Excel formats the cell.

A date entered with a text month name with a comma between
the day and year will still be recognized as a number and the
format will change (example: February 20, 2024 will be changed
to 20-Feb-24). You can change the date/time format by choosing
from the options on the Home Tab in the Number Group. You
can also have Excel insert the current date/time for you.

For entries that will not be updated when the date/time change:
Date: Press [Ctrl + ;]
Time: Press [Ctrl + Shift +;]

For entries that will be updated when the date/time change:

Date: Type: =TODAY()
Date and Time: Type: =NOW()
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Action 2.8 — Entering Numbers

Instructions:

Results/ Comments:

1. QTR1.xlsx should still be open.
2. Incell F1, press [Ctrl +;].

3. In cell G1, press [Ctrl + Shift +;].

4. Enter the following numbers into
the designated cells as shown in the
worksheet below.

If not, open it.

To enter the time.

insert the time.

To enter today’s date.

You could also insert the date and time
into one cell by doing the following: insert
the date then press the spacebar and then

See the gray boxes for suggested methods
to enter the numbers.

A B C D E F G
1 Six Month Summary 2/21/2024 10:39 AM
2 Jan Feb Mar Apr May Jun
3 Chicago 10 50 70 50 60 50
4 |Columbus 20 40 60 50 60 30
5 |Dayton 30 30 40 50 60 20
6 Cleveland 40 20 50 50 60 40
7 Atlanta 50 10 30 50 30 20
8 Newark 60 0 20 50 30 30
9 Dublin 70 -10 30 50 30 30
10 )y
11 Use Bulk Enter to enter
12 Use AutofFill to this column. Highlight Use [Ctrl +"]
13 enter these. the range, type 50 in to enter these.
14 the active cell, press
15 [Ctrl + Enter]

5. Save your file.

[Ctr]l + S]
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Lesson 3: Introduction
to Formulas

Lesson Overview

You will cover the following concepts in this
chapter:

Creating a Formula

Creating a Function Formula
AutoSum

Formula Errors

Cell Addressing

IR R R C R 4

Inspecting Documents
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Lesson 3: Introduction to Formulas

©

Creating a Formulas are mathematical expressions that operate on cell
contents. When cells contain numerical data, you can add,
Formula subtract, multiply and divide the contents as required. The

results of these operations will be shown in the cell that contains
the formula. Formulas can be simple, like adding two cell values,
or quite complex involving multiple mathematical operations.

All formulas begin with an equal sign (=) followed by one
If the cell contents or more of the following: operands (quantity), arguments,
change, the answer | operators, functions, and parentheses needed to obtain the
to the formula will desired result. Formulas can contain number values (i.e. 23), cell

Note

change as well addresses (i.e. A1), or even functions (i.e. Sum(B2:B9)).

Mathematical Operators of Formulas

The mathematical operators tell Excel what type of calculation to
perform:
Operator Function
+ Addition
Subtraction
* Multiplication
/ Division
% Percent
A Exponentiation
- Negation (if used with only one
operand)

Examples of formulas:

=12/3

A formula that divides 12 by 3. (12 and 3 are number values)
=A1*A2

A formula that multiplies the contents in cell A1 by the contents
in cell A2.

The Algebraic Rules of Order

Note Examole of the ) When you create a formula that uses more than one operator,
Algeb};aic Rules of Excel follows the rules of order used in algebraic calculations.
Order: These rules state that calculations are done from left to right in

the following order:

F ti itten: : o .
o an e ton witen 1. Parentheses (if nested, from inside out). Excel will

The ansv2v2r5V\)7(0?:11d be 17. calculate what is in () first, then the other calculations
in the order mentioned below.
For an equation written: 2. Exponents (") and Roots.
(2+5)x3= 3. Multiplication (*) and Division (/) from left to right.

The answer would be 21. 4. Addition (+) and Subtraction (-) from left to right.

\_ ) A simple memory tool is “Please Excuse My Dear Aunt Sally”.

o
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©
Creating a

Formula,
continued

Note : ~
If you accidentally

click into the wrong

cell during formula
creation, this cell will be
added to the formula.
You can easily fix this by
clicking on the correct
cell for the formula
before doing anything

\else. Y,

Creating a Formula

There are a couple methods to creating formulas. The simplest
methods would be to use the keyboard to manually enter the
data or to use the mouse to click on the cell addresses containing
the data to be entered. Using a cell address in a formula, is a
way of simplifying the data by using the cell contents as number
values. If the cell contents change, the formula will recalculate
and update the answer.

Using the Keyboard to Manually Enter Data

&

IR

Select the cell you want your answer to appear.
Type an equal = sign.

Type a number value or cell address.

Type the mathematical operator (+, -, *, / etc.).

Type the next number or cell address (operands)
continue until the values are entered.

Press [Enter]. The answer appears in the cell and the
formula appears in the Formula Bar when the cell is
active.

Using the Mouse to Select Cell Addresses

&
&
&

Select the cell in which you want the answer to appear.
Type in the = sign.

Click the cell to be included in the formula. This enters
the cell address into the formula.

Type in the appropriate operator (+, -, ¥, / etc.).

Click the next cell. Each cell used in the formula will
be outlined with a colored border.

Continue this process until all operators and cell
references are in the formula. Add parenthesis as
needed. Press [Enter].

A B C D E
1 |sanuary | 12} 15¢ |=Bi+c] |
2 |February 14 20
3 March 16 25
4 | April 18 30
5 |May 20 35
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Action 3.1 - Creating a Formula

Instructions:

Results/ Comments:

1. Open the file Order Form.
2. Save the file as My Order Form.

3. C(Click in cell E4.

4. Type:=250*12 and press [Ctrl + Enter].

5. Change the number in cell B4 to 275.

6. Click in cell E4.

7. Type: =B4*C4 and press: [Enter].

8. (lick in cell D5.

9. Type: =
Click the cell B5.

Type: *
Click the cell C5.

Type: *
Click the cell B14

Press [Enter].

10. In cell E5 enter the following formula

(use any method you wish): =B5*C5-D5

[Ctr] + O]. Keep QTR1 open.
[F12].

We are going to enter a formula to
calculate the total price.

Notice the answer (3000) is displayed in
the cell and the formula is displayed in the
Formula Bar.

Notice the number changed in cell B4, but
the answer to your formula in cell E4 did
not. This shows the problem with using
number values in a formula.

This multiplies the contents in cell

B4 by the contents in cell C4. Notice
your answer changes to 3300. Now
any changes to the cell contents will be
reflected in the formula answer.

We are going to create a formula to
calculate a discount amount using the
pointing method.

The answer is 36. Notice each cell entered
shown and bounded by a flashing border.

The answer is 324. Notice that Excel first
computed the multiplication (60*6=360)
and then subtracted (360-36=324).
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©

Creating a Functions in Formulas

Function Functions are pre-written formulas and provide a quick way to
calculate the value of a cell. Instead of entering very lengthy

Formula formulas, you can use a function using the [Insert Function]
button command, the Function Library Group, and the
[AutoSum] button

Example: =Sum(A1:A10)

Function Name T—Arguments
Equation of a Function Formula

® An equal (=) sign to begin the formula.
@ Followed by a Function Name.

® Followed by at least one set of arguments enclosed
in parentheses. An argument can be a number value,
another function, or a cell address. If there are more
than one set of arguments, they are separated by a
comma.

Guidelines for a Function Formula
¢ Can use up to 255 arguments.
Can have a maximum of 8,192 characters.

Can use functions as arguments.

S & @

Can have ranges with empty cells. (Noncontiguous
ranges must be separated by commas.)

® Can have up to 2,048 noncontiguous ranges as
arguments.

@ Excel ignores cell contents containing text/labels, with
no mathematical value.

® Can use number values if needed. (It is best to limit
these to numbers to values that will not change and to
use cell addresses as often as possible.)

Using the Insert Function Command

@ Click the cell in which you want to create the formula.

® Click the [Insert Function] button on the Formulas
Tab. The Insert Function dialog appears.
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Creating a
Function

Formula,
continued

Insert Function ? =
Search for a function:
Type a brief description of what you want to do and then Go
click Go
Or select a category: | Most Recently Used ~

Select a function:

VLOOKUP

e —

SUM
DsuUmM
INDEX

HLOOKUP

ADDRESS
AVERAGE

VLOOKUP{lookup_value, table_array.col_index_num,range_lookup)

Looks for a value in the leftmost column of a table, and then returns a value
in the same row from a column you specify. By default, the table must be
sorted in an ascending order.

Help on this function Cancel

® In the select a category field, click on the down arrow to
select a function category.

® In the Select a function field, select the desired function.

Click [OK]. The Function Arguments dialog appears.

Function Arguments

S5UM
Numberi ||
Number2

? X

e A
"o

Adds all the numbers in a range of cells.

Formula result =

Help on this fundion

Numberi: numberl numberZ,... are 1to 255 numbers to sum. Logical values and
text are ignored in cells, included if typed as arguments,

® The first field will show the cell addresses that will
be used in the calculation. If the cell addresses are
different than what you need, enter the correct cell
addresses.

® Click on the [Collapse dialog] button to the right of

-OR -

the text box to the worksheet and highlight the desired

cells. Click on the button again to finish the formula.

Enter any other required values. The answer to the
formula appears at the bottom of the dialog.

¢ Click [OK].
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Creating a Using the Function Library

Function @ Click the cell in which you want to create the formula.
® Click on the Formulas Tab and select a category in the

foon;mila' Function Library Group to display a list of functions.

Below is a description for each category:

A T EEDEQD QB O

Insert AutaSum Recently Financial Logical Text Date & Lookup & Math 8 Mare
Function ~ Used ~ v v ~  Time~ Reference~ Trig~ Functions~

Function Library

Category Description

Displays a menu of the most

Recently Used recently used functions.

Functions used to calculate financial
Financial values such as future values,
present values and loan payments.

Contains formal logic operators

Logical such as: and, not, true, false.

Functions used to analyze and

Text .
& arrange strings of characters (text).

Functions that provide current
Date and Time times and dates as well as elapsed
times between specified points.

Functions for finding, referencing,
Lookup & Reference and retrieving data elements in
your spreadsheet.

Math functions useful in science

Math & Trig and engineering.

Contains additional function
More Functions categories such as Statistical,
Engineering, and Information.

® Select the desired function from the menu.

® The Function Name and ( ) will be inserted into the
active cell. Example: Sum( )

-OR -

@ If the formula requires multiple arguments, the
Function Arguments dialog will appear.
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Action 3.2 - Using the Function Library Group

Instructions: Results/ Comments:

1. My Order Form should still be open. If not, open it.

2. Click in cell B2.

3. Click on the Formulas Tab. The Formulas Tab is active and in the
Functions Library Group are all of the
different types of functions available.

4. In the Function Library Group, click on A list of date and time functions appear.

[Date & Timel.

5. Select TODAY from the list. The Function Arguments dialog appears.
If you want both the date and time
inserted, you would select the NOW
function.

6. Click [OK]. This function does not require any
arguments. Today’s date will appear in
cell B2.

7. Deselect the cell.

8. Save your file. [Ctrl + S].
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o

AutoSum

Note

You can also click

directly on the

[AutoSum] button,
rather than the down
arrow, to get the default
operation of Sum.

~

Using the AutoSum Button

Some of the most frequently used functions can be found on the

J

[AutoSum] button:
Sum Computes the sum of a group of numbers
Average Computes the average of a group of
numbers
Count Finds the total number of numbers in a
Numbers group
Max Finds the largest number in a group
Min Finds the smallest number in a group
® Click the cell where you want the answer to appear.

®

Click on the down arrow on the [AutoSum] button
from the Functions Library Group on the Formulas
Tab. Select the desired function.

Excel will automatically select all cells containing data
either directly above or to the left of the active cell to be
included in your formula. It will stop the selection at a
blank cell. If this is not the range you want, select the
desired range of cells.

Press [Enter]. The answer will appear in the cell.
-OR -

Select the range of cells that you want included in the
formula.

Click on the down arrow on the [AutoSum] button in
the Editing Group on the Home Tab. Select the desired
function. Your answer will be placed in the next empty
cell.
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Action 3.3 — Using the AutoSum button

Instructions: Results/ Comments:

1. On the Task Bar, click on QTR1. To make it the active file.

2. Click in cell A10. To add a label in cell A10 and to go to cell
Type: <Total > and press [Tab]. B10.

3. Click the [AutoSum] button in the This button is also located in the Function
Editing Group on the Home Tab. You do Library on the Formulas Tab.
not need to click on the down arrow. If
you do, select Sum from the menu.

4. Press [Enter]. The answer (280) appears in B10.

5. Click in cell B10. Drag the Fill Handle Notice the [AutoFill Options] tag appears.
from B10 through G10. We do not need to make any changes to

our fill, so you can ignore this.

6. Click in cells: C10, D10 and E10, A copy of the formula in B10 was made,
observing the formula in the Formula Bar however, the formulas are relative to their
for each cell. cell location. This is called Relative Cell

Addressing and will be discussed later.

7. Go to cell A12. To enter a label for the row and to go to
Type: Average and press [Tab]. cell B12.

8. Click on the down arrow on the A menu of functions will appear. We want
[AutoSum] button n the Editing Group to find the Average for each month.
on the Home Tab.

9. Select Average from the menu. You are returned to the worksheet.

10. Press the [Shift] key and then press the

[Up Arrow] key to cell B9.

11. Press [Ctrl + Enter].

We need to modify the range in the
formula from B3:B11 to B3:B9. We do not
need to include the total in the average.

Your formula should now appear as
=AVERAGE(B3:B9) The answer is 40.
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Action 3.3 — Using the AutoSum button, continued

Instructions:

Results/ Comments:

12. Click and drag the Fill Handle across
from B12 to G12.

13. Go to cell H2.
Type: Total and press: [Enter].

14. Select cells H3:H10. Click on the
[AutoSum] button in the Editing Group
on the Home Tab.

15. Click in any cell to deselect the range.

16. Save My Summary.

To add a title to this column which will
hold the Six Month Total for each item.

This will automatically sum all numbers to
the left of the cell to the next blank cell.
It is recommended to not leave cells

highlighted.

[Ctrl + S].
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©

Note

Formula Errors

To correct the )
Error Message

#4444 in a cell,
simply double-click on
the column label edge

to widen the width of

the column. In General
format, a number that is
wider than the cell width
will be displayed in

Formula Errors

If Excel finds an error in a formula, you will see an error message
in the cell(s) containing the error. Errors most often occur
because of entry errors or by moving and copying cells. In the
table below you will see common error messages.

Error Message

Description of Problem

The column is not wide enough for all

FRR of the data in the cell.

#DIV/0 Number is divided by a 0 or a cell that
has no value.

#N/A Data is missing to a function formula.

#NAME Excel does not recognize the text.

#NULL Ranges do not intersect in the formula.

#NUM! Contains an invalid number.

#REF! Cell reference is not valid.

scientific notation.

J

Correcting an Error

® Click in the cell containing the error.

® Click on the formula error box

{@:} .

® Select from the menu containing options that will help
you in correcting the error.
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©

Cell Addressing

gt To help better

understand this
concept, use the [Show
Formulas] button in the
Formula Auditing Group
on the Formula Tab.

Relative vs. Absolute Cell Addressing

To understand how the Excel worksheet treats formulas and
functions, you need to know about relative and absolute cell
addressing. This will be of significance when you use the Copy,
Cut and AutoFill commands, or any other method to copy a
formula to other locations.

Relative Cell Addressing

Relative cell addresses in a formula refers to the location of the
formula in relationship to the position of the cell(s) referenced in
the formula. By default, cell references in formulas are relative
cell references.

When Excel computes the formula =A1/A3 located in cell A4, it
will interpret the formula as such: “Divide the contents of the
cell three rows above this cell by the contents of the cell one row
above this cell.”

If you copy the formula in cell A4 to B4 the cell references in the
formula would change to =B1/B3.

Absolute Cell Addressing

Absolute cell references in a formula will always refer to a
designated cell address. If you copy the formula into another
cell, the absolute cell address will remain the same.

The formula in our previous example using absolute cell
addresses would now appear as: =$A$1/$A$3. It would be
interpreted as follows: “Always take the value in cell A1 and
divide by the value in cell A3.” If you copied this formula to cell
B4, the cell references would not change.

To create an absolute cell address, you need to add dollar signs
to the cell references. You can do this by editing the formula

in the Formula Bar. A quick way to add the dollar signs is

by selecting the cell reference(s) in the Formula Bar and then
pressing [F4]. You can make the row or column absolute, as well
as the cell itself. Each time you press [F4], it toggles through the
different options, placing the dollar sign where needed.
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Action 3.4 — Relative and Absolute Cell References

Instructions: Results/ Comments:
1. The QTR1 workbook should still be
open.

2. Select cell A14 and type
Tax, press [Tab].

3. Type 0.0725.

4. Select cell A11 and type
Total, press [Tab].

5. Enter the formula :
=B10-(B10*B14).

6. Use the Autofill handle to pull the
formula over to cell G2.

7. On the Formulas Tab in the Formula
Auditing Group, click the [Show\Hide

Formulas] button.

8. Observe the formulas.

9. On the Formulas Tab in the Formula
Auditing Group, click the [Show\Hide
Formulas] button.

10. Double-click into cell B11.

11. Set the cursor so it is touching the cell
reference of B14.

12. Tap the [F4] key then tap the [Enter] key.

13. Use the Autofill handle to pull the
formula over to cell G2.

To add alabel in cell A14 and to go to cell
B14.

This is the tax rate value.

To add alabel in cell A11 and to go to cell
B11.

This formula will calculate the tax and
subtract it from the subtotal.

Cells C11:G11 should now show zero
values.

The values are replaced by the formulas

used in the worksheet.

Since all the cell addresses used in the
formula were relative, they adapted as the
formula was Autofilled into the other cells.

The formulas are replaced with the values.

Double-clicking into a cell allows you to
edit the cells” content.

This is the cell which all the formulas must
refer to in order to return the correct value.

The [F4] key converts the relative address
into and absolute address.

The formulas now return values.
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Action 3.4 — Relative and Absolute Cell References, continued

Instructions:

Results/ Comments:

14. With cell B11:G11 still selected, on the
Home Tab in the Number Group, click
the [Decrease Decimal] button.

15. On the Formulas Tab in the Formula
Auditing Group, click the [Show\Hide
Formulas] button.

16. Observe the formulas.

17. On the Formulas Tab in the Formula
Auditing Group, click the [Show\Hide
Formulas] button.

18. Save the file.

This removes the unneeded decimals.

The values are replaced by the formulas
used in the worksheet.

Since the formula used a mix of relative
and absolute cell addressing which
allowed the formula to adapt and refer to
a single cell as it was autofilled into the
other cells.

The formulas are replaced with the values.

[Ctr]l + S].
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Inspecting
Documents

O
Once the working copy of a document is completed and it will
be placed into a public setting, ie... Website or Public Archive,

all the properties may not be wanted in the public copy of the
file. The document could contain several types of information
that should not necessarily be available publicly. It may become
necessary to clear or remove the document properties before
final publication. It would be a good idea to keep the working
copy with all the properties and metadata for reference and save
a second copy of the document that will be saved without the
properties or metadata. Clearing the document properties is
done by Inspecting the document.

Inspecting the Document
® Click the File Tab.

@ Select the Info category from the list on the left side of

the Backstage view.

Click the [Check For Issues] button drop-down and
choose Inspect Document from the menu.

The Document Inspector dialog opens.

Document Inspector 7 x

To check the document for the selected content, dlick Inspect.

Comments}

Inspects the document for comments

[~ poc

ument Properties and Personal Information
Inspects for hidden metadata or personal information saved with the document,

Data Model
Inspects Data Model for embedded data that may not be visible on the sheets

Content Add-ins
Inspects for Content add-ins saved in the document body.

Task Pane Add-ins
Inspects for Task Pane add-ins saved in the document.

]

PivotTables, PivotCharts, Cube Formulas, Slicers, and Timelines
s

pedts for FivotTables, PivotCharts, cube formulas, slicers, and timelines, which may
clude isible on the sheets.

In;
include data that's not vis

Embedded Documents
Inspects for embedded documents, which may include information that's not visible in
tha fila

Inspect Close

@ A list of content types a file can contain is
displayed.

@ If an option is checked, any references to the
content type will be noted when the document is
inspected.

® Click the [Inspect] button.
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©
Inspecting

Documents,
continued

® Should the inspection find content within the
parameters of the content types a notification is
displayed along with the ability to remove it.

Document Inspector 7 X

Review the inspection results.

(&) Comments
Mo items were found.

| Document Properties and Personal Information
The following document information was found:
* Author
* Absolute path to the workbook

Remave All

() Data Model
No embedded data found in the Data Model.

(&) Content Add-ins
We did not find any Content add-ins,

(Z) Task Pane Add-ins
We did not find any Task Pane add-ins

() PivotTables, PivotCharts, Cube Formulas, Slicers, and Timelines
No PivotTables, PivotCharts, cube formulas, slicers, or timelines were
found

() Embedded Documents v

A\ Note: Some changes cannot be undane.

& If you wish to remove that type of content, click the
[Remove All] button next to each type of unwanted
content.

Removing only a specific property or set of properties is done

in the same manner as when editing a property. Open the
properties and delete the information in the fields which need to
be cleared. When done save the file.
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Action 3.5 - Inspecting the Document and Removing Properties

Instructions:

Results/ Comments:

1.

10.

11.

12.

13.

Click the File Tab, choose Save As from
the list.

Click the [Browse] button.

Navigate to the lessons folder and name
the file

< QRT1_Final >.

Click the File Tab, choose the Info
category on the left of the Backstage.

Click the [Check for Issues] button drop-
down and choose Inspect Document from

the menu.

Click the [Inspect] button.

Click the [Remove All] button next
the Document Properties and Personal
Information option.

Click the [Reinspect] button.

Click the [Close] button.
Save the file.

Click the File Tab, choose the Info
category on the left of the Backstage.

Examine the Properties.

Close the file.

The Save As options are now available.

A Windows Explorer window opens.

This will be the public copy of the file
without any properties.

The Info options are now available.

The Document Inspector dialog opens.

If Excel finds any content that falls within
the parameters of the content types a
warning that the document contains that
type of content is displayed along with a
[Remove All] button.

The Document Properties and Personal
Information have been removed from
the file. The [Inspect] is replaced with a
[Reinspect] button.

The document is reinspected, there should
be no further warnings displayed.

The Document Inspector dialog closes.
[Ctrl + S].
The Info options are now available.

The Properties entered earlier have all
been removed.

[Ctr]l + W].
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Lesson 4: Formatting a
Worksheet

Lesson Overview

You will cover the following concepts in this

chapter:
® Inserting Rows and Columns ¢ Formatting Numbers
¢ Inserting Cells ® Moving Cells
® Deleting Rows, Columns, & Cells ® Copying Cells
¢ Undo and Redo ¢ Format Painter
¢ Changing Column Width & Cell Styles
¢ Changing Row Height ¢ Clear Command
¢ Font Formatting ® Themes
¢ Aligning Text ¢ Hiding Columns and Rows
¢ Cell Formatting
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Lesson 4: Formatting a Worksheet

©

Inse rting Rows Whether creating a report or a form, you can control the
appearance of your worksheet through various formatting

and Columns options: inserting rows and columns, widening rows, changing
column width and row height, applying number formats, text
alignment, applying styles and fonts, changing borders and
various display options.

Inserting a Row or Column

If you forget to include a row or column of important data, there
Note is a simple way to insert additional columns and rows and any

Keyboard 7\ formulas affected will automatically be adjusted.
Shortcut to insert:

® Select the number of rows or columns to be inserted.

[Ctrl + Shift + plus sign] & Click on the [Insert] button in the Cells Group on the
ol . Home Tab. The new column(s) or row(s) will appear

[Ctr] + plus sign on ] )

NumPad] in your worksheet. New rows will appear above the

selected rows. New columns will appear to the left of

N / the selected columns.

& = H=
Insert | Delete Format

w w -

& Insert Cells...

%<' Inzert Sheet Rows

LJTP Insert Sheet Columns

EH Insert Sheet

-OR -
® Select the number of rows or columns to be inserted.

® Right-click and select Insert from the menu.

Insert Options for Formatted Text

If adjacent cells are formatted, the [Insert Options] tag will be
displayed next to the inserted row or column. This tag allows
you to select one of the following formatting options:

® For a Row: Format Same As Above, Format Same As
Below or Clear Formatting.

® For a Column: Format Same As Left, Format Same As
Right or Clear Formatting.
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Inse rting Cells Excel also provides an easy way to insert additional cells,
automatically updating any affected formulas, and gives options

for the direction you want the text to “shift’.

Inserting Cells

® Select the number of cells to be inserted.

® Click on the down arrow on the [Insert] button in the
Cells Group on the Home Tab. Select Insert Cells from
the menu. The Insert dialog will be displayed.

Insert ? x

() shift cells down
i) Entire row
D Entire column

Cancel

@ Select how you would like to insert the cells:

® Shift cells right — will insert new cells to the left of
the selected cells and move the selected cells to the
right.

® Shift cells down — will insert new cells above the
selected cells and move the selected cells down.

® Entire row - will insert a row.
® Entire column - will insert a column.

@ Click [OK] or press [Enter].

Insert Options for Formatted Text

If adjacent cells are formatted differently from the default, the
[Insert Options] tag will be displayed with the inserted cells.
This tag allows you to select one of the following formatting
options: |

e

& For Shift cells right/Entire column: Format Same As
Left, Format Same As Right or Clear Formatting.

& For Shift cells down/Entire row: Format Same As Above,
Format Same As Below or Clear Formatting.
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Action 4.1 — Inserting Rows and Columns

Instructions: Results/ Comments:
1. Open the Widget.xIsx file.
2. Save the file as My_Widget. [F12].
3. Click cell B4 to observe the formula. The formula is =B2-B3.
4. Select Rows 1 & 2. (Click on the row To select the number of rows to be
indicator for Row 1 hold the mouse inserted.
button down and drag to select Row 2.)

5. Click the [Insert] button in the Cells Two rows are inserted above the months
Group of the Home Tab. T'OW.

6. Click cell B6 to observe the formula. It should now be =B4-B5 instead of =B2-B3.
Excel automatically modifies existing
formulas to account for added rows or
columns.

7. Select cell A1. To add titles to the worksheet.

Type: Widgets to Go.
Press: [Enterl].
8. Click in cell A2.
Type: Income Statement.
Press: [Enterl].
9. Select Column G. Click on the column header.
10. Click on the [Insert] button in the Cells Shortcut: [Ctrl + Shift + plus sign] or [Ctrl
Group of the Home Tab. + plus sign on the NumPad]. A column is
added to the left of the Total column.
11. Select cell G3.
Type: Jun.
Press: [Enterl].
12. Select cells F4:F9. This saves us time by copying data and the
Press [Ctr]l + C]. formulas in F6 and F8.
Click in cell G4.

Press [Enter].
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Action 4.1 — Inserting Rows and Columns, continued

Instructions: Results/ Comments:
13. Click cell H4, then click on the [Error Notice the formula errors in Column H.
Checking Options] tag. The total formula omits the adjacent cells,

14. Click outside the tag.

15. Select cells H4:H9. Press the [Delete]
key.

16. Observe the chart in Columns K and L.
We need to insert information without
interfering with this area. Highlight cells
A9:H9.

17. Click the [Insert] button.

18. Select cell A9
Type: Other Income
Press: [Tab] to select cell B9
Type: 100
Press: [Ctrl + Enter].

19. Using the Fill Handle, copy cell B9 into
cells C9:G9.

20. Select cell B11
Type: =B8+B9-B10
Press: [Ctrl + Enter].

21. Using the Fill Handle, copy the formula
into cells C11:G11.

22. Select cells H4:H11 and click on the
[AutoSum] button.

23. Save the file.

which means the number for June is not
included.

This will close the box. We do not need to
take any action here.

We will be back to add the rows up in a
moment.

We are going to insert cells instead of a
row. This is useful when information
around the selection does not need to be
moved.

By default, the selected cells are moved
down. To specify how you want your cells

to be inserted, click the down arrow on the
[Insert] button and select Insert Cells.

You should have a row of 100’s.

This formula adds Income from
Operations and Other Income, then
subtracts Taxes.

Now we are ready for our Total column.

[Ctr]l + S].
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Lesson 4: Formatting a Worksheet

Deleting Rows,
Columns, & Cells

Note

If you select a

cell, row or column

and then press the
[Delete] key, only the
contents of the cells are
deleted.

te
T Keyboard Shortcut

to delete:
k [Ctr] + Hyphen key]

©
If you find that you no longer need a row, column or cell, you
can easily use the Delete command to delete cells, rows, columns
or worksheets.

Be careful when deleting information that may be used in a
formula. If you delete cells, rows or columns that are part

of a formula, an error message “#REF” will appear in your
worksheet.

In addition, be careful when deleting entire row(s) or column(s)
which may contain information in cells that can’t be seen. For
these reasons, it is recommended to save the worksheet before
deleting cells, rows, or columns.

Deleting a Row or Column

® Save the worksheet. To ensure you have a restore point
to return to if something goes wrong.

@ Select the row(s) or column(s) to be deleted.

® Click on the [Delete] button in the Cells Group on the
Home Tab.

Deleting Cells
® Save the worksheet.

® Select the cells to be deleted.

® Click on the down arrow on the [Delete] button in the
Cells Group on the Home Tab.

® Select Delete Cells from the menu. The Delete dialog
box will appear.

® Select how you want the adjacent cells to move once
the selected cells have been deleted.

& Shift cells left - will remove selected cells and shift
the adjacent cells left.

® Shift cells up - will remove selected cells and shift
the adjacent cells up.

® Entire row - this will remove the entire row.

® Entire column - this will remove the entire column.

@ Click [OKI.
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Lesson 4: Formatting a Worksheet

Undo and Redo Anyone can make mistakes, especially when creating a complex
worksheet. Excel remembers the last 100 actions, therefore it is
easy to backtrack and undo incorrect or unintended actions.

Undo

Using Undo

¢ Click the [Undo] button on the QAT (Quick Access

Toolbar). This will undo the very last action you
performed.

If you continue to click the [Undo] button, the next
most recent action will be undone, and so on.

-OR -

Click the down arrow on the [Undo] button to show a
list of recent actions, then select an item from this list
to Undo that action and any other action above it in the
list.

Using Redo

@ Click the [Redo] button on the QAT. This will perform

an action that you undid with Undo.

-OR -

® Click the down arrow on the [Redo] button to show a

list of recent actions, then select an item from this list
to Redo that action and any other action above it in the
list.
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Action 4.2 — Deleting Rows and Using Undo

Instructions:

Results/ Comments:

1. My_Widget should still be open.

2.

3.

Select Column J.

In the Cells Group on the Home Tab,
click the [Delete] button.

Select rows 8 and 9.

Click the [Delete] button.

Click in cell B9. Click the [Error
Checking Options] tag that appears next
to the cell and observe the menu.

Click on the [Undo] button, located on
the QAT.

Press [Ctrl + Homel.

Save your file.

If not, open it.
Click on the column header.

The column is deleted and the information
that was in columns K and L is moved
over.

The worksheet will show “#REF” in the
locations that had a formula that was
dependent upon the information deleted.

You can use this menu when you need
help in correcting an error in your
worksheet. However, we know what was
done - go to the next step to correct it.

To put the information back and correct
the problem. You can also use the
keyboard shortcut [Ctrl +Z].

To go to cell Al.

[Ctrl + S].
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Changing
Column Width

Note The AutoFit

Column Width

command will
automatically adjust
the column width to
accommodate the text
in the cells. To do
this, select the desired
columns, click on the
[Format] button then

~

click on AutoFit Column

J

The width of a column can be changed to improve the
appearance of the worksheet or to display the entire contents of a
cell. You can change the column width using the Column Width
command or by using the cursor.

Using the Column Width Command

®

®

Select the desired column(s) by clicking on the Column
label (the letter at the top of the column).

To change all of the columns in the entire worksheet,
click on the [Select All] button in the top left corner of
the worksheet.

— A
1

Click on the [Format] button in the Cells Group of
the Home Tab, then select Column Width. The Column
Width dialog box opens.

Type the new width in the Column width field.

Click [OK] or press [Enter]. The width will be
changed and the contents will remain the same.

Using the Cursor

&

&

Select the desired column(s) by clicking on the Column
label (the letter at the top of the column).

Move the cursor to the line between the column
headers until it changes to a double headed arrow.

<+

Click and drag the cursor to the right to increase the
width, or to the left to decrease the width, and release
at the desired width.

-OR -

Double-click to automatically adjust the column width
to fit the widest cell content.
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©

Ch anging Row The height of a row can also be changed to improve the
. appearance of the worksheet or to display the entire contents of
Helg ht a cell. Similar to changing the column width, you can change
the row height using the Row Height command or by using the
cursor.

Using the Row Height Command

® Select the desired row(s) by clicking on the Row label
(the number to the left of the row).

® To change all of the rows in the entire worksheet, click
on the [Select All] button in the top left corner of the
worksheet.

® Click on the [Format] button in the Cells Group of
the Home Tab, then select Row Height. The Row Height
dialog box opens.

® Type the new height in the Row height field.

® Click [OK] or press [Enter]. The height will be
changed and the contents will remain the same.

Using the Cursor

® Select the desired column(s) by clicking on the Row
label (the number to the left of the row).

® Move the cursor to the bottom row border until it
changes to a double headed arrow.

{.

® Click and drag the row border down to increase the
height or up to decrease the height, and release at the
desired height.

-OR -

® Double-click to automatically adjust the row height to
fit the tallest cell content.

o
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Action 4.3 — Changing Column Width and Row Height

Instructions:

Results/ Comments:

1. My_Widget should still be open.

2.

Move the cursor to the right border of
the column header for Column B.

Click and drag the cursor to the right,
then release when the width tag shows
Width: 10.00

Select columns C:E. Click on the column
header C, press and hold the [Shift] key,
then click on the column header E.

Move the cursor to the right column
border for Column E. Click and drag
the border to the left until the width tag
shows

Width: 6.00

Select columns C:H.

Click on the [Format] button in the Cells
Group on the Home Tab, then select
Column Width.

In the Column width field, type 10.
Click [OK] or press [Enter], and deselect
the highlighted range.

Double-click on the border between
columns A and B in the column headers.

10. Press [Ctr]l + Homel].

11. Save your file.

If not, open it.

The pointer will change to a double
headed arrow.

Column B will adjust to its new width.
You can use this same method on multiple
columns.

All three columns will be selected. Now

we are going to decrease the column
width.

You can point to any of the selected
column borders. All three columns have
changed.

We are going to use another method to
change column width.

The Column Width dialog opens.

This is often easier to use if you have a
specific number you want to widen your
column to.

To automatically adjust the column width
to fit all of the text. This will not affect

merged cells.

To deselect the range and go back to cell
Al

[Ctrl + S].
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Action 4.3 — Changing Column Width and Row Height

Instructions:

Results/ Comments:

12. Move the cursor to the bottom border of
the row header for Row 1.

13. Click and drag down until the height tag
shows
Height: 60.00

(Somewhere close to this number is fine.)

14. Move the cursor to the border of Row 1
again. Click and drag up until the height
tag shows
Height: 26.25

15. Increase the row height for Row 2 until
the height tag shows
Height: 21.00

16. Save your file.

Dragging down increases row height.
This is wider than we really need this row.

Dragging up will decrease the row height.

Now that we have increased the height of
Rows 1 and 2. We are going to change the
vertical alignment of the text.

[Ctrl + S].
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o

Font Formatting

LGS Right-click the )

selected cells to
activate a shortcut
menu. This comes in
handy when you are
not currently using the

Home Tab ribbon.
4
Note
Bold [Ctr]l + B]
Italics [Ctrl + 1]
Underline [Ctr]l + U]

o

A font is the specific design for the characters used to represent
text and numbers. By default, Excel uses Calibri 11-point.
However, there is a large variety of fonts available, depending
upon what has been loaded onto your system. In addition you
can also change the font attributes such as size, style (bold, italics,
underline) and color.

Changing Font and Font Attributes

® Select the cell or range of cells to be changed.

Increase Font Size

Font Size

Font j

| Calibri

rDecrease Font Size

o AN

T ForT | Fa
Bold Border Font Color

Ttalic Cell Color
Underline

@ Click on the appropriate button in the Font Group of
the Home Tab:

¢ [Font] button down arrow, then select the desired
font from the list.

¢ [Font Size] button down arrow, then select the
desired font size from the list or type in the desired
font size into the text box. You can also use the
[Increase font size] or [Decrease font size] buttons.
The row height will automatically adjust as needed
for the size of the font.

¢ [Font Color] button down arrow, then select a color
from the color menu. Once changed, that color will
be displayed on the Font color button. You can then
click on the button to use that color again without
having to open the menu.

¢ [Bold] button to toggle on/off boldfacing the font.
¢ [Italics] button to toggle on/off italicizing the font.

¢ [Underline] button to toggle on/off underlining the
font. For a double underline: click the down arrow,
then select Double Underline from the menu.
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Font Formatting, Additional Font Attribute Options

continued To efficiently change many attributes at once or to find additional
font options, you can expand the Font Group using the dialog
launcher in the bottom right corner. This opens the Format Cells
dialog which contains additional attributes not displayed on
the Home Tab. These include: Strike-through, Superscript, and

Subscript.
%
| Mumber Alignment Font EBorder Fill Pratection
Font: Fant style: Size:
Calibri Regular 11
Calibri Light [Headings ~ 3 ~
| Italic 9
| | Abadi Bold 10
Abadi Extra Light Bold Italic
Abel 12
Abril Fatface s 14 e
| Underline: Color:
MNane ~ | I - [] Normal font
Effects Praview
[ strikethrough
[ superseript Calibri
|:| Subscript

| Thisis a TrueType font. The same font will be used on both your printer and your screen.

® Click on the dialog box launcher located in the bottom
right hand corner of the Font Group. The Format Cells
dialog will open with the Font Tab selected.

® Make your selections in the dialog box.

® Press [Enter] or click [OK].

o

Excel 365: Level 1, Rel. .0, 7/7/2023 Page 107



Action 4.4 — Changing the Font and Font Attributes

Instructions:

Results/ Comments:

1. My_Widget should still be open.

2. Select cells A1:A2
Click [Bold] in the Font Group on the
Home Tab.

3. Select cells A4:A11
Click on [Bold] and [Italics] in the Font
Group on the Home Tab.

4. Bold and Italicize the headers in cells
B3:H3.

5. Select cell A1
Click on the down arrow on the [Font]
button and select Arial from the list.
Keep the cell selected.

6. Click on the down arrow on the [Size]
button and select 16.

7. Change the font in cell A2 to Arial,
size 12.

8. Select cells A1:A11
Click on the down arrow on the [Font
Color] button select Dark Blue.

9. Change the font color in cells B3:H3 to
Dark Blue.

10. Press [Ctr]l + Homel].

11. Save the worksheet.

If not, open it.

To bold the worksheet titles

To bold and italicize the row labels.

To make the column labels look like the
row labels.

A menu of available fonts will appear.

You may need to use the scroll bar to see
the correct font.

Notice that the row height automatically
adjusted to the size of the text.

You can also type the size in the box and
press [Enter] to change the font size.

Darker blues will stand out better against

the light background.

Since Dark Blue is already selected and
displayed on the [Font Color] button, just
select the cells and click the button.

To go to cell Al.

[Ctrl + S].

Excel 365: Level 1, Rel. .0, 7/7/2023
Lesson 4: Formatting a Worksheet, Page 108




Lesson 4: Formatting a Worksheet

o

A|ig ning Text The position of the text in a cell is known as the alignment. Text
can be aligned horizontally (left, center, right) and vertically (top,
middle and bottom). It is also possible to adjust the indentation
(distance from the cell border) and the orientation (or angle) of
the text. In addition, Excel provides the capability of wrapping
text within a cell and aligning text across multiple merged cells.

Many of the alignment formatting buttons work like toggle
switches. Click once to apply the format command, and click
again to remove the command.

Horizontal Alignment (Left to Right)
® Select the cell or cells you want to align.
® On the Home Tab in the Alignment Group, click on

one of the following buttons: [Align Left], [Center],
[Align Right].

Vertical Alignment (Top to Bottom)
® Select the cell or cells you want to align.
® On the Home Tab in the Alignment Group, click on

one of the following buttons: [Top Align], [Middle
Align], [Bottom Align].

Indentation

& Select the cell or cells you want to indent.

® On the Home Tab in the Alignment Group, click
on one of the following buttons: [Decrease Indent],
[Increase Indent].

o
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A|igning Text, Orientation
continued Orientation is the angle that the text will appear in the cell and
can be rotated clockwise, counter clockwise, vertically and 90
degrees up or down. The row height will automatically be
adjusted.

Note

Alternative ways )
to open the Format
Cells dialog box:
Right-click the selected
cell or cells and choose
Format Cells

or

Click the [Format] button
drop-down on the Home
Tab in the Cells Group
and choose Format Cells.

o

@ Select the cell in which you want to change the
orientation.

® Click on the [Orientation] button:
-

@ Select one of the menu options as shown in the figure
below:
‘E’ - % Wrap Text

Angle Counterclockwise

Angle Clockwise

o @ B

Vertical Text

Rotate Text Up

_,,
qe ab o

—

Rotate Text Down

&

Format Cell Alignment

® To customize an angle orientation, choose Format Cell
Alignment to open the Format Cells dialog box.

@ Select the Alignment Tab and use the protractor along
the side or type in the desired angle.

Format Cells ? X

Number Alignment:  Font Border Fill Protection

Text alignment Orientation

Horizontal: * .
General ~ | Indent: ‘.
Vertical: o

Bottom hd

oo

Text — ¥

Justify distributed .
.

Text control

*

[ wrap text 0 + Degrees h
[ shrink ta fit
|:| Merge cells
Right-to-left
Text direction:
Context ~
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Aligning Text, Wrap Text
continued Wrap Text places the text on multiple lines within the cell so that
all of the text is visible, automatically adjusting the row height.

® Select the cell in which you would like to wrap text.

® Click the [Wrap Text] button.

’?f.-?'* %WrapT&:{t D —

E=la= EMerge&Center =

Alignment ]

Merging Cells

The Merge & Center command centers the cell contents across
the selected number of cells (see rows 1 & 2 in the example
below). The Merge Cells command combines two or more cells
(see labels in column A in the example below). Both of these
functions can only be done on one row at a time.

A B C D E F G H 1 J K L M N

Family Diet Plan
Weekl Week2 Week3 Weekd
Breakfast Lunch Dinner Breakfast |Lunch Dinner Breakfast [Lunch Dinner Breakfast |Lunch Dinner

Calories
Fats
Calories

Randy

Nancy =
al

Calories
Fats

Wooa = o A s W =

Sue

>

To Merge and Center

® Select the cells you would like to merge.

® Click on the [Merge and Center] button. Click again

Note
To break the text ) to toggle off.
into separate rows . .
rather than merged into To Merge without Centering
one cell: ® Select the cells you would like to merge.
Click the [Fill] button in ® Click on the down arrow on the [Merge and Center]
the Editing Group on button and select Merge Across.
the Home Tab, and select .
Justify To Merge Cells Vertically
NG J

® Select the cells you would like to merge.

® Click on the down arrow on the [Merge and Center]
button and select Merge Cells.

® To undo the merge: select the cell again, click the
down arrow on the [Merge and Center] button and
select Unmerge Cells.

o
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Action 4.5 — Using Alignment

Instructions:

Results/ Comments:

1. My_Widget should be open.

2. Select cells B3:H3.

3. Click on the [Center] align button.

4. Select cells: A6, A8, A9, All.

5. Click on the [Increase Indent] button
once.

6. Select cells A1:H1.

7. Click on the [Merge & Center] button.

8. Merge and Center cells A2:H2.

9. Click in cell A14.

10. Type the following into the cell:
April expenses are higher due to the
purchase of new office equipment.
Press [Enter].

11. Select cells A14:C17.

12. Click the down arrow on the [Merge &
Center] button, then select Merge Cells.

13. Click on the [Wrap Text] button.

14. Click on the [Middle Align] button.

If not, open it.

Click cell A6, then press and hold down on
the [Ctrl] key, and select cells A8, A9, A11.

This will indent all of the income items to
distinguish them from the expense items.

The selected cells have merged into one
long cell and the title is now centered in
the new merged cell.

To center the title Income Statement.

We would like this text to be confined to
the first three columns of the statement.
We are going to fix this using Merge Cells
and Text Wrap, then align the text.

Your cells are merged. Now we are ready
to use text wrap.

You should now be able to see all of your
text in the cell. By default the text is
aligned at the bottom of the cell.

The text is middle aligned in the cell.
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Instructions:

Action 4.5 — Using Alignment, continued

Results/ Comments:

15. The cell should still be active. Move the
cursor to the right side of the cell until
you see a Move Pointer (four direction
arrows).

16. Click and drag the selection so that it
begins in cell E14.

17. Save the worksheet.

To move the merged cell.

[Ctrl + S].
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Cell Form atting A borde.r is a line around a cell or range of cells. used to gdd
dimension to your worksheet and to make a printout easier to
read. Borders will only affect the selected cells, not the entire

worksheet.
Note It may be easier to ) Addlng a Border
see borders without @ Select the cell or cell range for the border to be added.

g?cirgﬁﬁis;zzwn' ¢ Click on the down arrow on the [Borders] button in the
checkbox under Font Group of the Home Tab. The borders menu will
Gridlines in the Sheet appear.
Options Group on the
Page Layout Tab. To @ Click on the type of border you would like to add.
view the gridlines again, Once selected, that border type will be displayed on
click the View checkbox the [Borders] button. To use it again, simply click the

\again' ) button.

£ Borders

_ Bottom Border

i+ Top Border

Right Border

F41 Mo Border

BE‘ All Borders

QOutside Borders

D Thick Cutside Borders

% Bottom Double Border

Thick Bottom Border
Tep and Bottomn Border

Top and Thick Bottom Border

Draw Borders

Top and Double Bottom Border

E:ﬁ Draw Border

F';’ Draw Border Grid

0 Erase Border

2 Line Color >
Line Style >

BE‘ Meore Borders...

Removing a Border

® Select the cell or cell range which has the border to be
removed.

® Click on the down arrow on the [Borders] button.

® Select No Border from the menu.

©
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Cell Formatting,

continued

Changing a Border Color

The color you select will become the active border color. Every
time you apply a border, this color will be used. It will remain
the active color until you change the color again.

®

®

Click on the down arrow on the [Borders] button. The
borders menu will appear.

Move the cursor over Line Color to view the color
menu. Select a color from the menu. You are returned
to the worksheet and the cursor looks like a pencil.

Using the pencil, click on the parts of the cell in which
you would like to apply line color to. Click and drag
to add color to more than one cell at a time.

Press [Esc] when you are finished.
-OR -

Click on the down arrow on the [Borders] button. The
borders menu will appear.

Move the cursor over Line Color to view the color
menu. Select a color from the menu. You are returned
to the worksheet and the cursor looks like a pencil.

Press [Esc] to turn off the pencil.

Highlight the cells that you want to apply the
border to.

Select the border that you want to use. The border
color will be applied at the same time as your border.

Excel 365: Level 1, Rel. .0, 7/7/2023

Page 115

©

o



Lesson 4: Formatting a Worksheet
o

Cell Form atting Fill colors, patterns, and effects are another way to emphasize
continued "’ certain cells or cell ranges in a worksheet and can also be used to
delineate titles and labels from the data.

Adding Fill Color
® Select the desired cell or cell range.

® Click the down arrow on the [Fill Color] button in the
Font Group on the Home Tab. Select a color from the
menu. Once selected, that fill color will be displayed
on the button and remain active until changed.

Adding Pattern Fills

@ Select the desired cell or cell range.

Note Adding a Pattern @ Click the dialog box launcher in the bottom right

Fill can make the corner of the Font Group on the Home Tab. The

cell contents hard to Format Cells dialog box opens. Click the Fill Tab.
read, so use this option Format Cells 7 %

IR
Carefuuy. Number Alignment  Font  Border i Fill ! Protection

Background Color: Pattern Color:

Na Color Automatic ~
EEE EE Pattern Style:

Sample

® In the Pattern Style field, use the drop-down to
select style.

® In the Pattern Color field, use the drop-down to select
a color. Click [OK] or press [Enter].

Adding Fill Effects

® Select the desired cell or cell range.

® Click the dialog box launcher in the bottom right
corner of the Font Group on the Home Tab. The
Format Cells dialog box opens. Click the Fill Tab.

® Click the [Fill Effects] button to open the dialog box.
Select the options for the desired effect. Click [OK] or
press [Enter].

o
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Action 4.6 — Adding Borders and Fill Color

Instructions: Results/ Comments:

1. My_Widget should still be open. If not, open it.

2. Select cells A1:A2.

3. Click on the down arrow on the [Fill This opens the Fill Color menu.
Color] button in the Font Group on the
Home Tab.
4. Select Light Blue from the menu. This can be any light blue of your choice.

This will emphasize the titles. We will do
more with the titles a little later.

5. Select cell A2.

6. Click on the down arrow on the [Border] Note how the icons of the borders appear
button in the Font Group on the Home next to the name. These icons can help
Tab. you to visualize how the border will look.

7. Select Bottom Border from the menu. To place a border between the title and the

data.

8. Select cells B3:H3.

9. Click the down arrow on the

[Border] button.
10. Select Thick Bottom Border from the menu. To place a thick border under the column
labels.
11. Click in cell Al.
12. Save your file. [Ctrl + S].
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Formatting
Numbers

e Keyboard

Currency format
[Ctrl + Shift + $]
&

Percent format
[Ctrl + Shift + %]

\_

Shortcuts for:

A number format describes the way numbers, dates, or time are
displayed in the worksheet. The most common number formats
are found on the Number Group of the Home Tab or on the Mini
Toolbar Menu. It is also possible to create a custom format which
then becomes part of the menu choices.

|_Ger1era| v.| ‘ ‘

. O a0 .o . e .
$ - % 9 S0 % Calibri |11 VAT A G- % 9

Mumber ] B I g A o~ — ;V <_|:|H —:?H‘éy
Number Group Mini Toolbar

By default, Excel uses the General format, which has no specific
number format and therefore displays the number the way it is
entered into the cell.

Number Formats Include

® The number of decimal places

The use of commas

The dollar or other International monetary symbols
The percent sign

Hyphens, slashes, or colons for dates and times
Display of a negative number

Display of fractions

IR R C R C R C I 4

Special formatting for social security numbers, phone
numbers and zip codes

Changing Number Formats

@ Select the cells to be formatted. This can be single cells,
rows, columns or the entire worksheet.

@ Click on one of the number format buttons in the
Number Group on the Home Tab:

¢ [Increase/Decrease Decimal] buttons - to increase/
decrease the amount of decimal places.

® [Accounting Number Format] button - to format as
dollars, euros, and other currency.

® [Percent Style] button - to format as a percentage.

® [Comma Style] button - to format with a thousands
comma separator.
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(o]
Fo rm atting ¢ For other number formats, click the down arrow on thg)
[Number Format] button and select from the menu:
Numbers
continued

-OR -

® For more choices, open the Format Cells dialog box:
Select More Number Formats at the bottom of the
[Number Format] menu or click on the dialog box
launcher on the right side of the Number Group.

Format Cells 7 X
mber Alignment Font Border Fill Protection

Category:

Sample

Number

Currency

Accounting General format cells have no specific number format.
Date

Time

Percentage

Fraction

Scientific

Text

Special

Custom

® Select a format from the Category field list on the left
side of the dialog box.

® Select any addition options under that category, such
as the number of decimal places and how negative
numbers are displayed.

® Click [OK] or press [Enter].

©
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Action 4.7 — Changing Number Formats

Instructions:

Results/ Comments:

1. My_Widget should still be open.
2. Highlight cells B4:H4.

3. Press and hold the [Ctrl] key, then
highlight cells B11:H11.

4. Click on the [Accounting Number
Format] button.

5. Click twice on the [Decrease Decimal]
button.

6. Highlight cells B5:H10.
7. Click on the [Comma Style] button.

8. Keep the cells selected and click on the
Number Group dialog launcher.

9. In the dialog, select the Number tab and
the Currency category. In the Decimal
places field, type <0 >.

10. In the Negative numbers field, select the
fourth format example on the list.

11. Click [OK].

12. Deselect the cells and Save the file.

If not, open it.

You should have cells B4:H4 and cells
B11:H11 selected.

Excel has two defined formats for
displaying currency — Accounting and
Currency. The Accounting format will line
up the $ sign along the left side of the cell.
The Currency format will place the $ sign
directly in front of the number.

Observe the numbers. If you decrease
the decimal points to zero, Excel will
automatically round up those numbers
containing decimal values of .5 or greater.

This is an Accounting Number Format
without the currency symbol.

Now we are going to use the Format Cells
dialog to change the decimal places and

the display of 0's and negative numbers.

You can also use the arrows to the side.

[Ctr]l + Home] & [Ctr] + S].
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Formatting
Numbers

continued

Note The number format )

for Social Security
Numbers, Zip Codes
and Phone Numbers

Custom Number Formats

If you need a specific number format that is not in the category
list, you can use the Format Cells dialog box to edit current
formats or create custom formats.

Formatting Guidelines

Custom numbers contain four parts: Positive numbers, negative
numbers, zeros, and text - each part separated by a semicolon.
Custom numbers do not have to contain all four parts. However,
any skipped part must include the semicolon for that section. If
you only have one part in your format, then all numbers will be

can be found under the
Special category in the

formatted the same.

Positive Number

Number Format dialog Negative Number
\box. ) | |
)$#,#0.00_); [Red] ($#,##0.00)|
Currency Adds \ 2 decimal places
Number @ SPace 1,000 separator
place holder Number in Red
The following tables show the symbols used in creating custom
number formats:
Number Code Description
General General number format
0 (zero) Digit placeholder - pads the value with zeros to fill the format
# Digit placeholder - does not display extra zeros
? Digit placeholder - leaves a space for insignificant zeros but does
not display them
. (period) Decimal number
% Percentage - multiplies by 100 and adds the % character
, (comma) Thousands separator - a comma followed by a placeholder scales
the number by a thousand
E+ E- e+ e- Scientific notation
Time Code Description
h Hours as a number without leading zeros (0-23)
hh Hours as a number with leading zeros (00-23)
m Minutes as a number without leading zeros (0-59)
mm Minutes as a number with leading zeros (00-59)
s Seconds as a number without leading zeros (0-59)
ss Seconds as a number with leading zeros (00-59)
AM/PM am/pm Time based on the twelve-hour clock
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Text Code

Description

$-+/():space

These characters are displayed in the number. To display any other
character, enclose the character in quotation marks or precede it
with a backslash.

\ character This code displays the character you specify.

Note: Typing any of the following will automatically place a
backslash in front of the character: !, ", &,”, ~, {,}, = < or>

“text” This code displays text, anything held within quotations will be
displayed.

* This code repeats the next character in the format to fill the column
width.

Note: Only one asterisk per section of a format is allowed.

_ (underscore) This code skips the width of the next character. This code is
commonly used as “_)” (without the quotation marks) to leave
space for a closing parenthesis in a positive number format when
the negative number format includes parentheses. This allows the
values to line up at the decimal point.

@ Text placeholder.

Date Code Description

m Month as a number without leading zeros (1-12)

mm Month as a number with leading zeros (01-12)

mmm Month as an abbreviation (Jan - Dec)

mmmm Unabbreviated Month (January - December)

d Day without leading zeros (1-31)

dd Day with leading zeros (01-31)

ddd Week day as an abbreviation (Sun - Sat)

dddd Unabbreviated week day (Sunday - Saturday)

Yy Year as a two-digit number (for example, 96)

yYYyy Year as a four-digit number (for example, 1996)

Miscellaneous Code

Description

BLACK], [BLUE],
CYAN], [GREEN],
MAGENTA], [RED],
WHITE], [YELLOW],
COLOR n]

These codes display the characters in the specified colors.
Note: nis a value from 1 to 56 and refers to the ‘nth” color in the
color palette.

—_— |— ——— —

Condition value]

Condition may be <, >, =, >=, <=, <> and value may be any number.
Note: A number format may contain up to two conditions.
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©

Formatting Creating a Custom Format
Numbers ® Select the cells to be formatted.
continued ® Click the dialog box launcher on the Number Group.

The Format Cells dialog box will appear.
® In the Category field list, select Custom.

Format Cells T X

Mumber  Alignment Font Border Fill Protection

LCategory:
General Sample
Number
Currency
Accounting Type:
Date
Time General
Percentage
Fraction

Scientific

Text

Special
CORTTI | [=/2e0 e, 200)

i (#,
[Red](#,££0)

Sx#20)
S ££0.00_);(5%,£%0.00) w

Delete

Type the number format code, using one of the existing codes as a starting point.

® From the examples listed, click on a format code that is
close to what you want the format to look like. Make
changes as needed in the Type field.

-OR -

¢ Enter your own number format code in the Type field
using the Formatting Guidelines shown above to create
a format from scratch.

® Click [OK] or press [Enter].

Using a Custom Format
® Select the cells to be formatted.

® On the Number Group, click on the dialog box
launcher. The Format Cells dialog box will appear.

® In the Category list, choose Custom.

® Scroll down to the bottom of the example list and click
on the new custom number format.

® Click [OK] or press [Enter].

o
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Action 4.8 — Creating Number Formats

Instructions:

Results/ Comments:

1. My_Widget should still be open.

N

Select cells B4:H11.

3. Click the dialog launcher in the Number
Group. Make sure you are on the
Number Tab.

4. In the Category field list, click Custom.

5. Select the seventh example in the list:
#,#40_);[Red](#,£40).

6. In the Type field, immediately in front of
the first #:
Type: [Green] .

7. Click [OK] or press [Enter].

8. Click cell J8.
Type: 123.
Press [Ctrl + Enter].

9. You should still be in cell J8. Go back to
the Custom format list in the Format Cells

dialog.

10. Highlight the text in the Type field, then
Type: “WTG”00000.

11. Click [OK] or press [Enter].

If not, open it.

We are going to modify this format to
show negative numbers in red and positive
numbers in green.

The Format Cells dialog opens.

The current number format should be
highlighted in the example list on the right.
It will also appear in the Type field.

This format will make the negative number
in the format red.

You are returned to your worksheet.
Notice the change in your number.

We are going to create a custom account
number that includes text.

This will add text before the number and
will always make the account number a
five digit number by preceding the number
with leading zeros. If you want a space
between the text and numbers, type it in as
you are creating the custom number.
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Instructions:

Action 4.8 — Creating Number Formats, continued

Results/ Comments:

12. Starting in cell J9 type the following list
of numbers ending at cell J12. Press
[Enter] after each entry.

2589
69
101
56

13. Select cells J9:J12. Go back to the Custom
format list in the Format Cells dialog.

14. Scroll to the bottom of the list and locate
the new custom format.

15. Click on “WTG”00000.
Click [OK].

16. Press [Ctrl + Homel.

17. Save the file.

Notice the change in the account number.
We now need to complete the rest of the
chart.

Now we need to apply the custom number
format to these cells.

New custom formats are always placed at
the bottom of the list.

You can also double-click the format. The
cells are formatted with the new format.

To deselect the range.

[Ctrl + S].
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o
Moving Cells A cell or cell range (contents and formats) can be moved to a
new location on the current worksheet or to another worksheet,
workbook or application by using the cut/paste commands or the
click/drag.

Using Cut and Paste
® Select the cell(s) you want to move.
¢ Right-click and select Cut. Or click on the [Cut]

button in the Clipboard Group on the Home Tab. The
selected cell(s) will be surrounded by a dash border.

Note
Keyboard ® Select the upper-left cell of the new location for the
shortcuts: data (cut and paste areas can overlap).
Cut: [Ctrl +X
Pas te:u [C[trl f_ ;-,] ] ¢ Right-click and select from the Paste options available

or click on the [Paste] button in the Clipboard Group
on the Home Tab. (the drop-down menu will show
other available Paste options).

Live Preview of Paste Options

To Live Preview the Paste options, move the cursor over each
option to see the effect it will have on the data. You can then
select the choice for the desired result.

ﬁ'l] [T Paste Options:

s BEGL PR

= | Paste Special.. > Paste
Paste O Smart Loakup Ih [k B [%}
E'El [i}; W\' r% Insert Copied Cells... R

S Delete... Paste Values
[ﬁa [_% E;'l) Clear Contents [—;] E;‘] FE“/
Paste Values 5 .

e e & Other Paste Options
[ B B Fis -
Other Paste Options Sort ’ Paste Special...
B [ [m e

Paste Special...

Paste button . . .

options Right-click paste options

Using Click and Drag

® Select the cell(s) to be moved and position the cursor
over border edge of the selection until it becomes the
move pointer.

& Click, hold, and drag the selected cell(s) to the new

location.

Move Pointer

o
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©

Copying Cells A cell or cell range (contents and formats) can also be copied
to another location on the current worksheet or to another
worksheet, workbook or application by using the copy/paste
commands, the click/drag, the Fill Handle, or the Fill Right/Fill
Down:

Using Copy and Paste
® Select the cell(s) you want to copy.

® Right-click and select Copy. Or click on the [Copy]
button in the Clipboard Group on the Home Tab. The
selected cell(s) will be surrounded by a dash border.

® Select the upper-left cell of the new location for the
duplicate data (copy and paste areas can overlap).

® Right-click and select Paste. Or click on the [Paste]
button in the Clipboard Group on the Home Tab. The
[Paste Options] tag will appear.

® Click the down arrow on the tag and move the cursor
over each option to Live Preview the effects on the
data, then select the choice for the desired result.

Paste

@56 &
[ [ Lo
Paste Values
[ B &
Other Paste Options

3 @<

-OR -
® Press [Enter] instead to paste the information (the
[Paste Options] tag will not be displayed).

Using Click and Drag

& Select the cell(s) to be copied and position the cursor
over the border edge of the selection until it becomes
the move pointer.

® Press the [Ctrl] key to change the cursor to the copy
pointer. Click and drag to the new location.

N

Move & Copy Pointer

()
Excel 365: Level 1, Rel. .0, 7/7/2023 Page 127



Action 4.9 — Moving and Copying Cell(s)

Instructions: Results/ Comments:
1. My_Widget should still be open. If not, reopen it.
2. Select cells A3:H11.
3. Move the cursor to the bottom border of Since you are moving down, the bottom
the selected cells until it changes to the border is the easiest to point to.
move pointer.
4. Click, hold, and drag the range down You should see a temporary border appear
one row. around the destination cells and a cursor
tag box showing the location ranges.
5. Click cell B12 and notice the formula Note that the formula adjusted in relation
=B9+B10-B11. to its new location.
6. Click cell B5 All connected cells with data are selected.
Use the [Ctrl + A] shortcut to select all
connected data.
7. Copy the selected cell range. [Ctr]l + C] or right-click the selection and
choose Paste from the menu or on the
Home Tab in the Clipboard Group, click
the [Copy] button.The Marching Ants
appear around the copied selection.
8. Paste the copied content into cell A20. [Ctr]l + V] or right-click the selection and
choose Paste from the menu or on the
Home Tab in the Clipboard Group, click
the [Paste] button.
9. Click the Paste Tag and choose Paste As The first of the Paste Values options.
Values from the list of options. None of the pasted cells contain formulas
and the formatting has been removed.
10. Click cell B20 and type The months have been changed to the
< Jul > then use Autofill over to cell G20. second half of the year.
11. Select cells A4:B11 and copy them. Use any method you perfer.
12. Right-click cell A32 and choose the The forth option list.

Transpose Paste option from the Paste

options.
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©

CIipbO ard When there are many items which need to be copied and pasted
within the current file , other Excel files, or other files in other
Office programs. Using the Clipboard is un-paralled for this type
of application. The Clipboard can store up to 24 different copied
items, these can range in size from one cell to whatever size
range of cells needed. It can hold text or graphic based content.
New items are placed at the top of the list. When the 25th item
is added, the first one drops off the list. Aslong as at least one of
the Office programs is running, the content stored in the Clipboard
will be maintained.

Using the Clipboard

® On the Home Tab in the Clipboard Group, click the
dialog launcher button.

Home

E‘li' A Cut

Paste E@ Copy ~
b ‘€§ Format Painter

Clipboard Eh

® The Clipboard opens on the left side of the interface.

Clipboard voX

[ Pasteall | | Clearan |

Click an ltem to Paste:

¢ Highlight and copy some content.
® The copied content is added to the Clipboard.

Clipboard vox

| crearan |

Click an lter to Paste:

x| 101214 16 18 20 22 24 26 28 30
323436384042 44 46

B]  home

o
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o
Clipboa rd, ® Once all the items have been copied and added to the
continued Clipboard, select the file where you wish to paste the
contents.

® If in Excel, select the desired cell and click the
specific item from the list of items in the Clipboard.

¢ If in another Office program, on the Home Tab in the
Clipboard Group, click the dialog launcher button.
All of the Office programs have a Clipboard located
in the same place.

® The Clipboard opens on the left side of the interface.

® Set the cursor where you wish to insert the content
and select the specific item from the list of items in
the Clipboard.

Clearing the Clipboard

Note When dlosing the ) @ Once an item is no longer needed in the Clipboard,
last Office program, click the drop-down arrow to the right of the clipboard
a warning is displayed item and choose Delete from the menu.

that asks if you would
1012141618 20 22 24 26 28 30

like to clear the clipboard ]
Or save the item fOI' @ 32 34 36 38 40 42 44 46 | ¥ ‘
future use. ) —
L F‘EI Paste
> Delete

® The drop-down arrow appears when hovering over
the item.

® The specific item is removed from the Clipboard.

Should you no longer need any of the clipboard items or want to
start adding a new series of items.
@ Click the [Clear All] button at the top of the Clipboard.

Clipboard voX

| Clearall |
Click an ltem to Paste:

@ 1012141618 20 22 24 26 28 30
32 3436 38 40 42 44 46

!Ej home

& All items stored in the clipboard are removed.

o
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Action 4.10 — Using the Clipboard

Instructions:

Results/ Comments:

1.

10.

11.

12.

13.

14.

15.

On the Home Tab in the Clipboard
Group, click the [Clipboard] dialog
launcher button.

Select cell A4:G12 and copy the cells.

Select cell J6:K12 and copy the cells.

Select cell D4:F11 and copy the cells.

Create a new blank workbook.

Select cell A4.

Click on the first item in the clipboard.

Select cell A14.

Click on the third item in the clipboard.

Select cell I4.

Click on the second item in the clipboard.

Open a blank Word document.

Open the Clipboard, in the same way it
was opened in Excel.

Click on the third item in the clipboard.

Close Word without saving.

Clipboard opens on the left side of the
interface.

The copied data is added to the Clipboard
as an item.

The copied data is added to the Clipboard
as an item.

The copied data is added to the Clipboard
as an item.

[Ctrl + N].
This is where the data needs to be placed.

Remember that the first item will be at the
bottom of the list. The content is placed
into cells A4:G12.

Remember that the third item will be at
the top of the list. The content is placed
into cells A14:C22.

The data is placed into cells 14:J10.

The clipboard should have the three
copied Excel items listed.

The data has been pasted into the Word
document.
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Action 4.10 — Using the Clipboard, continued

Instructions:

Results/ Comments:

16. Back in the Excel, the My_Widget.xlsx

17. Set the cursor over the top item in the

18. Click the [Clear All] button at the top of

19. Close the Clipboard.

20. Save the file.

file should still be active.

Clipboard list and choose Delete.

the Clipboard.

Use the Excel icon in the Taskbar to make
the file active.

As the mouse hovers over the item, the
drop-down arrow appears. When the item

is deleted, it is immediately removed from
the Clipboard.

The Clipboard is emptied of all items.

Use the [Close] button at the upper right
corner of the Clipboard.

[Ctrl + S].
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©

Copying Cells, Using AutofFill

continued ® Select the cell(s) you want to copy.

® Click and drag the Fill Handle to extend the
selection across the area to AutoFill with copies. Any
information in the cells surrounded by the temporary
border will be replaced.

® The [AutoFill Options] tag appears. Click the tag and
choose from available options:

® Copy Cells — will copy the data as is.

® Fill Series — will create a series based upon the
cell(s) being copied.

& Fill Formatting Only — will copy the formatting
only. The cells will appear blank, but when data is
entered they will have the copied formatting.

& Fill Without Formatting — will copy the data only
without the formatting.

= B -
Copy Cells 0 Copy Cells
O Fill Series Fill Series
©  Fill Formatting Only 2 Fill Eermatting COnly
Fill Without F tti
O Fill Withgut Formatting © Fill Without Formatting
O Fill Days
) FElash Fill
O Fill Weekdays
2 Fill Months
Autofill List Options O Fill Years
7 Flash Fill
Autofill Dates Options
Copy Cells =

Fill 5eries Copy Cells

Fill Formatting Only O  Fill Formatting Only

Fill Without Formatting O  Fill Without Formatting

ooooﬂﬁ'

Flash Fil 23 Elash Fill
Autofill Numbers
Options Autofill Text Options

o
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©
Copying Cells, Using the Fill Command

continued @ Select the cell(s) you would like to copy and the
adjacent cell(s) you want to copy to. (The adjacent cells
can be below, above, to the right or to the left of the

Note)» The contents of the cell(s) you want to copy.)
first or last selected . . . .
cell will be used to fill @ Click the [Fill] button in the Editing Group on the

the other selected cells, Home Tab. A drop-down menu appears.

depending on direction.

= e ]
Down
Right
Up
Left

Series...
Justify
A Flash Fill

@ Select the option that reflects the direction of the copied
data in relation to the original cells.

® Down — places the copy below the original cells.

® Right — places the copy to the right of the original
cells.

® Up - places the copy above the original cells.
® Left — places the copy to the left of the original cells.

o
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Action 4.11 — Copying Cell(s) Using the Auto Fill and

the Fill Commands

Instructions:

Results/ Comments:

1. My_Widget should still be open.

2. Select cell B20.

3. Format the cell contents to be bold,
underlined, red text, using the font
Trebuchet MS, a font size of 14, and align
to the right of the cell.

4. Re-select cell B20.

5. Use the Autofill handle across to cell H20.

6. Click the Autofill options tag and choose
Fill Formatting Only from the list of
options.

7. Select cell A33:A40.

8. On the Home Tab in the Editing Group,
click the [Fill] button drop-down and
choose Down from the menu.

9. Save the file.

If not, reopen it.

The cell is now formatted.

If necessary.

All the cells now have the same formatting
and content.

The original contents of the cells is
replaced and the cells now share the same

formatting.

The first cell contains the content needed
in all the empty cells below.

The content in the first selected cell is
entered into all the other selected cells.

[Ctrl + S].
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Lesson 4: Formatting a Worksheet

Format Painter

The Format Painter is a very useful feature which allows you
to format a cell or range of cells with an existing format from
another cell.

Using the Format Painter

@ Select the cell you want to copy the formatting from.

® Click on the [Format Painter] button in the Clipboard
Group on the Home Tab. You can also right-click
to access the [Format Painter] from the Mini Toolbar
Menu. The selected cell will be enhanced with a dash
border and the cursor will turn into a thick cross with a

paint brush beside it.
Home
Ifl"I:| A Cut
Paste EB Copy ~
e i‘§ Farmat Painter 4—
Clipboard M=

@ Click the cell or cell range that you would like to apply
the formatting to. The formatting is applied and the
Format Painter is turned off.

® Double-clicking the [Format Painter] button will keep
it on.

¢ To turn the Format Painter off, click the [Format
Painter] button again or press the [Esc] key.
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Action 4.12 - Using the Format Painter

Instructions: Results/ Comments:

1. My_Widget should still be open. If not, reopen it.

2. Click in cell B4.

3. On the Home Tab in the Clipboard The Marching Ants are displayed around
Group, click on the [Format Painter] cell B4, indicating this is the cell being
button. referenced by the Format Painter.

4. Highlight cells B20:H20. The formatting in cell B4 will be applied

to cells B20:H20. Once the formatting
is applied, the flashing border around
B4 will disappear indicating the format
painter is turned off.

5. Click in cell A5.

6. On the Home Tab in the Clipboard Double-clicking the [Format Painter]
Group, double-click on the [Format button allows users to paint the formatting
Painter] button. into many cells that don’t have to be

contiguous.

7. Highlight cells A21:A28. The formatting is in place.

8. Highlight cells J7:K7. The formatting is in place.

9. On the Home Tab n the Clipboard This turns off the format painter.

Group, click on the [Format Painter]
button.

10. Save the file.

[Ctr]l + S].
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Lesson 4: Formatting a Worksheet

o
Cell Styles

Cell styles apply one or more selected series of formats
(including font type, font size, cell borders, shading and number
formats) to a cell or cell range. Whenever a cell style is applied, it
will replace any other formatting.

Applying a Cell Style

@ Select the cell or range of cells you would like to apply
a cell style.

® Click on the [Cell Styles] button in the Style Group on
the Home Tab.

® The Cell Styles gallery will be displayed.

Good, Bad and Neutral

Bad Good MNeutral

Data and Model

|Ca|cu|at'|0n ||| | expianatory.. Followed Hy... Hyperlink
¢ Linked Ce Note Output Warning Text

Titles and Headings

HeadinE 1 Heading 2 Heading 3 Heading 4 Title Total

Themed Cell Styles
20% - Accentl  20%- Accent2  20% - Accent3  20%- Accentd  20% - Accent5  20% - Accentf
40% - Accentl  40%- Accent2  40%- Accent3  40%- Accentd  40%- Accent5  40% - Accentt
60% - Accentl  60%- Accent2  60%- Accent3  60%- Accentd  60%- AccentS  60% - Accentt

[accens— P acenis |
Number Format

Comma Comma [0] Currency Currency [0] Percent

B New Cell Style...

i Merge Styles...

@ Click on the desired style to apply. After the style is
applied, you can add any additional formatting.

® To apply a new style: Click on the new style to change
or replace an old style.

® When applying both an accent color and a title/heading
style, be sure to apply the accent color first.
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Action 4.13 - Applying Cell Styles

Instructions: Results/ Comments:

1. My_Widget should still be open. To see the difference in formatting with
Cell Styles and manually, we are going
to format the Widgets to Go Income
Statement title.

2. Select cells B12:H12.

3. On the Home Tab in the Style Group, The selected cells now have the Total style
click on [Cell Styles] drop-down and applied.
choose Total style under Titles and
Headings.

4. Select cells J6:K6.

5. On the Home Tab in the Style Group, The selected cells now have the Heading 1
click on [Cell Styles] drop-down and style applied.
choose Heading 1 style under Titles and
.Headings

6. Select cells K8:K12.

7. On the Home Tab in the Style Group, The selected cells now have the
click on [Cell Styles] drop-down and Currency[0] style applied.
choose Currency[0] style under Number
Formats.

8. Click cell Al. The Cell Styles menu will open.

9. Save the file [Ctrl + S].
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o

Clear Command  Clearing information in a cell can be done two ways: using
the [Delete] key or using the [Clear] command. The [Delete]
key will clear the text, numbers and formulas but not the cell
formatting. The [Clear] command will give you a choice of what
you would like to clear.

Using the Delete Key

® Select a cell or cells.

® Press [Delete] or [Backspacel.

Using the Clear Command

® Select a cell or cells.

® Click the [Clear] button in the Editing Group on the
Home Tab. A menu will appear with the following
choices:

® Clear All — clears text, numbers, formulas, formats
and borders.

® Clear Formats — Clears formats and changes the

Note

Using the [Delete] number format to the default General format.
key has the same
effect as using the Clear ® Clear Contents — clears all text, numbers and
Contents choice with the formulas but will not affect formats or borders.

[Clear] command..

® Clear Comments — clears comments attached to cells.

® Clear Hyperlinks - clears any active hyperlinks while
leaving the content intact.

® Click the appropriate choice.

o
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Action 4.14 — Using the Clear Command

Instructions: Results/ Comments:

1. My_Widget should still be open. If not, reopen it.

2. Select cells A20:142.

3. On the Home Tab in the Editing Group, A menu of options will appear.

click on the [Clear] button drop-down.

4. Click on Clear Formats. All of the formatting has been removed.
This is a great tool when you want to
keep the content and yet want to apply
formatting with a clean slate.

5. Click on the [Undo] button located on The formatting is placed back in the cells.

the QAT or press [Ctr]l + Z].
6. Select cells A20:142.
7. Click on the [Clear] button drop-down The contents has been removed but
and select Clear Contents. formatting remains in place for new
content.
8. Select cells A20:142.
9. Click on the [Clear] button drop-down The cells are completely cleared of

and select Clear All.

10. Deselect the cells and save the file.

everything as if they never had any
content or formatting.

[Ctrl + S].
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Lesson 4: Formatting a Worksheet

o

Themes

Themes can be and are used across the Office suite of programs.
They allow for consistent formatting in accordance with
branding guidelines across files and programs. Themes include
font sets, color sets, and effects that can easily and quickly
updated. You can modify all aspects of a theme or customize
only the attributes of the theme which requires changes.

Parts of a Theme

® Fonts: the font set contains two fonts, one used for
body text and the other for headings.

® Colors: the color set contains colors used for text,
background colors, accent colors, and colors used for
hyperlinks.

® Effects: are a set of pre-defined graphic element
formats. They may include 3D effects, shadows,
reflections, or other effects applied to graphic content.

Applying a Theme

If the document is using the styles to format cells or cell ranges,
then changing the theme can quickly apply new colors, font
formats, and/or effects.
® On the Page Layout Tab in the Themes Group, click
the [Themes] button drop-down to open the gallery.

j n Colors ~

Themes Fonts ~

M @ Effects ~

Themes

® Choose a Theme from the gallery.

etrospect

2]
""" S s o

Slice

o i i i

Circu Damask Dividend

>

[ Browse for Themes..

Save Current Theme..
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Themes, ¢ If you only want to modify a part of the theme click the
continued [Colors] button, [Fonts] button, or [Effects] button in
the Theme Group.

Aiﬂ n Colors
Themes Fonts ~

M @ Effects ~

Themes

® Each button offers a pre-built gallery of options.

Customizing Theme Elements

® When clicking the [Colors] or [Fonts] button drop-
downs, below the gallery you will find a Customize
option.
Create New Theme Colors ? X

Theme colors Sample

Text/Background - Dark 1 IE - Text Text

Text/Background - Light 1 |:|v &
/‘I\ I

Text/Background - Dark 2 IE ~

=/

Accent 1 L Hyperink

Accent 2 [ ~ Hyperlink

Accent 3 |:| -

Accent 4 |:| =

Accent 5 IE -

Accent & IE ~

Hyperlink IE -

Eollowed Hyperlink IE -

Name: |Custom 1

Reset Cancel
Create New Theme Fonts ? x
Heading font: Sample
Calibri Light ~ Head'lng =
Body font: Body text body text body text. Body
Calibri v

Name: Custom 3

Save Cancel

® Make your modifications.

® Click into the Name: field, enter a name for the
customized Theme element and click the [Save]
button.

©
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® They ones you create and save will be at the top of the

Themes, .
continued gallery under the heading Custom.

Saving A Custom Theme

Once you have created and applied a Color Theme, a Font
Theme, and/or an Effects Theme in a document, you can save
them all as a new Theme.
@ Click the [Themes] button drop-down and choose Save
Current Theme from the menu.

(B Browse for Themes...
Save Current Theme...

® Name your Theme but do not change the location of
where the theme is saved.

Bl Save Current Theme

4 ||« AppDsta > Roaming » Microsoft » Templates » Document Themes

Organize v New folder
Type

File folder
File folder
M File folder

~
= This PC Name
Theme Colors

Theme Effects
Theme Fonts.

File name:

Save astype: | Office Theme (*thmsx)

Tools v Save Cancel

~ Hide Folders

@ Since all the Office programs access the same theme
folder you can use the customized theme in any

office program.

O,
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Action 4.15 — Using Themes

Instructions: Results/ Comments:

1. My_Widget should still be open. If not, reopen it.

2. On the Page Layout Tab in the Themes Cells that use the Styles are changed in
Group, click the [Themes] button drop- relation to the choosen Theme.
down and choose Retrospect from the
gallery.

3. On the Page Layout Tab in the Themes The Create New Theme Fonts dialog opens.
Group, click the [Fonts] button drop-
down and choose Customize Fonts from
the menu.

4. Click the Heading Font: field drop-down This will now be the font used for
and choose the Cooper Black font. headings.

5. Click the Body Font: field drop-down This will be the font used in all other cells.
and choose the Times New Roman font.

6. Inthe Name: field type The customized font set is saved for future
< Branded One > and click the [Save] usage and the Create New Theme Fonts
button. dialog is closed.

7. On the Page Layout Tab in the Themes The Create New Theme Colors dialog opens.
Group, click the [Colors] button drop-
down and choose Customize Colors from
the menu.

8. Click the color drop-down arrow for The Colors dialog opens.

Accent 1 and choose More Colors... from
the menu.
9. Select the Custom tab. If necessary.
10. In the RGB values enter To set an exact color.

Red - 133

Green - 197

Blue - 87

click the [OK] button.
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Action 4.15 — Using Themes, continued

Instructions:

Results/ Comments:

11.

12.

13.

14.

15.

16.

17.

18.

19.

20.

Click the color drop-down arrow for
Text/Background-Dark 1 and choose
More Colors... from the menu.

Select the Custom tab.

In the RGB values enter
Red <0 >

Green < 83 >

Blue <134 >

click [OK] button.

Change some of the other Accent colors.

In the Name: field type
< Branded One > and click the [Save]
button.

On the Page Layout Tab in the Themes
Group, click the [Fonts] button drop-
down and choose Branded One from the
gallery.

On the Page Layout Tab in the Themes
Group, click the [Colors] button drop-
down and choose Branded One from the
gallery.

On the Page Layout Tab in the Themes
Group, click the [Themes] button drop-
down and choose Save Current Theme...
from the menu.

Save the theme As My_Branded_Theme.

Save the file.

The Color dialog opens.

If necessary.

To set an exact color.

Use any colors you like.
The custom color set is saved for future
usage and the Create New Theme Fonts

dialog closes.

The customized fonts are applied.

The customized colors are applied.

The Save Theme dialog opens.

Do not change the folder location where
the theme is saved, since all of the Office
programs refer to the same default
location for the themes.

[Ctrl + S].
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Action 4.15 — Using Themes, continued

Instructions: Results/ Comments:
21. Open Widget2.xlsx.
22. Select cells B3:H3.
23. On the Home Tab in the Styles Group, The style is applied to the cells range.

24.

25.

26.

27.

28.

29.

click the [Styles] button drop-down and
choose the Heading 1 style.

Select cells A4:A10.

On the Home Tab in the Styles Group,
click the [Styles] button drop-down and
choose the Heading 2 style.

Select cells A11:H11.

On the Home Tab in the Styles Group,
click the [Styles] button drop-down and
choose the Total style.

On the Page Layout Tab in the Themes
Group, click the [Themes] button drop-
down and choose My_BrandedTheme
from the custom gallery.

Save and close the file.

The style is applied to the cells range.

The style is applied to the cells range.

The theme is applied to the worksheet.

[Ctr]l + S]. The My_Widget file should now
be active.
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©

Hiding Columns
and Rows

Note ~N

Keyboard
Shortcuts:

Hide Rows:
[Ctrl +9]

Hide Columns:
[Ctr]l + 0]

Show hidden rows:
[Ctr]l + Shift + (]

\- J

o

If you wish to remove some information from your worksheet
without deleting it, you can use the Hide Columns and Rows

feature.

Hiding a Column or Row

o
o

Select the row or column you wish to hide.

Click on the [Format] button in the Cells Group on the
Home Tab. A menu will appear.

Move the cursor to Hide & Unhide. A side menu will
appear.

Select what you want to hide, Rows, Columns or Sheet.

Your selected row or column will be hidden from view.
-OR -

Select the row or column you wish to hide.

Right-click the mouse on the selection. Select Hide
from the Shortcut Menu.

Unhiding a Column or Row

®

Select the rows or columns on either side of the hidden
row or column.

Click on the [Format] button.
Move the cursor to Hide & Unhide.

Select what you want to unhide. The rows or columns
will reappear.

-OR -

Select the rows or columns on either side of the hidden
row or column.

Right-click on the selection. Select Unhide from the
Shortcut Menu.
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Action 13 - Hiding and Unhiding Columns and Rows

Instructions: Results/ Comments:

1. My_Widget should be open. If not, reopen it.

2. Select Columns J and K. We don’t want to view this information
with our Income Statement.

3. Click the [Format] button in the Cells A menu will appear.

Group on the Home Tab.

4. Move the cursor to Hide and Unhide. A side menu will appear.

5. Click on Hide Columns. Columns J and K are hidden.

6. Highlight Columns I and L. We are going to unhide Columns J and K.
We need to select columns on either side of
the hidden columns.

7. Click on the [Format] button.

8. Move the cursor to Hide and Unhide.

9. Click on Unhide Columns. The columns reappear.

10. Deselect the cells.

11. Save and Close My_Widget.

Click on any cell or [Ctr]l + Home].

[Ctr]l + S] & [Ctr]l + W].

Excel 365: Level 1, Rel. .0, 7/7/2023
Lesson 4: Formatting a Worksheet, Page 149




Lesson Notes




Excel 365: Level 1
Rel. 1.0, 7/7/2023

Lesson 5: Viewing, Page
Layout and Printing

Lesson Overview

You will cover the following concepts in this
chapter:

Excel Views

Print Preview
Headers and Footers
Page Setup

Sheet Options

Scale to Fit
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Printing
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Lesson 5: Viewing, Page Layout and Printing
o

Excel Views

In Excel, there are three spreadsheet views available which are
designed to make certain tasks easier, like working with large
amounts of data, adding headers and footers, and viewing page
breaks.

Normal View

The Normal view is the default view in which Excel opens a
worksheet. This view is best suited for general work because it
provides easy access to many controls and features.

Page Layout View

This view shows how the document will be printed. In this
view, you can add headers or footers, adjust margins, page
breaks and other page setup options. You can zoom down to see
the worksheet broken into pages and you can hide the margins
in this view by clicking on the very edge of a page.

Page Break Preview

If the worksheet is too big to print on a single page, Excel will
define page breaks for you based upon the margins, paper size
and print scale. Automatic page breaks will be shown as dashed
lines. In Page Break Preview, you can view where the page
breaks are and adjust them as needed by clicking and dragging.

Custom Views

This Allows you to create views that will assist you and other
users to quickly have the workbook show specific data sets. You
are able to add as many views as needed. This will also include
the zoom level in use while the view is created.
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Excel Views,

o

Lesson 5: Viewing, Page Layout and Printing

continued

Changing Views

® Click on the desired view in the Workbook Views
Group on the View Tab.

H @ 5

Mormal| Page Break Page Customn
Preview Layout Views

Waorkbook Views

¢ To return to Normal view, click on the [Normal]
button.

-OR-

® You can also change views by clicking on one of the
view buttons located to the left of the Zoom Slider.

Normal View
Page Break Preview

\

B @ [ - 0 +  100%

Layout View

Show/Hide Options

In addition to changing views, you can also select whether you
want to view display items such as Gridlines, Headings, the
Ruler and Formula Bar. For example, when you want to see
attributes such as borders more clearly, it is helpful to turn off
the Gridlines. Or you could hide the Headings when you have
hidden columns.

[+ Farmula Bar

[ Gridlines [+ Headings

® To Show an Item: On the View Tab, in the Show
Group, click on the checkbox of the item you wish to
display. The check-mark will be shown in the box and
item is displayed.

® To Hide an Item: click on the checkbox again. The
check-mark will be removed from the box and item is
hidden.
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Action 5.1 - Changing Views

Instructions: Results/ Comments:

1. Open the Weather file.

2. Save the file as MyWeather. [F12].

3. Click on the View Tab. Notice that in the Workbook Views
Group, the [Normal] button is already
selected. This is the default view.

4. Click on the [Page Break Preview] This spreadsheet is too large to fit on one
button. (If you see the Welcome to Page 8-1/2 x 11 sheet of paper. The page break,
Break Preview dialog, click [OK].) shown by a dashed line, is automatic and

not currently at an ideal location.

5. Move the cursor to the page break line, The page break is now a solid line
then click and drag it to the right side of indicating a manual page break. A new
Column E. This is between the data for page break appears at Column L.

Cycle 1 and Cycle 2.

6. Drag the page break from Column L to The worksheet is now broken into four
the right side of Column I. Do the same pages — one for each cycle. This is the
for the page break at Column P. view you want to work in when you are

getting ready to print your document.

7. Click on the [Page Layout] button.

8. Using the Zoom Slider, zoom to 40%.

9. Move the cursor to the space between the

pages until you see two arrows pointing
inward. A screen tip will appear
showing “Hide White Space”.

10. Click once.

11. Click the space between the pages again.

You should be able to see all four pages
and the white space around the worksheet
is hidden. This can come in handy when
working with large worksheets.

The white space returns.
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Action 5.1 - Changing Views, continued

Instructions:

Results/ Comments:

12. Change the zoom back to 100%.

13. Locate the Workbook View buttons at the
bottom of your screen next to the Zoom
Slider - [Normal], [Page Layout] and
[Page Break Preview].

14. Click on the [Normal View] button.

15. Save the file.

Drag the indicator to the center of the
Zoom Slider.

Use these buttons to change views when
you are not on the View Ribbon.

Notice that your page breaks now appear
in the worksheet as dashed black lines.

[Ctrl + S].
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Lesson 5: Viewing, Page Layout and Printing
o

Print Preview

Note

Print Preview

k [Ctr] + F2]

It is a good idea to see what the worksheet is going to look like
on the page before printing or before you begin selecting any
page setup options.

In Excel, you can preview a document from the Print screen in a
reduced view to check the general layout. You can use the Zoom
to increase the page size in a specific area and you can also access
the Page Setup dialog, set new margins, or access the Print dialog.

After you have previewed the document and returned to editing
the worksheet, you will see the automatic page breaks appear on
the spreadsheet.

To Print Preview your Document
® Click on the File Tab.

® In the menu, click on Print. Notice the [Show
Margins] button and [Zoom to Page] button in the
lower right corner, as well as the Page arrows at the
bottom of the screen.

® Click the [Back] button to return to editing the
worksheet.
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Action 5.2 - Print Preview

Instructions: Results/ Comments:

1. MyWeather should still be open. If not, open it.

2. Click on the File Tab.

3. Click Print from the list of categories on You can also use the Keyboard Shortcut
the left. [Ctrl + F2].

4. In the Preview pane, click the Page You can also use your [Page Down] and
Arrows at the bottom. [Page Upl keys to move through the pages.

5. View all pages, then use the Page Arrows Notice: There are no headers or page
to return to Page 1. numbers. The months only appear on one

page. The spreadsheet is also not centered
on the page. You will be working on all of
these problems.

You can click on [Page Setup] to make
these changes. However, you will be
making these changes in the next steps
using the Page Layout Ribbon in the Page
Layout View.

6. Click on [Show Margins] in the lower You can see the current margins of your
right corner of the screen. worksheet as dotted lines.

7. Move the cursor to the left margin line. When you adjust the margins on one page,
When you see a double-headed arrow, it will affect all of the pages. Page down
click and drag the margin to the right through the pages to see the change. This
until it reaches the next margin marker is just one way to change margins.
shown at the top of the page.

8. Click on the [Back] button to exit the You are returned to Normal view.

backstage view.

You can also use the [Esc] key to exit the
backstage.
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Lesson 5: Viewing, Page Layout and Printing
©

Headers and Headers and Footers are used to add information that you want
printed on every page of the document. A header prints at the

Footers top of each page while a footer prints at the bottom. By default,
Excel sets the header and footer margins for are .3” from the top
and bottom of the page.

Adding a Header

® Select the View Tab, and click the [Page Layout]
button. You could also click the [Page Layout] button
in the status bar.

® At the top of the document, click on the words “Click
to add header”. This opens a text box in the center of
the document. It also opens the Header and Footer
Tools Design Tab.

Header & Footer .

B Ig @ E @ E E D |_| Different First Page [] Scale with Document

Header Footer Page Mumber Current Current  File File  Sheet Picture Goto 1 i — . .
Different Odd & Even P [l th Page M.
- - Mumber of Pages Date  Time  Path MName MName Foater — erEn ven Tages L Algnwith Tage Margins

Header & Footer Header & Footer Elements Mavigation Options

® There are three sections to a header or footer— left,
center and right.

® Click in the center box to align the information in
the center section.

Note If you are not ) X Clic.k in the left box to align information in the left
in Page Layout section.
view, you can open s . . . o
the Heyader andFl):ooter ¢ Click in the right box to align information in the
by selecting the Insert right section. Type the desired information.
Tab. In the Text Group,
click on the [Header & -OR-
\_Footer] button. J ® Click on the [Header] button in the Header and Footer

Group, and select a commonly used information
format from the list.

-OR-

® Click one of the buttons in the Header & Footer
Elements Group to place a code to include the
requested information onto the worksheet (such as the
time, date, page number and/or file name). You will be
able to see the information once you leave the header.

® When you are finished, click anywhere in the
worksheet to close the header.

® To make changes, just click in the header again.

o
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o

Headers and
Footers,

continued

Adding a Footer

®

®

Click on the [Go to Footer] button in the Navigation
Group on the Header and Footer Tools Design Tab.

Just like the header, there are three sections to a
footer — left, center and right.

@ Click in the center box to align the information in
the center section.

@ Click in the left box to align information in the left
section.

@ Click in the right box to align information in the
right section.

Type in the desired information.
-OR-

Click on the [Footer| button in the Header and Footer
Group, and select a commonly used information
format from the list.

-OR-

Click one of the buttons in the Header & Footer
Elements Group to place a code to include the
requested information onto the worksheet (such as the
time, date, page number and/or file name). You will be
able to see the information once you leave the footer.

When you are finished, click anywhere in the
worksheet to close the header.

To make changes, just click in the footer again.
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Action 5.3 - Adding Headers and Footers

Instructions:

Results/ Comments:

1. MyWeather should still be open.
2. Go to Page Layout view by clicking the

[Layout View] button on the status bar.

3. Make sure you can see the very top of the
worksheet. If not, press
[Ctr]l + Home].

4. Click on “Click to add header” .

5. Type: Great Lakes Weather Patterns.

6. Using your mouse, highlight the text.

7. Change the Font Size to 14, then make
the text Bold.

8. Click on the [Go to Footer] button in the
Navigation Group on the Design Tab.

9. In the Header & Footer Group, click on
the [Footer] button and select Page 1 of ?
from the menu.

10. Click in the footer again.

If not, open it.

You could also click on the [Page Layout]
button in the Workbook Views Group on
the View Tab.

You should see the words “Click to add
header”.

This opens the header text box and the
Header & Footer Tools Design Tab.

You will see a set of formatting tools
appear above the header in the mini
toolbar.

You can also use the formatting tools on
the Home Tab. If you do this, you will
need to click on the Header & Footer Tools
Design Tab to view the Header/Footer
Ribbon again.

You will be at the bottom of the first page
of your worksheet. The cursor will be in
the center section of the footer.

This will place the text format into the
footer and automatically exit the footer.
You will see Page 1 of 4.

Notice you will see the code that is
inserted into the footer. Now we are going
to use some of the Footer Elements.
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Action 5.3 - Adding Headers and Footers, continued

Instructions:

Results/ Comments:

11.

12.

13.

14.

15.

16.

17.

18.

19.

20.

Click to the left of the center section.

Click on the [Current Date] button in the
Header & Footer Elements Group.

Click to the right of the center section.

Click on the [File Name] button.

Click in the worksheet.

Go to the top of the worksheet.
Press [Ctrl + F2].

Page down through the worksheet.

Close Print Preview.

Save your file.

Notice a code is placed into the text box.
Notice that you can now see the current
date in the left section of the footer.
Notice a code is placed into the text box.
The Header and Footer Tools disappear.
You can see all three parts of the footer.
Press [Ctrl + Home].

This is the shortcut to open Print Preview.

Notice the headers and footers appear on
every page.

Click on the [Back] button.

[Ctrl + S].
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©

Page Setup On the.Puge Layout Tab, the.m.ost commonly .used options for
preparing a document for printing are found in the Page Setup
Group. In this group, you will find the following options:

Page Layout

nCnInrsv E [é ]E IE%] _#_ ﬁ! E;HEI] Ewidth: ‘Autumatic V| Gridlines  Headings l;‘j L_é E’E |<|E':| I_EL' _ll_

- N : ic ~| & &
Fonts Margins Orientation  Size  Print  Breaks Background Print J’-D Height: ‘.Automatlc |  View | (] View Bring Send Selection  Align
Effects ~ v - v Areav o~ Titles | [X]scaler  [100% | [l print [ Print | Forward~ Backward~ Pane

Themes Page Setup ] Scale to Fit ] Sheet Options [F] Arrange

Themes

Margins
This button allows you to choose from three commonly used
margin settings: Normal, Wide and Narrow. You can also set your

own by clicking on Custom Margins or to specify if you want the
printed area to be centered horizontally or vertically.

Orientation

This button allows you to choose between Portrait or Landscape
printing. Portrait is the default setting and prints down the
page (vertically). Landscape prints across the width of the page
(horizontally).

Size
This button allows you to select the appropriate paper size for

the worksheet, including Letter, Legal, Executive, Envelope, and
other preset sizes.

Print Area

This button allows you to print a specific section of the
worksheet. To set a print area, select the cells to be printed first,
then choose Set Print Area from the drop-down menu. This will
become the default until you clear it using the same button.

Breaks

This button allows you to insert or remove page breaks. Use this
button after you have viewed and adjusted the page breaks in
Page Break Preview.

Setting a Page Break:

® Select a row or column where the page break is to be
placed.

® Click on the [Breaks] button, then select Insert Page
Break from the menu. The page break will be inserted
above and/or to the left of the selected row or column.

o
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o
Page Setup,

continued

Note ~

Print Titles can

only be done from
the Page Layout Tab or
the Page Setup dialog
while in Normal, Page
Layout or Page Break
Preview. They cannot be
set from the dialogs that
are in the Print Preview

\of Excel. Y,

Removing a Page Break
@ Select a cell below or to the right of the page break.

@ Click on the [Breaks] button, then select Remove Page
Break from the menu.

Background

This button is used to select a background picture for the
worksheet.

Print Titles

This button allows you to specify column and row headings that
will be repeated on successive pages.

Setting Print Titles

@ Click on the [Print Titles] button. The Page Setup dialog
will open.

@ In the Rows to repeat at top field, type any row address
(i.e. $1:$1) to be repeated.

® In the Columns to repeat at left field, type any column
address (i.e. $A:$B) to be repeated.

® You can also click on the [Collapse Dialog] button
to enter cell addresses. This will take you to the
worksheet where you can highlight the rows or
columns desired. Once selected, click on the button
again to return to Page Setup dialog.

@ Click [OKI.

o
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Action 5.4 - Setting Margins and Print Titles

Instructions:

Results/ Comments:

1.

10.

11.

12.

MyWeather should be open in Page
Layout view.

Click on the Page Layout Tab.
Click on the [Margins] button in the

Page Setup Group.

Select Normal from the list.

Click the [Margins] button again. This
time, select Custom Margins.

Under Center on page, click checkbox for
Horizontally. Click [OK].

Click the [Print Titles] button.

In the Columns to repeat at left field, Type:
SA:BA.

Click [OK].

Go to Print Preview, then page down
through the document.

Leave Print Preview

Save the file.

If not, open it.

To get the document ready for printing.

A menu will appear with several options.
The first option, Last Custom Setting, shows
the margins you set in Print Preview.

This is the default setting. You can also set
your own margins, by clicking on Custom
Margins.

The Page Setup dialog is open to the
Margins Tab.

This will center each worksheet on the
page from left to right.

This opens the Page Setup dialog to the
Sheet Tab. We want the Months to appear
on each page.

Notice that we are using absolute cell
addresses - if you leave off the $ signs,
Excel will automatically place them for
you. Also notice that by typing in $A:$A,
we are telling Excel that the selection
begins at column A and ends at column A.

You are returned to the worksheet.

[Ctr]l + F2]. Each page now includes the
months.

The [Back] button.

[Ctrl + S].
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Action 5.5 - Changing Margins, Orientation, and Paper Size

Instructions:

Results/ Comments:

1. MyWeather should still be open in Page
Layout view.

2. Click the [Page Break Preview] button
next to the Zoom Slider. (Click [OK] in
the dialog if it appears.)

3. Click the [Breaks] button in the Page
Setup Group on the Page Layout Tab,
then select Reset All Page Breaks.

4. Click the [Margins] button and select
Narrow.

Landscape.

6. Click on the [Size] button and select
12x18.

7. Go to Print Preview.

8. Press the [Esc] key to leave Print

Preview.

9. Save your file.

Click the [Orientation] button and select

If not, open it and go to the Page Layout
view.

The page is now set to use narrow margins
when being printed.

This turns the paper on its side, allowing
for a greater portion of the spreadsheet to
fit on a single page.

We are now down to one page.

[Ctr] + P]. Notice that the headers and

footers are still there.

You should return to Page Break Preview.

[Ctrl + S].
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Action 5.6 - Changing Page Breaks and Selecting a Print Area

Instructions:

Results/ Comments:

1.

10.

11.

12.

13.

14.

15.

MyWeather should be open in Page
Layout view.

Select Row 15.

Click on the [Breaks] button in the Page
Setup Group on the Page Layout Tab,
then select Insert Page Break.

Insert a page break at row 27.

Click the [Print Titles] button.

In the Rows to repeat at top field,

Type: $1:$2, and click [OK].

Print Preview all three pages. Once
finished, close Print Preview.

Select Row 15.

Click the [Breaks] button, and select
Remove Page Break.

Remove the page break at row 27.

Select cells: A1:E30. We are going to set
a print area to print just one cycle.

Click the [Print Area] button, then select
Set Print Area.

Go to Print Preview to view only the
print area is shown. Once finished, close

Print Preview.

Click the [Print Area] button, then select
Clear Print Area.

Save the file

If not, open it and go to the Page Layout
view.

Click on the row number.

The page break will be inserted above the
selected row.

There are now 3 pages (one per year).
The Page Setup dialog opens.

The $1:$2 tells Excel to start at Row 1

and end at Row 2. This sets the column

headers to appear at the top for each page.

Press [Ctrl + P] to go to Print Preview.
Press [Esc] to leave Print Preview.

To remove the page break.

The document fits one page again.

You must always select the cells for a print
area first.

Notice the rest of the worksheet is grayed
out.

Press [Ctrl + P] to go to Print Preview.
Press [Esc] to leave Print Preview.
The Print Area is cleared so the entire

document will print again.

[Ctrl + S].
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Action 5.7 - Adding a Background

Instructions:

Results/ Comments:

1. MyWeather should be open in Page
Layout view.

2. Click on the [Background] button.

3. Click [Browsel].

4. Click the Sample Pictures folder to
select a background and click [Insert].

5. Click the [Delete Background] button.

6. Try other backgrounds as desired.

7. When finished, save the file.

If not, open it and go to the Page Layout
view.

To see a background, you need to be in
Normal or Page Layout views.

The Sheet Background dialog opens.

Adding a background can be a nice touch.
However, be careful when selecting a
background that it does not distract from
the worksheet data.

This removes the background.
There are many backgrounds available to
download at

office.microsoft.com/en-us/images/

[Ctrl + S].
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Sheet Options Printing/Viewing Gridlines and Headings

On the Page Layout Tab, in the Sheet Options Group, you can
choose to print and view the Gridlines and the Column and Row
Headings.

® To select an option: Click on the checkbox next to the
option.

® To remove an option: Click on it again to uncheck the
box.

Changing the Page Order

If you have a worksheet that will print on multiple pages, you
can control the order of those pages by selecting the Page Order.

® Click the dialog launcher on the Sheet Options Group
on the Page Layout Tab. The Page Setup dialog opens
on the Sheet Tab.

® Under Page order, select one of the following;:
Page order

@ Down, then over
l:::l Over, then down

® Down, then Ouver - to print from top to bottom, then
right.

® Over, then down - to print from left to right, then
down.

¢ Click [OK].

o
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Scale to Fit

Scaling to Fit

The options on the Scale to Fit Group allow you to shrink or
scale the printed output to fit on a specified number of pages.

For example, you could use these features to get a worksheet that
is on two pages to fit onto one.

[ Height:[Automatic -]
[K)scale:  [100% |

Scale to Fit [
® Click in the worksheet to be scaled to fit.
® Choose one of the following:

® Width - adjusts the width of the worksheet to fit on
the number of pages specified using the drop-down
menu.

® Height — adjusts the height of the worksheet to fit on
the number of pages specified using the drop-down
menu.

@ Scale — increases or decreases the scale of the
output directly by using the up and down arrows
to change the scale incrementally or by double-
clicking on the actual scale value and typing in a
new value.
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Action 5.8 - Printing Gridlines and Scaling to Fit

Instructions: Results/ Comments:

1. MyWeather should be open. If not, open it.

2. Click the checkbox for Print under
Gridlines in the Sheet Options Group
on the Page Layout Tab.

3. Go to Print Preview to observe the [Ctr] + P].
gridlines now appear for print.

4. Return to the worksheet. [Esc].

5. Click the [Size] button drop-down in the The file is set to be printed on 8%2x11
Page Setup Group on the Layout Tab, paper.
then select 872 x 11.

6. Using the Zoom Slider, zoom down to Notice the Status Bar shows that now there
65%. are 2 pages.

7. Click the [Width] drop-down in the Notice the Scale changed to 57% and the
Scale to Fit Group and choose 1 Page. worksheet now fits on one page.

8. Save the file. [Ctrl + S].
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Printing Once the page setup is complete, you are ready to print the

worksheet.

Printing a Worksheet

® Select the File Tab, select Print.

® Adjust the following print options as needed:

&

Copies - The default setting is one copy. To print
more than one copy, use the up and down arrows
to increase or decrease as needed.

Printer - The default printer should be set to print
the document. Click the down arrow to select
another printer.

Print Range - The default setting is Active Sheets.
Use the drop-down menu, to select the entire
workbook or specific selections of a worksheet.

Page Range: This could be All or selected Pages of
the active sheet or workbook. Leave this blank to
print the default setting All.

Print on Both sides: The default setting for duplex
printing is to print only on one side of the paper. If
your printer allows duplex printing, there will be
other options when you click the down arrow.

Collated: This setting is to select whether or not
you would like multiple copies to be collated. The
default is collated.

Orientation: The default is portrait.

Scaling: This setting is to fit the printout on a set
number of pages.

® Click the [Print] button.

o
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Editing

Lesson Overview

You will cover the following concepts in this
chapter:

® Checking Spelling

AutoCorrect and AutoComplete
Find

Replace

S O o @

Smart Lookup
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Lesson 6: Proofing and Editing

Checking
Spelling

Note

Keyboard Shortcut
k Spell Check is [F7].

Note

Cells containing
formulas will not be
L checked for spelling

errors

Spell check compares the text in worksheets, macro sheets,
graphic objects, and the formula bar against the words in Excel’s
dictionary. If a word is not in Excel’s dictionary, a dialog will
appear to help you correct the word.

Using Spell Check

® Select what you want to spell check.
® TFor the entire worksheet, click in cell A1.

® For a selection of cells, highlight the range.

® Click on the Review Tab. In the Proofing Group, click
on the [Spelling] button. The Spelling dialog is opens.

Spelling: English (United States) ? X

Mot in Dictionary:

Antel Ignore Once

lgnore All
Add to Dictionary
N ~ Change

Antrel Change All

£

Ansel AutoCoprect

Dictionary language: |{afl[HaN iR e

Options... Undao Last Cancel

® If Excel finds an unknown word:

® Select one of the suggestions in the Suggestions field
or type the correction in the Not in Dictionary field.

® Click on [Change] to change only the current
occurrence, or [Change All] to change all
occurrences of the word.

® If the word is correct:

® Click on [Ignore Once] to ignore only the current
occurrence of the word, or [Ignore All] to ignore all
occurrences of the word.

® You can add words to the dictionary by clicking on
[Add to Dictionary].

® The [AutoCorrect] option adds the misspelled word
and the corrected word to the AutoCorrect list.

® When finished, a message box is displayed. Click
[OK] or press [Enter].
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Action 6.1 — Spell Checking

Instructions:

Results/ Comments:

1. Start a new workbook.

2. Type the following misspelled words
into the first row of the spreadsheet:
Exel
Ofice
Spredsheet
Ballmart.

3. Click cell A1
4. Click on the [Spelling] button in the
Proofing Group on the Review Tab.

5. In the Suggestions field, select the most
suitable spelling and click [Change].

6. Follow the same procedure to correct the
next two misspellings.

7. When the last misspelling is listed, click
the [Add] button.

8. Click [OK].

9. Close the spreadsheet without saving.

Click the [New] button in the QAT or press
[Ctrl + N].

We want to start our spell check at the
beginning of the worksheet.

[E7]. The Spelling dialog opens.

Excel will change the misspelled word, and
move to the next misspelled word.

When Excel is finished a dialog will appear
saying that Spell Check is complete.

Ballmart is a name that is used often and
correct but not in the basic dictionary.
Clicking the [Add] button adds the name
to the dictionary so in the future it will not
be flagged and an error.

[Ctr]l + W] and then [N].
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AutoCorrect and In the Office suite of programs you are able to insert text
automatically as you type using AutoCorrect. The text to be

AUtocomPIEte entered can be a simple word or phrase to a large block of text
using the just an acronym of your own design. This is also
a good tool to use for those words we know but commonly
misspell.

Adding Entries to AutoCorrect

You can start with a selected word, phrase, or block of text or
create entries from scratch.

® Click the File Tab.

® Select Options from the left side of the Backstage.
® Click the Proofing category in the Options dialog.
®

Click the [AutoCorrect Options] button to open the,
AutoCorrect: dialog.

Senen) 5 Change how Exce corrects and formats your tet.

Data AutoCorrect options
P

roofing Change how Excel corrects and formatstext as you type: | AutoCorrect Options. h
S

When correcting spelling in Microsoft Office programs

Dictionary language: | English (United States)

Conce

® If necessary, click the AutoCorrect tab.

AutoCorrect: English (United States) 2 X

q AutoCorrect  AutoFarmat As YouType  Actions Math AutoCorrect

[ show AutoCorrect Options buttons

o
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AutoCorrect and
AutoComplete,

continued

® Click into the Replace: field and enter an acronym that
will be used to insert the text in the With: field.

@ Click into the With: field and enter the text that will
replace the acronym entered in the Replace: field.

® Click the [Add] button to add your entry to the list.

@ Click the [OK] button to close the AutoCorrect dialog
and then click the [OK] button again the close the
Options dialog.

The AutoCorrect list is a global feature across the Office programs
that support this feature. When you add or delete a word from
the list in one program, the other Office programs will also reflect
those changes.
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Action 6.2 — Add-in an Entry to the AutoCorrect

Instructions:

Results/ Comments:

1. Click the File Tab and choose Options
from the BackStage view.

2. Choose the Proofing category from the
left of the Options dialog.

3. Click the [AutoCorrect Options...]
button.

4. Click into the Replace: field and type,
TCW.

5. Click into the With: field and type,
The Computer Workshop, Inc..

6. Click the [Add] button.

7. Click into the Replace: field and type,
yopu.

8. Click into the With: field and type,
you.

9. Click the [Add] button.

10. Click the [OK] button to close the
AutoCorrect dialog.

11. Click the [OK] button again the close the

Options dialog.

12. Click into cell A2 and type,
TCW and tap the [Enter] key.

13. Click into cell A3 and type,
yopu and tap the [Enter] key.

The Options dialog opens.

The Proofing options are displayed in the
Options dialog.

The AutoCorrect: dialog opens.

This is the acronym to be used in place of
the full company name.

This is the full company name.

The AutoCorrect is added to the list, this
entry can now be used in the other Office
programs.

This is a common typo that will be
corrected automatically.

This is the correction of the typo.

The AutoCorrect is added to the list, this
entry can now be used in the other Office
programs.

The full name of the company is inserted.

The misspelled word is corrected.
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Find

Note

-

Keyboard Shortcut
for Find is [Ctrl + F]

)

The Find feature will help you locate a particular word or
number in a worksheet or selected range of a worksheet. This is
extremely helpful when looking for information in a very large
worksheet.

Using Find

®

Click the [Find & Select] button in the Editing Group
on the Home Tab. From the menu, select Find. The
Find and Replace dialog opens with the Find Tab active.

Find and Replace O X

Find Replace

Find what ||

Options >>

Find All Find Next Claose

In the Find what field, type in the text or number you
are looking for.

Click [Options] to select other options needed to help
narrow your search (see the next page).

Click [Find Next] or press [Enter] to search for the next
occurrence. Continue until all occurrences have been
found. To go to a previous occurrence, hold the [Shift]
key and click [Find Next].

-OR -

Click [Find All] and Excel will provide a list of cell
references that contain the text or number that you are
looking for.

O
Find Replace
Find what: Bozeman ~
Options ==
Find All Find Mext Close

Book Sheet MName Cell Value Formula ™
Employee Records.xlsx  EMPLOYEE SFS10 Bozeman
Employee Records.xlsx  EMPLOYEE SF514 Bozeman
Employee Records.xlsx ~ EMPLOYEE $F519 Bozeman w

8 cell(s) found
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Find, Using Find Options
continued When you click the [Options] button, the Find and Replace dialog
will expand to allow you to select more options.

Find and Replace O x

Find Replace

Find what: | ~ Mo Format Set Format... -

Within: | Sheet « | [ Match case

|:| Match entire cell contents
Search: | By Rows

<

Lookin: | Formulas = Options <<

Find All Find Mext Close

® Format — allows you to search by a specific formatting
feature.

® Within — allows you to search by worksheet or by
workbook.

® Search — On a large worksheet you can speed up the
search by designating a row or column to search by
selecting By Rows or By Columns from the drop down
list. This option is very helpful if you need to find cells
in a particular order.

® Look In — Select the appropriate option from the drop
down to either look in a formula of a cell as it is
displayed in the formula bar, the value of a cell, or
comments attached to a cell.

® Match case — This causes Excel to look for exact matches
to the case typed in the Find what field.

® Match entire cell contents — Excel will only find cells
that exactly match what is in the Find what field. For
example: If you only type in “To”, it would not find
“Tom”, “Today”, etc...

o
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Action 6.3 — Using Find

Instructions:

Results/ Comments:

1. The MyEmployeeRecord file should still
be open, if not reopen it.

2. Click in cell A1.
3. Click the [Find & Select] button in the
Editing Group on the Home Tab and

select Find.

4. In the Find what field,
Type: CA.

5. Click on [Find Next].

6. Continue clicking [Find Next] until
you have located all of the California
employees. Stop when the search

returns to Margaret Applegate again.

7. In the dialog box, click on the [Options]
button.

8. Click the box for Match case.

9. Click on [Find All].

10. In the list, click on $G$39.

11. Click [Closel].

12. Close the file without saving.

To start searching from the beginning of
the worksheet.

The Find and Replace dialog opens.
[Ctrl + F.

We are going to look for all the employees
living in California.

Notice cell G4 is selected for Margaret
Applegate of Redlands, CA.

Notice that there were two stops on
first names: Carolyn and Monica. This
is because they both have a CA in their
names.

We are going to narrow our search to just
find the state CA.

This will match the case in the Find what
field. In this case CA.

A list of all California occurrences appear
at the bottom of the dialog box with its cell
location. Use the scroll bar to scroll down
through the list. Notice, this time Monica
and Carolyn are not found.

Notice cell G39 is made active in the
worksheet. You can use the list to take you
to any cell in the list.

The Find and Replace dialog closes.

[Ctrl + W] and [N].
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Replace The Replace command is used to find and then replace text or
numbers. This is a quick way to correct or update data.

Replacing Information

® Click on the [Find & Select] button in the Editing
Group on the Home Tab. From the menu, select
Replace. The Find and Replace dialog opens with the

Note ;
The Keyboard Replace Tab active.
Shortcut for Replace Find and Replace 0 W
k is [Ctr]l + H].
Find Replace
Find what: | w
Replace with: o
Options ==

Replace All Replace Find All Find Mext Close

¢ In the Find what field, type in the text you want to find
and replace.

@ In the Replace with field, type in the new text.

® Click on [Options] and adjust as needed. These are
the same options as in Find.

® To replace all occurrences of the text found in the
worksheet at one time:

® Click on [Replace All].
¢ To find and replace each occurrence one at a time:

® Click on [Find Next]. Excel will find the first
occurrence.

& Click on [Replace] to replace the text.

® Click on [Find Next] to move on without replacing
the text. This is a good way to ensure that you are
replacing what you want to replace. Continue until
the entire worksheet has been searched.

® To get a list of found occurrences to replace them right
in the list:

® Click on [Find All].
® Click [Close] to close the dialog.

o
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Action 6.4 - Using Replace

Instructions:

Results/ Comments:

1. Open the file Warehouse.
2. Save the file as MyWarehouse.

3. Click cell A1.

4. Click the [Find & Select] button in the
Editing Group on the Home Tab, then
select Replace.

5. In the Find what field, type in:
Product 6.

6. In the Replace field, type in:
Oven Mitt.

7. Click [Replace All].
Click [OK] in the message box that
appears. Keep the Find and Replace
dialog box open.

8. In the Find what field, Type:
Product 3

9. In the Replace with field, Type:
Potato Peeler

10. Click [Find Next]. When the first
occurrence is found, click [Replace].
Continue replacing until all occurrences
are found.

11. Click [Closel].

12. Save and close your file.

[F12].

We are going to be replacing the current
product names with more descriptive
names.

The Find and Replace dialog opens.
[Ctrl + H].

The text to find.

The replacement text.

Excel has found 3 replacements. Use this
option when you are positive that your
search is specific enough that Excel will
only find the text you want to replace.

To find and replace Product 3 with Potato
Peeler.

We are going to make our replacements
one at a time. Use this method if you want
to be sure you are replacing the correct
data.

To close the dialog.

[Ctr]l + S] & [Ctr] + W]
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Smart Lookup Using the Smart Lookup

This tool opens the Insights Pane on the right side of the screen.
The Insights Pane is powered by Bing and offers more than just
simple definitions. When you highlight or select words, phrase,
or cells, right-clicking the selection and choose Smart Lookup, the
Insights Pane opens with definitions, Wiki articles, and top related
searches from the web.

® Explore: shows the

results of the web search, earch v X

including Wiki sites. All ~ | Bozeman IS
® Define: shows D) Files | T Media

definitions. Top Resuts

VW  Bozeman - Wikipedia Article

J— Bozeman is a city and the county seat of

Gallatin County, Montana, United States.
Located in southwest Montana, the 2020
census put Bozeman's population at 33,293,
making it the fou...

enwikipediz.org  Text under CC-BY-SA license

Show more %

)ﬁ WordMailMergelList
bireson_tcw_onmicrosoft_com = D... = FRB_Datafiles
Brian Ireson modified 2020

)ﬁ WordMailMergelList
bireson_tcw_onmicrosoft_com = D... = FRB_Datafiles
Brian Ireson modified 2020

)ﬁ GetTest

bireson_tew_onmicro... » Excel_2019_Data_Analysi
Brian Ireson modified 2020

What you need to know before you come to B... **"
https://www.lonelyplanet.com/articles/things-to-know-be.

The Pandemic 7nom hanm. Fuen hefore Covid-18 Rozeman
Was this useful? Yes Mo

Powered by b Bing

Smart Lookup can also be accessed by clicking the [Smart
Lookup] button in the Insights Group on the Review Tab.

Y
| |

S
Smart
Lookup

Insights

o
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Action 6.5 - Using the Smart Lookup Tool

Instructions: Results/ Comments:

1. Open the file Employee Records.

2. Select cell C2. This cell contains a phrase that we want to
learn more about.

3. Click the [Smart Lookup] button in the The Insights Pane opens on the right side of

Insights Group on the Review Tab. the screen.
4. Scroll through the list of web search The default browser opens to the page
results and click any one. corresponding to the search result you
chose.

5. Close the browser window. Excel should be the active window on
screen, if not click the Excel icon in the
taskbar.

6. In the Insights Pane, click the [Define] The Insights Pane now displays the phrase’s

button. definition.

7. In the Insights Pane, click the [Explore] The Insights Pane again displays the web

button. search results.

8. Close the Insights Pane.

9. Save and close the file. [Ctr]l + S] and [Ctr]l + W].
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