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Welcome to the Advanced Excel 2013 course. This manual and 
the data files are designed to be used for learning, review and 
reference after the class.  The data files can be downloaded any 
time from The Computer Workshop website: 

http:\\www.tcworkshop.com
There is no login or password required to access these files.  You 
will also find handouts and supplementary materials on the 
website in the Download section.

To Download Data Files

Once on The Computer Workshops website, click the Student 
Resources link to open the resources page. Follow the Data Files 
link to access the data files for this manual..  

1. Data Files opens a list of general application types. 
2. Click once on the Microsoft Office Courses link.
3. Click once on the software related to the course.
4. Click once on the version related to the course.
5. If there are multiple folders, click on the TCW folder.
6. Click on the course name to download the data files.

You can choose to open or save the zipped folders content to 
your computer.  

The handouts are in PDF format and also available to you 
without login or password.  Simply open the PDF and either 
print or save to your computer.

Using this 
Manual
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Conventions Used in this Manual

The hands-on exercises (Actions) are written in a two-column 
format. The left column (“Instructions”) gives numbered 
instructions, such as what to type, keys to press, commands 
to choose from menus, etc.  The right column (“Results/
Comments”), contains comments describing results of, reasons 
for, quick keys, etc. for the instructions listed on the left.

 � Key names and Functions are bold and enclosed in 
square brackets:

  [Enter], [Tab], [F5], [F10]

 � Keys you press simultaneously are separated by a plus 
(+) sign, typed in bold and enclosed in square brackets. 
You do not press the plus.

  [Shift + F5]

 � Keys you press in sequence are separated by a space, 
bold and enclosed in square brackets.

  [Home] [Down Arrow]

 � Ribbon tab names are in bold and italic:  Example:  
Home 

 � Group names are in bold:  Example:  Font

 � Dialog box names are in italic:  Example: Save As

 � Button names are bold and enclosed in square brackets:  
Example:  [Sort]

 � Information you are to type will be in bold. Example:

This is the first day of the rest of your life.

 � Information that you need to supply will be indicated 
with pointed brackets.   Example: Type:  <your name>.

 

Conventions



Lesson Overview

You will cover the following concepts in this 
chapter:

Excel 365: Level 2
Rel. 1.0, 07/12/2023

Lesson 1: Working with 
Multiple Worksheets 
and Workbooks

 � About Workbooks and Worksheets

 � Inserting and Deleting Worksheets

 � Selecting Worksheets

 � Editing Across Multiple 
Worksheets

 � Renaming Worksheets

 � Tab Color

 � Hiding and Unhiding Worksheets

 � Viewing multiple Worksheets

 � Opening Multiple

 � Workbooks

 � Viewing Workbooks and 
Worksheets

 � Moving & Copying Worksheets

 � Hiding Workbooks

 � Viewing Data in Workbooks and 
Worksheets

 � Closing Multiple Workbooks



Lesson Notes
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Lesson 1: Working with Multiple Worksheets and Workbooks

A workbook is a collection of worksheets.  Multiple worksheets 
in a workbook provide several advantages, including the ability 
to:

 � Group related data into one workbook, such as a 
collection of monthly sales reports.

 � Enter and edit data on several worksheets 
simultaneously.

 � Perform calculations based on data from more than 
one worksheet.

When creating a new workbook in Excel, the workbook opens 
with one worksheet.  You are able to create numerous additional 
worksheets and are only limited by the amount of available 
memory. 
The default number of worksheets in a workbook can be 
modified by going into the Options, on the File Tab, and 
modifying the Include this many sheets in the General category.

About 
Workbooks and 
Worksheets



Excel 365:  Level 2, Rel.  1.0, 07/12/2023
Lesson 1:  Working with Multiple Worksheets and Workbooks, Page  4

Instructions: Results/ Comments:

Action 1.1 - Setting the Default Number of Worksheets

1. Open Excel.

2. Open a new workbook.

3. Notice that there is only one worksheet 
in the workbook.

4. Click the File Tab and then choose 
Options from the list of categories on the 
left.

5. In the general category find the  
Include this many sheets field and 
change the number from one to five. 
Click [OK].

6. Click the File Tab and then choose New 
from the list of categories on the left. 
Create a new workbook.

7. Click the File Tab and then choose 
Options from the list of categories on the 
left.

8. In the general category find the  
Include this many sheets field and 
change the number back to one. 
Click [OK].

9. Create another new workbook.

10. Close all open workbooks without 
saving.

You may need to click [Blank Workbook] 
in the Start Screen if needed, or tap the 
[Esc] key to exit the start screen.

Look to the lower left of the worksheet.

The Options window opens. You can also 
use the keyboard sequence shortcut [Alt] 
[F] [T] to open the Options window.

This will now be the default number of 
sheets that new workbooks will have.

[Ctrl + N] The new workbook opens with 
the desired number of blank worksheets.

 
The Options window opens. We are going 
to reset the number of worksheets.

[Ctrl + N].

[Ctrl + W] will close the open workbooks 
without closing the program, use this 
keyboard shortcut to close each open file.
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Lesson 1: Working with Multiple Worksheets and Workbooks

Inserting 
and Deleting 
Worksheets

In a workbook, you can delete worksheets and insert additional 
worksheets.  The default for the number of worksheets in 
an Excel workbook is set to one.  As mentioned before, you 
may insert many more and are only limited by the amount of 
available memory.

Inserting a Worksheet
 � Click on the [New Sheet] button found at the end of 

the worksheet tabs.  Using this button will always add 
one worksheet after the selected worksheet.

- OR -
 � Click on the down arrow on the [Insert] button in the 

Cells Group on the Home Tab, then select Insert Sheet 
from the menu. 

- OR -
 � Right-click the mouse on a worksheet tab and select 

Insert.  The worksheet icon should be selected.  Click 
[OK].

 � If you want to insert more than one worksheet:  select 
the same number of sheet tabs as the number of 
worksheets you want to add.  Click on the down arrow 
on the [Insert] button on the Home Tab and select 
Insert Sheet from the menu. 

The new sheet will 
be added to the left 

of the active sheet when 
using the ribbon or 
right-click methods of 
inserting worksheets.
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Deleting a Worksheet
 � Select the sheet tab of the worksheet, you would like to 

delete.  You can also select multiple sheet tabs.

 � Click on the down arrow on the [Delete] button in the 
Cells group on the Home Tab, then select Delete Sheet 
from the list.

- OR -
 � Right-click the mouse on the sheet tab you would like 

to delete.  Select Delete from the menu.

Inserting 
and Deleting 
Worksheets,
continued
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Instructions: Results/ Comments:

Action 1.2 - Inserting and Deleting Worksheets

1. Create a new blank workbook.

2. Click the [New Worksheet] button.

3. Right-click the Sheet2 Tab and choose 
Insert from the menu.

4. Click the [Worksheet] button and click 
[OK].

5. Go to the Home Tab, in the Cells Group 
click the [Insert] button drop-down and 
click the Insert Sheet option.

6. Add two more sheets.

7. Right-click the Sheet6 tab and choose 
Delete from the menu.

8. Save the file as Month.xlsx in the lessons 
folder.

[Ctrl + N] or click the File Tab and click 
the  New category on the left, then choose 
Blank Workbook from the list of available 
templates.

A new worksheet is added to the 
workbook, it is named Sheet2.

The Insert dialog opens.

Worksheet should by selected by default. 
When you click the [OK] button a new 
worksheet named Sheet3 is added.  New 
worksheets added in this manner will be 
placed to the left of the active worksheet.

A new sheet named Sheet4 is added to the 
workbook.  New worksheets added in this 
manner will be placed to the left of the 
active worksheet.

Use the method you prefer to add the 
sheets.

Sheet6 is removed from the workbook.

[F12] or use the File Tab and choose the 
Save As category.
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In order to work on a worksheet in a workbook, you must first 
make that worksheet active.  To make a worksheet active, simply 
click on the appropriate sheet from the set of sheet tabs at the 
bottom of the worksheet.  You can select from one sheet to all 
sheets in the workbook.  If you select multiple worksheets, all 
of the selected worksheets will be changed when you enter or 
change data. 

Selecting a Single Sheet
 � Click the sheet tab you want.

 � If you don’t see the sheet tab, use the tab scrolling 
buttons to the left of the sheet tabs.

- OR -
 � Right-click the mouse on the tab scrolling buttons to 

display the Activate dialog that shows a list of all the  
sheet tabs to choose from.

- OR -
 � Press [Ctrl + Page Up] to move to the next worksheet 

to the left.  Press [Ctrl + Page Down] to move the next 
worksheet to the right.

Selecting 
Worksheets
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Lesson 1: Working with Multiple Worksheets and Workbooks

Selecting two or more adjacent sheets
 � Click the tab for the first sheet.

 � Hold down on the [Shift] key.

 � Click the tab for the last sheet to be selected.

When using the [Shift] key during the selection, all the sheets 
between the first and last selected sheets are selected.

Selecting two or more nonadjacent sheets
 � Click the tab for the first sheet.

 � Hold down on the [Ctrl] key.

 � Click the tabs for the other sheets to be selected.

When using the [Ctrl] key during the selection of the sheets, only 
the sheets clicked are included in the selection.

Selecting all the sheets in a workbook
 � Right-click on a sheet tab.

 � Click on Select All Sheets from the menu.

To select only a single sheet when all are active;
 � Click the desired sheet.

-OR-
 � Right-click any of the sheet tabs and choose Ungroup 

from the menu.

Selecting 
Worksheets,
continued
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Instructions: Results/ Comments:

Action 1.3 - Selecting Worksheets

1. Click on the Sheet2 tab.

2. Click any other sheet tab to select that 
worksheet.

3. Select Sheet1, hold the [Shift] key and 
click on the Sheet5 tab.

4. Click the Sheet3 tab to select that sheet 
and deselect the others.

5. Hold the [Ctrl] key and click the Sheet4 
and Sheet1 tabs.

6. Right-click any sheet tab and choose 
Select All Sheets from the menu.

To select the worksheet. Notice the active 
worksheet is white with a green bottom 
border (as opposed to gray), the name is 
bold, and green.

The sheet tab is white with a green bottom 
border, the name is bold, and green.

Using the [Shift] enables continuous 
selection, sheets 1 through 5 are all 
selected.  They all share a white tab color 
and green bottom border, the names 
are all bold but only the active (visible) 
worksheets’ name is green.

Only Sheet3 is now selected.

Using the [Ctrl] enables non-continuous 
selection, sheets 1, 4, and 3 all selected.  
They all share a white tab color and green 
bottom border, the names are all bold but 
only the active (visible) worksheets’ name 
is green.

All the sheets are selected.
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Lesson 1: Working with Multiple Worksheets and Workbooks

Editing Across 
Multiple 
Worksheets

When you have multiple worksheets selected, you are able to 
edit and/or add content simultaneously to all the sheets at one 
time. Selecting and editing a cell on the visible worksheet selects 
and edits the same cell on all actively selected worksheets.

This is an easy way to setup the base structure and formatting of 
workbooks that contain multiple worksheets.

Establishing the structure 
 � Create the desired number of worksheets.

 � Select all select worksheet that will share the same 
structure and formatting.

 � Begin adding the structural content on the visible 
worksheet.

 � Apply the formatting.

 � Deselect the worksheets and you are ready to begin 
entering data and formulas.

Do not try 
creating formulas 
when multiple 

worksheets are actively 
selected, as this will enter 
the same formula into all 
the cells simultaneously.
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Instructions: Results/ Comments:

Action 1.4 - Editing Across Multiple Worksheets

1. Select all the worksheets in the workbook 
using any method you prefer.

2. Select cell B3, type < Monday >.

3. Use the Autofill handle to pull the rest of 
the weekdays across to cell H3. 

4. Format the text as bold.

5. Select cell A3, type in Regions.

6. Select cell A4 and type in Region 1.

7. Use the Autofill handle to pull the list of 
regions down to cell A10.

8. Select cells A3 to A10.

9. On  the Home Tab in the Font Group 
click the [Cell Color] button drop-down 
and choose a light color.

10. Select cell A1, type ABC Corp-Jan.

11. Select cells A1 through H1.

12. On  the Home Tab in the Alignment  
Group click the [Merge and Center] 
button.

13. Apply a cell color and format the text to 
be bold.

14. Click any of the other sheet tabs.

15. Save the file.

If necessary.

This is the first day of the week.

The Autofill will enter the rest of the 
weekdays.  

With the cells still selected used the  
[Ctrl + B] shortcut to apply the bold 
formatting or use the [Bold] button on the 
Home Tab or on the Mini Toolbar.

This will be the header of the column.

This is the first entry of the regions.

Regions 1 through 7 are entered on the 
sheets.

These selected cells are formatted.

The document title is added.

You will be merging these cells.

The selected cells are now merged into a 
single cell for the title.

All the worksheets share the same 
structure and formatting.

[Ctrl + S].
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Lesson 1: Working with Multiple Worksheets and Workbooks

Renaming 
Worksheets

By default, the sheet tabs are named Sheet1, Sheet2, Sheet3.  You 
can, however, rename these to reflect the information on the 
worksheet.

 � Click on the sheet tab you wish to rename. 

 � On the Home Tab in the Cells Group, click on the 
[Format] button.  Select Rename sheet from the menu.  

 � Type in the new name then press [Enter].

- OR -
 � Right-click on the sheet tab you wish to rename, then 

select Rename from the menu.  

 � Type in the new name then press [Enter].

 - OR -
 � Double-click on the sheet tab.

 � When the sheet name is highlighted, type in the new 
name then press [Enter].
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You can also add color to the sheet tabs.  This can help, if you 
wish to color code the worksheet tabs or to simply have certain 
sheet tabs stand out from the others.

Adding Tab Color
 � Right-click on the tab you wish to add color to.

 � Select Tab Color from the menu.  The color palette will 
be displayed.

 � Click on the desired color.  The menu will close.  The 
sheet tab will appear with its new color.

- OR -
 � Click on the tab you wish to add color to.

 � On the Home Tab in the Cells Group, click on [Format] 
button, then click Tab Color.  Select a color from the 
menu.

Tab Color

While the sheet is 
active, the sheet tab 

will appear white with a 
colored underline. 
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Instructions: Results/ Comments:

Action 1.5 - Renaming Worksheets and Applying Tab Colors

1. Select Sheet1.

2. Right-click the sheet tab and choose 
Rename from the menu.

3. Type Summary and tap the [Enter] key 
to apply the name.

4. Select the next worksheet.

5. Double-click the sheet tab, type  
Week1 and tap the [Enter] key.

6. Rename the remaining sheets as  
Week2 , Week3, and Week4 .

7. Select the Summary sheet.

8. Right-click the sheet tab , choose a gold 
color from the Tab Color set of options.

9. Select the Week1 sheet.

10. Hold the [Shift] key and select the Week4 
sheet tab.

11. Right-click any sheet tab , choose a red 
color from the Tab Color set of options.

12. Save the file.

Click the Sheet1 tab.

The current name of Sheet1 is highlighted.

The name is entered and the sheet tab 
should display the new name.

Click the worksheet tab.

The current name of Sheet2 is highlighted.

Use your preferred method to rename the 
sheets.

Click the Summary tab.

The sheet tab is now colored.

Click the Week1 tab.

All the week sheets are now selected.

All the week sheets are now colored.

[Ctrl + S].
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Hiding and 
Unhiding 
Worksheets

When there are worksheets that are needed but not necessary to 
see, you can hide them. This allows you to keep the data in the 
file without having them in the way. Formulas that pull from the 
data will not be affected.

Hiding the Worksheet
 � Select the worksheet to be hidden.

 � Click the Home Tab, in the Cells Group, click the 
[Format] button drop-down arrow. 

 � The Visibility options, click Hide & Unhide, and then 
click Hide Sheet.
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Lesson 1: Working with Multiple Worksheets and Workbooks

Unhiding the Worksheet
 � Click the Home Tab, in the Cells Group, click the 

[Format] button drop-down arrow. 

 � The Visibility options, click Hide & Unhide, and then 
click Unhide Sheet.

 � The Unhide Dialog opens.

 � In the Unhide dialog, double-click the name of the 
hidden sheet that you want to display and click 
the [OK] button. Multiple worksheets can now be 
unhidden at once.

Hiding and 
Unhiding 
Worksheets,
continued
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Instructions: Results/ Comments:
1. Select only the Week4 sheet.

2. Right-click the sheet tab and choose Hide 
from the menu.

3. Right-click the Week2 sheet tab and 
choose Hide from the menu. 

4. Right-click any of the remaining sheet 
tabs and choose Unhide from the menu.

5. Select the Week2 sheet from the list and 
click the [OK] button.

6. Right-click any of the remaining sheet 
tabs and choose Unhide from the menu.

7. Select the Week4 sheet and click the [OK] 
button.

8. Save the file.

Click the Week4 tab. You may need to 
deselect the sheets.  Right-click any of the 
selected sheets and choose Ungroup Sheets 
from the menu.

The sheet is no longer displayed in the 
list of worksheets. It is still part of the 
workbook but currently not accessible.

The Week2 sheet is removed from the sheet 
list.

The Unhide dialog opens.

You can only select one hidden sheet at 
a time to unhide.  The hidden sheet is 
redisplayed in the list of sheet and fully 
accessible.

The Unhide dialog opens.

The hidden sheet is redisplayed in the list 
of sheet and fully accessible.

[Ctrl + S].

Action 1.6 - Hiding and Unhiding Worksheets
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Viewing multiple 
Worksheets

Creating New Windows
Having to constantly switch between worksheets can become 
confusing, so it may be easier to work with those sheets side 
by side. This is done by opening new windows from the same 
workbook and have different sheet displayed in each window.

Opening New Windows in a Workbook
 � Click the View Tab, in the Window Group click the 

[New Window] button.

 � When the new window opens, take note of the 
workbook name in the Excel title bar.

 � The file name is now followed by a dash and 
number. The number indicates the number of 
windows associated to the open file.

Viewing Multiple Worksheets from the Same 
Workbook

 � Click the View Tab, in the Window Group click the 
[Arrange All] button.

 � The Arrange Windows dialog opens.

 � Select how you want to arrange the window:  Tiled, 
Horizontal, Vertical, or Cascade.

 � If you want to see just the windows of the active 
workbook, click on Windows of active workbook.  
Otherwise you will see all open workbooks.

 � Click on the worksheet tab in each window that you 
would like to view.

It is a good idea 
to minimize the 

ribbon before opening 
new windows, to avoid 
having the full ribbon in 
each new window.

In prior version 
of Excel the file 

name and number were 
separated by a full colon.
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Instructions: Results/ Comments:

Action 1.7 - Viewing Multiple Worksheets

1. Select the Summary sheet.

2. Double-click the Home Tab to minimize 
the ribbon. 

3. On the View Tab in the Windows Group, 
click the [New Window] button.

4. Try the [Alt] [W] [N] key sequence to 
open a new window.

5. Open two more windows.

6. On the View Tab in the Windows Group, 
click the [Arrange All] button.

7. Choose the Tiled option and click the 
[OK] button.

8. Click into each window and select a 
sheet so that each window will display 
one of the sheets.

9. Click the window with the Summary 
sheet.

10. Select the merged cell

11. Click the Home Tab in the Font Group 
click the [Font Color] button drop-down  
and change the color of the font

12. Save the file and close all the windows.

13. Double-click the Home Tab to maximize 
the ribbon.

It is a good idea to minimize the ribbon 
before opening new windows since each 
window will have a full ribbon.

Notice the file in the program title bar in 
the new window, there is a :2 added to the 
file name.  This indicates that there are two 
open windows in relation to the file.

Another new opens with the :3 added to 
the file name.

Use your preferred method. When done 
there should be a total of five open 
windows.

The Arrange Windows dialog opens.

The screen is divided into five parts.

You can now see each sheet in the file at 
the same time.

The active window title bar displays the 
title in white text.

A1:H1.

The Summary sheet title is re-colored.

[Ctrl + S] and [Ctrl + W] as needed.

The ribbon will be maximized when the 
next files are opened.
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Opening 
Multiple
Workbooks

There will be many instances where more than one workbook 
contain required data. While having many worksheets in a 
workbook allows for large and varied data sets within a single 
file, it is still common to have data broken down into smaller 
more manageable sets in individual files. 

Being able to open more than one file at a time is a common 
necessity. Opening multiple files is done just like open single 
files. When the needed files are in the same location (folder) 
using the [Shift] and [Ctrl] keys to select all the workbooks at 
one time.

 � Go to the File Tab, choose Open from the left side of the 
Backstage categories.

- OR- 
 � If you have added the [Open] button to the QAT, 

click the button to access the open commands in the 
Backstage.

- OR -
 � [CTRL+ O] will open the Backstage view of the Open 

commands. 

 � Navigate to the drive or folder where the files are 
located.

 � In the Open dialog select the required files using the 
Shift and Ctrl keys.

 � [Shift] : is used for continuous selection. Select the 
first file then hold the [Shift] key and click the last 
files and all files between are selected.

 � [Ctrl] : is used for non-continuous selection. Select 
the first file then hold the [Ctrl] key down and 
click each for the other files, only the files that you 
clicked on are selected.

 � Then click the [Open] button

To avoid the 
Backstage view, 

open the Options 
window, go to the Save 
category , and check the 
Don’t show Backstage 
when opening or saving 
files using keyboard 
shortcuts checkbox. This 
will also apply if using 
buttons added to the 
QAT.
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Viewing 
Workbooks and 
Worksheets

Newer versions of Excel open multiple workbooks in their own 
window, each window is a complete interface. Allowing more 
flexibility when working with more than one monitor. When 
working with several workbooks concurrently, you will need to 
switch between workbooks often.

Switching Windows
When there are several workbooks open and you need to switch 
between them, there are several methods 

 � Go to the View Tab and in the Windows Group click 
the [Switch Windows] button to show a list of all open 
workbooks. 

 � Click the desired workbook to view it.

- OR -
 � When there are multiple workbooks open in Excel, look 

to the Task Bar at the bottom of the screen. The Excel 
icon will be underlined when running.

 � Click or hover over the Excel icon and the list of all 
open workbooks is displayed.

 � Click the desired one to make it active.

- OR -
 � Hold down the [Alt] key and tap the [Tab] key to 

display the list of all open applications and files.

 � Press the [Tab] key to move to the next in the list, until 
the desired application or file is highlighted and let go 
of the [Alt] key. 
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Arranging the Window
When working with multiple workbooks and worksheets, it is 
advantageous to view more than one workbook or worksheet 
within a workbook on the screen at the same time.  This is very 
useful when comparing data, creating 3D formulas, and/or 
copying and pasting between workbooks and worksheets.

Viewing Multiple Workbooks
 � Open the workbooks you want to view.  Click on the 

worksheet in each workbook that you would like to 
see.  (If you want to view multiple worksheets in the 
same workbook, see the next section).

 � On the View Tab in the Window Group click the 
[Arrange All] button.  The Arrange Windows dialog 
will open.

 � Select one of the following:

 � Tile - places the windows like a tile floor.

 � Horizontal - stacks windows horizontally.

 � Vertical - places windows side by side.

 � Cascade - places the windows so that you can see 
the title bar of each workbook, much like a stack of 
file folders.

If the Windows of active workbook checkbox is checked, only the 
active workbooks’ and windows will be shown.  Otherwise all  
open workbooks and windows are shown . 

 � Click [OK] or press [Enter].

Viewing 
Workbooks and 
Worksheets,
continued

In Excel 2019 when 
the workbooks or 

worksheets are tiled, 
each window will also 
display the ribbon. 
At this point you may 
consider hiding the 
ribbon in the windows.

The active file used 
to start the tiling will 

be the upper left tile.
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Viewing 
Workbooks and 
Worksheets,
continued

If the Arrange All feature is not working properly, it could be an 
issue with Excel Add-ins. 

To turn off the Add-ins:
 � Go to the File Tab and select Options.

 � Select the Add-ins category on the left of the options 
window.

 � Click the [Go] button next to the Manage: field drop-
down. Leave the Manage: field set to Excel Add-ins.

 � Uncheck any checked Add-ins and click [OK]. 

 � Try using the Arrange All feature again. 

Making a Workbook Active
Once you have multiple windows open, only one window will 
be active at a time.  The file names for the inactive windows will 
be greyed out.  To make a window active, simply click in the 
window. 
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Instructions: Results/ Comments:
1. Double-click the Home Tab in the ribbon.

2. Go to the File Tab and choose Open from 
the list of categories on the left.

3. Click the [Browse] button.

4. Navigate to the lesson folder.

5. Select the Columbus.xlsx file.

6. Hold the [Shift] key and select the 
Detroit.xlsx file, release the [Shift] key.

7. Now hold the [Ctrl] key and select the 
Report.xlsx file and click the [Open] 
button.

8. On the View Tab in the Windows Group, 
click the [Switch Windows] button  
drop-down.

9. Select any of the open files listed in the 
menu.

10. Move your mouse down into the Task-
bar at the bottom of the screen and hover 
over the Excel icon.

11. When the list of open workbooks is 
displayed, click the workbook you need 
to work with.

The ribbon is minimized.  Doing this 
before opening the files will allow more of 
the files to be visible instead of seeing the 
ribbon in each window.

[Ctrl + O].

If necessary. The Explorer window opens.

Click on the file once, double-clicking the 
file will open it.

By holding the [Shift] key you are able 
to select all the files between the first and 
second selection.

Using the [Ctrl] key allows for non-
continuous selection.  All four file are now 
opened.

A list of all open workbooks is displayed.  
The one that has a checkmark next to it, is 
the active file.

The chosen workbook is now the active 
one.

A pop-up of thumbnails or list of open 
workbooks is displayed.

The chosen workbook is now the active 
one.

Action 1.8 - Opening and Viewing Multiple Workbooks
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Instructions: Results/ Comments:
12. Hold the [Alt] key and tap the [Tab] key, 

keep using the [Tab] key to cycle through 
the list of open files and programs to 
highlight the desired file and let go of the 
[Alt] key.

13. On the View Tab in the Windows Group, 
click the [Arrange All] button.

14. Chose Tiled, if necessary and click the 
[OK] button.

15. Click the [Maximize] button in the 
upper right corner of the Columbus.xlsx 
workbook.

16. Click the [Restore Down] button in the 
upper right corner of the screen of the  
Columbus.xlsx workbook.

17. Double-click the Title Bar of the 
Columbus.xlsx workbook.

18. Double-click the Title Bar of the 
Columbus.xlsx workbook.

When holding the [Alt] key and tapping 
the [Tab], windows will display a list 
of every open application and file.  This 
method allows for quick navigation 
between everything you are working with.
The selected workbook or application is 
active.

The Arrange Windows dialog opens.

All four open workbooks are displayed 
in a grid pattern.  The workbook that 
was active when using the [Arrange All] 
feature will be located in the upper left of 
the grid.

That workbook is now displayed full 
screen.  You can also double-click in the 
Title Bar of the workbook window to 
Maximize.  

That workbook is now restored down to 
its tiled position.  You can also double-
click in the Title Bar of the workbook 
window to restore down.  

The workbook is maximized.

The workbook is restored down to its tiled 
position.

Action 1.8 - Opening and Viewing Multiple Workbooks, continued
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Moving & 
Copying 
Worksheets

You can make a copy of a worksheet and add them to the 
current workbook or to another workbook.  You can also move 
a worksheet to another location within the workbook or to 
another workbook.  Be careful when you move a worksheet since 
formulas and other data can be affected by the move and result 
in inaccurate data or calculations.  

Using the Move or Copy Dialog
 � Select the worksheet tab to move or copy.  If you want 

to move or copy the worksheet to another workbook, 
make sure that workbook is open.

 � On the Home Tab in the Cells Group, click on 
[Format].  Click on Move or Copy Sheet.  The Move or 
Copy dialog opens.

 - OR -
 � Right-click the mouse on the worksheet tab you want 

to move or copy.  Select Move or Copy from the menu.  
The Move or Copy dialog opens.

 � Under To Book:  Select the book you want to copy to 
or click on (new book).  Skip this if you are moving or 
copying within the same worksheet.

 � Under Before sheet: select the name of the sheet to 
move the worksheet before; or select [move to end].

 � If you want to make a copy, click on Create a copy.  (If 
you forget to do this, the worksheet will be moved and 
not copied.)

 � Click [OK].

List of open workbooks

List of workbook 
worksheets
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Moving & 
Copying 
Worksheets,
continued

Using Dragging
A quicker way to move the worksheet is to click and drag the 
worksheet tab to its new location. 

To Move within the same Workbook
 � Click on the worksheet tab you want to move then 

drag the worksheet tab to its new location.  As you 
drag the worksheet tab, a worksheet icon will appear 
along with a marker indicating where the worksheet 
will be placed.  

 � When you have reached the new location, release the 
mouse button.

To Copy within the same Workbook
 � Click the worksheet tab you want to copy 

 � Press and hold the [Ctrl] key, the worksheet icon will 
appear with a + sign indicating you are copying.

 � Drag the worksheet tab to the location for the copy to 
appear, then release the mouse button before releasing 
the key.

To Move/Copy to another Workbook
 � Arrange the windows of the two workbooks so you 

can see them at the same time.  

 � Click and drag the worksheet icon from one workbook 
window to the next.

 � Using the [Ctrl] key while clicking and dragging 
will copy the worksheet.

Location Indicator

Sheet Move Cursor
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Instructions: Results/ Comments:

Action 1.9 - Moving and Copying Worksheets in the same Workbook

1. Maximize the Columbus.xlsx workbook. 

2. Right-click the Columbus-Mar sheet 
tab and choose Move or Copy... from the 
menu.

3. Select the (move to end) option and click 
the [OK] button.

4. Right-click the sheet tab and choose Move 
or Copy... from the menu.

5. Select the (move to end) option, check the 
Create a copy checkbox and click the 
[OK] button.

6. Click and hold the mouse key down on 
the  Columbus-Mar(2)  sheet tab, then 
drag the new sheet tab to the left of the  
Columbus-Jan  sheet tab and release.

7. Holding the [Ctrl] key down click 
and hold the mouse key down on the  
Columbus-Mar(2)  sheet tab, then drag 
the new sheet tab to the right of the  
Columbus-Mar  sheet tab and release. 

8. Select cell C2 and type April. 

9. Repeat steps 8 and 9 to create sheets for 
May and June.

10. Rename the new sheets according to their 
respective months, name the first sheet as 
Summary.

11. Save the workbook and restore down.

Double-click the Title Bar of the Columbus 
workbook window. Notice worksheets are 
not in the proper order.

The Move or Copy dialog opens.

The worksheet has been repositioned.

The Move or Copy dialog opens again.

The worksheet was copied and a number 
added to the sheet name.

You will see a worksheet icon as you are 
dragging the sheet tab.  A black down 
arrow will appear above the sheet tabs 
indicating where the sheet tab will be 
placed.

You will see a worksheet icon as before 
but it will include a + in the sheet icon.  
An exact copy of the sheet is added to the 
workbook to the right of the Columbus-
Mar sheet.

The sheet is updated to the correct month.

The sheet is copied and added to the 
workbook.

All of the months should now be in order.

[Ctrl + S] and double-click the windows’ 
Title Bar.
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Action 1.10 - Moving and Copying Worksheets to Another Workbook

1. With all the workbooks tiled.

2. Click on the Report.xlsx window.

3. Save REPORT workbook as My 
REPORT. 

4. Click on the COLUMBUS workbook and 
maximize it. 

5. Make sure the Columbus-Jan worksheet 
tab is active.

6. On the Home Tab in the Cells Group, 
click the [Format] button drop-down and 
select Move or Copy Sheet.

7. Under To book:  click on the down arrow 
and select My REPORT.

8. In the Before sheet list, select Sheet 2.

9. Click [OK] or press [Enter].

10. Double-click the Title Bar to restore 
down back to its tiled position.

11. Make the DAYTON workbook active.

12. Click and hold on the Dayton worksheet 
tab.  When you see the worksheet 
icon, drag the icon to the My REPORT 
workbook and place it after the 
Columbus-Jan worksheet tab.

13. Click in the DETROIT workbook.

  
To make it the active workbook.

Click the File Tab and choose Save As or
[F12].

To make it the active workbook and full 
screen.

The Move or Copy dialog opens.
Shortcut:  Right-Click on the Columbus 
sheet tab and choose Move or copy from the 
menu.

We are going to move this sheet into the 
My REPORT workbook.

The Columbus-Jan worksheet is moved to 
the My REPORT workbook.  Notice the 
Columbus-Jan worksheet is no longer in 
the COLUMBUS workbook because we 
have moved it.

The workbooks are tiled again.

Click in the DAYTON window.

This will move the worksheet to the My 
REPORT workbook.

To make it active. 
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Instructions: Results/ Comments:

Action 1.10 - Moving and Copying Worksheets to Another Workbook, 
continued

14. Press the [Ctrl] key and then click and 
hold on the Detroit worksheet. You will 
see a worksheet icon with a plus sign in 
it.

15. Drag the icon to the My REPORT 
workbook and place it after the Dayton 
worksheet.

16. Maximize the My REPORT window by 
clicking on the [Maximize] button. 

17. Save the file. 

By holding the [Ctrl] key while dragging 
the worksheet, the Detroit worksheet is 
copied to the My REPORT workbook.  

Notice because we have copied the 
worksheet, the Detroit worksheet is now 
in both windows.

You now have three new worksheets 
in this workbook.  To see all of the 
worksheets, click on the left arrow on the 
worksheet scroll buttons.

[Ctrl + S].
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Hiding a Window
With the Hide feature, you can hide a window from view.  The 
window will disappear from the screen, but still remain open.   
This is a great feature to use when you want less clutter, privacy 
or to prevent accidental modifications or closure.  

 � Click the [Hide] button in the Window Group on the 
View Tab.  

 � To view the window again, click on the [Unhide] 
button, then select the file name from the Unhide 
dialog.  Click [OK].

 � When there is more than one hidden workbook, it is 
necessary to unhide each workbook since you can only 
select one workbook at a time in the Unhide dialog.

Hiding 
Workbooks
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Instructions: Results/ Comments:

Action 1.11 - Hiding and Unhiding Workbooks

1. Click the Columbus.xlsx window to 
make it the active workbook.

2. On the View Tab in the Windows Group, 
click the [Hide] button.

3. Click the Dayton.xlsx window to make it 
the active workbook.

4. On the View Tab in the Windows Group, 
click the [Hide] button.

5. Click the MyReport.xlsx window to 
make it the active workbook.

6. On the View Tab in the Windows Group, 
click the [Unhide] button.

7. Select the Columbus workbook from the 
list of hidden workbooks and click the 
[OK] button.

8. On the View Tab in the Windows Group, 
click the [Unhide] button.

9. Select the Columbus workbook from the 
list of hidden workbooks and click the 
[OK] button.

10. Close all the open workbooks.

The Columbus.xlsx workbook is now 
hidden.

The Dayton.xlsx workbook is now hidden.

The Unhide dialog is displayed. It shows a 
list of all hidden workbooks, you can only 
select one workbook at a time to unhide, 
so select the desired workbook.

The workbook is now visible.

The Unhide dialog is displayed. 

The workbook is now visible.

[Ctrl + W] or click on the [Close] button in 
each window .
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Viewing Data in 
Workbooks and 
Worksheets

Freeze Panes
It is sometimes convenient to be able to keep an eye on one part 
of a spreadsheet while simultaneously viewing other parts of the 
same spreadsheet.  For example, keeping cells with headings in 
place while scrolling through the data.  This is called Freeze Panes.

Freezing a Pane
 � Open a workbook window.

 � Figure out what you want to freeze, usually the header 
row and columns. 

 � Select the cell below and to the right of what is to be 
frozen. 

 � On the View Tab in the Windows Group click the 
[Freeze Panes] drop-down to access the freezing 
options.

 � Freeze Panes: Any rows above and columns to the 
left of the selected cell will be frozen, allowing you 
to see both vertical and horizontal headers.

 � First Column:  column A will be frozen so as you 
scroll across the worksheet it will always be in 
view.

 � Top Row:  row 1 will be frozen so as you scroll 
down the worksheet it will always be in view.

 � To unfreeze the panes, click on [Freeze Panes]  drop-
down and select Unfreeze Panes.

Rows above and columns to left will 
be frozen
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Viewing Data in 
Workbooks and 
Worksheets,
continued

Comparing Workbooks
While we have been examining many ways to see more than 
one workbook at a time, there is still one more option available 
in Excel. The  View Side by Side option allows for dynamic 
comparisons between two workbooks unlike any of the other 
methods discuss earlier.  Before starting, it is a good idea to set 
the zoom level and freeze panes so that both workbooks look 
and act the same. 

Side by Side Viewing
The [View Side by Side] button in the Windows Group on the 
View Tab allows you to view two windows simultaneously.  
Before workbooks are viewed side by side, the second and third 
options are grayed out.

If there is more than one other workbook the Compare Side By 
Side dialog opens. Choose the workbook you want to compare to 
the active workbook and click the [OK] button.

Synchronous Scrolling
The [Synchronous Scrolling] button in the Windows Group 
on the View Tab is active by default when viewing side by side. 
Allowing you to scroll through the data on both windows at the 
same time.

The [Reset Window Position] button is used if you resize the 
windows to see one larger than the other. 

To turn off the view side by side feature, simply click the [View 
Side by Side] button.

If you turn 
off  Synchronous 

Scrolling, consider using 
the [Ctrl + Home] keys to 
reset the position in each 
window before turning 
Synchronous Scrolling 
back on.
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Action 1.12 - Freeze Panes, Side by Side Viewing &  
Synchronous Scrolling - continued

1. Open the file Sales2007.xlsx.

2. Scroll to view cell K465 and then return 
to the top of the worksheet.

3. Click in cell B5

4. On the View Tab in the Window Group, 
click on [Freeze Panes] button drop-
down and select Freeze Panes from the 
menu.

5. Scroll through the worksheet again.

6. Return to the top of the worksheet. 

7. Click on [Freeze Panes] button drop-
down and select Unfreeze Panes.

8. Click in cell A1.

9. Open the file Sales2008.xlsx.

10. In the Sales2008 window, click in cell B5 
then follow Step 4 to freeze panes.

11. On the View Tab in the Window Group, 
click on [Switch Window] button  and 
choose the Sales2007 workbook.

12. Repeat Step 10 to freeze panes in 
Sales2007.

Notice that it would be difficult to know 
which month or which item you were 
viewing numbers for.  

We are going to freeze panes so we can 
view both the column and row labels.

Two black lines (horizontal and vertical) 
will appear showing where the freeze 
panes are.

Notice that the row and column labels 
always stay in view.

Press [Ctrl + Home].

Before viewing these files side by side, we 
should turn on Freeze Panes in both files.

To turn on Freeze Panes for Sales2008. 
Both workbooks will appear in the 
window.

To make the workbook active.

To turn on Freeze Panes for Sales2007 at 
cell B5.
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Action 1.12 - Freeze Panes, Side by Side Viewing &  
 Synchronous Scrolling - continued

13. On the View Tab in the Window Group, 
click on the [View Side by Side] button.  

14. In the Sales2008 window, click on the 
down arrow on the scroll bar and scroll 
down.  Scroll back up to the top of the 
workbook.

15. Scroll through the worksheets.

Both workbooks will appear in the 
window. If there are multiple files open 
you will see the Compare Side by Side 
with: list select the desired file and click 
[OK] or press [Enter].

Notice now you have synchronous 
scrolling and you can see both column 
headers and row labels.  By default, 
scrolling is synchronized.

If you do not want the scrolling to be 
synchronized, click on the [Synchronous 
Scrolling] button.  This will deselect the 
option.
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Closing Multiple 
Workbooks

When you are done working with multiple workbooks and want 
to close them, you can close each one or by using the [Close 
All]  button close all open files at once. This button is one that is 
hidden until added to the QAT or to a custom tab. 

Adding the Close All button to QAT
 � Go to the Excel Options/ Quick Access Toolbar 

Window.

 � File Tab / Options / Quick Access Toolbar.

 � Choose More Commands from the QAT drop-down 
menu.

 � [Alt] [F] [T], then select Quick Access Toolbar from 
the list of categories on the left of the Options 
window.

 � Choose All Commands from the Choose commands 
from... field drop-down.

 � Scroll down to find the Close All command and double-
click it to add it to the QAT.

 � Click the [OK] button to apply the change.

Click the [Close All] button in the QAT to close all workbooks at 
once. If any changes have been made in any open files the Save 
dialog opens, choose the appropriate option.

Remember the 
[Alt] keyboard 

shortcuts are sequential
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Instructions: Results/ Comments:

Action 1.13- Closing multiple Workbooks

1. Click the File Tab and choose Options 
from the categories on the left.

2. Select Quick Access Toolbar from the list of 
categories on the left.

3. In the Choose Commands from: drop-
down choose All Commands.

4. Scroll down through the list to find and 
select Close All.

5. Click the [Add] button and then click the 
[OK] button.

6. In the QAT, click the newly added [Close 
All] button.  If prompted to save any 
changes choose Don’t Save.

The Options window opens.

The Quick Access Toolbar controls are 
displayed in the Options window.

The list of available options changes.  

Every command in Excel is now available, 
they are listed in alphabetical order.

The command is now listed in the right 
column of commands (these are the 
commands already on the QAT). You can 
also double-click a command to add it to 
the QAT.

All open files are now closed.  If there are 
any unsaved changes in a workbook, you 
will be prompted to save before closing.
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You will cover the following concepts in this 
chapter:
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Lesson 2: Names

 � Names

 � Defining Names

 � Name Manager

 � Editing Names

 � Using Names to Navigate

 � Using Names in Formulas



Lesson Notes
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When working with a complex formula involving several cell 
ranges, the formula can be difficult to understand and individual 
cells containing important data can be hard to find on a large 
worksheet.  Cell references like D5:D22 or A33:C33 don’t really 
communicate anything about the data they contain.  In Excel, you 
can create a meaningful Name for cells or cell ranges to be used 
in the place of cell references, making it easier to identify the data 
contained in the cell.  Names can also be used with the GoTo 
command to simplify movement within the worksheet.

Names can be given to individual cells, cell ranges, constants, 
formulas or tables.  By default, Names are absolute, so if you 
copy or AutoFill a formula using a Name, it will maintain its 
original cell references.  Names will make formulas much more 
readable and they will make it easier to find and reference 
individual cells, improving clarity, organization to the overall 
design.

Rules for Defining Names
The following are guidelines to use when naming a cell or range 
of cells.   If you do not enter the name in the correct manner, an 
error message will be displayed.

 � The first character in the name must be a letter, 
underscore or backslash.

 � You cannot use a C, c, R, or r as a defined name.

 � You cannot have spaces between words.  You must use 
the underscore or period as word separators instead.

 � Excel does not distinguish between upper and lower 
case letters.  For example, Excel will see Profit and 
PROFIT as the same word.

 � A Name can contain up to 255 characters.

 � A Name cannot be the same as a cell reference.

Names
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Scope
The scope of a Name refers to where the Name will be 
recognized.  A workbook scope means that the Name is 
recognized on any worksheet within the workbook and is 
considered a global level.  A worksheet scope means that the 
Name will only be recognized on a designated worksheet and is 
considered the local level.

A Name must always be unique within its scope.  You can use 
the same name in different scopes.  If you use the same Name 
on the local level and global level, the local level name takes 
precedence on the worksheet in which it was created.  A local 
name can be used on another worksheet, but you must use the 
name of the worksheet along with the range name.  Example:  
Sheet1!rangename.

Names,
continued
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Defining Names Defining a Name
There are several different ways to define a name.  Using the 
Name Box on the Formula Bar, creating names from existing 
column or row labels and using the New Name dialog.

Using the Name Box
 � Select a cell or range of cells that you want to name.  

You can even select a nonadjacent group of cells.

 � Click in the Name Box located to the left of the Formula 
Bar to activate it.

 � Type the name for the range following the “Rules for 
Defining Names”.

 � Press [Enter].  The new name is added to the Name 
list.  The list can be accessed by clicking the down 
arrow on the Name Box.  

 � By default, the scope of Names created using the Name 
Box will be global.

Using Define Name
Use the New Name dialog when you want to specify the scope of 
a name and if you want to create a comment.

 � Select the cell or ranges of cells you want to create a 
Name for.  You can also skip this step and select the 
cells in the New Name dialog.

To select cell in 
a non-contiguous 
manner, hold the 

[Ctrl] key as you click 
the desired cells.
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 � Click on [Define Name] button in the Defined Names 
Group on the Formulas Tab.  The New Name dialog 
opens.

 � In the Name field, type in the name for the formula 
or cells.  Excel will suggest a name if there is text in 
the active cell, above the cell or to the left of the cell.

 � In the Scope field  select a scope.  By default, the 
scope will be workbook. To select worksheet,  click 
on the down arrow and then select the worksheet 
from the list.  

 � In the Comment field, add a comment that helps 
you remember the purpose of the name.

 � In the Refers to field - If you have already selected 
a range, the cell reference should be shown.  If 
you have not, enter the cell reference or click on 
the [Collapse dialog] button  on the right side of 
the box.  You will be returned to the worksheet.  
Highlight the cell or range of cells, then press 
[Enter] or click on the [Expand dialog] button .

 � Click [OK] or press [Enter].

From within the Name Manager
 � Click on [Name Manager] button in the Defined 

Names Group on the Formulas Tab.  

Defining Names,
continued



Excel 365: Level2, Rel.  1.0, 07/12/2023 Page 47

Lesson 2:: Names

 � The Name Manager dialog opens.

 � The Name Manager dialog opens, in this dialog click the 
[New] button to open the New Name window.

From Selections
 � Select the range that you want including the row and/

or column headings.

 � Click on [Create from Selection] button in the Defined 
Names Group on the Formulas Tab.  

 � The Create Names from Selection dialog opens.

 � In the Create Names from Selection dialog, designate the 
location that contains the labels selecting from Top row, 
Left column, Bottom row and Right column. (Can be row, 
column or both).

Defining Names,
continued
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 � Click [OK] or press [Enter].  The names have been 
added to the Names List.  Check the Name Box drop-
down to verify.  

 � If the Labels had blank spaces in the text , those 
have been replaced by underscores in the names.

 � Names created using this procedure refer only to the 
cells that contain values and not the row and column 
labels.  By default, the scope of the names will be at 
the global (workbook) level.  If you create another set 
of names using the same labels, then that set will be 
created at the local (worksheet) level.

Defining Names for 3-D References
In the previous chapter, you learned how to create a 3-D 
reference and use it in a formula.  You can also give that 3-D 
reference a name.  This makes it much easier to remember the 
data that you are using and is highly recommended.

 � Click on [Define Name] button in the Defined Names 
Group on the Formulas Tab.  The New Name dialog 
opens.

 � In the Name field, enter the name for the 3-D reference.

 � In the Comment field, enter a comment to describe 
what the data is, if desired.

 � In the Refers to: field, click on the [Collapse dialog] 
button.

 � In the workbook, click on the first worksheet tab that 
you want included in the reference.  

 � Hold down the [Shift] key then click on the last 
worksheet tab that you want included in the reference.

 � Select the cell or range of cells to be referenced.

 � Click on the [Expand dialog] button.

 � Click [OK].  The New Name dialog closes and you are 
returned to the worksheet.

Defining Names,
continued
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Instructions: Results/ Comments:
1. Open the YTD Ohio.xlsx file.

2. Click the Name Box drop-down.

3. Select the Mar sheet.

4. Select cells B8.

5. Click into the NameBox and type 
Mar_Avg and tap the [Enter] key to 
apply the name.

6. Select cells B9.

7. Click into the NameBox and type 
Mar_Highest and tap the [Enter] key to 
apply the name.

8. Select cells B3:B6.

9. On the Formulas Tab in the Defined 
Names Group, click the [Define Name] 
button.

10. Type in MarSales in the Name: field. 
Leave the Scope: field set to Workbook. 
 
Type in These are the March Sales in the 
Comment: field. 
Check that the Refers to: field reads 
=Mar!$B$3:$B$6 
and click the [OK] button.

11. Select the Feb sheet and select cell A8:B9.

12. On the Formulas Tab in the Defined 
Names Group, click the [Create from 
Selection] button. 

[Ctrl + O]. 

Since this file does not have any named 
cells, ranges, or values this drop-down is 
empty.

The cell has been named.  Remember 
names can not contain blank space or 
special characters.

The cell has been named.

The New Name dialog opens.

This will be the name of the cell range. 
This means that you can refer to this name 
in any worksheet in this workbook. 
This will help users understand the name. 
 
These are the cells being named.

The cell range is named.

The Create Names from Selection dialog 
opens.

Action 2.1 - Defining Names
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Instructions: Results/ Comments:
Cells B8 and B9 are named with the text in 
cells A8 and A9 respectively.

The new names have added underscores.

The Name Manager dialog opens. You 
should see all existing names listed in the 
dialog.

The New Name dialog opens.

You are defining a new name.

The New Name dialog opens.

You are defining a new name.

The name is added to the file and the 
dialog closes.

Use whatever method you prefer to name 
the cells.

[Ctrl + S].

Action 2.1 - Defining a Name, continued

13. With only the Left Column checkbox 
checked click the [OK] button.

14. Click the Name Box Drop-down.

15. On the Formulas Tab in the Defined 
Names Group, click the [Name 
Manager] button.

16. Click the [New] button in the Name 
Manager dialog.

17. Type Products in the Name: field. 
Set the Scope: field to Feb. 
Check that the Refers to: field reads 
=Feb!$B$11:$B$15 
and click the [OK] button.

18. Click the [New] button in the Name 
Manager dialog.  

19. Type Products in the Name: field. 
Set the Scope: field to Mar. 
Check that the Refers to: field reads 
=Mar!$B$11:$B$16 
and click the [OK] button.

20. The new names are added to the list of 
names in the Name Manager, click the 
[Close] button.

21. Select the YTD sheet and select cells 
B3:B10. 

22. Name these cells and YTD _Total.

23. Save the File.
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Instructions: Results/ Comments:

Action 2.2 - Defining a 3-D Name

1. Select the YTD sheet.

2. On the Formulas Tab in the Defined 
Names Group, click the [Define Name] 
button.

3. Type in Widget1Total in the Name: field. 
Leave the Scope: field set to Workbook. 
 
Type in The total of Widget1 sales in the 
Comment: field. 
Click into the Refers to: field and click 
the Jan sheet and click the Mar sheet 
then select cell B11 
and click the [OK] button.

4. Save the file.

It really does not matter what sheet is 
active when creating 3-D named ranges.

The New Name dialog opens.

When adding the references in the Refers 
to: field, using a comma allows you to add 
a cell or range on one sheet and add others 
from other sheets.

[Ctrl + S].
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Name Manager Once you have created names in the workbook, you can 
organize, rename and delete them using the Name Manager.

Opening and Viewing the Name Manager
 � Click the [Name Manager] button  in the Defined 

Names Group on the  Formulas Tab.  The Name 
Manager dialog opens.

 � The Name Manager has four buttons across the top:

 � [New]: Allows you to create new names.

 � [Edit]: Allows you to edit the name, comments, or 
reference.

 � [Delete]: Allows you to remove the name from the 
file. 

 � [Filter]: Allows you to quickly filter the list of 
Names in the names list.

 � A list of existing Names, broken down  into several 
columns

 � Name:  The range name.

 � Value:  The actual values in the name.

 � Refers to:  The worksheet and cells references that 
the name refers to.

 � Scope:  Whether the name is local (worksheet) or 
global (workbook).

 � Comments: A preview of comments are displayed 
here.

Should a name 
be deleted, any 

formulas using the name 
will now have #Name 
errors since the name can 
no longer be found.

Note
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 � If you want to see all of the information in a column, 
double-click the right side of the column header.  The 
column will automatically widen so that you can see 
everything in the column.

 � The cursor will change to a double headed arrow 
cursor.

 � You can sort in ascending or descending order by 
clicking on any one of the column headings.

 � At the bottom of the Name Manager dialog is the Refers 
to: field, this changes in relation to the selected name.

 � If you make edits in this field, you must remember 
to click the [Checkmark] button to apply the edit.

 � If the edit is incorrect, click the [X] button to clear 
any changes.

Name Manager,
continued
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Editing a Name
Once you have created a name you can go back and change the 
name.  For example, you can change a name that is more general 
like Costs to one that is more specific like January.Costs.  You 
can also change the cells the name refers to if you have moved or 
added data.

 � Click the [Name Manager]  button in the Defined 
Names Group on the Formulas Tab.  The Name 
Manager dialog opens.

 � In the Name list, click on the name you want to edit.

 � Click on [Edit].  The Edit Name dialog will open.

 � Change the name or cell references as desired.

 � Click [OK].

Deleting a Name
If you no longer need a name, you can delete it in the Name 
Manager.  When you delete a name that is used in a cell or in a 
formula, you will see the error message #NAME?  If you have a 
local (worksheet) name and a global (workbook) name that are 
the same, the local level takes precedence over the global name.  
If you delete that local name, the global name will automatically 
be used instead.

 � Click the [Name Manager]  button in the Defined 
Names Group on the Formulas Tab.  The Name 
Manager dialog opens.

 � In the Name list, click on the name you want to delete.

 � Click on [Delete].  A warning box will appear.  

 � If you are sure you want to delete the name, click [OK].

Editing Names
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Instructions: Results/ Comments:

Action 2.3 –  Using the Name Manager to Edit or Delete Names

1. On the Formulas Tab in the Defined 
Names Group, click the [Name 
Manager] button.

2. Resize the dialog so that all the columns 
are visible.

3. Set your cursor between the columns 
header, when the double headed arrow 
appears, click and drag to resize the 
width of the column.

4. Select the YTD _Total name.

5. In the Refers To: field below the list, 
change the $B$10 cell reference to $B$8 
and click the [Checkmark] button.

6. Select the YTD _Total name. 

7. Click the [Edit] button above the list.

8. In the Edit Name dialog, click into the 
Refers To: field and change the cell 
reference of $B$8 to $B$6 and click the 
[OK] button.

9. Click the [Close] button to exit the Name 
Manager.

10. Save the file.

The Name Manager dialog opens.

The dialog may not be wide enough to 
show all the columns.

You are able to adjust the width of 
the columns so you are able to see the 
information in the column.

This name needs to be edited to refer to 
the correct range of cells.

When using the Refers To: field in the 
Name Manager, you must remember to 
click the [Checkmark] button in order to 
apply the edit.

The name still need to be corrected.

The Edit Name dialog opens.

The cell range the name refers to is now 
correct, clicking the [OK] button applies 
the edit.

The Name Manager dialog closes.

[Ctrl + S].
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Using Names to 
Navigate

The Name Box drop-down
Before names are created, the Name Box drop-down arrow will 
only show an empty field. When the workbook has names, they 
can be quickly accessed by clicking the Name Box drop-down 
arrow. Once a name is listed from the list, the cell or cell range 
will be actively selected.

Names with Global Scopes can be accessed from the Name Box 
list in any worksheet. Local names are only available on the 
Name Box list when working or the worksheet.

The GoTo dialog 
Open the Go To dialog by:

 � Going to the Home Tab in the Editing Group, click the 
[Find & Select] button drop-down and choose Go To 
from the menu.

- OR-
 � [Ctrl + G] 

 � The Go To dialog opens.

 � Choose the named cell or range and click the [OK] 
button.

Press [F5] to open 
the Go To dialog - 

this is another way to get 
to a Name.

Note
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Instructions: Results/ Comments:

Action 2.4 - Navigating the Workbook with Names

1. Click the Name Box drop-down and 
choose Mar_Avg from the list.

2. Click the Name Box drop-down and 
choose YTD_Total from the list.

3. On the Home Tab in the Editing Group, 
click the [Find & Select] button drop-
down and choose Go To from the list.

4. Choose the MarSales name and click the 
[OK] button.

5. 
6. Use the [Ctrl + G] keys to open the Go To 

dialog and choose another name from 
the list.

7. Save the file.

You are now on the on the Mar sheet with 
cell B8 selected.

You are now on the on the YTD sheet with 
cell B3:B6 are selected.

The Go To dialog opens. A list of all names 
whose scope is to the workbook or the 
sheet you are in are displayed. If there is a 
name with a scope outside the sheet it will 
not be included on the list. 

The Mar sheet is active and cells B3:B6 are 
selected.

The cell or cells on the sheet you selected 
in the Go To dialog are active.

[Ctrl + S].
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Using Names in 
Formulas

Since names are absolute references they are ideally suited for 
use in formulas instead of cell references. By using a name in 
place of a cell address in your formulas, you get several benefits:

 � When looking over a workbooks’ formulas, they are 
much easier to read and understand.

 � There is no need to worry about converting the cell 
address from relative to absolute.

 � Names appear in the functions list as you type in the 
cells formula.

 � Functions are displayed with the silver FX circle 
icon

 � Names are displayed with the cells tag icon

 � It is much easier to remember there is a cell named Tax 
instead of remembering the address PP2345.

 � Add Apply Name from Define Name drop-down
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Instructions: Results/ Comments:

Action 2.5 - Using Names in Formulas

Click the YTD sheet tab.

This cell is where you need to total all the 
sales for the month of March.

The list of functions beginning with the 
letter S are displayed.  As you continue 
to type the name of the function the 
list narrow in relation to the available 
functions. 

Using the [Tab] key will enter the 
highlighted function and also add the 
open parenthesis, you are now ready to 
enter the augments of the function.

The list of functions also shows names. 
The names have a cells tag next to them.

The arrow keys allow you to move 
through the list of available functions and 
names.  The formula is completed and the 
results are shown in cell B10.

The formula now returns the total number 
of Widget1 units sold over the three 
months.

[Ctrl + S].

1. Select the YTD sheet.

2. Select cell B10.

3. Type an = and then the word sum.

4. As the Function SUM is highlighted, tap 
the [Tab] key.

5. Type the letter M.

6. Use the down arrow key to highlight 
Mar_Sales and tap the [Tab] key, then tap 
the [Enter] key.

7. Select cell A14 and type;  
Widget 1 Total.

8. Select cell B14,  
enter the following formula; 
=SUM(Widget1_Total).

9. Save the file.
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Lesson Overview

You will cover the following concepts in this 
chapter:
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Lesson 3: Referring 
to Data in Another 
Worksheet/Workbook

 � Referring to Another Worksheet

 � Referring to Other Worksheets in 
Formulas

 � Formulas with 3-D References

 � Formulas Using Multiple Varied 
References

 � Referring to Another Workbook

 � 3-D Formulas Referencing Other 
Workbooks

 � Working with Links



Lesson Notes



Excel 365: Level 2, Rel.  1.0, 07/12/2023 Page 63

Lesson 3: : Referring to Data in Another Worksheet/Workbook

Referring 
to Another 
Worksheet

We have learned that a cell reference is used to identify the 
location of a cell or range of cells on a worksheet.  For example 
A1 is the cell reference for the first cell in the worksheet grid, 
column A and row 1.  When you reference cells or cell ranges 
from another worksheet you are able to:

 � Quickly create summaries.

 � Break the data down into more manageable units.  

 � Combine information from several sources.

 � Updated data automatically.

Referring to Another Cell
You can create a reference to another cell, either in this or 
another worksheet in a couple of ways.  The first method is to 
create a formula that references a cell in another location in the 
workbook.  Another method is to copy the cell and paste it into 
another cell as a link. In either case the syntax is basically the 
same:

=WorksheetName!CellAddress
Text followed by an exclamation point indicates the worksheet 
in the workbook where the cell being referenced is located. If the 
cell being referenced is on the same worksheet, then there is no 
need to refer to what worksheet it is on.

=CellAddress

Entering the Reference Manually
 � Select the cell that will be pulling information into 

from another cell.  You want to place the reference 
(where you want the data).

 � Type an = sign.

 � If the cell being referred to is on the same 
worksheet: click the cell and tap the [Enter] to 
apply the formula.

 � If the cell being referenced is on another worksheet: 
click on the worksheet tab that contains the data 
you want and then the cell, then tap the [Enter] key 
to apply the formula.

When referring 
to cells on other 

worksheets, remember 
to not click back onto the 
sheet where the formula 
is being entered, use 
the [Enter] or [Ctrl + 
Enter] key(s) to enter the 
formula and you will be 
back where you started.

Note

When referring to 
cells, pasting a cell 

reference as a link, the 
cell address will be an 
absolute.

Note
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Using Copy & Paste
 � Select the cell that contains this desired information.

 � Copy the cell by:

 � Click the [Copy] button in the Clipboard Group on 
the Home Tab.

 � Right-click the cell and choose Copy from the menu.

 � Use the [Ctrl + C] keyboard shortcut.

 � Click on the worksheet tab and cell where the copied 
data is to be pasted. 

 � Paste the content as a link, by:

 � Clicking the lower half of the [Paste] button in the 
Clipboard Group on the Home Tab, choose Paste 
Link from the menu.

 � Use the [Ctrl + V] shortcut, then click the Paste 
Options that appears after pasting, choose Paste As 
Link from the menu.

 � Right-click into the cell where you want the data 
placed and choose Paste Link from the menu.

Referring 
to Another 
Worksheet,
continued
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Instructions: Results/ Comments:
1. Open the YTD_Ohio file.

2. Save as My_YTD_Ohio.xlsx.

3. On the YTD sheet click in cell E2.

4. Type: =.

5. Click on the JAN worksheet tab.

6. Click in cell B8.  Press [Ctrl + Enter].

7. Click on the JAN sheet and select cell B9.

8. Copy the cell using whatever method 
you prefer.

9. Click on the YTD sheet and right-click 
on cell E3. Choose Paste as Link from the 
menu. 

10. Go to the Jan worksheet.  In cell B5 
change the number to 9500.

The file you worked with in the last lesson.

We are going to record the average sale for 
January.

To start the formula.

The formula now reads =Jan!.

Notice the Formula Bar, it shows the 
formula: =JAN!B8.  This tells you the name 
of the worksheet - in this case JAN and 
the cell reference.  Worksheet names are 
always followed by an exclamation point. 
Using the [Ctrl + Enter] keys applies the 
formula and keeps the active cell selected.

You will use the Copy & Paste method to 
create the 3D reference.

Right-click / Copy, or click the [Copy] 
button in the Clipboard Group on the 
Home Tab, or [Ctrl C].

From the menu choose the icon showing a 
chain link.

Action 3.1 - Creating a Reference from Another Worksheet
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Instructions: Results/ Comments:
11. Return to the YTD worksheet.

12. Select cell G2 and type; 
= , 
click the Mar sheet and select cell B8 then 
tap the [Enter] key.

13. Select cell G3 and type; 
= Mar_Highest. 

14. Save the file.

Notice both the Highest Sale and Average 
Sale reflect the change.  This illustrates the 
advantage of referring to other cells versus 
typing in data manually.  The worksheet 
using referenced cells will automatically 
update as the data changes.

Notice when done that the formula reads 
=Mar_Avg.  Since cell B8 on the Mar sheet 
was named, the formula uses the name 
instead of the cell address.

Use the arrow keys to select the 
appropriate name and use the [Tab] key to 
apply it.

[Ctrl + S].

Action 3.1 - Creating a Reference from Another Worksheet, continued
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Referring 
to Other 
Worksheets in 
Formulas

If the data changes 
in the referenced 

cell(s), formulas 
referencing those cells 
will automatically be 
updated.

Note

When you select 
another worksheet 

while entering a formula, 
Excel displays the 
selected worksheet even 
though you are still really 
on the same worksheet 
where you are entering 
the formula.

Note

Formulas that pull data from other worksheets 
We have learned that when you create a formula, you use cell 
addresses in the formula, such as =Sum(A1:A5) to add the 
contents of the cells from A1 to A5 of the same worksheet where 
the formula is being entered.  Formulas can also calculate data 
from cells on a different worksheets or even from multiple 
worksheets using worksheet and cell references.

The syntax of a function formula that uses data on other 
worksheets is:

=Function(WorksheetName!CellAddress: 
CellAddress)

Calculations based on values in cells on other worksheets are 
created by:

 � Select the cell where the formula needs to be entered, 
on the current worksheet.

 � Choose the desired function by:

 � Using the [Insert Function] button on the Formula 
Bar or Tab to open the Function Library window.

 � Use the [AutoSum] button drop-down on the Home 
or Formula Tab (for standard functions).

 � If you know the function to be used, begin typing 
the formula in- when the function you need is 
highlighted use the [Tab] key to enter the function.

 � Click on the worksheet tab that contains the data you 
want.

 � The formula should read something like: 
=Function(Worksheet!

 � Select the cells containing the values to be 
calculated and tap the [Enter] key to finish entering 
the formula. 
=Function(Worksheet!Cell:Cell)

 � After entering the formula, you should see the cell now 
returns a value based on data from other worksheets.
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Instructions: Results/ Comments:

Action 3.2 - Creating a Formula Using Another Worksheet

1. You should have My_YTD_Ohio.

2. Select the YTD sheet and click in cell B8.

3. Click on the [AutoSum] button in the 
Editing Group on the Home Tab.

4. Click on the JAN sheet tab.

5. Select cells B3:B6.

6. Press [Enter].

7. Click in cell B8 and observe the formula: 
=SUM(JAN!B3:B6)

8. Repeat steps 2 through 6 to find the total 
sales for February in cell B9.

9. Select cell B10, enter the formula; 
=SUM(MarSales).

10. Save the file.

If not, open the file.

We are going to total the sales for January.

You will see =SUM().

The worksheet that contains the data we 
need.

All of the Sale Associates data for January.

The answer in cell B8 is 33,000.

This shows the function, sheet name and 
range of cells.

Referring to names in formulas can make 
them easier to create and understand later.

 [Ctrl + S].
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Creating a Formula Using a 3-D Reference
A very effective way of consolidating data from different 
worksheets is by creating formulas using 3-D references. A 3-D 
reference refers to the same cell or range of cells on multiple 
worksheets.  
The workbook must be set up so that each worksheet contains 
the same type of data located in the same range.  Formulas using 
a 3-D reference can be affected by changes to the location of the 
source cell or by the addition of worksheet tabs in the workbook.  
The 3-D reference contains a beginning point and an ending 
point (the two worksheets named in the formula).  If you move 
or delete a worksheet outside of the two endpoints, then that 
data will be removed from the calculation.  Conversely, if you 
move or copy a worksheet anywhere in between the two end 
points, that data is added to the calculation.  If you move the 
ending point to include more worksheets, then those worksheets 
are included in the calculation as well.

Creating a 3-D Reference
 � Click in the cell where you want the formula, on the 

current worksheet.

 � Begin entering the needed function as before:

 � Select the Function that you want to use from the 
Function Library.

 � Enter the formula manually by typing.

 � Click on the worksheet tab of the first worksheet you 
would like to include in the formula, the formula 
should read as;

 �  =Function(Worksheet!

 � Hold the [Shift] key and select the last worksheet contains 
values to be used in the calculation, the formula should 
read as; =Function(Worksheet:Worksheet!

 � Select the cell or cell range on the visible worksheet 
(Do not click back to the sheet where the formula is being 
entered.) and tap the [Enter] key to finish entering the 
formula, it should now read as;  
=Function(Worksheet:Worksheet!CellAddress) 
or 
=Function(Worksheet:Worksheet!CellAddress: 
CellAddress)

Formulas with 
3-D References
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Instructions: Results/ Comments:

Action 3.3 - Creating a Formula Using Multiple Worksheets

1. My_YTD_Ohio should still be open.

2. Click the YTD sheet.

3. Click in cell B3.

4. Click the [AutoSum] button in the 
Editing Group on the Home Tab.

5. Click on the JAN tab, 
hold the [Shift] key,  
then click on the MAR tab, 
Click in cell B3, 
 
 
Press [Ctrl + Enter].

6. Observe the formula:  
=SUM(JAN:MAR!B3).

7. Following Steps 3-7, find the total sales 
for Gene.

8. Use the fill handle in cell B4 to fill in the 
calculations for Kathy and Henry.

9. Observe the Total Sales numbers for 
each salesperson.  

10. Click on the FEB tab and drag it behind 
the MAR tab.

11. Undo the change just made.

If not, open it.

We are going to create a formula to 
calculate the total sales for James.

You can also type:  =Sum(.

This selects all worksheets between JAN 
and MAR.  In this case just FEB.

This cell contains common data from all 
three spreadsheets.

This returns you to cell B3 on the YTD 
spreadsheet. 

SUM is the function.
JAN:MAR! tells you the worksheets 
included in the calculation. In this case, all 
the worksheets between JAN and MAR.  
B4 is the cell that is used in the calculation.  
You could also select a range of cells to 
include in the calculation.

Click on the fill handle and drag down.  
Notice the formula changes to reflect the 
correct cell references:  B5 and B6.  

This moves FEB outside the endpoints of 
the 3-D reference.

[Ctrl + Z].
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Formulas Referring to Various Locations
Information is not always laid out in a way that allows 3-D 
referencing in formulas.  In cases where the data is in differing 
cells on different worksheet the structure of the formula will 
change only slightly. 

If the formula is using straight mathematic operators then enter 
the worksheet and cell address, add the operator, add the next 
worksheet and cell, etc.  You can manually type in the formula 
or use the mouse to select each worksheet and cell.  Continue 
adding all the references needed to complete the formula. 

=Worksheet!CellAddress+Worksheet!CellAddress

 � Select the cell where the formula is needed.

 � Type an equal sign (=) to begin the formula.  

 � Select the first worksheet and cell.  Type the desired 
operator such as +, -, * etc.  

 � Select the second worksheet and cell.  If required, type 
another operator and then select the next cell.  

 � Once you are finished, tap the [Enter] key.  
The formula will look something like this: 
=Sheet2!D3*Sheet3!A5.

If using a function formula, use the comma to separate each 
worksheet cell address combination.

 � Select the cell where the formula is needed.

 � Enter the function to begin the formula. 
=Function(

 � Select the first worksheet and cell. 
=Function(Worksheet!CellAddress

 � Type a comma. 
=Function(Worksheet!CellAddress,  

 � Select the next worksheet and cell 
=Function(Worksheet!CellAddress, 
Worksheet!CellAddress

 �  Until all of the cells have been selected.

 � Tap the [Enter] key.  The formula will appear as:  
=AVERAGE(Sheet2!C3,Sheet3!A2).

Formulas Using 
Multiple Varied 
References
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Instructions: Results/ Comments:

Action 3.4 - Creating a Formula Using Varied 3-D References

1. My_YTD_Ohio should be open.  

2. Click the YTD sheet.

3. Click in cell B12.

4. Click the [AutoSum] button in the 
Editing Group on the Home Tab.

5. Click on the JAN sheet, 
Click on cell B15, 
Type:  ,

6. Click on the FEB sheet, 
Click on cell B16, 
Type:  ,

7. Click on the MAR sheet, 
Click on cell B17, 
Press [Enter].

8. Click in cell B12 and observe the formula: 
=SUM(JAN!B15,FEB!B16,MAR!B17)

9. Save the file.

If not, open it.

We are going to total all the number of 
Products sold each month.  The location 
of that total number is different on each 
worksheet.

The cells above will be selected, just ignore 
this.

The comma is important  It shows the end 
of the cell reference and sets you up to 
enter another one.

This is the end of the formula.  You are 
returned to the YTD worksheet.  The 
answer in B12 is 305.

This shows the Function (SUM), followed 
by each worksheet and cell reference used 
in the formula.  

[Ctrl + S].
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Referring 
to Another 
Workbook

You can also refer to other cells or range of cells on worksheets 
from another workbook.  These reference cells are called external 
references or links.  Similar to referring to cells in another 
worksheet, an external reference/link is created with a formula.
The workbook that contains the cell you wish to reference is 
called the Source Workbook.  The workbook that contains the 
external reference/link is called the Destination Workbook.  If the 
referenced data in the Source Workbook is updated, it will also 
be updated in the Destination Workbook.  However, any changes 
made in the Destination Workbook will not effect the Source 
Workbook.

Creating an External Reference/Link
Just as when referencing a cell on another worksheet within a 
workbook is done by either copy/pasting or manually, the same 
methods are used when referring to data in other workbooks.

Manual Entry
 � Open all workbooks that are being linked.

 � In the Destination Workbook, click in the cell that will 
contain the formula or referenced cells.  

 � If you are going to refer to a single cell, type an equal 
(=) sign to start the formula.

 � Click on the Source Workbook and then the worksheet 
that contains the cell to be referenced.  
=[Book.xlsx]Worksheet!CellAddress 

 � Tap the [Enter] key to complete the reference.

Copy/Paste
 � Open all workbooks that are being linked. 

 � Click on the Source Workbook and then the worksheet 
that contains the cell to be referenced. 

 � Copy the cell using any of the copy methods.

 � In the Destination Workbook, click in the cell that will 
contain the formula or referenced cells.

 � Paste the copied data as a link, use any of the methods 
discussed earlier.

Consider arranging 
the workbooks 

to make referring other 
workbooks in your 
formulas easier.

Note
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Instructions: Results/ Comments:

Action 3.5 - Creating an External Reference/Link

1. My_YTD_Ohio should be open. 

2. Open the Midwest Summary file.

3. Click the [Enable Content] button.

4. Save as My Midwest Summary.

5. Click the [Arrange All] button in the 
Window Group on the Home Tab.

6. Choose Tiled in the Arrange All dialog 
and click [OK].

7. Click on the My Midwest Summary 
window. 

8. Click in cell D3.

9. Type: =.

10. Click on My_YTD_Ohio window.

11. Make the YTD worksheet active, then 
click in cell H3.

12. Press [Enter].

13. Click the My_YTD_Ohio window.

14. Click in cell H2.

If not, open it.

This file summarizes data from different 
states.  The Ohio data is missing.

The Arrange All dialog opens.

When working with multiple files it is 
easier to simply tile the windows.

This makes this file active.

We are going to pull the information for 
the Highest Sales figure first.

To start our formula.

When you are creating an external 
reference, the source file always has to be 
open.

Notice the Formula Bar shows =’[My YTD 
Ohio.xlsx]YTD’!$H$3.  The name of the 
workbook is in brackets followed by the 
name of the worksheet and then the cell.  
Notice the cell address is absolute.

You are returned to My Midwest 
Summary and the number appears in cell 
D3.

This file is now active.

This is the cell that contains the data we 
need in the Midwest Summary file.
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Instructions: Results/ Comments:

Action 3.5 - Creating an External Reference/Link, continued

15. Copy the cell using any method you 
prefer.

16. Click the My_Midwest_Summary 
window.

17. Select cell C3.

18. Right-click the cell and choose Paste As 
Link from the menu.

19. Observe the formula.

20. Select cell B3 in the My_Midwest_
Summary window.

21. Click on the [AutoSum] button in the 
Editing Group on the Home Tab.

22. Click on My_YTD_Ohio window.

23. Select cells B3:B6.

24. Press [Ctrl + Enter].

25. Observe the formula:   
=SUM(‘[My YTD Ohio.xlsx]YTD’!YTD_
Total).

26. Click the MY_YTD_Ohio window.

Right-click and select Copy, [Ctrl + C], or 
click the [Copy] button in the Clipboard 
Group on the Home Tab.

This file is now active.

This is the cell where we want the data to 
be placed.

Choose the icon showing the chain link.

The formula is the same as in cell D3 but 
refers to cell $H$2. 

We are going to create a formula to 
calculate the total sales.

You can also type: =SUM(.

To go to the Source Workbook.

To set the range of cells in the source file 
you want to total. 

You are returned to cell B3 and keeps the 
cell active.

SUM is the function used.  My_YTD_
Ohio, the Source Workbook is shown in 
brackets.  The worksheet YTD! is next 
followed by the name applied to the cell 
range.

Notice the values in My_Midwest_
Summary are updated to reflect the 
changes.  When both files are open, 
any changes made in the source file are 
instantly updated in the destination file.
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Instructions: Results/ Comments:

Action 3.5 - Creating an External Reference Link, continued

27. Click on the JAN worksheet tab.  Change 
the number in cell B6 to 5000.

28. Activate the My_Midwest_Summary 
file.

29. Save and close the file.

30. In the My_YTD_Ohio file change the 
value in cell B4 on the Jan sheet to 35000.

31. Save and close the file.

[Ctrl + S] and [Ctrl + W].

[Ctrl + S] and [Ctrl + W].
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Working with 
Links

Once you have created links in the document, you can update 
the link, view a list of Source Workbooks, change the source of a 
link and break a link.

Updating/Editing External References/Links
When you make changes to the Source Worksheet in a linked 
cell, updates to the Destination Worksheet will occur in two 
ways:

 � Immediately: If the Destination and Source Workbook 
are open, changes made to the linked cells in the 
Source Workbook will immediately be updated in the 
Destination Workbook.

-OR-
 � Upon opening: when opening a Destination File, the 

Trust Bar will appear above the worksheet. 

 � Destination and Source Workbooks are not open, 
and automatic updates have been disabled.

Otherwise, you will get a dialog message prompting you to 
Update Links or Don’t Update.

 � To update the links now:  Click [Enable Content] in 
the Trust Bar or click the [Update] button in the dialog. 

 - OR -
 � To update the links later:  Click [Don’t Update] in the 

dialog, or ignore the Trust Bar and update the links 
manually in the Edit Links dialog.  This is discussed 
in the next section, Updating References/Links 
Manually.

If you have more 
than one Source 

Workbook, make sure 
all Source Workbooks 
are closed to ensure that 
updates are uniform.  

Note

The security 
warning appears 

only once if the file is not 
in the trusted documents 
list.  Once the update is 
performed, it is added to 
the list and you will not 
see the Trust Bar again.

Note
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Updating a Link Manually
To make changes to the links and/or view the Source Workbooks, 
you need to open the Edit Links dialog.  From here, you can 
update values, change the source of a link, open a source, break a 
link and even check the status of a link.

 � Click on the [Edit Links] in the Connections Group on 
the Data Tab.  This will open the Edit Links dialog.

 � In the Edit Links dialog, click on the Source Workbook 
you would like to update.

 � Click on [Update Values] to manually refresh the data 
from external sources.

 � When you are finished working in the Edit Links 
dialog, click [Close].

Opening a Source File
 � In the Edit Links dialog, click on the Source Workbook 

you would like to open.

 � Click [Open Source] to open the Source Workbook file.

Changing the Source File
 � In the Edit Links dialog, click on the Source Workbook 

you want to change.

 � Click on [Change Source].  The Change Source dialog 
will open.

 � Select the new source file.  Click [OK].  This will 
change the Source Workbook for all links that used the 
original Source Workbook.

You will also find 
an [Edit Links] 

button on the right side 
of the Info page, when 
you click on the File Tab.

Note

Referring 
to Another 
Workbook,
continued



Excel 365: Level 2, Rel.  1.0, 07/12/2023 Page 79

Lesson 3: : Referring to Data in Another Worksheet/Workbook

Referring 
to Another 
Workbook,
continued

Breaking a Link
Breaking a link in the Destination Worksheet will remove the 
linking formulas in the worksheet cells and replace them with 
their values.  You can not undo a Break Link so make a copy of 
the file before you break the link.

 � In the Edit Links dialog, click on the Source Workbook 
whose link you want to break.

 � Click on [Break Link].  A warning will appear:  

 � Click [Break Links] to continue with the break or click 
[Cancel] to quit the operation.
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Instructions: Results/ Comments:

Action 3.6  - Editing Links

1. Open My_Midwest_Summary.

2. Click on the [Enable Content] button or 
[Update Links].

3. On the Data Tab in the Connections 
Group, click the [Edit Links] button. 

4. Make sure the My_YTD_Ohio file is 
selected, click on [Open Source].

5. Click on the FEB worksheet tab.  Change 
cell B3 to 9,000.

6. Make My_Midwest_Summary 
workbook active.

7. Make My_YTD_Ohio active

8. Save as My_YTD_Ohio_2.

9. Select the My_Midwest_Summary file

10. On the Data Tab in the Connections 
Group, click the [Edit Links] button.

11. Click on [Change Source]

12. In the Change Source dialog, select My_
YTD_Ohio.  Click [OK].

The Trust Bar will appear above the 
worksheet or the Links dialog will open.

Because we know what changes we have 
made and know that this source file can be 
trusted, it is OK to update the links here.  
If you are unsure of the source file, then 
you would want to manually update them 
in the Edit Links dialog.
The links have been updated.  The Trust 
Bar is removed from the screen. 

The Edit Links dialog opens.

This is a quick and easy way to open and 
update a Source Workbook.

Notice the change in the Total Sales and 
Average are changed.

The changes are reflected here as they are 
made in the source file.

[F12]. 

Notice that when you renamed My_YTD_
Ohio to My_YTD_Ohio_2 the link source 
file was automatically updated.
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Instructions: Results/ Comments:

Action 3.6  - Editing Links, continued

13. The Edit Links dialog should be open.  

14. Select the My_YTD_Ohio link.

15. Click on [Break Links].

16. Click on [Break Links].  

17. Click [Close].

18. Click in cells B3, C3, D3 and look in the 
Formula Bar.

19. Save and close My_Midwest_Summary.

20. Close My_YTD_Ohio_2.

You will see the new source workbook 
listed in the Edit Links dialog.

A warning box will appear.  Be careful 
when you break a link.  Save the file 
beforehand.  You cannot use the Undo 
command to restore a link.

Notice the Source Workbook is removed 
from the Edit Links dialog.

The dialog closes.

Notice the link information has been 
replaced with values.

[Ctrl + S] and [Ctrl + W].

[Ctrl + W].
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Conditional 
Formatting

It is not easy to see specific things within large worksheets of 
data.  Excel allows users to apply formatting to cells when they 
fit within defined parameters to make seeing or finding data 
simpler.  In the newer versions of Excel you can apply multiple 
conditional checks to better understand the data at a glance.  
As the value in the cell is entered or modified the formatting will 
change in relation to the parameters defined in the conditional 
formatting.

Applying Basic Conditional Formatting
 � Select the cell or cells to be formatted.

 � Conditional formatting is accessed from the Home Tab 
in the Styles Group.

 � Clicking the drop-down of the [Conditional 
Formatting] button reveals the list of options.

 � The Highlight Cell Rules and Top/Bottom Rules 
offer lists of commonly used conditional formatting 
rules.

 � The Data Bars, Color Scales, and Icon Sets are 
all live preview galleries, allowing you to see the 
formatting before choosing it.

The Cell Styles 
Gallery may be 
displayed as a 

button depending on the 
applications’ window 
size.

Note
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 � When you use rules from the top two Option sets you 
may see an options dialog open.  This is where you are 
able to set the parameters you want. 

 � The window will offer choices in relation to the 
conditional formatting chosen.

 � Set the values and choose the formatting from the 
drop-down list, then click the [OK] button

 � If you are using any of the Data Bars, Color Scales, 
and Icon Sets  options, the formatting is applied right 
away.

Conditional 
Formatting,
continued
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Instructions: Results/ Comments:

Action 4.1 - Using Conditional Formatting

1. Open the Test Scores file.

2. Select cells:  B2:K21.

3. On the Home Tab in the Styles Group, 
click the [Conditional Formatting] 
button.

4. In the menu, point to Highlight Cells 
Rules then select Less Than....

5. Leave all settings as is and click [OK].
 

6. On the Home Tab in the Styles Group, 
click the [Conditional Formatting] 
button. In the menu, point to Highlight 
Cells Rules then select Between....

7. Set the values to 60 and 69, 
from the With field drop-down choose 
Yellow then click [OK].

 
8. On the Home Tab in the Styles Group, 

click the [Conditional Formatting] 
button.  In the menu, point to Highlight 
Cells Rules then select Between....

9. Set the values to 70 and 79, 
from the With field drop-down choose 
Green then click [OK].  

The data in this spreadsheet is a series 
of 10 test scores for 20 students.  As the 
course instructor, you would like a color 
coded grading scale applied.

You must always select the cells that you 
want to apply conditional formatting to 
first, either all or just part of the data.  

The Conditional Formatting drop-down 
menu will open.

This opens the Less Than dialog.  Observe 
the change to the worksheet.

All grades less than 60 are now filled with 
red, these are the failing grades.

This opens the Between dialog.  Allowing 
you to set the upper and lower parameters 
and choice of formatting.

All grades between 60 and 69 are now 
formatted with a yellow fill and text, these 
are the D grades.

The Between dialog is re-opened.

All the C level grades are formatted Green.
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Instructions: Results/ Comments:
10. On the Home Tab in the Styles Group, 

click the [Conditional Formatting] 
button.  In the menu, point to Highlight 
Cells Rules then select Between....

11. Set the values to 80 and 89, 
from the With field drop-down choose 
Custom Format.

12. Select the Fill Tab in the Format Cells 
dialog, choose a light blue fill color and 
click the [OK] button twice to finish. 

13. On the Home Tab in the Styles Group, 
click the [Conditional Formatting] 
button.  In the menu, point to Highlight 
Cells Rules then select Greater Than....

14. Set the greater than value to 90, from the 
With field drop-down choose Custom 
Format.

 

15. Select the Fill Tab in the Format Cells 
dialog, choose a light purple fill color 
and click the [OK] button twice to finish. 

16. Save the file.

The Between dialog is re-opened.

The Format Cells dialog opens, here you are 
able to change number and text formatting 
as well as fills and borders.

The B level grades are formatted with a 
light blue fill.

The Greater Than dialog opens.

All grades above 89 are formatted.

[Ctrl + S].

Action 4.1 - Using Conditional Formatting, continued
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Managing 
Conditional 
Formatting

Should you need to modify any conditional formatting rules that 
have been applied. You are able to see and modify any existing 
rule by choosing the Manage Rules option from the [Conditional 
Formatting]  drop-down menu.

The Manage Rules dialog opens.  In this dialog you can define 
where you are searching for rules from the Show formatting 
rules for: field drop-down. Any existing rules in use within the 
defined scope in Show formatting rules for: field are displayed 
below.

 � Choices in the Show formatting rules for: field 
include:

 � Current Selection: the selected cell or range of cells.

 � This Worksheet: any rules anywhere on the 
worksheet.

 � Other Worksheets: all rules on the specific 
worksheet chosen.

From within this 
dialog you are able 
to create and define 

new rules to the selected 
cells, edit any existing 
rule, or delete rules by 
using the buttons below 
the Show formatting 
rules for: field.

Note
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Managing 
Conditional 
Formatting,
continued

Editing a Rule
 � Click the cell containing the rule in need of 

modification.

 � Click the [Conditional Formatting] button drop-down 
and choose Manage Rules from the menu.

 � In the Conditional Formatting Rules Manager dialog 
select the appropriate region from the Show 
formatting rules for: field.

 � Select the rule to be modified.

 � Click the [Edit] button to open the Edit Formatting Rule 
dialog. 

 � Choose the type of rule in the Select Rule Type: field.

 � The controls of the rule will be displayed in the Edit 
the Rule Description: field.

 � To change the formatting choices, click the [Format] 
button, the Format dialog opens.

 � Apply the formatting and click the [OK] button.

 � Click the [Apply] button to see the edits.

 � Click the [Close] button when done.
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Instructions: Results/ Comments:

Action 4.2 - Editting Conditional Formatting

1. With any cell selected.

2. On the Home Tab in the Styles Group,
click the [Conditional Formatting]
button.  In the menu, select Manage Rules.

3. In the Show formatting rules for: field
drop-down choose This Worksheet.

4. Select the Cell Value > 90 rule and click
the [Edit Rule] button.

5. In the Edit the Rule Description: area
change the greater than operator to
Greater than or equal to and click the [OK]
button.

6. Click the [Apply] button to see how the
change effects the formatting.  Click the
[OK] button.

7. Save the file.

It does not matter what cell is active in this 
case.

The Conditional Formatting Rules Manager 
dialog opens.

By choosing This Worksheet, any rules used 
on the sheet are displayed in the list of 
rules.

This is the rule to edit, the rule currently 
allow a gap for any value of 90.  The Edit 
Formatting Rule dialog opens.

By changing the rule from greater than to 
greater than or equal to any grade of 90 
will also be formatted.

It is a good idea to check to see how the 
edits work before closing the dialog. 

[Ctrl + S].
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Conditional 
Formatting 
Based on 
Formulas

While the list of availible conditional formatting rules will cover 
most needs, there will still be times when they are not up to 
the task.  In these instances you are able to create conditional 
formatting rules that use formulas to determine when to apply 
formatting.  Formulas can be used to compare the values in the 
cell against the values in others or other more complex formulas.  

Using Formulas in Conditional Formatting
 � Select the cell where the conditional formatting is 

needed.

 � Click the [Conditional Formatting] button drop-down 
and choose New Rule... from the menu.

 � The New Formatting Rule dialog opens.

 � Select Use a formula to determine which cells to format 
option in the Select a Rule Type: field at the top of the 
dialog.
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Conditional 
Formatting 
Based on 
Formulas,
continued

 � The lower half of the dialog changes to allow you to 
enter a formula.

 � In the Format values where this formula is true: field 
is where you enter the formula. 

 � Enter formula is just like every other formula in 
Excel.

 � Do not use the point and click method to select 
cells as the references will come in as absolute 
addresses.

 � When the formula is complete, click the [Format] 
button to set the formatting of the cell when the 
formula is true.

 � Click the [OK] button to apply your conditional 
formatting.

You can use the 
[F4] key to convert 

the cell address type 
while entering the 
formula.

Note
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Clearing 
Conditional 
Formats

Clearing Conditional Formats
If there are specific cells from which you want to clear the rules, 
select the cells first.

 � Click the [Conditional Formatting] button drop-down.

 � Select Clear Rules from the menu.

 � Choose one of the following  — Clear Rules from Selected 
Cells or Clear Rules from Entire Sheet.
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Instructions: Results/ Comments:

Action 4.3 - Clearing Conditional Formatting

1. Select any cell on the worksheet.

2. On the Home Tab in the Styles Group,
click the [Conditional Formatting]
button.  In the menu, point to Clear
Rules then select Clear Rules from Entire
Sheet.

3. Select cells A2:K21.

4. On the Home Tab in the Styles Group,
click the [Conditional Formatting]
button.  In the menu select New Rule...

5. In the Select a Rule Type: area, selct the
Use a formula to determine which cells to
format option.

6. In the Format values where this formula
is true: field enter;
=average($b2:$k2)>70
click the [Format] button, choose a
yellow fill and click [OK] twice.

7. Save and close the file.

Here again it is not important to select the 
formatted cells first.

All formatting is removed from the entire 
sheet.

You will be formatting the entire row of 
data if a specific condition is met.

The New Rule dialog opens. 

As you choose the type of rule above the 
lower half of the dialog offers the controls 
related to your choice.

In this formula it is necessary to set the 
columns as absolutes while the rows are 
relative.

[Ctrl +S] and [Ctrl +W].
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Once the data has been entered into the worksheet, you can 
organize it in a different order from the way it was entered using 
Sort.  For example, you could alphabetize a list of companies, or 
list items by date order.

Performing a Sort
A regular sort will sort by the first column in a range of columns.  
It will sort by the type of content in the column.  If the content 
is text, you can sort from A to Z; or Z to A.  If the content is 
numbers, you can sort by Smallest to Largest; or Largest to 
Smallest.  

When sorting in a worksheet, you must make sure that all of 
the data is contiguous or that you select all of the data.  This 
will ensure that information in the rows that you need to keep 
together will stay together.  For example, if  you perform a sort 
on a list including names and addresses and you select just the 
first name and last columns or you have a blank column dividing 
the data, Excel will sort the names and not move the addresses 
with them.  Therefore, it is always a good idea to save the file first 
before performing a sort.

 � Right-click the cell and choose from the Sort menu.

- OR -

Sorting
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 � Click one of the cells that you wish to sort.

 � Click on the [Sort & Filter] button in the Editing 
Group on the Home Tab,  a menu will appear.

 � Select the Sort you want to perform.  The sort options 
available are based upon the data in the column. 

 � Numbers:  Smallest to Largest or Largest to Smallest 

 � Text:  A to Z or Z to A 

 � Dates: Newest to Oldest or Oldest to Newest

- OR -

 � After selecting the cells, click the [Sort Smallest to 
Largest] button in the Sort & Filter Group on the Data 
Tab.  

Sorting,
continued
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Instructions: Results/ Comments:

Action 4.4 - Performing a Basic Sort

1. Open the file Employee_Records.

2. Save the file as My_Employee_Records.

3. Observe the list.

4. Select cell A3.

5. Click the [Sort & Filter] button drop-
down in the Editing Group on the Home
Tab and select Sort Smallest to Largest
from the menu.

6.  Make sure cell A3 is still selected.

7. Click on the [Sort Largest to Smallest]
button in the Sort & Filter Group on the
Data Tab.

8. Save the file.

[Ctrl + O].

We are going to be sorting this worksheet, 
it is a good idea to save the file first.
[F12].

Make sure the Home Tab is selected.

It is currently alphabetized by name.  We 
are going to sort it by Employee ID.

Notice the change in the list. Now all the 
Employee ID’s are in order.

We are going to look at another location to 
do the sort.

We have now reversed the Employee ID 
order.  You can choose to perform sorts 
and filters on either the Data Tab or Home 
Tab.  Choose the most convenient for you.

[Ctrl + S].
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Performing a Custom Sort
A custom sort allows you to specify what column you want to 
sort or to sort by several non-adjacent columns at one time.  For 
example, you can sort by a last name column and then sort by a 
first name column.

 � Save the file, then select the cells in the worksheet that 
you wish to sort.

 � Click the [Sort & Filter] button drop-down in the 
Editing Group on the Home Tab, and select Custom 
Sort from the menu. 

- OR -
 � Click the [Sort] button in the Sort & Filter Group on 

the Data Tab.  The Sort dialog opens.

 � If you have given the columns headers titles, make 
sure that the My data has headers checkbox is checked.  
This will use the header names in the Column lists.

 � Under Column, in the Sort by field, click on the down 
arrow to select the column by which you want to sort.

 � Under Sort On select what you want to sort on.  You 
will most often keep the default of Values, but you can 
also sort by cell color, font color or cell icon.

 � Under Order, select the order that you want to 
perform the sort such as A to Z or Z to A.

 � If you want to sort by another column, click the [Add 
Level] button.  Then, make the selections for Column, 
Sort On and Order.  Continue until you have all of the 
columns that you want included in the sort.  You can 
have a maximum of 64 levels in the sort.

 � Click [OK].

Custom Sorting

If you wish to sort 
by rows, in the Sort 

dialog, click on [Options] 
and then select Sort left 
to right.  You can then set 
up the sort using rows 
instead of columns.

Note
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Instructions: Results/ Comments:

Action 4.5 - Performing a Custom Sort

1. My Employee Records  should be open.

2. Select cell A2.

3. Click on the [Sort] button in the Sort & 
Filter Group on the Data Tab.

4. In the Sort by text box, click on the down 
arrow and select Dept. (The last item on 
the list).

5. Under Column, in the Sort On text box 
Values should be selected.

6. In the Order text box, click on the down 
arrow and select A to Z.

7. Click on [Add Level].

8. Click on the down arrow on the Then by 
text box and select Last Name.

9. Add another level and set the Then by to 
First Name.

10. Click [OK].

11. Save the file.

If not, open the file.

The Sort dialog opens. We are going to do 
a custom sort and sort by Dept. and then 
alphabetize by name.

Observe the Sort On and Order fields.

We want to sort by values, however, you 
can sort by cell color, font color and cell 
icon.

You can also sort by a custom list you have 
created.

Located at the top of the dialog.  This gives 
you another level to sort by.

We are leaving all other selections the 
same.

Leave all other selections the same.

Observe the list.  Notice the departments 
are listed in alphabetical order.  Employees 
in each department are then listed in 
alphabetical order.

[Ctrl + S].
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Filtering allows you to pull information from the worksheet that 
you wish to see and filter out all of the other information.  For 
example, you can use the filter on a large list of employees to see 
only those employees who work in the marketing department or 
find the employees whose anniversary date falls in June.  When 
you are finished with the filter, you can turn the filter off and the 
entire list will come back into view.

Performing a Filter
 � Click into the range of cells you would like to perform 

the filter on.

 � Click the [Sort & Filter] button drop-down in the 
Editing Group on the Home Tab, select Filter from the 
menu.  

- OR -
 � Click the [Filter] button in the Sort & Filter Group on 

the Data Tab.

 � The column headers will appear with menu arrows.  
This allows you to perform a filter or sort on any of the 
columns.

 � Click on the down arrow for the column that you want 
to perform the filter on.  A menu will appear for you to 
choose what you want to filter.

Filtering
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Filtering,
continued

 � At the bottom of the menu, you will see all the 
variables in the column.  Deselect Select All.  This will 
clear all of the check boxes.   

 � Click in the check box or boxes of the items that you 
want to include in the filter.  Click [OK].  Only the 
items you selected will appear.  You will see a Filter 
icon on the column you performed the filter on.

Performing a Text, Date and Number Filter
Text, Date and Number filters help you create a filter that is much 
more precise by allowing you to really zero in on the data you 
are looking for. Excel offers the appropriate type of filter based on 
the type of data in the given column.

Date Filters Number Filters Text Filters



Excel 365: Level 2, Rel. 1.0, 07/12/2023 Page 103

Lesson 4:: Working with Data

 � Start the filter as shown in Performing a Filter.  You 
can apply number and text filters to selected items or 
all of the items in the list.

 � In the Filter menu, click on Number Filters (if the 
values in the column are numbers), Text Filters (if the 
values in the column are text) or Date Filters (if the 
values in the column are dates).  A menu will appear 
giving you filter options.

 � Select an option from the menu.  The Custom AutoFilter 
dialog will open.

 � In the first text box, you will see the filter option you 
selected in the menu.  If you wish, you can change 
the option.  In the text box to the right, enter the value 
that you want the filter based on or click on the down 
arrow and select a value from the list.  

 � Click [OK].  Excel will perform the filter and bring up 
those rows meeting the criteria.

Turning Off Filters
 � To turn off the filter, click on the filter icon on the 

column on which you performed the filter.  From the 
menu, select Clear Filter.

 � To turn the filter off from the worksheet, click the [Sort 
& Filter]  button in the Editing Group on the Home 
Tab, and click on Filter.  The worksheet will return to 
normal.

- OR -

 � Click on the [Filter] button in the Sort & Filter Group 
on the Data Tab.

Filtering,
continued
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Instructions: Results/ Comments:

Action 4.6 – Filtering Data

1. My Employee Records  should still be 
open.

2. Select cell A2.

3. Click on the [Filter] button in the Sort & 
Filter Group on the Data Tab.

4. Click on the filter arrow on the ST 
column.

5. At the bottom of the menu, you will see a 
list of the states in the worksheet.  Click 
on Select All.

6. Click on MA.

7. Click [OK].

8. Click on the filter arrow on the ST
column and select Clear Filter from ST.

9. Click on the filter arrow on the Pay Rate
column .

10. Point to Number Filters and then click on
Greater Than Or Equal to

11. In the top right text box, click on the
down arrow and select $40.00 from the
list.

12. Click [OK].

If not, open the file.

Notice the header row now has filter 
arrows on each header label.  

A menu will open up.  (Notice you can 
also sort here.)

This will deselect all of the states by 
removing all the check marks.

This will tell Excel to show only those 
employees living in Massachusetts.

Notice Excel filtered out all other 
employees.  Notice the row numbers.  This 
shows you the row numbers where these 
employees are on the list.

The full worksheet comes into view.  This 
did not affect the custom sort you did in 
Action 3.

We are going to find all employees whose 
pay rate is $40.00 or greater.

This opens the Custom AutoFilter dialog.

You can also just type it into the text box.

Excel finds employees earning $40.00 or 
greater.  You could also create a filter that 
finds numbers between two values.
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Instructions: Results/ Comments:

Action 4.6 –  Filtering Data, continued

13. Click on the filter icon on the Pay Rate
column and select Clear Filter from Pay
Rate.

14. Click on the [Filter] button.

15. Save and Close the file.

Now let’s turn off the Filter from the 
worksheet.

This deselects the filter and returns the 
worksheet to normal.

[Ctrl + S] & [Ctrl + W].
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If you are going to be spending a great deal of time sorting and 
filtering the data in the worksheet, you may want to consider 
creating a Table.  When you create a table, it is automatically 
set up to conduct sorts and filters.  A table also gives you more 
functionality, such as the ability to use table styles and table style 
options, easily add columns and rows, add a total row, and check 
for duplicates.

Creating a Table
You can create a table from an existing set of data or you can 
create a table and then add the data.  Normally a table is made 
from adjacent columns of data, with a unique label or heading 
for each column.  You can create a table by inserting a table or by 
applying a table style.

 � Select a cell in the set of data.  Make sure all the data 
and headings are in adjacent columns and rows.

 � Click on the [Table] button in the Tables Group on the 
Insert Tab.

 � The Create Table dialog opens.

 � The range of cells you have selected should be shown 
in the text box.  Correct this if needed.  Make sure that 
you have the My table has headers check box selected.  

 � Click [OK].  

 � The range will appear as a table using the default table 
format.  The Table Tools/Design Tab will be displayed.

- OR -
 � Select a cell in the set of data.  Make sure all the data 

and headings are connected in adjacent columns and 
rows. (no blank columns or rows)

Tables

[Ctrl + T] 
or 

[Ctrl + L] 
will both open the Create 
Table dialog.

Note
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Tables,
continued

 � Click on the [Format as Table] button in the Styles 
Group on the Home Tab.  The Table Style Gallery is 
displayed.

 � Click on a Table Style of your choice. The Create Table 
dialog opens.  Make sure the My table has headers check 
box is selected.  Click [OK].

 � The table is generated as described in the previous 
method.  The Table Tools/Design Tab are displayed.
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Instructions: Results/ Comments:

Action 4.7 - Creating a Table

1. Open the file Orders.

2. Save the file as My Orders.

3. Select cell A1

4. Click on [Format as Table] button in the
Styles group on the Home Tab.

5. From the menu select Table Style Medium
2.

6. In the Format as Table dialog, check to
make sure that the My table has headers
check box is selected.

7. Click [OK].

8. Scroll to the bottom of the table.

9. Click outside the table.

10. Click in the table.

11. Click on the Table Tools/Design Tab.

[F12].

This is in the range we want for our table.

This is the quickest way to create a table.  
You can also click on the Insert Tab and 
then select [Table] or use the [Ctrl + T] or 
[Ctrl + L] shortcuts.

This is the second style in the first row of 
the Medium section.

You can select the range in this text box.  
We have already selected a cell in our 
range, so we do not need to do anything 
else.

The range is converted to a table.  It has the 
Table Style you selected.  Notice that the 
Table Tools are now available.  You can see 
the same filter menu arrows on the column 
labels that you used when filtering data.

Notice that the column labels always 
remain in view.  A great benefit of creating 
a table.

The Table Tools/Design Tab is no longer 
displayed.

The Table Tools/Design Tab is displayed.  

We will be working with these tools in the 
next Action.
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Using Table Tools
Once you have created the table, you may change the table style, 
add or subtract style options, increase or decrease the size of the 
Table, and insert or delete rows or columns as needed.  Note that 
the Table must be selected in order to use the Table Tools under 
the Design Tab.
Changing the Table Style

 � Click in the table to access the Table Tools/Design Tab. 

 � In the Table Styles Group, click on a new style.  Use 
the scroll arrows to view more styles.  To see all of the 
styles at once, click on the [More] button (the bottom 
most arrow).

Formatting with Table Style Options
Another way to format the table is by selecting individual items 
from the Table Style Options Group in the Table Tools/Design 
Tab.  Each item works like a toggle switch.  If a check appears in 
the check box next to an option, that option is applied or “on”.  
To turn an option “off”, click in the box again and the check will 
be removed. 

Table Style Option Function
Header Row Turns on/off the header
Total Row This will insert a row at the end of 

the table and automatically totals the 
last column.  From the down arrow, 
you can also select other functions 
such as Avg., Min., Max., Count 
etc.  For more on the Total Row see:  
Adding a Total Row.

Banded Rows If this is selected, the row color will 
alternate between two colors.  If this 
is turned off, all of the rows will be 
the same color.

First Column Will apply formatting to distinguish 
the first column.

Last Column Will apply formatting to distinguish 
the last column.

Banded Columns The column color will alternate 
between two colors.  If this is turned 
off all of the column colors will be 
the same.

Tables,
continued



Lesson 4:: Working with Data 

Page  110 Excel 365: Level 2, Rel. 1.0, 07/12/2023

Adding a Total Row
When you add a row to the table, the Total Row will update 
automatically.  If you sort the table, the Total Row will not be 
effected.  If you apply a filter to the table, the Total Row will 
appear, but will include only those items in the filter in its 
calculation and not the entire table.

 � Click in the table to access the Table Tools/Design Tab.

 � In the Table Style Options Group, click on the Total 
Row check box.  A Total Row will appear at the bottom 
of the table with a menu arrow next to it and the last 
column will be totaled.

 � To change the function used in the formula, click on 
the menu arrow and select a new function.

 � To insert a formula in the total row for other 
columns, click in the cell at the bottom of the desired 
column, then click on the down arrow and select the 
appropriate function for the column.

 � By default, the Row label is Total.  To change the label, 
click in the cell and change the label name.

Resizing a Table
You can resize the table to include worksheet columns or rows 
that were not previously included in the table.  This can include 
columns and rows that already contain data as well as empty 
columns and rows.

 � Click in the table to access the Table Tools/Design Tab.
 � Click on [Resize Table] button in the Properties 

Group.  The Resize Table dialog will open. 

 � In the text box, enter the new range or click on the 
[Collapse Dialog] button to highlight a new range in 
the worksheet.  The current range will be surrounded 
by a flashing border.  

Tables,
continued
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 � Click and drag to change the range, or hold the 
[Shift] key and press the right and down arrow keys 
to increase the range; the left and up arrow keys to 
decrease the range.

 � Click in the [Expand Dialog] button to return to the 
dialog.  Click [OK].

Adding/Inserting a Row or Column
You can add a new column or row in the following ways:

 � Click in the last cell of the table.  Press the [TAB] key.  
A new row will be inserted.

 � Click in the next available column/row in the 
worksheet and begin entering the text.  The Column 
will automatically be added to the Table.

 � Position the mouse over the re-size handle in the 
bottom right hand corner of the last cell of the table.  

When you see a double-headed arrow drag, the mouse 
to the right to add columns drag down to add rows.  
You can add multiple columns and rows with this 
method.

 � Click [Insert] button the down arrow in the Cells 
Group on the Home Tab.  Select Insert Table Rows Above 
or Insert Table Columns to the Left.

 � Select the row or column heading and then right-click 
the mouse and select Insert from the shortcut menu.

Deleting a Row or Column
You can delete a column or row in the following ways:

 � Click in the row or column you want to delete. Click 
the [Delete] button down arrow in the Cells Group on 
the Home Tab.  Select Delete Table Rows or Delete Table 
Columns.

Tables,
continued
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 � Select the row or column heading and then right-click 
the mouse and select Delete from the shortcut menu. 

Using Calculated Columns
In a table, when you enter a formula into one of the column 
cells, Excel will automatically place the same formula in the rest 
of the column adjusted for each row.  The is called a Calculated 
Column.  The column will expand automatically when new rows 
are added.
What if you don’t want a calculated column?  When a calculated 
column is created the [Auto Correct Options] button appears.  
Click on this to select one of the following:  Undo Calculated 
Column or Stop Automatically Creating Calculated Columns.

Using the Convert to Range
If you like the Table Style formatting, but do not need the 
functionality of the table, you can convert the table to a normal 
range of cells.

 � Right-click the mouse.  Select Table, then select Convert 
to Range 

- OR -
 � Make sure the Table Tools are visible.  In the Tools 

group, click on [Convert to Range].

 � Click [Yes] in the dialog.

Tables,
continued
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Action 4.8 - Using Table Tools

1. My Orders should still be open.  

2. Click in cell H2.  Enter the following 
formula using the pointing method: 
 
Type:  =  
Click once on cell F2 
Type:  *  
Click once on cell G2 
Press:  [Enter]

3. Click on Banded Rows in the Table Style 
Options Group on the Table Tools/
Design Tab.

4. Click on Banded Columns.

5. Click on Total Row.

6. Click in cell G66.  Click on the down 
arrow and select Sum. 

7. To add a row, click in cell H65.  Press the 
[Tab] key.

If not open it.

If you enter a formula using the pointing 
method, Excel uses Table references for 
you.  This is helpful when you want to 
reference table data in other formulas or 
worksheets.
The entire column is completed with the 
formula.  This is a calculated column.  If 
you did not want a calculated column, 
you can click on the [AutoCorrect] options 
button that appears when the column is 
created and select Undo Calculated Column 
from the menu.

This removes the check mark.  Notice the 
rows are all the same color.

The columns should now show alternating 
colors.

A Total Row is added to the bottom of 
the table.  By default, the last column was 
totaled.  You can add a formula at the 
bottom of any column.

Notice that you can choose from a number 
of different functions.  This will give you 
the total number of items ordered.

A row is added to the table.
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Action 4.8 - Using Table Tools, continued

1. Enter the following information in the 
new row.  Press [Tab] after each entry: 
12/1/08 
Sandy 
Smothers 
Product 2 
3224 
36 
7

2. Click in cell I65, then press [Ctrl + ] 

3. In cell I1, type Date Paid then press 
[Enter].

4. Double-click between I and J and display 
the  label. 

5. Click on the down arrow on the Last 
Name column.  Point to Text Filters then 
select Equals.

6. In the text box type Walters. 
Click [OK].

7. Enter the following dates in the four cells 
under Column I.  Press [Enter] after each 
date. 
3/19/08 
6/30/08 
8/14/08 
9/12/08

 

Notice that the formatting carried through 
to the new row and the calculated amount 
for Total Order was automatically entered 
as soon as you tabbed to that column.

This will take you to cell I1

The column is automatically added to the 
Table.  

To increase the column size.

We are going to perform a filter to find all 
of the orders for Linda Walters.

This brings up all of the Walters in the 
list.  This is great, because we do not have 
to search the entire list to find this data.  
If you had more than one Walters, you 
could conduct a second filter using the 
first name.  Notice that the Total Row now 
shows just the total for these four orders.

By filtering our records, we are able to 
easily mark when the orders were paid, 
without having to look through the entire 
list.
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Action 4.8 - Using Table Tools, continued

8. Click on the Filter Icon on the Last Name 
column.  From the menu, select Clear 
Filter from Last Name.

9. On the Table Tools/Design Tab, in the 
Tools Group, click on [Convert to 
Range] button. 

10. Click [Yes].

11. Save the file.

12. Close the file.

The entire table comes into view.  If you 
scroll through the table, you can see the 
dates that you entered.

If you want the formatting of the table, 
but do not need the functionality, you can 
convert the table to a normal range of cells.  

Notice the filter buttons are removed from 
the screen.  If you click in the calculated 
column, the formula no longer references 
the table.  The Total Row is now just an 
ordinary row.  The formatting remains.

[Ctrl + S].

[Ctrl + W].
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Quick Analysis When you select a cell range the Quick Analysis smart tag 
is displayed at the lower right of the selected range.  When 
clicked, it offers suggestions of how you may want the data to be 
displayed.  There are five main categories in the tag:

 � Conditional Formating: uses rules to highlight 
interesting data

 � Charts: recommends chart types based of the 
configuration of the selected data to visualize data

 � Totals: automatically calculates totals

 � Tables: helps sort, filter, and summarize data

 � Sparklines: mini charts placed in single cells

This feature is designed to help you get started with data analysis 
but it is just a beginning point.  For more control you will still use 
the tools as before.
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Action 4.9: Using the Quick Analysis tag

1. Open the Quick Analysis file.

2. Select cells A3:E7.

3. Click on the [Quick Analysis] tag.

4. Scroll over some of the recommended
formatting options to see what Excel
suggests as viable Conditional Formats.

5. Click on the Charts and scroll over some
of the recommended charts to see what
Excel suggests as viable chart types and
styles.

6. Click on the Totals and scroll over some
of the recommended totals to see what
Excel suggests as viable totals.

7. Click on the Tables and scroll over
some of the recommended tables to see
what Excel suggests as viable tables and
pivottables.

8. Click on the Sparklines and scroll over
some of the recommended sparklines
to see what Excel suggests as viable
sparklines.

9. Click on any option to see it fully
applied.

10. Close the file without saving.

The Quick Analysis smart tag is displayed 
when you select a range of cells. 

[Ctrl + Q] also opens the Quick Analysis 
when a range is selected

[Ctrl + W].
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Lesson Overview

You will cover the following concepts in this 
chapter:

Excel 365: Level 2 
Rel. 1.0, 07/12/2023

Lesson 5: Protecting the 
Worksheet/Workbook

 � Protecting Worksheets

 � Unprotecting a Worksheet

 � Hidden Cells

 � Allow Users to Edit Ranges

 � Protecting Workbooks

 � Protecting the File with Encryption

 � Protecting the File with Passwords

 � Workbooks Versions 
(optional)



Lesson Notes
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Lesson 5:: Protecting the Worksheet/Workbook

Protecting 
Worksheets

There are times when you will need to protect the worksheet 
or workbook from unwanted changes and yet still allow others 
access to the worksheet or workbook.  This can happen when 
you have created a worksheet in which you need to have others 
provide additional data (i.e. budget numbers, expenses, sales 
figures etc).

Protecting the Contents of a Worksheet
You can protect content and attributes of the worksheet data, 
such as formatting, data, formulas, graphic objects, etc., from 
unwanted changes by allowing changes only to selected ranges 
on a worksheet.  
Protecting the contents of a worksheet is a two-step process:

1. Unlock the cells and graphic objects you want to
be able to edit after the worksheet is protected.  By
default, all cells and object are locked.

2. Apply Protection to the worksheet.

Unlocking Cells
 � Right-click on any selected cell or range and choose 

Format Cells.  In the Format Cells dialog, select the 
Protection tab.

 � Uncheck the Lock Cell box.  This will unlock the cells so 
you can change them after the worksheet is protected.

-OR-
 � Highlight the cell or cells where users are to edits.

 � From the Home Tab, in the Cells Group, click the 
[Format] button drop-down and click Lock Cell to 
unlock the cell or cells.

You have the 
option of protecting 

the entire worksheet and 
not allowing any changes 
to be made.  To do this, 
keep all the cells and 
objects locked then apply 
protect the worksheet.

Note
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Applying Worksheet Protection
Once you have protected the document, you will only be allowed 
to change those cells that have been unlocked.  Many of the 
commands will be gray because the cells are locked.

 � Click on the [Protect Sheet] button in the Changes 
Group on the Review Tab. 

- OR -
 � Click on [Format] button in the Cells Group on the 

Home Tab, , select Protect Sheet from the menu.  

 � The Protect Sheet dialog will open.

Protecting 
Worksheets,
continued

Be careful not 
to forget your 

password. If you lose 
it or forget it, there is 
nothing you can do. You 
are locked out until you 
can remember it.

Note
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Protecting 
Worksheets,
continued

 � Under Password to unprotect sheet:  enter a password, 
if desired.  (Passwords are case sensitive.) 

 � Under Allow all users of this worksheet to:  select 
those items you wish users of the worksheet to do.  
The default selections are:

 � Select locked cells - You can select the locked cells in 
a worksheet, but not change them.

 � Select unlocked cells - You can select these cells and 
change them.

 � Click [OK] or press [Enter].  If you have entered a 
password, the Confirm Password dialog is displayed.  
Type the password again then click [OK] or press 
[Enter]. 

Examine the ribbon and notice that there are many commands 
which are no longer available since the worksheet is protected.
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Instructions: Results/ Comments:

Action 5.1 - Protecting Worksheet Elements

1. Open the file Protection.

2. Save the file as My Protection.

3. Select cell F1.

4. On the Home Tab in the Cells Group, 
click on [Format] button drop-down and 
select Lock Cell.

5. Select cells B7:D7.

6. Right-click the selected cells and choose 
Format Cells from the menu.

7. In the Format Cells dialog, activate the 
Protection tab. 

8. Uncheck the Locked checkbox and click 
the [OK] button.

9. Click on [Format] button drop-down 
again, then click on Protect Sheet.

10. In the Password: field enter 
Test.

11. Examine the options for Allow all users 
of this worksheet to: Select locked cells and 
Select unlocked cells are checked.  These 
are the default settings.  

12. Click [OK] or press [Enter].

13. Re-enter the password in the Confirm 
Password dialog and click the [OK] 
button.

14. In cell B2, type < 100000 >.

[F12].

The Target Growth value cell.

This unlocks the selected cells.  These cells 
will be unprotected when we protect the 
worksheet.

These cells need to be unlocked.

The Format Cells dialog will appear.

The Protection options are displayed in the 
dialog.

The cells are unlocked

The Protect Sheet dialog opens.

You can leave this blank if you want.  

If an option is checked, you are allowing 
users to preform that action.

The Confirm Password dialog opens.

The worksheet is now protected.  

The following message will be displayed:  
“The cell or chart you are trying to change is 
on a protected sheet.”.
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Instructions: Results/ Comments:

Action 5.1 - Protecting Worksheet Elements, continued

15. Click [OK].

16. Change F1 to 0.25 and press [Tab].

17. Click the [Format] button and try to 
change the column width. 

18. Select cell D7 and notice the formula is 
displayed in the formula bar.

19. On the Formulas Tab in the Formula 
Auditing Group, click the [Show 
Formulas] button.

20. On the Formulas Tab in the Formula 
Auditing Group, click the [Show 
Formulas] button.

21. Save the file.

To bypass the message.

Since this cell is unprotected, you can type 
in it.  Notice column C now needs to be 
widened.

Because we have protected the document, 
many of the menu choices are not 
available.

Because the cell is not Hidden, the 
formulas are still visible.

The formulas are all displayed in their 
cells.

The values are now displayed.

[Ctrl + S].
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Turning off 
worksheet 

protection does not 
lock the cells you have 
unlocked.  Therefore, to 
protect the same cells 
again, you can simply 
turn the protection back 
on.

Note

Unprotecting a 
Worksheet

Unprotecting the Worksheet
When more changes are needed than allowed while the 
worksheet is protected, it will be necessary to unprotect the 
worksheet in order to make those changes.  If you want to make 
changes to the worksheet again, you will need to turn off the 
protection or unprotect the worksheet.

 � Click on [Format] button drop-down in the Cells 
Group on the Home Tab, click UnProtect Sheet.

- OR-
 � Click the [Unprotect Sheet] button in the Changes 

Group on the Review Tab.

 � If a password was used to protect the worksheet, you 
will be prompted to enter the password to Unprotect 
the worksheet.

 � Type the password, if needed and press [Enter].
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Hidden Formulas
While worksheet protection prevents others from changing 
formulas it does not necessarily prevent them from seeing the 
formulas.  If users are allowed to selected locked cells while the 
worksheet protection is on, they can look in the formula bar 
to see the cells contents. Even if they are not allowed to select 
locked cells while worksheet protection is on, they can use the 
[Show Formulas] button and see all formulas in the worksheet. 

It is possible to prevent users from seeing the formulas on 
protected worksheets by using the Hidden checkbox on the 
Protection Tab of the Format Cells window. Checking this 
checkbox will prevent formulas from being displayed when the 
worksheet is protected.

 � If you have already protected the worksheet, you will 
need to unprotect the sheet following the previous 
instructions.

 � Select the cells containing formulas that need to be to 
hidden.

 � Right-click selected cells and choose Format Cells.

- OR-
 � Click the [Format] button drop-down in the Cell 

Group on the Home Tab, select Format Cells.  

 � The Format Cells dialog displays.  Click on the 
Protection tab.

 � Check the Hidden checkbox.  Click [OK] or press 
[Enter]. 

 � Re-protect the worksheet.  

 � Select a cell containing a formula and notice the 
Formula Bar is empty.

 � Try using the [Show Formulas] button on the 
Formulas Tab. The cells with formulas are blank.

If the cell is 
unlocked, hiding a 

formula does not protect 
it.

Note

When cells have 
a mix of Locked 
and Unlocked or 

Hidden and Unhidden 
states the checkboxes 
show as filled boxes.

Note

Hidden Cells
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Instructions: Results/ Comments:

Action 5.2 - UnProtecting Worksheet

1. The My Protection workbook should still 
be open.

2. On the Home Tab in the Cells Group, 
click on [Format] button drop-down and 
select Unprotect Sheet.

3. Enter the password in the Password: 
field and click the [OK] button.

4. On the Home Tab in the Cells Group, 
click on [Format] button drop-down to 
see that all the options are available.

5. Select column C set the cursor between 
columns C & D and double-click when 
the double headed arrow appears.

6. Select  cell B7 and enter, 
< 

7. 
8. =SUM(B3:B6) 

Use the [Ctrl + Enter] shortcut to enter 
the formula.

9. Use Autofill  over to cell D7.

10. Save the file.

If not, reopen the file.

The Unprotect Worksheet dialog opens.

The worksheet is unprotected.

All the options are available.

The column width is auto-adjusted.

[Ctrl +S].
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Action 5.3 - Hiding Formulas

1. The My Protection workbook should still 
be open. 

2. Select cells B3:D6.

3. Right-click the selected cells and choose 
Format Cells from the menu.

4. In the Format Cells dialog, activate the 
Protection tab.

5. Check the Hidden checkbox and click the 
[OK] button.

6. On the Review Tab in the Changes 
Group, click on [Protect Sheet] button.

7. Leave the defaults as is and Password: 
field blank and click the [OK] button.

8. Select cell D6 and notice the formula is 
not displayed in the formula bar.

9. On the Formulas Tab in the Formula 
Auditing Group, click the [Show 
Formulas] button.

10. Notice cells B2 displays the formulas 
of TODAY(). and the formulas in cells 
B7:D7 are also displayed.

11. On the Formulas Tab in the Formula 
Auditing Group, click the [Show 
Formulas] button.

12. Save the file.

If not, reopen the file. 

You will hide the formulas in these 
cells from view while the worksheet is 
protected.

The Format Cells dialog opens.

If necessary.

The Protect Sheet dialog opens.

The worksheet is now protected.

When cells are formatted as hidden 
formulas are not displayed in the formula 
bar.

The values in cells containing formulas 
are hidden but, since cells B3:D7 are not 
displaying anything.  

Since these cells were not formatted as 
hidden, the formulas are displayed.

The values in cells B3:D7 are redisplayed.

[Ctrl + S].
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Allow Users to 
Edit Ranges

Sometimes you may want different users to have access to only 
their input ranges in a workbook, for these situations the tool to 
use will be the Allow Users To Edit Ranges. This will allow you 
to select input ranges and assign individual passwords for each 
user so there is no chance the anyone will enter their specific 
information in an incorrect area of the worksheet. 

Setting up the ranges

 � Click the [Allow Users to Edit Ranges] button in the 
Changes Group on the Review Tab.

 � The Allow Users to Edit Ranges dialog opens.

 � Click the [New] button.

 � The New Range dialog opens.
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Allow Users to 
Edit Ranges,
continued

 � Give the range a Name.

 � If necessary highlight the cell or range of cells.

 � Assign a password to the selected cells.

 � Repeat these steps until all the users who need access 
to the worksheet are included in the list. 

 � Click the [Protect Sheet] button to open the Protect 
Sheet dialog.

 � Assign your password and choose what actions users 
can perform while working in the worksheet.

 � Click the [OK].

 � Reenter your password in the Password Confirmation 
dialog and click the [OK].

 � Save the workbook.

 � Remember to send each user their password so they 
can access the part of the worksheet they need to 
access

For a more detailed 
explanation of the 

permissions options go 
to: 
https://technet.microsoft.
com/library/dn789205

Note
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Action 5.4 - Allowing Multiple Users Access to a Worksheet

1. The My Protection workbook should still 
be open.

2. Select the Sales sheet.

3. On the Review Tab in the Changes 
Group, click on [Allow Users to Edit 
Ranges] button

4. Click the [New] button in the Allow Users 
to Edit Ranges dialog.

5. In the Title: field enter 
James. 
Click into the Refers to cells: field, then 
highlight cells B3:M3 on the Sales sheet. 
 
Click into the Range Password: field 
enter 
James.

6. Click to [OK] button.

7. Re-enter the password and click the [OK] 
button.

8. Repeat steps 4 through 9 for the other 
three sales reps accordingly.

9. Click the [ProtectSheet] button in the 
Allow Users to Edit Ranges dialog

10. The the Password: field enter 
12345 
and click the [OK] button.

11. Try changing the value in cell B3. 

12. Save the file.

If not, then reopen it.

The second worksheet.

The Allow Users to Edit Ranges dialog 
opens.

The New Range dialog opens.

These are the cells which James will be 
able to edit.

This is his unique password to access his 
range of cells.

The Confirm Password dialog opens.

The Allow Users to Edit Ranges dialog is 
displayed again.

Apply the names as both Title and 
Password for each.

The Protect Sheet dialog opens.

The Confirm Password dialog opens.

The Unlock Range dialog opens.  If the user 
does not know the correct password, they 
can not modify the data.

[Ctrl + S].



Excel 365: Level 2, Rel. 1.0, 07/12/2023 Page 133

Lesson 5:: Protecting the Worksheet/Workbook

Protecting a Workbook
Protecting a workbook prevents other users working in the 
workbook from moving, deleting, hiding, unhiding, renaming 
or inserting worksheets.  This should be done after all the 
worksheets have been structured and protected. 

 � Open the workbook you would like to protect.

 � Click on the [Protect Workbook] button in the 
Changes Group on the Review Tab. 

 � The Protect Structure and Windows dialog opens.

 � Select Structure - to prevent the deletion, inserting, 
renaming, moving, hiding and unhiding of 
worksheets.

 � Password - to keep others from removing 
workbook protection. (this is optional)

 � When using a password you will be prompted to 
confirm the password.

 � Click [OK] or press [Enter].

Unprotecting a Workbook
 � Open the workbook

 � Click on the [Protect Workbook] button in the 
Changes Group on the Review Tab. 

 � The button is highlighted to let you know the 
workbook is currently protected.

 � If a password use used to protect the workbook, you 
will be prompted to enter the password.

Protecting 
Workbooks

While Windows 
is still an option, it 

is grayed out due to the 
fact it relates to Excel 
1997-2003 files.

Note
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Instructions: Results/ Comments:

Action 5.5 - Protecting a Workbook

1. The My Protection workbook should 
still be open.

2. Right-click either of the sheet tabs and 
examine the menu.

3. On the Review Tab in the Changes 
Group, click the [Protect Workbook] 
button.

4. Leave the Password: field blank, check 
the Structure checkbox and click the 
[OK] button.

5. Click the [New Sheet] button. 

6. Right-click either of the sheet tabs and 
examine the menu. 

7. Save the file.

If not, then reopen it.

All the options in the menu are available.

The Protect Workbook dialog opens.

The workbook is now protected.  If you 
had entered a password the Confirm 
Password dialog would have opened.

The [New Sheet] button is greyed out.

Most of the menu options are greyed out.

[Ctrl + S].
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Protecting 
the File with 
Encryption

File Encryption
Some of the workbooks you create may contain confidential 
information that you might want to protect against unauthorized 
access. Using Password Protection allows documents to only be 
accessed if the user enters the correct password. Since 2007, Excel 
provides greater security than previous versions by adding file 
encryption. Encryption is a standard method used to help make 
the file more secure.

Although it is NOT a rule, it is strongly recommended that you 
create a password that uses both upper and lower case letters, 
numbers, and symbols. Your password can contain up to 255 
characters.

Encrypting a File
 � Click the File Tab, select Info, from the Protect 

Workbook drop-down choose Encrypt with Password.  

 � The Encrypt Document dialog opens.

Worksheet and 
workbook protection 
can also be accessed 

from this menu. 

Note

While Marking  
As Final does 
disable editing tools 

in relation to the file, it is 
not considered a security 
feature. Removing the 
Mark as Final status 
enables all editing 
controls. 

Note
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Protecting the 
File the File with 
Encryption,
continued

 � Enter a password in the Password field.  Click [OK]. 

 � Re-enter the password in the Confirm Password dialog.  
Click [OK].

 � Save the file.

 � Once the worksheet is saved with a password, any 
future attempt to open the workbook will cause 
Excel to display a dialog prompting the user for the 
password.

Removing a File Encryption
 � The workbook you would like to remove the password 

from should be open.

 � Click the File Tab, select Info, from the Protect 
Workbook drop-down menu choose Encrypt with 
Password.

 � The Encrypt Document dialog opens.

 � Highlight the password, then press [Delete].  Click 
[OK].

 � Save the file.

When selecting 
a password, make 
sure it is a password 

that you can remember. 

Note
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Protecting 
the File with 
Passwords

Workbook Passwords to Open/Modify
Setting a password to open and/or modify a document does not 
use encryption and therefore is not as secure.  This is designed to 
share the document with individuals you trust.
Setting Passwords

 � Click on the File Tab.

 � Select Save As and choose the location where the file is 
to be saved, the Save As dialog opens. 

 � Click on Tools, then select General Options.  

 � The General Options dialog opens.

 � Enter a Password up to 15 characters to open the 
file.  This will limit access to the file

 � If you wish, you can also enter a Password up to 15 
characters to modify the file.

-OR-
 � If you want to make the file a Read-only file, click 

on the check box.

F12 is the keyboard 
shortcut to the Save 
As command. 

Note
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Protecting 
the File with 
Passwords,
continued

 � Click [OK].

 � Re-enter the password(s)  in the Password Confirmation 
dialogs and click [OK].

 � In the Save As dialog, click [Save] or press [Enter].

Removing Workbook Passwords
 � Click on the File Tab.

 � Select Save As.  The Save As dialog opens.

 � Click on Tools (lower right hand corner), then select 
General Options.  The General Options dialog opens.

 � Highlight the password(s) and press [Delete].  Click 
[OK].  

 � Click [Save]. 
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Instructions: Results/ Comments:
1. The My Protection workbook should 

still be open.

2. Click the File Tab.

3. Select the Info category on the right side 
of the BackStage view.

4. Click the [Protect Workbook] button to 
expand the choices.

5. Select the Encrypt with Password option. 

6. In the Password: field enter, 
Protected and click the [OK] button.

7. Re-enter the password and click the [OK] 
button.

8. Save and close the workbook.

9. Open the My Protection workbook.

10. Enter the password to open the file.

11. Click the File Tab.

12. Select the Info category on the right side 
of the BackStage view.

13. Click the [Protect Workbook] button to 
expand the choices.

14. Select the Encrypt with Password option.

15. Delete the password and click the [OK] 
button.

16. Save the file.

If not, then reopen it.

The BackStage view opens.

If necessary.

The list of workbook protection options is 
displayed.

The Encrypt Document dialog opens.

The Confirm Password dialog opens.

The [Protection] button is highlighted 
and informs you that a password will 
be required to open the workbook in the 
future.

The Password dialog opens.

The BackStage view opens.

If necessary.

The list of workbook protection options is 
displayed.

The Encrypt Document dialog opens.

The Password Encryption is removed.

[Ctrl + S].

Action 5.6 - Protecting an Excel file
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Instructions: Results/ Comments:
17. Click the File Tab and choose Save As 

from the left side of the BackStage view.

18. Click the [Browse] button, if necessary to 
open an explorer window.

19. Click the [Tools] button drop-down and 
choose General Options from the list.

20. Enter a password in the Password to 
open: and Password to modify: fields.

21. Click the [OK] button twice.

22. Close the file.

23. Reopen the file.

24. Enter the passwords as the dialogs 
appears.

25. Tap the [F12] key to open the Save As 
dialog.

26. Click the [Tools] button drop-down and 
choose General Options from the list.

27. Delete the passwords in both fields.

28. Click the [OK] button twice.

[F12], the Save As dialog opens.

The General Options dialog opens.

The first [OK] will take you back to the 
Save As dialog and the second will save the 
file.

[Ctrl + W].

[Ctrl + O].

You must enter the passwords to open and 
modify the file.

This will remove the passwords from the 
file and basically unprotect the file.

Action 5.6 - Protecting an Excel file, continued



Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 6: Charts, 
Graphic Elements, and 
Templates 

Excel 365: Level 2
Rel. 1.0, 07/12/2023

 � Charts

 � Chart Elements

 � Adding and Removing Chart 
Elements

 � Formatting Chart Elements

 � Saving a Chart Template

 � Moving Charts

 � Changing Charts Types

 � Filtering Charts

 � Types of Charts

 � Sparklines

 � Graphic Objects

 � Inserting Pictures

 � Embedding Images

 � Modifying Graphics

 � Accessibility

 � Notes

 � Inspecting the Document

 � Templates



Lesson Notes
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Charts A chart is a graphic representation of the worksheet data. Using 
a chart can create better understanding of the data than simply 
presenting the numbers in a spreadsheet.

In Excel, Charts are created using the Insert Tab, a key command, 
or from the Quick Analysis tag. The Charts Group on the 
Insert Tab offers a great array of charts from which to choose.  
Before you select a chart, first consider the type of chart that you 
require.  Pie and bar charts are good for showing comparisons.  
Line graphs can be useful for showing trends and plotting 
relationships between variables.  Each chart has a menu of 
variations from the basic 2 dimensional charts to 3-D charts.

Creating a Chart
 � Select the data including labels the chart will be to 

based on.  Note:  When creating a pie chart, select only 
one set of numbers (variable) and labels.

 � On the Insert Tab in the Charts Group, click on the 
type of chart you would like to create.  This will 
display a list of possible chart options to choose from. 
Note: if you are unsure what type of chart to choose, 
use the Recommended Charts to help. 

 � Click on the chart option you would like to create.  
The chart will appear in the worksheet, usually below 
the data.  The Chart Tools will open under the Chart 
Design Tab and Format Tab.

 � You can use the tools to customize the chart.  We will 
cover these tools in more detail later.  To accept the 
chart as is, click in the worksheet outside the chart 
area.  The Chart Tools will close.

Select the range of 
the data.  Then press 

[F11].  A column chart 
will be created on a new 
worksheet.  

Note



Excel 365:  Level 2, Rel.  1.0, 07/12/2023
  Lesson 6: Charts, Graphic Elements, and Templates , Page  144

Instructions: Results/ Comments:

Action 6.1 - Creating Charts

1. Open the Unit Usage file.

2. Save the file as My Unit Usage.

3. Select cells A2:B7.

4. Click the [Pie] button drop-down in 
the Chart Group on the Insert Tab, and 
select the 3-D Pie from the menu.

5. Point to the left border of the chart.  
When you see a four headed arrow, click 
and drag the chart to the left until it is 
lined up with cell A9.

6. Place the mouse pointer over the bottom 
right hand corner of the chart box.  When 
the pointer turns into a double-headed 
arrow, drag the mouse toward the center 
of the chart until the chart is the same 
width as the worksheet data.

7. Click outside the chart.

8. Change the number in cell B7 to 3,000.

9. Now let’s create another pie chart using 
the South set of data.

[F12].

When creating a pie chart, only choose one 
set of variables (select labels and one set of 
numbers).

The pie chart will appear in the worksheet.  
The chart represents the unit usage per 
product for the North region.  Notice 
that when the chart is added to the 
spreadsheet, additional tabs appear above 
the ribbon for Chart Tools.  We will be 
working with these later.  

You can move the chart anywhere you 
want in the worksheet.  

This is how a chart is resized. 

The worksheet is now active again.  The 
Chart Tabs and controls are no longer 
displayed. To work with the chart, you 
simply click in the chart to make it active 
and bring back the Charting tabs and 
controls.

Notice that the chart changed as well 
reflecting the new amount.

You can create numerous charts and place 
them in one worksheet.
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Instructions: Results/ Comments:

Action 6.1 - Creating Charts, continued

10. Select cells A2:A7 press and hold the  
[Ctrl] key and select cells C2:C7.

11. Create a 3-D Pie Chart.

12. Click in the worksheet.

13. Select cells A2:E7.

14. Click on [Column] button drop-down 
in the Chart Group on the Insert Tab, 
and select 3-D Clustered Column from the 
menu.

15. Drag the column chart to a location 
where all three charts and the data set 
are clearly visible.

16. Save the file.

In a pie chart, always select one set of 
labels and one set of data.  

If you want to see the data for one of the 
products lines (rows) such as Conduit, you 
would select cells A2:E3.

Follow the steps on the previous page.  
Place the South Chart below the North 
Chart.  Resize as necessary.

This deselects the chart.

A column chart is able to compare several 
variables at one time.

[Ctrl + S].



 Lesson 6: Charts, Graphic Elements, and Templates  

Page  146 Excel 365: Level 2, Rel.  1.0, 07/12/2023

Chart Elements Chart Elements
A chart can contain many elements, the availability of the 
elements depends on the type of chart being used.  When 
applying Quick Layouts, some charts elements are added or 
removed as part of the chosen layout.  A list of chart elements 
was presented at the beginning of the last lesson but we shall 
review then again here.

Elements Used By All Chart Types

 � Chart Area: The area that makes up the chart, every 
charts has a chart area. This encompasses all the 
elements used by a chart.

 � Plot Area: The area where the actual chart is displayed, 
enclosed by the axis. Every charts has a plot area, 3D 
charts can enclose three axis and their titles.

 � Category; X Axis: The horizontal line where labels of 
the chart's categories are arranged. Categories are the 
individual measurement intervals or groupings for the 
original data. 

 � Value; Y Axis: The vertical axis of column charts.

 � Data Series: The data series is a collection of data 
points (or markers), they normally correspond to the 
data held within a single row or column. 

 � Data Point: These are the individual values in the data 
that the chart is displaying within each Data Series.

 � Chart Title: This can be created automatically or added 
or removed at your discretion.

 � Legend: This is used to identify the data series in the 
chart.

 � Data Labels: These can be added to display the actual 
values from the data to each data point. The only 
chart that does not allow data labels to the chart is the 
Surface chart.
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Chart Elements,
continued

Elements Dependent on Chart Type
Depending on the chart type being used, the chart may or may 
not have all these items. 

 � Category; X Axis Title: This is used to display a title 
below the x-axis of the chart. Not available when using 
the Pie, Doughnut, or Radar charts.

 � Value Y Axis Title: This is used to display a title along 
the left of the y-axis of the chart, it can be vertical, 
stacked, or rotated text. Not available when using the 
Pie, Doughnut, or Radar charts.

 � Gridlines: These are extensions of the axis scale, they 
are placed on the walls or the plot area of the chart 
to make it easier to estimate the value of specific data 
points. They can be placed on both horizontal and 
vertical axis. Not available when using the Pie or 
Doughnut charts.

 � Data Marker: A piece of data plotted on a chart, 
normally corresponds to the data in a single cell. 
This can be a column value, bar, slice, cross or square 
depending on the type of the chart. Only available in 
Line, Scatter, or Radar charts.

 � Data Table: A grid that appears in the chart displaying 
the exact data that is used to create the chart. Not 
available when using Pie, Doughnut, Bubble, Surface, 
Scatter, or Radar charts.

 � Trend line: This is used to show trends of a data series 
on the chart, it is possible to forecast future trends 
based on the current data. Each data series can have 
a trend line applied. Not available when using the 3D 
Line, Pie, Area, Doughnut, Surface, or Radar charts.

 � Error Bars: These can be used to display the amount 
of error or uncertainty with each data point. Not 
available when using certain Bar, Column,and Line 
charts, Pie, Area, Surface, or Radar charts

 � Wall: Only applicable to 3D charts. Consider it as the 
side and back of a 3D plot area, although it can be 
formatted separately from the plot area.

 � Floor: Only applicable to 3D charts. Consider it as the 
bottom of a 3D plot area, although it can be formatted 
separately from the plot area.
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Using a Quick Layout
Excel offers a few pre-built chart configurations from this button 
menu. These layouts have different chart elements already in 
position so you may not need to manually set them up.

Click the [Quick Layout] button drop-down in the Chart Layouts 
Group on the Chart Tools/Design Tab and choose from the 
menu. 

Adding Chart Elements
 � Click into the chart.

 � On the Chart Design Tab, locate and click on the [Add 
Chart Element] button.

 � Scroll down to the desired element, click it to 
expand its options.  Select the desired element 
option.

- OR -
 � To the right of the chart, locate and click the [Chart 

Element] button.

 � Check the desired element checkbox to turn on the 
element. Click the arrow of the desired element to 
expand the list of options.

Removing Chart Elements
 � When the element is actively selected, tap the [Delete] 

key.

- OR -
 � On the Chart Design Tab, locate and click the [Add 

Chart Element] button.

 � Expand the element options and choose None or 
click the element to be removed from the set of 
options.

- OR -
 � Click the [Chart Element] button to the right of the 

chart.

 � Scroll down to the unwanted element and uncheck 
the checkbox.

Adding and 
Removing Chart 
Elements

Add Chart Elements
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Instructions: Results/ Comments:
1. My Unit Usage.xlsx file should still be 

open.

2. Select the first pie chart.

3. Click the [Add Chart Element] drop-
down in the Chart Layouts Group on the 
Chart Design Tab.

4. Hover over the Data Labels element, 
when the options appear, scroll over each 
and choose the one you like best.

5. Select the second pie chart.

6. Click the [Chart Elements] button to the 
right of the chart. 

7. Click the expand carat to the right of 
Data Labels option and choose the one 
you prefer.

8. Select the column chart. 

9. Click the [Chart Elements] button to 
the right of the chart and uncheck Chart 
Title.

10. Save the file.

If not, re-open the file from the data files 
folder.

Click anywhere on the chart.

The list of available chart elements are 
displayed. This list will be dependent on 
the chart type.

The chart elements shown are Live 
Preview, when you click one  it is added to 
the chart.

Click anywhere on the chart.

The [Chart Elements] button has the plus 
sign.  When clicked a list of available 
elements is displayed, here again these are 
based on the type of chart in use.

The labeling options are displayed, these 
options are also live preview.

Click anywhere on the chart.

The list of options is different from those 
offered with a pie chart. When an option is 
unchecked it is removed from the chart.

[CTRL + S].

Action 6.2 - Adding and Removing Chart Elements
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Formatting 
Chart Elements

Chart elements can be formatted with the controls found on the 
Format Tab.  This tab will allow you to select elements, add new 
shapes to the chart, add Alt Text, apply formatting styles to text 
and elements, arrange the chart elements, and open the Selection 
pane.

To apply or modify formatting attributes of a chart element, 
you must first select it.  This can be done by using the mouse 
to click on the element or by using the Current Selection field 
in the Current Selection Group on the Format Tab.  The field 
has a drop-down arrow which expands to reveal every element 
currently in use in the chart, select the specific element to format 
then make the necessary modifications.

Once the element is actively selected, it can now be formatted.  
Formatting controls can be found on the Formatting Tab in 
the ribbon as well as in the Formatting pane.  To access the 
Formatting pane, right-click any element in the chart and choose 
Format (Element) from the menu.  It is a good idea to leave the 
Format pane open until all the formatting is completed.  With 
that in mind, the formatting pane also offers a Current Selection 
drop-down list of all chart elements in use.  The Current 
Selection drop-down is located below the Format pane title, this 
helps in selecting hard to click on elements such as gridlines.

Alt text is read 
aloud by screen 
reading software 

to assist the visually 
impaired.

Note

The Current 
Selection drop-
down will show 

only the elements in use 
within the chart. 

Note

Current Selection field

Current Selection  
drop-down
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Textual Elements
Excel offers a set of pre-built text styles called WordArt Styles 
which modify text fill color, text outlining and effect attributes.  
The styles are found on the Chart Tools Format Tab or Formatting 
pane. Unfortunately these styles do not impact the font, size, 
or other basic font formatting attributes, these attribute will be 
modified from the Home Tab or choosing Font from the right-
click menu.

Font Formatting
Since charts contain elements that are textually based, we will 
start with formatting text. This can be done using the font 
formatting tools on the Home Tab.

To access an even greater level of text formatting control, click 
the [Font Settings] button in the lower right corner of the Font 
Group.  

The Font dialog opens, giving full control over font formatting 
and character spacing. The Font dialog can also be accessed by 
right-clicking the selection and choosing Font from the menu.

Take this opportunity to apply branded fonts, maintaining a 
consistent look across documents. 

Formatting 
Chart Elements,
continued

If you created a 
custom font theme 
and that theme is 

in use on the current 
file, then your basic text 
formatting choices are 
already in play.

Note

Text formatting tools on the Home Tab

Font Settings button
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Font Styling With WordArt
The WordArt Styles offer quick formatting designed to make 
the appearance of the text on eye-catching.  The WordArt Styles 
Group on the Chart Tools Format Tab has a gallery of pre-built 
styles and also controls which allow for customization to the 
style. 

WordArt Styles are also found in the Format pane when any 
selected chart element contains or can contain text.  To access the 
WordArt controls n the Format pane switch from Shape Options 
to Text Options.  Then choose the category of controls from the 
list of three options.

Applying WordArt to Text

 � Select the chart element with text to the formatted.

 � Activate the Chart Tools Format Tab or right-click the 
chart element and choose Format (Element) to open the 
Format pane.

 � Using the Format pane:

 � Click the [Text Options] button at the top of the 
pane.

 � Click the [Text Fill & Outline] options button.

 � Expand the Text Fill options to access the fill 
controls.

 � Expand the Text Outline options to access the 
outlining controls.

 � Click the [Text Effects] options button. 

Formatting 
Chart Elements,
continued

Text Options

TextBox Options

Text Effects Options

Text Fill &Outline Options
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 � All the effect categories can be expanded to gain 
access to their controls.

 � Click the [Textbox] options button.

 � Here you are able to control the vertical 
alignment, text direction, and margins of the 
textbox.

 � Using the Chart Tools Format Tab:

 � Click the Gallery drop-down to see the pre-built set 
of options and choose one as a starting point.

 � To change the fill color of the text, use the [Text 
Fill] button drop-down.

 � To change to text outline, use the [Text Outline] 
button drop-down.  Here you will be able to change 
the color, weight (thickness), and Dashes (line 
type).

 � To change the text effect, use the [Text Effects] 
button drop-down.  Here you will be able to 
modify shadows, glows, reflections, bevels, 3-D 
rotation, and transformations.

 � Each of these button drop-down will also contain 
additional drop-downs that allow more controls.  
Eventually, if you follow all the options you will 
end up in the Format pane.

To apply formatting to all text elements within the chart, select 
the chart and not a specific text element.  With the chart actively 
selected, any changes will be applied to all text elements.  Use 
the text formatting tools available on the Chart Tools Format 
Tab, Home Tab, or Format pane.

Formatting 
Chart Elements,
continued

Text Fill Text Outline Text Effects
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Instructions: Results/ Comments:
1. My Unit Usage.xlsx file should still be 

open.

2. Activate the first pie chart.

3. Select the chart area.

4. In the Font Group on the Home Tab, 
change the font to Trebuchet MS.

5. Select the title of the first pie chart.

6. Click the Format Tab in the ribbon.

7. Click the [More] button of the WordArt 
Styles gallery.

8. Hover the cursor over the gallery 
preview tiles.

9. Click away from the gallery to close it 
without applying any of the styles.

10. Click the [Dialog Launcher] button at the 
lower right corner of the WordArt Styles 
Group.

11. Select the Text Options category at the top 
of the pane. 

12. Then choose the first of the three option 
button below the Text Options. 

13. Expand Text Fill set of options and click 
the Solid radio button.

If not, re-open the file from the data files 
folder.

Click anywhere in the chart.

Try using the Chart elements drop-down 
in the Current Selection group on the 
Format Tab.

The font is changed for all the text in the 
chart.

The Format Tab tools are displayed in the 
ribbon.

The gallery of WordArt Styles is expanded.

Since the gallery is live preview enabled, 
you should see title changing as you move 
from one tile to the next.

No style is applied and the gallery closes.

The Format Pane opens with the Chart Title 
formatting controls active.

The Text Fill & Outline, Text Effects, and 
Textbox option button are displayed at the 
top of the pane.  Choosing any of these 
changes the option listed below in the 
pane.

The Text Fill & Outlines controls are 
shown in the pane.

Action 6.3 - Formatting Text Elements in a Chart
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Instructions: Results/ Comments:
The Colors dialog opens.

The custom color dialog allows you to set 
an exact RGB or Hex color or use the color 
picker. 

This shows the Text Effects controls in the 
pane.

A shadow effect has been applied to the 
title text..

The shadow effect changes to be in-line 
with your adjustments.

[CTRL S].

14.  Click the Color drop-down and choose 
More Colors from the menu.

15. Click the Custom Tab and enter the 
specific RGB values of your branded 
color.

16. Choose the second option below Text 
Options. 

17. Select the Shadow category, click the 
Presets drop-down and choose one you 
like.

18. Make adjustments using the shadow 
controls. 

19. Explore the other categories but don't 
apply any other effects.

20. Save the file.

Action 6.3 - Formatting Text Elements in a Chart, continued
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Formatting Graphic Elements
Once an element has been added to the chart, it can be 
considered a graphic element of the chart.  You can select the 
elements using either the mouse, the Current Selection field in 
the Current Selection Group, or within Format Pane.  When an 
element is selected it can be formatted.

Shape formatting tools are found on the Chart Tools Formatting 
Tab in the Shape Styles Group or in the Format Pane.

To access the Format dialog:

 � Select and right-click an element, then choose Format 
(Element) from the menu.

- OR -
 � Click the [Dialog Launcher] button in the Shape 

Styles Group on the Format Tab.

Once the Format Pane is open you can choose the aspect of the 
element to be formatted from the list of categories on the top 
of the window and the available options are listed below in the 
window. This dialog works in the same manner as the Format 
Text Effects dialog.

The basic categories in the Format Pane include:

 � The Fill & Line Category: allows you to control fills 
and outlines of any selected element. You can use solid 
color, gradient, picture or texture,  or pattern fills. 
Formatting of the border is done here also by using the 
controls within the Border option. 

Formatting 
Chart Elements,
continued

Many chart 
elements include 
both graphic and 

text components..

Note
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Formatting 
Chart Elements,
continued

 � The Effects Category: allows you to add and control 
special effects like shadows, glows, soft edges, and 3-D 
formatting.  

 � The Size & Properties category: allows you to control 
the chart and/or textbox attributes like size, alignment, 
margins, and text direction.

 � Size: allows you as set the size of the chart or 
selected element.

 � Properties: allows you to control the positioning 
of the chart in relation to the worksheet and 
protection properties

 � The Series Category: allows control data element in 
the chart like size, overlapping, and gaps .

Others will become available depending on the element or chart 
type being worked with.  As you see them, take the time to 
explore what can be done with them.

Changing Chart Styles
 � Click anywhere into the chart, then click the [Chart 

Styles] button on the right side of the chart.

 � At the top of the menu choose Styles and scroll 
through the list to find one you like.

-OR-
 � Click the [More] button on the Styles gallery in the 

Chart Styles Group on the Chart Tools/Design Tab 
and choose the style you like.

Changing Chart Colors
 � Click anywhere into the chart, then click the [Chart 

Styles] button on the right side of the chart.

 � At the top of the menu choose Colors and scroll 
through the list to find one you like. 

-OR-
 � Click the [Change Colors] button drop-down in the 

Chart Styles Group on the Chart Tools/Design Tab 
and choose the one you like from the menu.
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Formatting the Axis and Gridlines
When using a chart type which can include axises is created   
Excel creates the scale of the axis automatically based on the 
value range in the existing data.  This scale may not always fit 
your needs, requiring that a custom scale be created.
 
When an axis is selected and the Format pane is open, click the 
[Axis] options button.  

With the Axis options active, you are able to customize the scale 
of values the axis uses, add major and minor gridlines, modify 
the tick marks, the labels, and apply number formatting.  Each of 
these categories can be expanded to reveal all necessary controls. 

Expanding the Axis Options categories allows you to: set the 
upper and lower limits of the bounds, modifying the units sets 
the gridlines increments,  change the horizontal axis value, add 
or remove the axis display units, enable a logarithmic scale, and 
invert the axis scale. 

Should axis use dates, then controls related to applying a date 
scale are available in the Format Axis Pane.

Formatting 
Chart Elements,
continued

Axis options button
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Formatting 
Chart Elements,
continued

Once the units for the gridlines are set, you may need to make 
some formatting changes to those lines.  Selecting the gridline 
can sometimes be difficult when using the mouse, so use the 
Current Selection field in either the Chart Tools Design Tab 
or Format pane.  With the gridline selected you are now able to 
modify the line color, weight, or style.

While you may be able to make changes to aspects of the axis 
here, they may not be displayed.  When that occurs you must 
add that specific elements to the chart. These could include the 
label, tick mark, and gridline elements.
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Instructions: Results/ Comments:
1. My Unit Usage.xlsx file should still be 

open.

2. Select the first pie chart.

3. Right-click into the blank area of the 
chart and choose Format Chart Area from 
the menu.

4. Select the Fill & Line category, expand the 
Fill options, then click the Solid Fill radio 
button.

5. Click the Color drop-down and choose 
More Colors... from the menu.

6. Click the Custom tab and enter the RGB 
values as; 
133, 197, and 87 
Click the [OK] button.

7. Click the pie.

8. Select the Fill & Line category, expand the 
Fill options, then click the Solid Fill radio 
button.

9. Click the Color drop-down and choose 
More Colors... from the menu.

10. Click on an individual slice of the pie.  

11. Change to color using the same method 
as before.

12. Select each slice of the pie and change its 
color.

If not, re-open the file from the data files 
folder.

The Format Pane opens to the Format Chart 
Area set of options.

The Color dialog opens.

You are entering in the values of a branded 
color. If you know your organizations 
color values, use those instead.

The Format Chart Area pane changes to the 
Format Data Series. 

Use any color to change the fill color of the 
entire pie.

The Format Data Series pane changes to the 
Format Data Point. 

Action 6.4 - Formatting Graphic and Axis Elements
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Instructions: Results/ Comments:

13. Select  the Column chart.

14. Select the axis values element. 

15. In the Format Pane, select the Axis Options 
category.

16. Expand the Axis Options.

17. In the Bounds category change the 
Maximum value to 4000.

18. In the Units category change the Major 
value to 1000.

19. With the column chart still active, click 
the [Chart Styles] button beside the 
chart. Choose any option you like.

20. While the Styles gallery is displayed 
click the Colors tab and choose any theme 
you like.

21. Save the file.

If the axis element is not displayed on the 
chart, add the element using your prefered 
method.

The axis options are displayed.

If necessary. 

The current value at the high end of the 
axis are changed.

The major divisions of the axis scale are 
changed..

The same list of pre-built charts styles 
found in the Format Tab are displayed. 
When 

The color themes are displayed.  To make 
your own color theme use the theme tools 
found on the Page Layout tab.

[CTRL S].

Action 6.4 - Formatting Graphic and Axis Elements, continued
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Saving a Chart 
Template

After all the chart elements have been formatted meeting 
branding standards or simply formatted they way you want, it is 
time to save it as a template for later use.  By creating templates 
based on a formatted chart, you will be able to apply the 
template to new chart which will help in creating a standardized 
and consistent look to your work.  Chart templates can be used 
in any of the other Microsoft Office applications. 

Save the Template
 � Select the formatted chart.

 � Right-click the chart, choose the Save as Template 
option.

 � The Save Chart Template dialog opens.

 � Do not change the location of where it is being 
saved, it will be directed to the Microsoft\
Templates\Charts folder by default. This ensures 
easy access from other Office applications.

 � Name the template something short and 
descriptive and click the [Save] button.

If you use several chart types you should consider saving each 
formatted chart type as a template to speed the charting process. 

You may already 
have files containing 
formatted charts, to 

save them as templates, 
open the file containing 
the chart and follow 
the save as template 
procedure.

Note

To share the 
template with other 
people, sending 

them a copy of the file so 
they can save the chart as 
a template on their own 
system.

Note
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Right-clicking on a 
chart template in this 
dialog allows you 

to set it as the default 
template for new charts 
in the future.

Note

Using the Chart Template
 � Create a new chart or select an existing chart.

 � Click the [Change Chart Type] button in the Type 
Group on the Design Tab.

-OR- 
 � Right-click the chart and choose Change Chart Type... 

from the menu.

 � The Change Chart Type dialog opens.

 � In the Change Chart Type dialog box, choose the 
Templates folder from the list of categories on the left 
side of the window.

 � The list of templates you have saved are listed.

 � Select the one you want to apply to the new chart and 
click the [OK] button.

This procedure will be the same in the other Office applications 
the have charting tools.  If you right-click the template, it can be 
set as the default, so when you create a new chart it will come in 
with your formatting applied.

Saving a Chart 
Template,
continued
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Instructions: Results/ Comments:
If not, re-open the file from the data files 
folder.

.

The Save Chart Template dialog opens.

Do not change the location where the 
template will be saved.

This should be an unformatted chart. 

You can also find the [Change Chart Type] 
button on the Chart Design Tab in the 
ribbon.
 
Any Chart templates you have saved are 
displayed.

The chart is now formatted just as the 
other.

[CTRL S].

1. My Unit Usage.xlsx file should still be 
open.

2. Select the first pie chart.

3. Right-click the chart and select Save As 
Template.

4. Name the template Basic Pie 
and click the [Save] button.

5. Select the second pie chart.

6. Right-click the chart and select Change 
Chart Type... from the menu. 

7. In the Change Chart Type dialog choose 
the Templates category from the list on 
the left of the window.

8. Select the template and tap the [OK] 
button.

9. Save the file.

Action 6.5 - Saving  and Applying A Chart Template
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Moving a Chart
By default Excel will place new charts into the same worksheet 
containing the source data.   However, you can move the chart 
to different worksheets by itself or with other charts to create a 
dashboard worksheet. A single point where users can see charts 
of data coming from several worksheets.  

 � Select a chart.

 � In the Location Group on the Chart Tools/Design Tab, 
click on the [Move Chart] button. 

 � The Move Chart dialog opens.

 � To put it on a new sheet, click on New sheet and then 
type a name in the text box.

- OR -
 � To move it to an existing worksheet, click on  

Object in (this may already be selected).  Click on the 
down arrow and select from the list of existing sheets.

 � Click [OK] or press [Enter].  The chart will move to the 
new location..

Moving Charts

If the F11 keyboard 
shortcut is used to 
create a chart, the 

chart is added to a new 
worksheet by default.

Note

If moving to a 
dashboard sheet be 
sure to create the 

blank sheet first.

Note

It is also possible to 
Copy/ Paste charts 
when you don’t 

want to simply move the 
chart.

Note
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Changing Charts 
Types

When you change 
the chart type,  

Excel will suggest a 
chart type based on the 
data.  These suggestions 
are listed under the 
Recommended Charts.

Note

Changing Chart Type
There will be times when you realize the chart type is not the 
best at conveying what you want form the data.  Fortunately it 
is not necessary to start from scratch again. Using the Change 
Chart Type tools it is possible to change the chart without 
modifying the data set.  For those times when you are unsure 
as to what chart will work best, Excel offer Recommend Charts.  
These recommendations are based on the structure of the data.
To access the change chart type tools.

 � Select the chart.
 � Click on the [Change Chart Type] button in the Type 

Group on the Chart Tools/Design Tab 

-OR-
 � Right-click into the chart and choose Change Chart 

Type from the menu.
 � The Change Chart Type dialog opens. 

 � Click the tab for Recommended Charts  to see what 
Excel recommends.

 � Click All Charts to see all chart types and templates 
which are available.

 � Click the desired chart type.

 � Click [OK] or press [Enter] to apply it.
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Instructions: Results/ Comments:

Action 6.7 - Moving and Changing Chart Types

1. The My Unit Usage.xlsx file should still 
be open.

2. Select the Column chart.

3. Click the [Move Chart] button on the 
Chart Design Tab.

4. In the Move Chart dialog click the New 
sheet: radio button. 

5. Enter Home Page in the Name field and 
tap the [OK] button.

6. Activate the 1st Qtr worksheet.

7. Select the second pie chart and copy it.

8. Activate Sheet2.

9. Paste the chart onto the worksheet.

10. Repeat steps 6 to 9 to copy the first pie 
chart onto Sheet2.

11. Resize and reposition the charts to look 
like a dashboard sheet.

12. Save the file.

If not, re-open it.

The Move Chart dialog opens. This 
command can also be accessed by right-
clicking the chart and choosing Move Chart 
from the menu.

When using the Object in: option the sheet 
must already have been created before.

A new worksheet is added to the file and 
the chart occupies the entire space.

Use any method you prefer to copy 
content; right-click, [Ctrl C], or use the 
[Copy] button in the Clipboard group on 
the Home Tab in the ribbon.

This is a blank sheet which is already in the 
file.

Use your prefered method to paste the 
chart.

Now both charts are on a sheet separate 
from the source data set. These were 
copied but just as easily have been cut 
from the 1st Qtr sheet.

Use the resize handles on the active chart 
object.

[CTRL S].
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Instructions: Results/ Comments:
13. Activate the Home Page sheet.

14. Click the [Change Chart type] button on 
the Chart Design Tab.

15. In the Change Chart Type dialog click the 
Recommended Charts tab.

16. Scroll through the options Excel provides.

17. Choose any one you like and tap the 
[OK] button.

18. Right-click the chart and choose Change 
Chart Type from the menu.

19. Select the All Charts tab, if necessary.

20. Look through some of the available types 
of charts, choose the Line chart and tap 
the [OK] button.

21. Save the file.

The full page view of the column chart is 
shown.

The Change Chart Type dialog opens.  This 
could also have been accessed by right-
clicking the chart and choosing Change 
Chart Type from the menu.

A list of options is shown on the left side 
of the dialog with a larger preview with 
description on the right.

These options are determined by the 
structure of the data.

The chart is changed to the one you chose.

The Change Chart Type dialog is re-opened.

The dialog opens to the All Charts tab by 
default.

The chart is now a Line Chart.

[CTRL S].

Action 6.7 - Moving and Changing Chart Types, continued
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Filtering Charts Filtering Chart Data
In the past when you needed to show subsets of data within a 
chart you would have to either create the chart form the selected 
subset of data or edit the data set the chart was based on. Now 
filtering data in a chart could not be any easier, Excel has a filter 
button to the right of active charts.  From this dialog it is possible 
to turn on and off the visibility of columns and/or rows within 
the chart.  Should it still be necessary to edit the data set, that to 
can be done from within this dialog.

While it is easy to redefine the data that is shown in the chart, 
Excel now allows you to filter the chart.  The third button on the 
right side of the chart will allow you to choose what data will 
be displayed in the chart without having to redefine the charts 
original data set.

 � Click into the chart.

 � Click the [Chart Filters] button.

 � Check or uncheck the boxes for the data and click 
[Apply].

 � The Names tab in this dialog allows you to turn on 
and off the text used as the axis or series labels.
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Filtering Charts,
continued

 � Click the [Select Data...] button to open the Select data 
Source dialog.

 � In this dialog you can redefine the cell range used 
by the chart. This is a great option when new data 
has been added to the data set. 

 � You can also use the [Switch Row/Column] button 
to do just that, switching the series and axises.

The Select data Source dialog can also be accessed from the 
command on the Chart Design Tab.

 �
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Instructions: Results/ Comments:

Action 6.8 - Filtering Chart Types

1. My Unit Usage.xlsx should still be open.

2. Activate the Home Page sheet, if 
necessary.

3. Click into the chart.

4. Click the [Chart Filter] button to the 
right of the chart.

5. Uncheck the Elbows, Joints, and Fittings 
checkboxes and tap the [Apply] button.

6. Click the [Chart Filter] button again.

7. Check the Select All checkbox for the 
Categories and tap the [Apply] button.

8. Click the [Chart Filter] button again.

9. Click the [Select data] button at the 
lower right of the Chart Filter pane.

10. Click the [Switch Row/Column] button 
and tap the [OK] button.

11. On the Chart Design Tab, click the 
[Select Data] button.

12. Click the [Cancel] button.

13. On the Chart Design Tab, click the 
[Switch Row/Column] button.

14. Save the file.

If not, re-open it.

This is the sheet with the line chart.

Three buttons should be displayed at the 
upper right of the chart.

The Chart Filter pane opens showing all 
the Series and Categories in the chart.

The chart now shows only data pertaining 
to Conduit and Pipes in all four regions.

The Chart Filter pane opens again.

All the data is re-displayed in the chart.

The Chart Filter pane opens again.

The Select Data Source dialog opens.

Notice the legend and axis labels have 
switched placed. If new data had been 
added to the file, you could redefine the 
Chart data range: to include the new data.

The Select Data Source dialog opens.

You could also tap the [Esc] key to cancel 
out of the Select Data Source dialog.

The chart is flipped back to showing sales 
of product by region.

[CTRL S].
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Types of Charts Bar Charts
Bar Charts are useful for comparing data points in one or more 
data series. Although they can be used to clearly illustrate 
comparisons among individual items.

For a bar chart, data should be structured with categories along 
the vertical axis and values along the horizontal axis.

When to Use a Bar Chart
 � If you have one or more data series that you want to 

plot.

 � If your data contains positive, negative, and zero (0) 
values.

 � If you want to compare the data for numerous 
categories.

 � If the axis labels are long.

 � If the values that are shown are durations.

Column Charts
Column Charts use vertical bars to compare data points in one or 
more data series across categories. These charts are useful when 
showing data changes over a period of time or for illustrating 
comparisons among items.

The data should be structured in columns or rows on a 
worksheet to be plotted in a column chart. In column charts, 
categories are typically organized along the horizontal axis and 
values along the vertical axis This structure is a reversal  of what 
is used to create bar charts.

When to Use a Column Chart
 � If you have one or more data series that you want to 

plot.

 � If your data contains positive, negative, and zero (0) 
values.

 � If you want to compare the data for numerous 
categories side by side.
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Types of Charts.
continued

Line Charts
Line Charts are used to display trends in relation to a common 
scale, and are therefore ideal for showing trends in data at 
equal intervals or over time. In a Line Chart, the horizontal axis 
displays category data and all value data is displayed evenly 
along the vertical axis.

If the first column of the data contains text labels, dates or a few 
numeric labels that are the category along the horizontal axis 
then use the Line Chart.

When to Use a Line Chart
 � If your category labels are text, and are representing 

evenly spaced values such as months, quarters, or 
fiscal years. 

 � If there are multiple series—for one series, you should 
consider using a category chart. 

 � If you have a few evenly spaced numerical labels, 
especially years. If you have more than ten numerical 
labels, use a Scatter Chart instead. 

Scatter Charts
Scatter Charts, also referred to as XY charts, are used to find 
relationships between X and Y variables. Therefore, they always 
have two value axes, the horizontal axis draws it’s values from 
the first column of data while the vertical axis is based on the 
values in the data. The data points are generated from the 
intersection of an x and y numerical values, these values are 
combined into single data points. Depending on the data, these 
data points may be distributed evenly or unevenly across the 
horizontal axis.

When to Use a Scatter Chart
 � If you want to change the scale of the horizontal axis.

 � If you want to make that axis a logarithmic scale.

 � I values for horizontal axis are not evenly spaced.

 � If there are many data points on the horizontal axis.

 � If you want to effectively display worksheet data that 
includes pairs or grouped sets of values and adjust the 
independent scales of a Scatter Chart to reveal more 
information about the grouped values.
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Types of Charts.
continued

 � If you want to show similarities between large sets of 
data instead of differences between data points.

 � If you want to compare large numbers of data points 
without regard to time—the more data that you 
include in a Scatter Chart, the better the comparisons 
that you can make.

Pie Charts
Pie Charts are used to show the contribution of each value 
(slice) proportionally to the sum of the items, the total (pie). Pie 
Charts always use one data series, the worksheet data should 
be arranged in either one column or one row. A column or row 
of category names can also be included, as long as they are 
in the first column or row in the selection. The categories will 
be presented as the legend of the Pie Chart while the data is 
displayed as percentages of the total.

When to Use a Pie Chart
 � If you are plotting only one Data Series.

 � If no negative values are in the Data Series.

 � If the values you are plotting have few zeros in the 
Data Series.

 � If you have seven or less categories to chart although, 
you can still make a Pie Chart from larger data sets.

 � If the categories can be represented as part of the 
whole pie.

Doughnut Charts
Doughnut Charts show the relationship of parts to a whole, like 
a Pie Chart but it can contain more than one data series. Data 
that is arranged in columns or rows only on a worksheet can be 
plotted in a Doughnut Chart. The first data set will be placed in 
the inner ring of the doughnut.

Due to the circular nature of Doughnut Charts; they can be 
difficult to read, especially when displaying multiple data series. 
The proportions of outer rings and inner rings do not represent 
the size of the data accurately, data points on outer rings may 
appear larger than data points on inner rings while their actual 
values may be smaller. It is useful to displaying values or 
percentages data labels in a Doughnut Chart. When you want to 
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compare the data points side by side, consider a stacked column 
or stacked bar chart instead.

When to Use a Doughnut Chart

 � If you have one or more data series to be plotted.

 � If none of the values that you want to plot is negative.

 � If none of the values are a zero (0) value.

 � If there are less than seven categories per data series.

 � If the categories represent parts of whole in each ring 
of the Doughnut Chart.

Funnel Charts
When you want to see how stages in a process compare to each 
other , then a Funnel Chart is a great option.  This type of chart 
shows the process steps in a stacked and descending , as values 
decrease during each phase or step in a process the overall 
appearance of the chart takes on the shape of a funnel. Data 
should be structured in two columns to use a Funnel Chart.  The 
first column containing the steps in the process while the second 
contains the values associated with each phase.

Waterfall Charts
Visualizing a series of values as a running total, use the Waterfall 
Chart.  This chart type can show the values as a diminishing  
total (Waterfall) or an arch (Bridge). Both types of this chart 
illustrate how an initial value is impacted by subsequent positive 
and negative values with a final resulting total.  In both cases the 
first and last rows should contain a starting and ending value, 
the rows between can contain additions (positive values) and 
subtractions (negative values).  When a Waterfall type is desired, 
include rows after each addition or subtraction that determine 
the current value. 

Types of Charts.
continued
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Sparklines You may want to include a graphic representation of trends 
in the data, but adding a chart is not necessary. In situations 
like these, use a Sparkline to show trends.  Create a simple 
line, column, or win/loss graph to visualize aspects within  a 
data set.  As Sparklines are not charts, but rather a small visual 
representation of the data in the background of a cell; making it 
possible to still enter text and apply formatting to the cell.

With data presented across rows or columns, it is not easy to 
see existing trends.  Sparklines are useful tools for showing 
those trends right beside the data.  Consider showing seasonal 
increases or decreases as small graphics next to raw data, this 
easily reveals economic cycles.  It is also possible to highlight 
maximum and minimum values within the Sparklines. 

As the data is updated, those changes are reflected in the 
sparkline immediately. 

Creating a Sparkline
 � On the Insert Tab, locate the Sparkline Group and   

click the [Line] button.

 � The Create Sparkline dialog opens:

 � Click in the Data Range: field, then highlight the 
cells you want to show as a graph.

 � Click in the Location Range: field the choose the 
cell where you want the sparkline to be placed.

 � Click the [OK] button.

It is not necessary 
to select the location 
before inserting 

a Sparkline but, it is 
helpful.

Note
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Sparklines,
continued

- OR -
 � Select the data range to be charted with a Sparkline. 

 � The Quick Analysis Smart Tag is displayed to the 
lower right of the selection. 

 � Click the Quick Analysis Tag and choose the Sparkline 
option at the top of the dialog.

 � Choose any of the three type of Sparklines to add them 
beside the selected data.

Things to Keep in Mind:
 � Sparkline can be based off data in either rows or 

columns.

 � The selected cell will automatically be placed in the 
Location Range: field.

 � The location cell cannot be a merged set of cells.

 � Multiple Sparklines can be created at the same time by 
selecting multiple cells that correspond to underlying 
data

 � It is possible to create sparklines for additional rows of 
data by using the fill handle on the cell that containing 
a sparkline.

Formatting Sparklines
Once a cell containing a Sparkline is selected, the Sparkline 
Tab becomes available.  This tab allows type of Sparkline to be 
changed, markers to be added or removed, styles can be applied, 
and to modify the axis.  Since a Sparkline is not a chart, they are 
formatted with the controls found on the Sparkline Tab only.  
Right-clicking a cell with a Sparkline will allow access to the 
Format Cells dialog but not a Format Sparklines Pane.

[Ctrl  + Q] is the 
shortcut to open 
the Quick Analysis 

dialog.

Note
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Sparklines,
continued

Customizing Sparklines
While you are able to control the axis and would assume there 
would be an axis displayed in the sparkline, the axis controls are 
used to control the spacing of the markers and the vertical scale. 
If the sparkline data is based on an non-sequential series of 
dates, the axis can be defined using that series and will space the 
markers as if the missing dates were included in the data set.

 � Select a Sparkline (or a range of Sparklines).

 � Select the Sparkline Tab.

 � Locate the Group Group.

 � Click the [Axis] drop-down button to display a list of 
choices.

 � Select one of the following options to change the 
scaling and/or visibility of the horizontal and vertical 
axis of the Sparkline:

 � General Axis Type - displays the Sparkline as a 
‘general’ horizontal axis type.

 � Date Axis Type - used if your data includes dates 
and you want to arrange the data on the data points 
to reflect any irregular time period.

 � Show Axis - shows the Sparkline horizontal axis.

 � Plot Data Right-to-Left - changes the direction that 
the data is plotted.

 � Automatic for Each Sparkline - specifies the 
automatic maximum and minimum values for all 
Sparklines.

 � Same for All Sparklines - specifies the same 
minimum and maximum values for all Sparklines.

 � Custom Value - specifies the custom minimum and 
maximum values for the Sparklines.
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Instructions: Results/ Comments:

Action 6.9 - Adding Sparklines

1. The My Unit Usage.xlsx file should still 
be open.

2. Activate the 1st Qtr sheet.

3. Select cells F3:F7.

4. Activate the Insert Tab, in the Sparklines 
Group click the [Line] button.

5. Click into the Data Range: field and 
highlight cells B3:E7 and click the [OK] 
button.

6. Click the Sparklines Tab, if necessary.

7. In the Type Group try changing to both 
other types of sparklines. Change them 
back to the Line type.

8. In the Show Group check the check 
boxes for both the High and Low points.

9. Click the [More] button of the Sparkline 
Style Gallery and examine the available 
options but don’t choose any.

10. Click the [Sparkline Color] button drop-
down and choose 1.5 from the Weight 
menu.

If not, re-open it.

These are the cells the sparklines will be 
placed.

The Create Sparklines dialog opens.

This selects the cell range the sparklines 
will be based on. The Location Range: 
field should already be populated based on 
the selection. The sparklines are inserted 
in the selected cells. If you had added the 
sparkline to the first cell you could use the 
autofill handle to populate the other cells.

All formatting changes to sparklines are 
done from this tab.

To see how they other types of sparklines 
display the data.

Two markers are added to the lines.

The gallery expands to reveal all the 
preformatted options.

From this drop-down menu you can 
choose line color and thickness. This is 
another chance for you to use brand colors 
in the document.
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Instructions: Results/ Comments:

Action 6.9 - Adding Sparklines, continued

The High Point marker is now yellow.

The Low Point marker is now red.

Nothing changes yet.

The Sparkline Vertical Axis Settings dialog 
box opens.

The sizing of the sparklines shifts in 
relations to the setting just entered.

The column is wider and the sparkline is 
easier to see and understand.

The second data set.

The sparklines are removed from the cells.

The Quick Analysis windows displayed.

The Sparklines are added in cells F3:F7.

Further explore the options available on 
the Sparkline Tab.

[CTRL + S].

11. Click the [Marker Color] button drop-
down, choose the High Point Color option 
and choose the Yellow color from the 
Standard Colors.

12. Click the [Marker Color] button drop-
down, choose the Low Point Color option 
and choose the Red color from the 
Standard Colors.

13. Click the [Axis] button drop-down and 
choose Show Axis.

14. Click the [Axis] button drop-down, 
from the Vertical Axis Maximum Values 
Options group and choose Custom 
Value....

15. Set the value to 3000 and click the [OK] 
button.

16. Select column F and widen it to twice its 
original width.

17. Select cells B3:E7.

18. Click the [Clear] button drop-down in 
the Group Group on the Sparkline Tab. 

19. Click the Quick Analysis Smart Tag and 
choose the Sparkline option at the top of 
the Quick Analysis window.

20. Choose Line from the list.

21. Use the Sparkline Tab to apply your 
desired formatting.

22. Save the file.
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Graphic Objects Graphic Objects incorporate many type of elements; images 
(both vector and bitmap images) stored on your system or 
online, shapes, smart art graphics, screen clippings and now 
icons and 3D models have been added to the mix. These object 
are used to apply corporate branding to your documents or add 
visual enhancements to an otherwise flat data file. 

When applying corporate or agency branding, consider using 
colors from your logo to cell fills or text color that will reinforce 
your identity. Adding a logo to the cover page, the header or 
footer, or top of the spreadsheet sheet will help users identify 
and remember who made the document they are looking at. 

Image looking at a list of product numbers and details, now 
image there are images of those products in the listings. We 
are visual creatures and those images help us gain a better 
understanding of the information being presented. Consider a 
list of real estate  properties for sale without pictures, or a parts 
list without images of the parts - we simply wouldn’t get as 
much from those files compared to files including images.

Picture Formats
Images stored on the local drive or other network drives can 
be inserting into workbooks.  Excel allows for a wide variety of 
image formats to be inserted into workbooks, see the list below.

Format Extension
Windows Enhanced Metafile .EMF
Windows Metafile .WMF
JPEG File Interchange Format .JPG - JPEG - JFIF - .JPE
Portable Network Graphics .PNG
Windows Bitmap .BMP - .DIB - .RLE
Graphics Interchange Format .GIF
Compressed Windows Enhanced 
Metafile

.EMZ

Compressed Windows Metafile .WMZ
Compressed Macintosh PICT .PCZ
Tag Image File Format .TIF - .TIFF
Computer Graphics Metafile .CGM
Encapsulated PostScript .EPS
Macintosh PICT .PCT - .PICT
WordPerfect Graphics .WPG



 Lesson 6: Charts, Graphic Elements, and Templates  

Page  182 Excel 365: Level 2, Rel.  1.0, 07/12/2023

3D Model Formats
In the latest version of Excel, you can add 3D models of objects 
from files or Microsofts’ online library. These object can be viewed 
or shown at any angle.  3D models stored on your system or 
network should be in one of the following formats to be inserted 
in an Excel file.

Graphics,
continued

3D Formats
Filmbox Format (*.fbx)
Object Format (*.obj)
3D Manufacturing Format (*.3mf)
Polygon Format (*.ply)
Stereo Lithography Format (*.stl)
Binary GL Transmission Format (*.glb)



Excel 365: Level 2, Rel.  1.0, 07/12/2023 Page 183

 Lesson 6: Charts, Graphic Elements, and Templates 

Inserting 
Pictures

Inserting Pictures 
Image files stored on your computer or network, from online 
sources, or taken using the screen clipping tool can be inserted 
into an Excel document. All of these options are found on the 
Insert Tab in the Illustrations Group. 

Inserted images are objects that float above the worksheet or can 
be inserted into cells. 

Inserting Pictures Stored on your system
 � Click the Insert Tab.

 � Click the [Pictures] button drop-down in the 
Illustrations Group.

 � Choose This Device... from the menu.

 � The Insert Picture dialog opens.

 � Navigate to the folder containing the images.

 � Select the desired image.

 � Click the [Insert] button or double-click the image.

Images can also 
be used as fills of 

shapes.  

Note

Shapes Button

Icons Button 3D Models Button

SmartArt ButtonPictures Button
Screen Clipping Button
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Inserting Online Images
 � Click the Insert Tab.

 � Click the [Pictures] button drop-down in the 
Illustrations Group.

 � Choose Online Pictures... from the menu.

 � The Online Pictures dialog opens. 

 � Type in the type of images you are searching for in the 
Search field or click the tile for the desired topic and 
press the [Enter] key.

 � To try a new search enter a new keyword and press 
the [Enter] key.

 � The Online Pictures dialog displays the results of the 
search, note the Creative Commons Only check box is 
checked on by default. 

 � Scroll through the thumbnails to find a picture.

 � Double-click on the picture to insert it into the 
worksheet or select several pictures and click on 
[Insert] button. 

 � Use the Ctrl key for non-continuous selection or 
Shift key for continuous selection. 

Inserting 
Pictures,
continued

When searching 
for online images, 
Excel automatically 

filters the results to 
include only images 
covered by Creative 
Commons licensing 
by default. This type 
of licensing allows 
otherwise copyrighted 
material to be used in 
most noncommercial or 
educational applications.

Note
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Some images will be inserted into the file with a text box 
containing authoring and licensing information. This text box 
can be edited or deleted.

 � To select the textbox, deselect the image and then 
select the object you wish to modify or delete.

Inserting a Screenshot or Screen Clip
 � Click the Insert Tab.

 � Click the [Screenshot] button in the Illustrations 
Group.

 � A list of all open windows is displayed, choosing 
any of these will insert the entire window as an 
image.

 � Choosing Screen Clipping will allow you to determine 
only the section of the open window needed. 

 � Before using the Screen Clipping option make sure 
that the screen you need is the last other screen or 
program in use before working in Excel.

 � Activate the desired program then switch back to 
Excel before choosing the Screen Clipping option.

Inserting 
Pictures,
continued
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Embedding an Image Into a Cell
Once the image is inserted, sized, and positioned in relation to 
a row of data (a parts list with images of the parts). Adjust the 
column height and row width so the image will fit into a single 
cell or you could also select and merge the cell range below the 
image so the image will fit into the merged cell. 

 � Select the image above the cells.

 � Right-click the image.

 � Select Size and Properties from the menu.

 � On the Format Picture Pane expand the Properties set 
of options.

 � Click the Move and size with cells radio button.

 � Make sure the Print Object and Locked checkboxes are 
checked. 

Filtering data with images
To be clear, it is not possible to filter data based on images but 
when data is filtered the embedded images are treated as data 
and also filtered.  With the images embedded on the row with 
the related data, the data can be filtered based on any column of 
data.

 � All images have been placed on their appropriate rows 
of data.

 � On the Home Tab, click the [Sort & Filter] button drop-
down.

 � Choose Filter from the list of options.

- OR -
 � On the Data Tab, in the Sort & Filter Group.

 � Click the [Filter] button in the Sort & Filter Group.

 � Filtering controls are added to the Header row.

 � Use the filtering tools in any column of data, except the 
column containing images.

Sorting Images as Data
If the data has been structured in a tabular form with the images 
embedded in single cells, the images move as the data is sorted.

Embedding 
Images
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Instructions: Results/ Comments:

Action 6.10 - Inserting an Picture from File

1. Open the Billing1.xlsx file.

2. Save the file as Billing_Template.xlsx.

3. On the Insert Tab in the Illustrations 
Group, click the [Pictures] button.

4. Navigate to the lessons folder and choose 
the Logo.jpg file.

5. Click the [Insert] button.

6. Notice the Picture Tools Format Tab in 
the ribbon.

7. Click on one of the corner controls of the 
image and drag to resize the image.

8. Hover over the image.  When the cursor 
is a four sided move arrow,  click and 
drag the image to the upper left corner of 
the spreadsheet.

9. Continue resizing the image to fit into 
the available space below the company 
name.

10. Save the file.

[F12]. 

The Insert Picture dialog opens.

The picture is inserted.  It is very large 
and needs to be resized and moved into 
position.

Since the image is actively selected, the tab 
is available. Try deselecting and reselecting 
the image to see the tab is only available 
while the image is selected.

While the image is selected, control 
handles are visible.  They allow you to 
resize and rotate the image.

The four sided arrow cursor is the move 
tool.

The image should not cover any of the 
existing text.

[Ctrl + S].
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Modifying 
Graphics

Once a graphic element has been added to the file it may require 
modifications to achieve the final appearance.  This can be done 
by using the Picture Format Tab in the ribbon or the Formatting 
pane.  When the element is selected, the ribbon displays the 
appropriate formatting tab automatically be it for shapes, 
pictures, smart art, text boxes, etc...  Right-clicking an object 
displays the contextual menu where you can choose Format 
(Object type) to open the Format Pane.

There may be more than one type of Formatting Tab available 
at a given time, if a shape is filled with an image then both the 
shape and picture formatting tabs are displayed on the ribbon 
when the object is selected. In the Format pane, the options 
change in accordance to the type of object being edited.  Some 
objects are only graphic in nature, while others also offer the 
ability to add and modify text.

Elements of graphic objects which can be modified include: 
borders, fills, 3D effects, artistic effects, and shape to name a 
few.  Formatting objects offer more options than there is time to 
cover within this course, so it is recommended to explore all the 
available options when you have time.  . 

Using the Format Tab
 � Select the object to be edited.

 � Click the (Object type) Format Tab in the ribbon.

 � Explore the available options in the tab. 

 � The galleries offer live preview of the selected 
effects.

Using the Format Pane
 � In the right-click contextual menu , choose Format ... 

from the menu.

 � The Format pane opens on the right side of the screen.

 � Depending on the type of object selected there are 
Shape Options and Text Options listed at the top of 
the pane.  Selecting the options will display the related 
tools.

Text can be edited 
using the Font and 

Paragraph Groups on 
the Home Tab.

Note
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Modifying 
Graphics,
continued

It is important to make your documents accessible to the visually 
impaired community.  Adding Alt Text to graphic elements 
will help in this regard, this version of Office makes that very 
easy.  Users who use screen reading software will hear your 
descriptions of the graphic elements included in your files. 
 

Adding Alt Text
 � Select the graphic element.

 � Right-click the object and choose View Alt Text... from 
the menu.

- OR -
 � Select the graphic element and activate the Format 

Tab, click the [Alt Text] button.

 � The Alt Text pane opens.

 � Enter a title and brief description of the object. Be 
concise.

 � Marking the graphic as decorative means that screen 
reading software will skip the graphic as it goes 
through the sheet.
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Once all the Alt Text has been added to the graphic elements in 
the file, it is a good idea to make sure none where missed.  While 
adding Alt Text in very important it may not be the only issue in 
making the document full accessible. To check if there are any 
issues use the Accessibilities Checker. 

Running Accessibility Checker
 � Click the File Tab.

 � Select the Info category on the left.

 � Click the [Check for issues] button drop-down and 
choose Check Accessibility.

- OR -
 � On the Review Tab you will fine a [Check Accessibilty] 

button. 

 � This button is divided in two, the top half runs the 
checker and the bottom half allows you to choose 
specific accessibility functions.

 � The Accessibility Checker 
results are displayed in a 
pane. If  there are missing Alt 
Text entries, the Alt Text pane 
opens also. 

 � Click the issues to see 
information on how and 
why they need to be 
addressed.

Accessibility
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Instructions: Results/ Comments:

Action 6.11 - Modifying Objects

1. The Billing_Template file should still be 
open.

2. Select the Logo image.

3. Click the Picture Format Tab in the 
ribbon.

4. Expand the Picture Styles Gallery drop-
down.

5. Hover over each of the pre-built styles

6. Click the [Picture Effects] button in the 
Picture Styles Group.

7. Scroll down to the Reflections option 
and select the first of the reflections from 
the menu.

8. Right-click the Logo and choose Format 
Picture from the menu.

9. Click the Paint Bucket icon and then 
click the arrow next to Line. 

10. Click the Solid radio button.

11. Click the [Color Picker] button drop 
down and choose a Green color.

12. Click the [Increase Width] spinner to set 
the width to 1.5pt.

13. Click the [Effects] button.

If not, reopen it.

The Picture Tools Format Tab is added to 
the ribbon.

Formatting controls are displayed in the 
ribbon.

The gallery is expanded,showing the pre-
built styles.

This is a Live Preview Gallery.

The list of effects are displayed in a menu.

The image now has a reflection effect 
applied.

The Format Picture pane opens.

The Line options are displayed. 

Options related to formatting the line are 
displayed.

The Color Picker dialog is displayed,when 
you make a choice a border of that color is 
added to the picture or object.

The width of the border is now 1.5pts.

The Pentagon button at the top of the 
Format Picture pane.
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Instructions: Results/ Comments:
14. Expand the Artistic Effects option.

15. Click the [Effects] button  and choose 
Pencil Sketch from the menu.

16. Click the [Reset] button..

17. Select the Text Box.

18. Select Text Options at the top of the 
Format Shape pane.

19. Click the [Text Box] button.

20. Expand the Text Box options if necessary 
and set the Vertical alignment to Middle.

21. On the Home Tab in the Paragraph 
Group click the [Center Align] button.

22. Select Shape Options at the top of the 
Format Shape pane.

23. Click the Paint Bucket icon and then 
click the arrow next to Line. 

24. Click the Solid radio button.

25. Click the [Color Picker] button drop 
down and choose a Green color.

26. Click the [Increase Width] spinner to set 
the width to 1.5pt.

27. Click the [Close] button in the Format 
Shapes pane.

28.  Save the file.

The [Effects] button is active.

All the Artistic Effects are displayed in the 
menu. The selected effect is applied.

The effect is removed.

The Format Picture pane changes to Format 
Shape pane.

The Text formatting controls are displayed 
in the pane.

The last of the three buttons near the top of 
the pane.

The text is now vertically aligned.

The text is now center aligned in the text 
box.

The text box shape controls are displayed 
in the pane.

The Fill and Line options are displayed.

The Line options are displayed.

A green border is applied to the text box.

The width is set.

The Format Shape pane closes

[Ctrl + S].

Action 6.11 - Modifying Objects, continued
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Excel’s new Notes are used as comments were in earlier versions 
of the application, use them to make notes or annotations 
to other users of the workbook.  Commenting is now used 
as collaborative discussion spaces during the creation of 
workbooks.   Cells with notes attached to them will display a red 
triangle in the upper right hand corner.  

When the user hovers over the noted cell, the note pops open so 
they can read the note.  As the cursor moves away from a noted 
cell the note disappears.  

Inserting a Note
 � Click the cell you want to attach a note to.

 � Select the Review Tab and click the [Note] drop-down 
button and choose New Note from the menu

- OR -
 � Right-click on the cell and choose New Note from the 

shortcut menu.

 � In the text box enter your note.  Your name will appear 
at the top of the comment box.  If you don’t want your 
name to appear, you can delete it.

 � Resize and format as desired (see below).

 � When you are finished, click outside the box. A small 
red triangle is placed in the upper right corner of the 
cell to indicate a comment is attached to the cell.

Notes
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Resizing a Note
When you have entered all of the text into the note box, it  may 
be necessary to enlarge the note in order to view all of the text.  

To Resize the Note:
 � Right-click the note and choose Edit Note or Show/Hide 

Note from the menu.

- OR -
 � With the cell selected, go to the Review Tab in the 

[Notes] drop--down choose Edit Note from the menu.

 � Point to a resize handle (similar to the resize handles 
on images and shapes).  When you see a double-
headed arrow click and drag it outward (to make the 
box larger) until you have reached the desired size.  
Dragging the handle inward will make the box smaller. 

Formatting a Note
Text entered in a note can be formatted just like any other text. 
The note (textbox) can  also be format from within the Format 
Comment dialog.  To access the Format Comment dialog, right-click 
the note and choose Format Comment from the menu. 

 � Select the noted cell and choose Edit Note or Show/Hide 
Note from the menu.

 � Highlight the text, go to the Home Tab and use the 
Font Group formatting tools to change font, font size 
color, etc...

 � Right-click the note border and choose Format 
Comment.  In the dialog you can change switch tabs to 
access controls for all aspects of the note.

Notes,
continued

To access the full 
Format Comment 

dialog, you need to 
right-click directly on 
the border of the note.  
If you right-click in the 
note the Format Comment 
dialog will only offer text 
formatting controls.

Note
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Viewing Notes
Viewing a Single Note

 � Pass the mouse over the cell with the triangle to view 
the note.  This will keep the note in view as long as 
you are pointing to it. 

Showing a Note
 � Right-click on the cell containing the note and select 

Show/Hide Note from the shortcut menu.  The note will 
remain in view until you select Hide Comment from the 
shortcut menu.  

- OR -
 � Choosing Show/Hide Note from the [Notes] button 

drop-down on the Review Tab.

Showing All Notes
 � On the Review Tab, click the [Notes] button drop-

down and choose Show All Notes.

 � To hide all the notes, repeat the same steps used to 
show all notes.

Editing a Note
Notes may need to be changed as the workbook is developed 
or is modified, changes can be to content, formatting, size, or 
position.

 � Right-click in the cell containing the note to be edited 
and choose Edit Note from the menu.

- OR -
 � Click in the cell containing the note.  Click on the 

[Note] button drop-down on the Review Tab and 
choose Edit Note.

 � Make the required changes and click outside the box 
when you are finished.

Deleting a Note
 � Right-click the noted cell and choose  Delete Note from 

the menu.

- OR -
 � On the Review Tab, click the [Delete] button in the 

Comments Group.

Notes,
continued
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Printing Notes
 � Notes can be printed with the worksheets or workbook 

by clicking the File Tab and choosing Print. [Ctrl + P]

 � Click the [Page Setup] link.  

 � On the Sheet tab. Click on the down arrow on the 
Comments box and select At end of sheet. 

 � Click [OK].

 � In the Print Preview pane use the next page button until 
the comments sheet is shown.

 � Print the worksheet as you normally would.

- OR -

 � If you want the Notes printed as they are on the 
worksheet, you must shown and arrange the Notes 
before opening the Print window.

 � Select the File Tab and choose Print.

 � Click the [Page Setup] link.  

 � On the Sheet tab. Click on the down arrow on the 
Comments box and select As displayed on sheet (legacy).

 � Click [OK].

 � Print the worksheet as you normally would.

Notes,
continued
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Instructions: Results/ Comments:
1. The Billing_Template file  should still be 

open.

2. Click in cell C12.

3. On the Review Tab in the Notes Group, 
click the [Notes] button drop-down and 
choose New Note.

4. Type the following:  
See legend for codes.

5. Click any other cell on the worksheet to 
deselect the note.

6. Point to the red triangle in cell C12.

7. Move the mouse away from the cell.

8. On the Review Tab, in the Notes Group, 
click the [Notes] button drop-down and 
choose Show/Hide All Notes .

9. Repeat step 8 to Hide the notes.

10. Right-click cell F6, choose Edit Note .

11. In the note box, set the cursor at the end 
of the existing text and type:  
##-##-##  
when finished, click outside the box.

If not, open it.

This is the cell we want to insert our first 
Note.

A note box will appear on the screen.
You can also right-click the cell and choose 
New Note for the menu.

If you wish, you can delete the author’s 
name at the top of the note box.

A red triangular will appear in the upper 
right corner of the cell to indicate the cell 
has a note attached to it.

The note will appear.

The note will disappear.

All the notes on the worksheet are 
displayed. 

All notes are hidden.  

The note opens. 

The note is edited and disappears when 
deselected.

Action 6.12 - Inserting and Using Notes
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Instructions: Results/ Comments:
12. Right-click cell F7,  choose Show/Hide 

Note.

13. Select cell C1.

14. Point to the center bottom resize handle  
and drag down until the entire note 
comes into view.

15. Right-click cell F7, choose Show/Hide 
Note.

16. Right-click on cell F8, choose Delete 
Note.  

17.  Save the file.

To show a single note on the screen.

The note remains displayed.

The note is now large enough to display 
all its text. 

The note will no longer be displayed.

The note is removed from the cell.

[Ctrl + S].

Action 6.12 - Inserting and Using Notes, continued
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Inspecting the 
Document

While in the process of developing workbooks it is good to use 
both Commenting and Noting tools.  They allows groups of work 
very effectively, passing comments back and forth so everyone is 
on the same page and the document will be correct before being 
put into broader use.  Once the development phase is complete, 
all those conversations and note need to be removed from the file 
before the working public copy is made available.
You are able to go through the entire workbook and remove each 
item one at a time or you can use the Inspect Document tool.

Inspecting the Document
It is a good idea to save a working copy of the file before 
removing all the markup. 

 � Click the File Tab.

 � Select the Info from the list of categories on the left.

 � Click the [Check for Issues] button.  

 � Choose Inspect Document from the list.

 � If the file has not been saved you will be prompted 
to do so.

 � The Document Inspector dialog opens, click the [Inspect] 
button.

 � If the checkboxes in the list are checked then Excel 
will check for those type of items.

 � If Excel finds items associated with the category of 
issue, there will be a [Remove All] button for the 
category.

 � Click the [Remove All] button next to Comments.

 � Once completed a green check mark is shown next 
to the category name.

 � You can re-inspect the document to ensure not 
further issues exist.

 � Close the Document Inspector dialog and save a new 
copy of the file.  Consider adding the word Public or 
Clean to the file name to avoid confusion.
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Instructions: Results/ Comments:

Action 6.13 - Inspecting a Document

1. The Billing_Template file  should still be 
open.

2. Click the File Tab.

3. Choose Info from the list of categories on 
the left.

4. Click the [Check for Issues] button and 
choose Inspect Document options.

5. Click the [Inspect] button.

6. Click the [Remove All] button beside the 
Comments category.

7. Click the [Close] button in the Document 
Inspector dialog.

8. Close the Comments pane.

9. Save the file as Billing_Clean.xlsx.

If not, open it.

The Backstage opens.

The list of options related to the document 
information and metadata are displayed.

Document Inspector dialog opens.

If Excel finds issues related to the list of 
categories, a {remove All] button is added 
to the category.

A green check mark is added to the 
Comments category.

The Document Inspector dialog closes and 
the Comments pane is now cleared.

[F12].
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Templates A template is a master document which may contain standard 
formulas, styles, and formats for repeated use.  When opened, a 
copy of the template is opened as a new file, any changes made 
in the new file will not affect the original template.  
Templates help maintain consistency of document structure and 
content among users and files.  Consider developing customized 
files using range names and macros that run automatically to 
save time creating similar documents.

Creating a Template
 � Create a new worksheet including any standard 

text, styles, formats, and macros or open an existing 
document that you want to convert to a template.

 � Click on the File Tab, choose Save as. 

 � In the File name field, type the name for the template.

 � From the Save as type drop-down list, choose Excel 
Template.

 � Click [Save].  The file will automatically be saved in 
the Custom Office Templates file folder. 

Using a Template
 � From the File Tab, choose the New category. 

 � In Excel, there are 2 categories to choose from - 
Featured and Personal

 � Featured: are a set of pre-built templates from 
Microsoft that have been used in the past. 
You can also search for pre-built templates by 
choosing a category below the Search for online 
templates: field. When you select a category 
templates related to your choice are displayed.

- OR -
 � Personal: these are the templates that you have 

created.

 � Select a Template and then click [Create] or simply 
double-click the Template. 

 � A new file based on the template is opened 

You can unlock 
cells that user are 

to enter data into and 
applying sheet protection 
to the file before saving it 
as a template.

Note
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Editing a Template
 � From the File Tab, select Open.  [Ctrl + O]

 � Select the original template from the Custom Office 
Templates in the My Documents folder.  

 � Edit the template.

 � Save the file with the original template name to update 
the template with your changes.

Templates,
continued
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Instructions: Results/ Comments:
1. The Billing_Clean file  should still be 

open.

2. Select cells A13:E15 and delete their 
contents.

3. From the File Tab, choose Save As.

4. In the File name: field, type 
Billing.

5. In the Save as type: field, select Excel 
Template from the drop down list.

6. Click [Save].

7. Close the file.

8. Click the File Tab and choose New from 
the left side of the BackStage view.

9. Below the Search bar and Suggested 
Searches, click the [Personal] button.

10. Double-click the Billing template.

11. Notice the file name in the Title-bar.

12. Save the file as Invoice1

If not, reopen it.

[F12]. The Save As dialog opens.

This will create a document that will open 
as if it is a new document which will 
require you to give it a new name when 
saving.

The file will automatically be saved in the 
Custom Office Templates folder.  Until 
you close the file and open it back up, you 
are working with the original template.  
Any changes made can be saved to the 
original.

The Backstage view is displayed and when 
New is chosen the template list and search 
tools are shown.

The templates saved and stored in the 
Custom Office Templates folder are 
shown.

A new file based on the template is 
opened.

Since this is a new file, it uses the template 
name with a number.  This is just like 
creating a new blank workbook.

[Ctrl + S]. Save it as an Excel Workbook.

Action 6.14 - Creating a Template
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Instructions: Results/ Comments:

Action 6.15 - Using a Template

1. Click the File Tab and choose New

2. Click on [Personal]. Double-click on 
Billing.

Type the following in the cells 
designated: 
F5 Todays date 
F6 12-25-33 
B5 YYZ 
B6 Limelight Rd. 
B7 Columbus, OH 43215 
A11 15157 
A12 15159 
B11 Shrubbery 
B12 Nii 
C11 F 
C12 B 
D11 42 
D12 6 
E11 500 
E12 7

3. From the File Tab, choose Save As or Save.

4. Click [Save] to accept Billing1 as the file 
name.

5. Close all open files.

The BackStage view is shown.

A new file based on the template is 
opened.

Use the [Ctrl + ;} keyboard shortcut.
Formatted as the comment states.
 
 
 
 
 
 
 
 
 
 
 
The totals are calculated. 
 
The Save As dialog is displayed.  

You can accept the default name given by 
Excel or rename it.  You can save it to the 
default folder (My Documents) or another 
folder of your choosing. 

[Ctrl + W] as needed to close all files or use 
the [Close All] button in the QAT.
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