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Preface

Welcome to the Excel 2010 Charts course. This manual and the 
data files are designed to be used for learning, review and 
reference after the class.  The data files can be downloaded any 
time from The Computer Workshop website: 

http:\\www.tcworkshop.com
There is no login or password required to access these files.  You 
will also find handouts and supplementary materials on the 
website in the Download section.

To Download Data Files

Once on The Computer Workshop website, locate and click the 
Student Resources link in the top navigation bar.  When on the 
Student Resources page, click the Data Files button.  

1. Data Files page displays a list of general application types. 
2. Click once on the Microsoft Office Courses link.
3. Click once on the software related to the course.
4. Click once on the version related to the course.
5. If there are multiple folders, click on the TCW folder.
6. Click on the course name to download the data files.

You can choose to open or save the zipped folders content to 
your computer.  

While on the Student Resources page, you can also access 
handouts by clicking the Handouts button.  Handouts are in 
PDF format and also available to you without login or password.  
Simply open the PDF and either print or save to your computer.

Using this 
Manual
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Preface

Conventions Used in this Manual

The hands-on exercises (Actions) are written in a two-column 
format. The left column (“Instructions”) gives numbered 
instructions, such as what to type, keys to press, commands 
to choose from menus, etc.  The right column (“Results/
Comments”), contains comments describing results of, reasons 
for, quick keys, etc. for the instructions listed on the left.

 � Key names and Functions are bold and enclosed in 
square brackets:

  [Enter], [Tab], [F5], [F10]

 � Keys you press simultaneously are separated by a plus 
(+) sign, typed in bold and enclosed in square brackets. 
You do not press the plus.

  [Shift + F5]

 � Keys you press in sequence are separated by a space, 
bold and enclosed in square brackets.

  [Home] [Down Arrow]

 � Ribbon tab names are in bold and italic:  Example:  
Home 

 � Group names are in bold:  Example:  Font

 � Dialog box names are in italic:  Example:  Save As

 � Button names are bold and enclosed in square brackets:  
Example:  [Sort]

 � Information you are to type will be in bold. Example:

This is the first day of the rest of your life.

 � Information that you need to supply will be indicated 
with pointed brackets.   Example: Type:  <your name>.

 

Conventions



Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 1: Chart 
Overview and Types

Excel: Charts
Rel. 1.1, 1/14/2021

 � Chart Overview

 � Charts Introduction

 � The Chart Window

 � Quick Analysis

 � Recommended Charts

 � Chart Types

 � Bar Charts

 � Column Charts

 � Line Charts

 � Scatter (XY) Charts

 � Pie Charts

 � Area Charts

 � Bubble Charts

 � Doughnut Charts

 � Stock Charts

 � Surface Charts

 � Radar Charts

 � Funnel Charts

 � Waterfall Charts

 � Box and Whiskers Charts

 � Treemap Charts

 � Sunburst Charts



Lesson Notes
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Lesson 1: Chart Overview and Types

Chart Overview It can be hard to discern patterns or relationships that exist 
within basic tables of numerical entries. Excel's powerful charting 
tools help create a more meaningful representations of your data 
by making it easy to build professional looking charts such as the 
one displayed below.

A chart is a graphic representation of your worksheet data. 
Using charts to represent worksheet data often creates a better 
understanding of your data rather than simply presenting the 
numbers in a spreadsheet. They also a great way to add branding 
to your presentations.

One of the major changes in Excel is the way that charts are 
created and handled. In previous versions of Excel, charts were 
often created with the chart wizard. Excel, has taken a new 
approach that a creating professional looking charts in just a few 
clicks. Instead of the old chart wizard, Excel provides a series 
of chart options that are found on the Insert Tab and with the 
Quick Analysis Smart Tag that appears when multiple cells are 
selected. 

Once the chart is created and selected, a set of contextual tabs are 
available in the ribbon. The Chart Tools group of tabs are Design 
and Format.  As well as new chart buttons to Add/ Remove Chart 
Elements, Apply Formatting Styles And Colors, and Filtering.

This lesson will cover the elements of a chart, different chart 
types and their uses to help you gain a better understanding of 
which chart will best represent your data.
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A chart is a graphic representation of worksheet data.  Using 
a chart to represent worksheet data often leads to a better 
understanding of the data rather than simply presenting the 
numbers on a spreadsheet.

Illustrated below is a spreadsheet showing the Sales for Widget 
International and a corresponding chart.  Charts are easy and fun 
to work with so let begin with getting familiar with some of the 
terminology for creating graphs and charts.  

Chart Terminology
The figure below shows a chart with the basic elements labeled. 
It also shows you the data that was used to create the chart, 
which will help you identify what you will need to select in 
your spreadsheet to create a meaningful chart.  Notice the Total 
Column and Row were not selected to prevent the Chart from 
being out of proportion.  Also, the Title was not selected because 
it is a merged cell and would have required selecting the data in 
the Total Column.  Instead, the Chart Title was added after the 
Chart was created.

Charts 
Introduction

The Y-axis is 
usually the vertical 
axis and contains 

data. The X-axis is 
usually the horizontal 
axis and contains 
categories.

Note

Data Series

Value Axis

Chart Title

Data Point
Category Axis

Legend

Category Labels

Chart Area

Plot Area

-Elements Button
-Styles Button
-Filter Button
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Lesson 1: Chart Overview and Types

Identifying Chart Objects
To change your chart, you need to first select the chart object you 
would like to change.  When you point to an item in the chart a 
tooltip will appear naming the object.

Chart Objects:

 � Chart Area— is the whole chart.

 � Gridlines—are the vertical and/or horizontal lines that 
are useful in guiding the eye to more easily identify 
the value associated with each series.

 � Plot Area—the area of the chart where the values are 
graphed.

 � Legend—is the color key for the value series.  By 
default this would be the row labels.

 � Category Axis—if the series is by rows it will display 
the column labels.  If the series is by column, the row 
labels will be displayed. 

 � Value Axis—displays the range of values plotted.

 � Value Series—data in the default column chart are 
plotted by row in column bars called "series". 

 � Wall—appears in chart types such as columns and bar 
charts.  It is the area behind the columns and bars.

 � Floor—is connected to the wall in 3-D charts.

 � Chart Elements button—This allows you to quick add 
or remove Chart Elements.

 � Chart Styles and Colors button— Allows you quick 
access to the pre-built styles and color schemes.

 � Filter Chart button— Allows you to filter the chart 
without having to redefine the data set.

The Chart 
Window
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Instructions: Results/ Comments:

Action 1.1 - Chart Terminology

 1. Using the picture above, locate the 
Chart Area. 

 2. Locate the Plot Area. 

 3. Locate the Chart Title.

 4. Locate the Legend.

 5. Locate the Value Axis.

 6. Locate the Category Axis.

 

This is the entire chart and all its elements. 

In a 2-D chart, the Plot Area is the area 
bound by the axes, including all data 
series. In a 3-D chart, the area is bounded 
by the axes, including the data series, 
category names, tick-mark labels, and axis 
titles.

This is typed in after the Chart is created 
and reflects what the data represents.

Each color identifies a different series 
in the Chart. The text came from the 
first column of the data selected on 
the spreadsheet.

The Value Axis provides the scale for 
the data points in the chart and was 
determined by the rows of sales numbers 
selected for each sales person.

The Category Axis includes the labels for 
all categories in the chart. The text for this 
example was determined by the first row 
of data selected for the series.
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Instructions: Results/ Comments:

Action 1.1 - Chart Terminology, continued

 7. Locate the Quarter 1 Category. 

 8. Locate the first column for each quarter 
- note they will be the same color. 

 9. Locate the first Quarter 1 column.

 10. Locate the [Chart Elements] button.

 11. Locate the [Chart Styles] button.

 12. Locate the [Chart Filtering] button.

This is the four columns above Quarter 1 
and contains one data point for each sales 
person. 

Data markers of the same color constitute 
a data series - in our example, this 
represents 4 quarters of Sales for John.  

This is the data that represents individual 
values plotted in a chart and are 
represented by bars, columns, lines, pie 
or doughnut slices, dots, and various 
other shapes called data markers. (In our 
example, this column is for John's 1st 
Quarter Sales.)

To the right of the selected chart. This 
allows for quick access to add, remove, 
and reposition chart elements.

To the right of the selected chart. Using 
this button allows you to choose from the 
list of pre-defined chart style and color 
schemes.

To the right of the selected chart. This 
allows you to choose what data is 
displayed in the chart without having to 
reselect data.
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Quick Analysis When you select multiple cells in Excel, you will see the Quick 
Analysis Smart Tag appear to the lower right corner of the 
selection.

This tool offers live previews of basic conditional formatting, 
recommended chart types, auto totaling options, recommended 
tables, and sparklines.  By clicking the desired header in the 
Smart Tag you will see the set of options below. 

When choosing the Charts option, you are shown a set of 
recommended charts which are based on the structure of 
the selected data.  If none of the displayed chart types are 
appropriate, then choose the More... option to open the Insert 
Chart dialog. When in the Insert Chart dialog, click the All Charts 
tab to have access to every type of chart.

When a cell range 
is actively selected, 
use the [Ctrl + Q] 

keyboard shortcut to 
open the Quick Analysis 
dialog.

Note
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Instructions: Results/ Comments:

Action 1.2 - Using the Quick Analysis Smart Tag

1. Open the QuickAnalysis.xlsx file

2. Select cells A3:E7.

3. Click the Smart Tag icon.

4. Select the Charts option at the top of the 
Quick Analysis window.

5. Examine the list of Recommended Charts 
by hovering over each one.

6. Choose the first option.

This is the data set to make into a chart.

The icon only appears when more than 
one cell is selected.  It will be located at the 
lower right corner of the selected range of 
cells. The Quick Analysis set of options are 
displayed.

The list of options changes to show 
recommended charts. 

As you hover over the recommended chart 
a preview of that chart is displayed.

The chosen chart type is inserted .
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Recommended 
Charts

You now can let Excel offer suggested chart types based on 
the structure of the selected data.  This can be done using the 
Quick Analysis Smart Tag as outlined earlier or by clicking the 
[Recommended Charts] button within the Charts Group on the 
Insert Tab in the ribbon.

Clicking the [Recommended Charts] button opens the Insert 
Chart dialog to the Recommended Charts tab in the window. 
Scroll through the list of charts on the left side of the window to 
see if there is one that suits your needs.

When you select the type of chart you need double-click chart 
thumbnail or click the [OK] button
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Instructions: Results/ Comments:

Action 1.3 - Using the Recommended Charts 

1. The QuickAnalysis.xlsx file should still 
be open.

2. Select Sheet2.

3. Select cells A3:E7.

4. On the Insert Tab in the Charts Group, 
click the [Recommended Charts] button.

5. Use the scroll bar on the left side of the 
window to see the list of charts Excel 
recommends.

6. Click on each one in the list to see a 
larger view to the right of the window.

7. Double-click whichever chart you like.

8. Close the file without saving.

If not, reopen the file.

This is the data set to make into a chart.

The Insert Chart dialog opens with the 
Recommended Chart tab active.

Excel bases these on the structure of the 
selected data.

The selected chart is inserted.

[Ctrl + W].
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Chart Types Excel offers many chart types and choosing the right one will 
be critical in conveying the information held within the raw 
tabular data in a meaningful manner. Each chart type displays 
relationships or trends contained in the data. Depending on the 
structure of the data in the spreadsheet will help in choosing the 
appropriate type of chart. 

Chart types include:

Column Sunburst Line

X Y (Scatter)Pie Radar

Area Bar Treemap

Stock Surface Box and Whisker

FunnelWaterfall Combination
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Bar Charts are useful for comparing data points in one or more 
data series. Although they can be used to clearly illustrate 
comparisons among individual items.

For a bar chart, data should be structured with categories along 
the vertical axis and values along the horizontal axis.

When to Use a Bar Chart
 � If you have one or more data series that you want to 

plot.

 � If your data contains positive, negative, and zero (0) 
values.

 � If you want to compare the data for numerous 
categories.

 � If the axis labels are long.

 � If the values that are shown are durations.

Bar Charts

Bar Chart displaying single data series

Bar Chart displaying multiple data series
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Subtypes of Bar Charts
There are several Bar Chart types to choose from:

 � Clustered bar and clustered bar in 3-D:   Compare 
values across categories. In a clustered bar chart, the 
categories are typically organized along the vertical 
axis, and the values along the horizontal axis. A 
clustered bar in 3-D chart displays the horizontal 
rectangles in 3-D format; it does not display the data in 
3-D format. 

 � Stacked bar and stacked bar in 3-D:  these types of bar 
charts show the cumulative values of individual items 
in the data set . The 3-D chart variations still display 
the data along only two axes, it does not allows for a 
third axis. 

 � 100% stacked and 100% stacked in 3-D:  Compares the 
percentage each value item contributes to a total across 
categories. 

Bar Charts,
continued
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Creating a Bar Chart
 � Select the data to be charted. 

 � For a single data series chart, the data should be 
arranged with the  headers (categories) at the top of 
the two columns. The first column representing the 
data points and the second representing the values.

 � For a multi point data series chart, the data should 
be arranged with the headers (categories) in the 
first row and the data points and the first column.

 � On the Insert Tab in the Charts Group, click the [Insert 
Column or Bar Chart] button drop-down and choose 
the type of Bar Chart you want to create.

Bar Charts,
continued
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Instructions: Results/ Comments:
1. Open the Charts.xlsx file from the data 

files folder.

2. Activate the Bar Single Series worksheet.

3. Select cells A1:B7.

4. Click the Insert Tab on the ribbon.

5. In the Charts Group, click the [Insert 
Column or Bar Chart] button drop-down 
and choose the Clustered Bar from the 
2-D set of options.

6. Click into the chart and set the cursor 
on the border of the chart, the cursor 
changes to a four sided arrow. Click and 
drag the chart below the data set.

7. With the chart actively selected, notice 
the ribbon now displays the Chart Tools 
set of tabs, with Design and Format tabs.

8. Click any cell in the spreadsheet to 
deselect the chart.

9. Reselect the chart by clicking on it.

Click the sheet tab at the bottom of the 
worksheet.

This is the data set that will be charted. 
Notice the structure of the data; the 
categories are listed in the vertical (Y) axis 
and the values are along the horizontal (X) 
axis.

From here you have access to the charts 
types that Excel can generate from your 
data.

The chart is added to the spreadsheet. It 
shows a comparison of each category in 
the data set.

The chart is repositioned. If the cursor 
changes to a two headed arrow you are 
able to resize the chart.

These are contextual tabs and are only 
available when the chart is actively 
selected.

The Chart Tools tabs are no longer 
displayed.

The Chart Tools tabs are re-displayed.

Action 1.4 - Creating a Bar Chart
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Instructions: Results/ Comments:
10. Click the Chart Tools Design Tab.

11. Click the [Change Chart Type] button.

12. Note the different bar charts across the 
top of the dialog.

13. Choose any of available Bar Chart types 
and click the [OK] button.

14. Repeat steps 11 through 13 to change 
the chart again, try each  to see how they 
look.

15. Activate the Bar Multiple Series 
worksheet.  

16. Select cells A2:E6.

17. Click the Insert Tab on the ribbon.

18. In the Charts Group, click the [Insert 
Column or Bar Chart] button drop-down 
and choose the Clustered Bar from the 2D 
set of options.

19. Try changing the chart type again to 
find one you like by repeating steps 10 
through 13.

20. Save the file as MyCharts. Leave the file 
open.

The ribbon displays the Design Tab where 
you can begin making modifications to the 
chart.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Bar Chart category 
should be active.

All the 2-D and 3-D bar charts are 
displayed; Clustered, Stacked and 100% 
Stacked.

The chart is changed. You can also double-
click the chart type you want to apply it.

Explore all the Bar Chart options.

Click the sheet tab at the bottom of the 
spreadsheet.

This is the data set to be charted. Notice 
the structure of the data, there are 
categories along both the X and Y axes of 
the data.

The chart is added to the spreadsheet.

The list of Bar Chart options is the same as 
before.

Click the File Tab, then the [Save] button 
or use the key command, [CTRL + S].

Action 1.4 - Creating a Bar Chart, continued
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Column Charts Column Charts use vertical bars to compare data points in one or 
more data series across categories. These charts are useful when 
showing data changes over a period of time or for illustrating 
comparisons among items.

The data should be structured in columns or rows on a 
worksheet to be plotted in a column chart. In column charts, 
categories are typically organized along the horizontal axis and 
values along the vertical axis This structure is a reversal  of what 
is used to create bar charts.

When to Use a Column Chart
 � If you have one or more data series that you want to 

plot.

 � If your data contains positive, negative, and zero (0) 
values.

 � If you want to compare the data for numerous 
categories side by side.

Multiple data series column chart

Single data series column chart
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Lesson 1: Chart Overview and Types

Column Charts,
continued

Subtypes of Column Charts
There are several Column Chart types to choose from: 

 � Clustered column and clustered column in 3-D:  use 
these to compare values across categories or when 
you have categories that represent: ranges of values, 
specific scale arrangements, or when you have names 
that are not in any specific order.. Clustered column 
charts display values on two axes only. 

 � Stacked column and stacked column in 3-D:  show 
relationships of individual items to the whole, 
comparing the contribution of each value to a total 
across categories. Use a stacked column chart when 
you have multiple data series and when you want to 
emphasize the total.

 � 100% stacked column and 100% stacked column in 
3-D:  compares the percentage each value contributes 
to a total across categories. 
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 � 3-D column:  3-D column charts use three axes that 
you can modify (a horizontal axis, a vertical axis, and 
a depth axis) and they compare data points along the 
horizontal and the depth axes.

Creating a Column Chart
 � Select the data to be charted. 

 � For a single data series chart, the data should be 
arranged with the  headers (data points) in the top 
row. The first cell in the second row should contain 
the category of the series.

 � For a multi point data series chart, the data should 
be arranged the way as a single data series but each 
additional row add another category.

Column Charts,
continued
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 � Click the [Insert Column or Bar Chart] button drop-
down and choose the type of Column Chart use wish 
to create. The button is found on the Insert Tab in the 
Charts Group.

Column Charts,
continued
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Column Single Series 
worksheet.

3. Select cells A1:E4.

4. Click the Insert Tab on the ribbon.

5. In the Charts Group, click the [Insert 
Column or Bar Chart] button drop-down 
and choose the Clustered Column from the 
2-D set of options.

6. Move the chart under the data set.

7. Click the Chart Tools Design Tab.

8. Click the [Change Chart Type] button.

9. Choose any of available Column Chart 
types and click the [OK] button.

10. Activate the Column Multiple Series 
worksheet.

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

These are the cells to be charted. The 
categories are listed along the X axis but 
could also be along the Y axis since you 
are comparing only one set of data.

A chart displaying the comparison with 
vertical bars is added to the spreadsheet.

With the chart actively selected move the 
cursor over the border to display the four 
headed move arrow cursor.

The Design Tab tools are displayed in the 
ribbon.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Column Chart 
category should be active. All the 2-D 
and 3-D Column Charts are displayed; 
Clustered, Stacked and 100% Stacked.

The chart is changed. You can also double-
click the chart type you want to apply it.

By clicking the sheet tab at the bottom of 
the spreadsheet.

Action 1.5 - Creating a Column Chart
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Instructions: Results/ Comments:
11. Select cells A1:E8.

12. Click the Insert Tab on the ribbon.

13. In the Charts Group, click the [Insert 
Column or Bar Chart] button drop-down 
and choose the Clustered Column from the 
2-D set of options.

14. Move the chart under the data set.

15. Click the Chart Tools Design Tab.

16. Click the [Change Chart Type] button.

17. Choose any of available Column Chart 
types and click the [OK] button.

18. Save the file and leave it open.

This is the data set to be charted. Notice 
there are categories along both axes.

The chart is added to the spreadsheet.

Using the four sided arrow cursor.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Column Chart 
category should be active. All the 2-D 
and 3-D Column Charts are displayed; 
Clustered, Stacked and 100% Stacked.

The chart is changed. You can also double-
click the chart type you want to apply it.

[CTRL + S].

Action 1.5 - Creating a Column Chart, continued
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Line Charts Line Charts are used to display trends in relation to a common 
scale, and are therefore ideal for showing trends in data at 
equal intervals or over time. In a Line Chart, the horizontal axis 
displays category data and all value data is displayed evenly 
along the vertical axis.

If the first column of the data contains text labels, dates or a few 
numeric labels that are the category along the horizontal axis 
then use the Line Chart.

If you have 
numeric labels, 
empty cell A1 

before you create the 
Line Chart. By doing this, 
Excel will not recognize 
the numbers in column 
A as a data series and 
automatically places 
these numbers on the 
horizontal (category) axis. 
After creating the chart, 
you can re-enter the text 
into cell A1.

Note Text
Note

Horizontal Axis
(Category)

Vertical Axis
(Data points)
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Line Charts,
continued

When to Use a Line Chart
 � If your category labels are text, and are representing 

evenly spaced values such as months, quarters, or 
fiscal years. 

 � If there are multiple series—for one series, you should 
consider using a category chart. 

 � If you have a few evenly spaced numerical labels, 
especially years. If you have more than ten numerical 
labels, use a Scatter Chart instead. 

Subtypes of Line Charts
 � Line and Line with Markers:  Displayed with or 

without markers to indicate individual data values, 
Line Charts are useful to show trends over time or 
ordered categories, especially when there are many 
data points and the order in which they are presented 
is important. If there are many categories or the values 
are approximate, you should use a Line Chart without 
markers.

 � Stacked line and Stacked Line with Markers:  
Displayed with or without markers to indicate 
individual data values, stacked Line Charts are useful 
to show the trend of the contribution of each value 
over time or ordered categories. If there are many 
categories or the values are approximate, you should 
use a stacked Line Chart without markers.

 For a better 
presentation of this 
type of data, you 

may want to consider 
using a Stacked Area 
Chart instead.

Note

As a general rule, 
use a Line Chart if 
your data has non-

numeric x values — for 
numeric x values, it is 
usually better to use a 
Scatter Chart.

Note
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 � 100% Stacked Line and 100% Stacked Line with 
Markers:  Displayed with or without markers to 
indicate individual data values, 100% Stacked Line 
Charts are useful to show the trend of the percentage 
each value contributes over time or ordered categories. 
If there are many categories or the values are 
approximate, you should use a 100% Stacked Line 
Chart without markers.

 � 3-D line:  3-D Line Charts show each row or column of 
data as a 3-D ribbon. A 3-D Line Chart has horizontal, 
vertical, and depth axes that you can modify

Creating a Line Chart
 � Select the data to be charted, remember that the first 

column should contain either text, dates, or only a few 
numeric values (less than ten).

Line Charts,
continued

For a better 
presentation of this 
type of data, you 

may want to consider 
using a 100% stacked 
Area Chart instead.

Note
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Line Charts,
continued

 � Click on the Insert Tab. 

 � Locate the Charts Group.

 � Click the [Insert Line or Area Chart] button drop-
down and choose the type of Line Chart you wish to 
create. 
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Line and Scatter sheet.

3. Select cells A1:B10.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Line or Area Chart] button drop-down 
and choose Line (the first one). Move the 
chart beside the data.

6. Select cells A22:E39.

7. Click the Insert Tab in the ribbon.

8. In the Charts Group, click the [Insert 
Line or Area Chart] button drop-down 
and choose Line from the set of options, 
the first one.

9. Click the Chart Tools Design Tab.

10. Click the [Change Chart Type] button.

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

This is a data set that will create a single 
line Line Chart. The X axis is the data 
series while the Y axis is the category. The 
category for a Line Chart should be at 
regular intervals, time is a prime example 
since this type of chart is used to display 
trends in relation to a common scale

The Line Chart is added to the 
spreadsheet. It shows the rainfall 
fluctuations over the span of days 
recorded within the data.

This data set tracks several categories of 
data across the X axis.

The Line Chart is added to the 
spreadsheet. It shows how each category's 
data fluctuates over the span of months 
recorded within the data.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Line Chart 
category should be active. All the Line 
Charts are displayed; Line with and 
without markers, Stacked with and 
without markers, 100% stacked with and 
without markers, and 3-D Line. 

Action 1.6 - Creating a Line Chart
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Instructions: Results/ Comments:
11. Choose any of available Line Chart types 

and click the [OK] button.

12. Move the Chart to the right of your data.

13. Try changing the chart type on the first 
Line Chart you made.

14. When you have found a chart type you 
like, save the file and keep it open.

The chart type you chose is displayed.

Repeat steps 9 through 11.

[CTRL + S].

Action 1.6 - Creating a Line Chart, continued
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Scatter Charts, also referred to as XY charts, are used to find 
relationships between X and Y variables. Therefore, they always 
have two value axes, the horizontal axis draws it's values from 
the first column of data while the vertical axis is based on the 
values in the data. The data points are generated from the 
intersection of an x and y numerical values, these values are 
combined into single data points. Depending on the data, these 
data points may be distributed evenly or unevenly across the 
horizontal axis.

When to Use a Scatter Chart
 � If you want to change the scale of the horizontal axis.

 � If you want to make that axis a logarithmic scale.

 � I values for horizontal axis are not evenly spaced.

 � If there are many data points on the horizontal axis.

 � If you want to effectively display worksheet data that 
includes pairs or grouped sets of values and adjust the 
independent scales of a Scatter Chart to reveal more 
information about the grouped values.

 � If you want to show similarities between large sets of 
data instead of differences between data points.

 � If you want to compare large numbers of data points 
without regard to time—the more data that you 
include in a Scatter Chart, the better the comparisons 
that you can make.

Scatter (XY) 
Charts
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Scatter (XY) 
Charts,
continued

Subtypes of Scatter Charts
 � Scatter:  This type of chart compares pairs of values. 

Use a Scatter Chart without lines when you have data 
in a specific order.

 � Scatter with Smooth Lines and Markers and Scatter 
with Smooth Lines:  This type of chart can be 
displayed with or without a smooth curve connecting 
the data points. These lines can be displayed with 
or without markers. Use the Scatter Chart without 
markers if there are many data points.

 � Scatter with Straight Lines and Markers and Scatter 
with Straight Lines:  This type of chart can be 
displayed with or without straight connecting lines 
between data points. These lines can be displayed with 
or without markers.
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Creating a Scatter Chart
 � Select the data to be charted. There should be two 

columns of data and the first column should contain 
numeric data and will be the X (horizontal) axis.

 � Click the [Scatter Chart (X, Y), or Bubble Chart] button 
drop-down and choose the Scatter Chart you wish to 
use. The button is found in the Charts Group on the 
Insert Tab. 

Scatter (XY) 
Charts,
continued
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While Scatter Charts and Line Charts can look similar, especially 
when a Scatter Chart is displayed with connecting lines, there is 
a big difference in the way each of these chart types plots data 
along the X (horizontal) axis and the Y (vertical) axis. 

Scatter (XY) 
Charts,
continued

Use a Line Chart if you want to: Use a Scatter Chart if you want to:
Use text labels on the horizontal axis. These text 
labels can represent evenly spaced values such as 
months, quarters, or fiscal years.

Change the scale of the horizontal axis
Because the horizontal axis is a value axis, more scaling 
options are available.

Use a small set of numerical labels on the horizontal 
axis.
Useful to display a few, evenly spaced numerical 
labels that represent a time interval, such as years.

Use a logarithmic scale on the horizontal axis
Because the horizontal axis is a value axis, you can turn it 
into a logarithmic scale.

Use a time scale along the horizontal axis
Useful to display dates in chronological order at 
specific intervals or base units, such as the number 
of days, months, or years, even if the dates on the 
worksheet are not in order or in the same base 
units.

Display worksheet data that includes pairs or grouped sets of 
values 
You can adjust the independent scales of the axes to reveal 
more information about the grouped values.

Show patterns in large sets of data 
Useful for illustrating the patterns in the data, for example 
by showing linear or non-linear trends, clusters, and 
outliers.
Compare large numbers of data points without regard to time 
The more data that you include in a Scatter Chart, the 
better the comparisons that you can make.
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. The Line and Scatter sheet should also 
still be active.

3. Select cells A43:B63.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Scatter (X Y) or Bubble Chart] button 
drop-down and choose Scatter from the 
set of options, the first one. 

6. Move the Chart to the right of your data.

7. Click the Design Tab in the Chart Tools 
group of tabs.

8. Click the [Change Chart Type] button.

9. Choose any of available Scatter or Bubble 
Chart types and click the [OK] button. 

10. Save the file and leave it open.

If not, re-open the file from the data files 
folder.

If not then click the Line and Scatter sheet 
tab at the bottom of the spreadsheet.

This is the data set to be charted. For a 
Scatter Chart there should only be two 
columns or rows of data, the first column 
or row will be the X axis with the values 
should be in the second column or row. 
Unlike Line Charts, Scatter Charts don't 
need the X axis to be at regular intervals.

The Scatter Chart is added to the 
spreadsheet.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Scatter Chart 
category should be active. All the Scatter 
Charts are available; markers only, smooth 
or straight line, both with or without 
markers.

Try each to see the variations.  As you can 
see, the Bubble Charts are not good for this 
much data.

[CTRL + S].

Action 1.7 - Creating a Scatter Chart
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Pie Charts are used to show the contribution of each value 
(slice) proportionally to the sum of the items, the total (pie). Pie 
Charts always use one data series, the worksheet data should 
be arranged in either one column or one row. A column or row 
of category names can also be included, as long as they are 
in the first column or row in the selection. The categories will 
be presented as the legend of the Pie Chart while the data is 
displayed as percentages of the total.

When to Use a Pie Chart
 � If you are plotting only one Data Series.

 � If no negative values are in the Data Series.

 � If the values you are plotting have few zeros in the 
Data Series.

 � If you have seven or less categories to chart although, 
you can still make a Pie Chart from larger data sets.

 � If the categories can be represented as part of the 
whole pie.

Pie Charts

It is possible to 
make non-continuos 

selections from a larger 
data set to create Pie 
Charts.

Note

Pie Chart based on 
continuos selection

Pie Chart based on 
non-continuos selection
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Subtypes of Pie Charts
 � Pie and Pie in 3-D:    Pie Charts display the 

contribution of each value to a total in a 2-D or 3-D 
format. You can pull out slices of a Pie Chart manually 
to emphasize the slices.

 � Pie of Pie and Bar of Pie:  Pie of Pie or Bar of Pie 
Charts display Pie Charts with user-defined values that 
are extracted from the main Pie Chart and combined 
into a secondary Pie Chart or into a stacked bar chart. 
These chart types are useful when you want to make 
small slices in the main Pie Chart easier to distinguish.

Pie Charts,
continued
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Creating a Pie Chart
 � Select the data to be charted. 

 � Remember that Pie Charts only plot one data series 
so the selection should be at most either two rows 
or columns. One of which contains the headers and 
the other the data.

 � You can make non-continuos selections from larger 
data sets as long as one contains the headers and 
the other the data

 � Select the Insert Tab and location the Charts Group. 
Click the [Insert Pie or Donut Chart] button drop-
down and choose the Pie Chart you wish to use. 

Pie Charts,
continued
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Pie Charts,
continued

Creating a Pie in Pie Chart
 � Select the data to be charted.

 � The lesser values should be at the bottom of the 
data list but this is not necessary since you can edit 
this once the chart is created.

 � Click the [Insert Pie or 
Doughnut Chart] button drop-
down and choose Pie of Pie from 
the menu.

Changing to a Pie of Pie Chart
 � Select the Pie Chart and click 

the [Change Chart Type] 
button on the Design Tab.

 � Choose the Pie of Pie or Bar of 
Pie.

Editing the Secondary Pie or Bar
 � Right-click the pie or bar and choose Format Data Series 

from the menu.

 � In the Format Data Series dialog, click the type of data 
to display in the secondary chart form Split Series By 
field drop-down.

 � To change how many data points appear in the 
secondary chart, make adjustments to the Values in 
second plot field.

 � Use Pie Explosion to separate (explode) the slices of 
the pie.

 � Gap Width controls the amount of space between the 
Pie Chart and the secondary chart.

 � Second Plot Size controls the size of the secondary 
chart.  

The left chart is 
always the main 
chart, and the 

secondary chart is always 
to its right. You can’t 
rearrange them.

Connector lines are 
added automatically. 
You can remove them 
or change the connector 
styles.

Note
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Pie sheet.

3. Select cells A1:B7.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Pie or Doughnut Chart] button drop-
down and choose Pie from the 2-D set of 
options, the first one.

6. Move the Pie Chart below the data set.

7. Click the Chart Tools  Design Tab.

If not, re-open the file from the data files 
folder.

Click the Pie sheet tab at the bottom of the 
spreadsheet.

This is the data set to be charted. The 
Pie Chart will create a chart where all of 
the data points will be compared to each 
other as a cumulative total.  For a Pie 
Chart there should only be two columns 
or rows of data, the first column or row 
will be the X axis with the values should 
be in the second column or row. This data 
structure is similar to the Scatter Chart 
data structure. If the data set has more 
than two rows or columns and you want 
to still create a Pie Chart to examine only 
part of the data, select only the first row 
or column and hold the [CTRL] key while 
selecting the second set of cells containing 
values.

The Pie Chart is added to the spreadsheet.

Position the cursor over the edge of the 
active chart, when the four headed arrow 
move  cursor appears you can click and 
drag it to it's new location.

Action 1.8 - Creating a Pie Chart
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Instructions: Results/ Comments:
8. Click the [Change Chart Type] button.

9. Choose any of available Pie Chart types 
and click the [OK] button.

10. Save the file.

11. Select cells A1:A7 and C1:C7.

12. Click the Insert Tab in the ribbon.

13. In the Charts Group, click the [Insert Pie 
or Doughnut Chart] button drop-down 
and choose any Pie.

14. Move the new Pie Chart below the first 
one.

15. Save the file.

16. Select cells N2:O8.

17. Click the [Insert Pie or Doughnut Chart] 
button drop-down and choose Pie of Pie 
from the menu.

18. Move the chart under the data so it does 
not overlap the existing Pie Chart and 
examine how the chart is set up.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Pie Chart category 
should be active. All the Pie Charts are 
available;  Pie, 3-D Pie, Pie of Pie, Bar of 
Pie and Doughnut.

Try each to see the variations.

[CTRL + S].

Select the first range of cells that contain 
the categories for the chart. Hold the 
[CTRL] key and select the second set 
of cells that contain the values. This is a 
noncontinuous selection from a larger data 
set where you want to create a Pie Chart.

The second Pie Chart is added to the 
spreadsheet.

[CTRL + S].

These are the cells you will use for a Pie of 
Pie Chart.

The chart is added to the spreadsheet.

The three smaller amount have been 
combined into a single wedge in the main 
chart and the secondary chart shows how 
those three from the single in the main 
chart.

Action 1.8 - Creating a Pie Chart, continued
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Instructions: Results/ Comments:
19. Right-click the secondary chart and 

choose Format Data Series from the menu.

20. Click the drop-down for the Split Series 
By field and choose Percentage Value.

21. Change the value from 10% to 15% in the 
Values less than field.

22. Click the drop-down for the Split Series 
By field and choose Position.

23. Change the value from 3 to 2 in the 
Values in second plot field.

24. Change the value from 2 to 3 in the 
Values in second plot field.

25. In the Format pane, click the [Close] 
button.

26. Save the file and leave the file open.

The Format Data Series pane opens with the 
Series Options category displayed.

The Ink data point is now included in the 
secondary plot.

The secondary plot goes back to the 
default of 3 positions. The default is not 
always three positions, it is relative to 
the values of each data point the charts is 
drawing from.

The secondary plot now show the Flash 
Drives and Cables data points.

The Secondary plot is back to it's original 
state.

The Format pane closes.

[CTRL + S].

Action 1.8 - Creating a Pie Chart, continued
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Area Charts An Area Chart is essentially a Line Chart where the areas below 
the lines filled with colors. Area Charts emphasize the magnitude 
of change over time, and can be used to draw attention to the 
total value across a trend.  In this chart type, the horizontal axis is 
based on the text values in either the first row or column and the 
vertical axis is based on the values in the columns. 

When to Use an Area Chart
 � Since these chart types are similar to Line Charts, 

consider the same reason as mentioned in the Line 
Chart section of this lesson.

 � If you want to show rough part-to-whole comparisons.

The data series will 
need to be renamed 
when formatting the 

chart.

Note

Area Chart using data in vertical configuration

Area Chart using data in vertical configuration
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Subtypes of Area Charts

 � Area and 3-D Area:  Area Charts display the trend of 
values over time or categories. A 3-D Area displays the 
same but presents the areas in a 3-D format. To present 
data in a 3-D format that uses three axes (horizontal, 
vertical, and depth axes) that you can modify, you 
should use the 3-D Area Chart subtype. As a general 
rule, you should consider using a Line Chart instead of 
a non-stacked Area Chart.

 � Stacked Area and 3-D Stacked Area:  Stacked Area 
Charts display the trend of the contribution of each 
value over time or categories. A 3-D Stacked Area 
Chart displays the same but presents the areas in a 3-D 
format. To present data in a 3-D format that uses three 
axes (horizontal, vertical, and depth axes) that you can 
modify, you should use the 3-D Area Chart subtype.

Area Charts,
continued
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 � 100% Stacked Area and 3-D 100% Stacked Area:  
100% stacked Area Charts display the trend of the 
percentage each value contributes over time or 
categories. A 100% stacked Area Chart in 3-D displays 
the same but presents the areas in a 3-D format; it does 
not display the data in 3-D format. To present data in 
a 3-D format that uses three axes (horizontal, vertical, 
and depth axes) that you can modify, you should use 
the 3-D Area Chart subtype.

Creating an Area Chart

 � Select the data to be charted. The header text can be 
in the first row or column, not recommended to have 
headers for both.

 � Select the Insert Tab and locate the Charts Group.

 � Click the [Insert Line or Area Chart] button drop-
down and choose the Area Chart you wish to use. 

Area Charts,
continued
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Instructions: Results/ Comments:
1. MyCharts.xlsx should still be open.

2. Activate the Area sheet.

3. Select cells A1:K7.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Line or Area Chart] button drop-down 
and choose Area from the 2-D set of 
options, the first one.

6. Move the Area Chart below the data set.

7. Reselect the data set and copy it.

8. Select cell A30.

9. Right-click the cell, then from the Paste 
option, choose Transpose (The 4th Paste 
option).

10. Select cells A30:G40.

11. Click the Insert Tab in the ribbon.

If not, re-open the file from the data files 
folder.

Click the Area sheet tab at the bottom of 
the spreadsheet.

This is the data set to be charted. Area 
Charts are similar to Line Charts with the 
addition of filled space below the line, as 
such the structure of the data is the same 
as that of a Line Chart. The headers can 
be in either the first row (X) or the first 
column (Y), although you should not have 
headers running in both the X and Y axes.

An Area Chart is added to the 
spreadsheet.

Position the cursor over the edge of the 
active chart, when the four headed arrow 
move  cursor appears you can click and 
drag it to it's new location.

You will be creating another Area Chart 
from the same data but structured with 
the categories in the first column.

This is where the data is to be placed.

The data set contains the same information 
but is configured with the categories in the 
first column.

This is the data set to be charted again.

You will create another chart.

Action 1.9 - Creating an Area Chart
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Instructions: Results/ Comments:
12. In the Charts Group, click the [Insert 

Line or Area Chart] button drop-down 
and choose Area from the 2-D set of 
options, the first one.

13. If not already selected, click the Chart 
Tools Design Tab.

14. Click the [Change Chart Type] button.

15. Choose any of available Area Chart types 
and click the [OK] button. 

16. Move the chart to the right of your first 
chart.

17. Save the file and leave it open.

The second chart is added to the 
spreadsheet. Notice that even though the 
data structure was transposed the chart is 
just like the first chart you created.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Area Chart 
category should be active. All the Area 
Charts are available;  Area, Stacked Area, 
and 100% Stacked both in 2-D and 3-D.

Try each to see the variations.

[CTRL + S].

Action 1.9 - Creating an Area Chart, continued
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The Bubble Chart is a variation of a Scatter Chart where data 
points are replaced with bubbles that visually emphasize specific 
values. The size of the bubbles adds an additional dimension 
to the data. Like a Scatter Chart, a Bubble Chart does not use a 
category axis, both horizontal and vertical axes are value axes. 
The Bubble Chart plots X and Y values but adds a Z (size) to the 
values. Use a Bubble Chart instead of a Scatter Chart when your 
data has three data series, each containing values sets. The values 
in the third data series are used to determine the bubble sizes.

When to Use a Bubble Chart

 � If there are three values per data point. These values 
can be in rows or columns on the worksheet, but they 
must be in the following order: x value, y value, and 
then Z value.

 � If there are multiple data series to be plotted. Scatter 
Charts use sets of x values and y values, but Bubble 
Charts use sets of x values, y values, and Z values.

Bubble Charts
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Subtypes of Bubble Charts
Bubble and 3-D Bubble:  Bubble Charts are similar to XY 
(Scatter) chart, but they compare sets of three values instead of 
two. The third value determines the size of the bubble marker. 
You can choose a bubble or a 3-D Bubble Chart subtype.
 

Creating a Bubble Chart
 � Select the data to be charted. 

 � Remember that Pie Charts only plot one data series 
so the selection should be at most either two rows 
or columns. One of which contains the headers and 
the other the data.

 � Select the Insert Tab and locate the Chart Group. 

 � Click the [Insert Scatter (X Y) or Bubble Chart] button 
drop-down and choose the Bubble Chart you wish to 
use. 

Bubble Charts,
continued
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Instructions: Results/ Comments:
1. MyCharts.xlsx should still be open.

2. Activate the Bubble sheet.

3. Select cells A1:C5.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Scatter (X Y) or Bubble Chart] button 
drop-down, from the Bubble set choose 
the first one.

6. The Chart Tools Design Tab should 
already be selected, if not, select it.

7. Click the [Change Chart Type] button.

8. Choose the 3-D Bubble Chart variation 
and click the [OK] button.

9. Save the file and leave it open.

If not, re-open the file from the data files 
folder.

Click the Bubble sheet tab at the bottom of 
the spreadsheet.

This is the data set to be charted. The 
Bubble Chart is similar to a Scatter Chart 
in the way it located the points, using the 
first two columns. Unlike a Scatter Chart 
that can only use two columns of data, the 
Bubble uses a third column to determine 
the size of the bubbles.

A Bubble Chart is added to the 
spreadsheet. In this case the Market Share 
column is used to determine the size of 
each bubble. It is a good idea to have the 
third columns values total 100% so the 
bubble sizes display their relationship 
more accurately.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Bubble Chart 
category only offers a 2-D and 3-D version 
of the chart.

The chart is changed.

[CTRL + S].

Action 1.10 - Creating a Bubble Chart
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Doughnut Charts show the relationship of parts to a whole, like 
a Pie Chart but it can contain more than one data series. Data 
that is arranged in columns or rows only on a worksheet can be 
plotted in a Doughnut Chart. The first data set will be placed in 
the inner ring of the doughnut.

Due to the circular nature of Doughnut Charts; they can be 
difficult to read, especially when displaying multiple data series. 
The proportions of outer rings and inner rings do not represent 
the size of the data accurately, data points on outer rings may 
appear larger than data points on inner rings while their actual 
values may be smaller. It is useful to displaying values or 
percentages data labels in a Doughnut Chart. When you want to 
compare the data points side by side, consider a stacked column 
or stacked bar chart instead.

When to Use a Doughnut Chart

 � If you have one or more data series to be plotted.

 � If none of the values that you want to plot is negative.

 � If none of the values are a zero (0) value.

 � If there are less than seven categories per data series.

 � If the categories represent parts of whole in each ring 
of the Doughnut Chart.

Doughnut 
Charts
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Subtypes of Doughnut Charts

 � Doughnut:  Doughnut Charts display data in rings, 
where each ring represents a data series. 

 � Exploded Doughnut:  Much like exploded Pie Charts, 
exploded Doughnut Charts display the contribution 
of each value to a total while emphasizing individual 
values, but they can contain more than one data series. 
Like Pie Charts, to explode a Doughnut Chart, you use 
the Format Data Series panel.

Creating a Doughnut Chart

 � Select the data to be charted. Remember that 
Doughnut Chart will place the first data series in the 
inner ring with each data series forming the next ring. 

Doughnut 
Charts,
continued
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 � Click the Insert Tab and locate the Charts Group.

 � Click the [Insert Pie or Doughnut Chart] button drop-
down and choose the Doughnut Chart at the bottom or 
the drop-down. 

Doughnut 
Charts,
continued
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Doughnut sheet.

3. Select cells A1:E7.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert Pie 
or Doughnut Chart] button drop-down, 
from the Doughnut set choose the only 
one available.

6. Click the Chart Tools Design Tab.

7. Click the [Change Chart Type] button.

8. Choose the Doughnut Chart on the right 
and click the [OK] button. 

9. Explode the Chart using the Format 
Chart Area pane.

10. Save the file and leave it open.

If not, re-open the file from the data files 
folder.

Click the Doughnut sheet tab at the bottom 
of the spreadsheet.

This is the data set to be charted. 
Doughnut Charts are similar to Pie Charts 
but can plot multiple series of data unlike 
a Pie that only plots one. The structure 
of the data can be arranged vertically or 
horizontally. The first row or column of 
data will be used to create the inner ring of 
the doughnut and each subsequent row or 
column will create the next ring outward.

A Doughnut Chart is added to the 
spreadsheet. Each ring represents a 
cumulative total of the row or column it is 
based on, much like a Pie Chart does.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Doughnut Chart 
category only offers the Doughnut Chart 
with two versions which switches the data 
series used.

The chart is changed.

Right-click the chart and choose Format 
Data Series. Only the outer data series can 
be exploded.

[CTRL + S].

Action 1.11 - Creating a Doughnut Chart
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Data that is arranged in columns or rows in a specific order on a 
worksheet can be plotted in a Stock Chart. As its name implies, 
a Stock Chart is most often used to illustrate the fluctuation 
of stock prices. There are four variations to the Stock Chart 
and the arrangement of the data is different for each and must 
be respected, if the data is not configured correctly Excel will 
display and Information window explaining how the data must 
be configured. 

However, this chart may also be used for scientific data. For 
example, you could use a Stock Chart to indicate the fluctuation 
of daily or annual temperatures. You must organize your data in 
the correct order to create Stock Charts.

The way Stock Chart data is organized in your worksheet is very 
important. For example, to create a simple high-low-close Stock 
Chart, you should arrange your data with High, Low, and Close 
entered as column headings, in that order. 

Subtypes of Stock Charts
 � High-Low-Close:   The high-low-close chart is often 

used to illustrate stock prices. It requires three series 
of values in the following order: high, low, and then 
close. 

Stock Charts
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 � Open-High-Low-Close:  This type of chart requires 
four series of values in the correct order (open, high, 
low, and then close).

 � Volume-High-Low-Close:  This type of chart requires 
four series of values in the correct order (volume, high, 
low, and then close). It measures volume by using two 
value axes: one for the columns that measure volume, 
and the other for the stock prices.

 � Volume-Open-High-Low-Close:  This type of chart 
requires five series of values in the correct order 
(volume, open, high, low, and then close).

Stock Charts,
continued
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Stock Charts,
continued

Creating a Stock Chart
 � Arrange your data according to the type of Stock Chart 

you want to create.

 � Select the data.

 � Click on the Insert Tab. 

 � Click the [Insert Waterfall, Funnel, Stock, Surface, 
or Radar Chart] button drop-down and choose the 
desired Stock Chart from the drop-down. 

- OR -
 � Click the [Recommended Charts] button. The Insert 

Chart dialog box is displayed.

 � Choose Stock from the chart list on the left of the 
dialog.

 � Choose the chart you wish to use. 
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Instructions: Results/ Comments:
1. MyCharts.xlsx should still be open.

2. Activate the Stock sheet.

3. Select cells A1:D14.

4. Click the Insert Tab in the ribbon.

5. In the Charts group click the 
[Recommended Charts] button to 
display the Insert Chart dialog. Click 
the All Charts tab. Select Stock from list 
of choices. From the Stock set choose the 
first one. 

6. Click [OK]. Move the Chart to the right 
of the data.

7. Select cells M1:P14.

If not, re-open the file from the data files 
folder.

Click the Stock sheet tab at the bottom of 
the spreadsheet.

This is the data set to be charted. Even 
though the data set could be much larger, 
for these examples we will use only a 
small selection. The variations of the Stock 
Charts require the data to be structured in 
a very specific manner. Creating a High, 
Low, Close Stock Chart must have the four 
columns of data: the first should contain 
either the scale for the chart or the stock 
names, the second column contains the 
high values, the third contains the low 
values, and the last contains the closing 
values. If the structure is not correct 
Excel will display an Information window 
explaining why it can not create the chart.

The High, Low, Close Stock Chart is added 
to the spreadsheet. The data in the first 
column is used as the Y axis on the chart 
and the remaining columns of data are 
used to plot the chart itself.

Creating the Open, High, Low, Close 
Stock Chart must have the five columns 
of data: the first should contain either the 
scale for the chart or the stock names, the 
second column contains the open values, 
the third contains the high values, the 
fourth contains the low values, and the last 
contains the closing values. 

Action 1.12 - Creating Stock Charts
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Instructions: Results/ Comments:
8. Click the Insert Tab in the ribbon.

9. In the Charts group click the 
[Recommended Charts] button to 
display the Insert Chart dialog. Click 
the All Charts tab. Select Stock from list 
of choices. From the Stock set choose the 
Open-High-Low-Close Chart. 

10. Click [Cancel].

11. Select cells M1:AQ14.

12. Click the Insert Tab in the ribbon.

13. In the Charts group click the 
[Recommended Charts] button to 
display the Insert Chart dialog. Click 
the All Charts tab. Select Stock from list 
of choices. From the Stock set choose the 
Open-High-Low-Close Chart.

14. Click the [OK] button. 

15. Save the file and leave it open.

The [OK] button is greyed out.  This is due 
to the fact the selection does not include 
enough data to create this type of Stock 
Chart. 

The Insert Charts dialog closes.

Now the selection contains enough data 
in the correct configuration to enable a 
preview and the [OK] button is active, 
allowing you to utilize this type of chart.

The chart is added to the file.

[CTRL + S]. 

Action 1.12 - Creating Stock Charts, continued
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Surface Charts
Surface Charts are used to show how a set of data points are 
connected in a three-dimensional surface. Think of them as 
topographic maps of your data. Consider how map grids are 
created, the X (horizontal) axis uses letters or numbers as does 
the Y (vertical) axis. Where they intersect is the data point to 
be plotted on the Z (height) axis, the values being plotted have 
to be uniformly spaced along the X and Y axes. You can't have 
arbitrarily spaced data as you can in XY scatter plots. This 
structure is the same as the way Excel organizes spreadsheets 
with rows, columns, and cells. The data headers should not be 
text  since text is ignored by the Surface Chart, both categories 
and data series should be numeric values.
Like topographic maps, the colors and patterns in a Surface 

Chart indicate areas that contain the same range of values. 
Unlike other chart types, a Surface Chart does not use colors to 
distinguish the data series, values are distinguished by colors. 
To enhance a Surface Chart, you can change the colors and use 
transparency to display color bands that are obscured in the back 
of the chart. 

Location of the 
point along the Y 
Axis of the chart

Location of point 
along the X Axis 

of the chart

Z Axis, data points 
that determine height
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Surface Charts,
continued

Chart Subtypes for Surface Charts

 � 3-D surface:  3-D Surface Charts show trends in values 
across two dimensions in a continuous curve. Colors in 
a Surface Chart do not represent the data series; they 
represent the distinction between the values.

 � Wireframe 3-D Surface:   Displayed without color, a 
3-D Surface Chart is called a wireframe 3-D Surface 
Chart.

 � Contour and Wireframe Contour:   Contour and 
wireframe contour charts are Surface Charts viewed 
from above. In a contour chart, colors represent 
specific ranges of values. A wireframe contour chart is 
displayed without color.
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Creating Surface Charts
 � Select the data to be plotted.

 � Select the Insert Tab and Charts Group.

 � Click the [Recommended Charts] button. The Insert 
Chart Dialog is displayed.

 � Click the All Charts Tab and select Surface from the 
list of chart types on the left of the dialog.

Surface Charts,
continued
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Surface sheet.

3. Select cells A3:H10.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the 
[Recommended Charts] button.  
 
Select the All Charts Tab and click 
Surface from the list at the left.  
 
Click on the 3-D Surface option. 
 
Click [OK] and move the chart below the 
data.

6. Click the Chart Tools Design Tab.

7. Click the [Change Chart Type] button.

8. Choose the Wireframe 3-D Surface Chart 
variation and click the [OK] button.

9. Save the file and leave it open.

If not, re-open the file from the data files 
folder.

Click the Surface sheet tab at the bottom of 
the spreadsheet.

This is the data set to be charted. The 
Surface Chart structure requires the first 
row and column of the data set to create a 
grid pattern, the data is used to determine 
the height at which each data point is set 
on the grid.

A Surface Chart is added to the 
spreadsheet. The X and Y axes represent 
the grid pattern held in the first row 
and column of the data set ( never use 
text headers for this type of chart). The 
elevations of the chart are based on where 
the data point intersects the grid. The 
legend in this chart does not reflect any 
series of data but rather the elevation 
levels of the chart.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Surface Chart 
category should be active,where you can 
choose from 3-D surface, wireframe 3-D 
surface, contour, or wireframe contour 
options.

The chart is changed. Try viewing each of 
the variations.

[CTRL + S].

Action 1.13 - Creating a Surface Chart
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Radar Charts Radar Charts, also referred to as a spider or star charts because of 
its appearance, plots the values of each category along a separate 
axis that starts in the center of the chart and ends on the outer 
ring. Concentric lines connect each spoke and make up the units 
of measurement and each point is plotted for each variable on the 
spokes, they are then connected with lines. Data that is arranged 
in columns or rows on a worksheet can be plotted in a Radar 
Chart.
 

Subtypes of Radar Charts

 � Radar and Radar with Markers:  With or without 
markers for individual data points, Radar Charts 
display changes in values relative to a center point.

 � Filled Radar:  In a filled Radar Chart, the area covered 
by a data series is filled with a color.
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Radar Charts,
continued

Creating Radar Charts
 � Select the data to be plotted.

 � Select the Insert Tab and locate the Charts Group. 

 � Click the [Insert Waterfall, Funnel, Stock, Surface or 
Radar Chart] button drop-down and choose the Radar 
Chart you wish to use. 
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Radar sheet.

3. Select cells A3:E13.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Waterfall, Funnel, Stock, Surface or 
Radar Chart] button drop-down, from 
the Radar set choose the first one. Move 
the chart below the data.

6. Click the Chart Tools Design Tab.

7. Click the [Change Chart Type] button.

8. Choose Radar with Markers chart 
variation and click the first option, then 
click the [OK] button.

9. Save the file and leave it open.

If not, re-open the file from the data files 
folder.

Click the Radar sheet tab at the bottom of 
the spreadsheet.

This is the data set to be charted. The 
Radar Chart structure can be arrange with 
the headers running along both rows and  
columns, with the upper left corner left 
blank. If the is something in that cell then 
the chart tries to incorporate it as a data 
series within the chart.

A Radar Chart is added to the spreadsheet. 
Each data series creates a ring around the 
center of the chart.

The Change Chart Type dialog is displayed 
where you can change the chart to any 
other type of chart. The Radar Chart 
category should be active,where you can 
choose from radar, radar with markers, or 
filled radar options.

The chart is changed. Try viewing each of 
the variations.

[CTRL + S].

Action 1.14 - Creating a Radar Chart
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Funnel Charts When you want to see how stages in a process compare to each 
other , then a Funnel Chart is a great option.  This type of chart 
shows the process steps in a stacked and descending , as values 
decrease during each phase or step in a process the overall 
appearance of the chart takes on the shape of a funnel.

Data should be structured in two columns to use a Funnel Chart.  
The first column containing the steps in the process while the 
second contains the values associated with each phase.

Creating A Funnel Chart
 � Select the data.

 � Select the Insert Tab and locate the Charts Group. 

 � Click the [Insert Waterfall, Funnel, Stock, Surface or 
Radar Chart] button drop-down and choose the Radar 
Chart you wish to use. 

Funnel Charts are 
only available in 
Excel 365 or 2019.

Note
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Visualizing a series of values as a running total, use the Waterfall 
Chart.  This chart type can show the values as a diminishing  
total (Waterfall) or an arch (Bridge).  

Both types of this chart illustrate how an initial value is impacted 
by subsequent positive and negative values with a final resulting 
total.  In both cases the first and last rows should contain 
a starting and ending value, the rows between can contain 
additions (positive values) and subtractions (negative values).  
When a Waterfall type is desired, include rows after each 
addition or substraction that determine the current value.
Waterfall data set

Bridge data set

Creating a Waterfall Chart

 � Select the data set.

 � Select the Insert Tab and locate the Charts Group. 

 � Click the [Insert Waterfall, Funnel, Stock, Surface 
or Radar Chart] button drop-down and choose the 
Waterfall Chart.

 � The initial Waterfall Chart is inserted.

Waterfall Charts

Waterfall Bridge
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Formatting the Waterfall Chart
Once the initial chart has be inserted, it needs to be formatted to 
complete the process of creating a Waterfall chart.  Data points 
which represent the total and running totals need to be set as 
total, this will stop them from being floating columns and have 
them start from zero on the horizontal axis.

 � Click the first column in the chart twice to select the 
data point.

 � If you are not planning to make other changes to the 
formatting of the chart, then right-click the data point 
and choose to Set as Total directly from the menu. 

 � If you are planning to make other formatting changes 
then, right-click the selected data point and choose 
Format Data Point from the menu.

 � In the Format pane, click the [Series Option] button.

 � Check the Set as total checkbox.

 � Click each column representing a running total and 
set it as a total also.

Formatting the Bridge Chart
Once the initial chart has be inserted, it needs to be formatted to 
complete the process of creating a Bridge chart.  The final data 
point in the series needs to be set as a total.  This will stop it 
from floating and make it start from zero on the horizontal axis, 
creating an arched bridge appearance to the charted data.

 � Click the last data point in the series twice to select it.

 � Right-click the data point and choose Set as Total from 
the menu.

 � Should other aspects of the chart require formatting, 
choose Format Data Point form the menu.

 � Use the Format Data Point pane to set As Total. 

Waterfall Charts,
continued

Clicking once on 
a column will select 
the entire data series,  

it is the second click that 
allows you to select a 
data point within the 
series.

Note

Series Options button



Excel: Charts, Rel. 1.1, 1/14/2021 Page 69

Lesson 1: Chart Overview and Types

Waterfall Charts,
continued

Showing or Hiding Connector Lines
 � Click on a column in the chart to select the data series.

 � Right-click the data series and choose Format Data 
Series from the menu.

 � In the Series Options check or uncheck the Show 
connector lines checkbox.

 � Switch the the Fill & Line formatting tools and apply 
Border formatting to customize the connectors. 



Excel:  Charts, Rel. 1.1, 1/14/2021
Lesson 1:  Chart Overview and Types, Page  70

Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Funnel sheet.

3. Select cells A3:B9.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Waterfall, Funnel, Stock, Surface or 
Radar Chart] button drop-down, choose 
Funnel from the menu.  Move the chart to 
the right of the data.

6. Select cells A20:B24.

7. Click the Insert Tab in the ribbon.

8. In the Charts Group, click the [Insert 
Waterfall, Funnel, Stock, Surface or 
Radar Chart] button drop-down, choose 
Waterfall from the menu.  Move the chart 
to the right of the data.

9. Select the first data point in the series.

10. Right-click the data point and choose 
Format Data Point from the menu. 

11. Check the Set as total checkbox.

If not, re-open the file from the data files 
folder.

Click the Funnel sheet tab at the bottom of 
the spreadsheet.

The top value in this data set is a 
cumulative starting value for the 
chart.  The remaining values represent 
diminishing values associated with each 
step in a process.

The Funnel chart is added to the sheet.

This data set shows a total value in the top 
position with negative values and running 
totals of the first value in relation to the 
negatives.

The Waterfall chart is added to the sheet 
but still requires a few modifications to be 
completed.

Click the first bar in the chart twice.

The Format pane opens with the Series 
options active.

This ensure that data point begins at the 
bottom of the horizontal axis.

Action 1.15 - Creating a Funnel and Waterfall Chart
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Instructions: Results/ Comments:
12. Select the next positive vale data point on 

the chart. 

13. In the Format pane, check the Set as total 
checkbox.

14. Set the last positive value data point as a 
total.

15. Close the Format pane.

16. Select cells A30:B33.

17. In the Charts Group, click the [Insert 
Waterfall, Funnel, Stock, Surface or 
Radar Chart] button drop-down, choose 
Waterfall from the menu.  Move the chart 
to the right of the data.

18. Select the last data point in the series.

19. Right click the last data point and choose 
Set as Total from the menu.

20. Save the file and leave it open.

Simply click the next blue shape in the 
chart.

This again sets the data point's starting 
position as zero on the horizontal.

Repeat steps 12 and 13.  

This data will be used to create a Bridge 
chart.

The initial Waterfall chart is inserted.

The first click will select the entire data 
series, the second click will select the 
individual data point from within the 
series.

The data point is re-positioned to begin 
from the zero point on the horizontal axis.

[CTRL + S].

Action 1.15 - Creating a Funnel and Waterfall Chart, continued
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The Box and Whisker Chart shows four aspects of the data; high 
point, low point, a median range, and the mid point.  This type 
of chart lends itself to presenting statistical analysis of data sets, 
you will often see it used to present comparative testing results.

To better understand the Box and Whisker Chart, look at the 
example diagrammed below.

 � The Box:  represents the mean within the data set, 
representing 50% of the data set, distributed between 
the 1st and 3rd quartiles.

 � The Median:  divides the box into the second and third 
quartile ranges. 

 � Top Whisker:  shows the highest outlying value in the 
data set.

 � Bottom Whisker:  shows the lowest outlying value 
from the data set.

 � Quartiles: are the results of taking the range of values 
from low to high in account with the number of data 
points within the data set broken into quarters.

Creating A Box and Whisker Chart
 � Select the data set.

 � Select the Insert Tab and locate the Charts Group. 

 � Click the [Insert Statistic Chart] button drop-down 
and choose the Box and Whisker Chart.

Box and 
Whiskers Charts

Mean range

Highest value 

Median Value, the 
value in center of data 
set

Lowest value
1st quartile

2nd quartile

3rd quartile

4th quartile
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Box and 
Whiskers Charts,
continued

 � The initial Box and Whisker Chart is inserted.

Formatting the Data Series
 � Right-click a data series in the chart.

 � Choose Format Data Series from the menu.

 � In the Format Data Series pane turn on or off elements 
from the series with the checkboxes. (Each series will 
have to be handled individually.)

Listed below is an explanation of the series options:

Series Options Description of Option
Gap width Controls spacing between categories.
Show inner 
points

Displays data points lying between the 
lower and upper whisker line.

Show outlier 
points

Displays outlier points lying either below or 
above whisker line.

Show mean 
markers

Displays mean marker of the series.

Show mean line Displays a line connecting the means of the 
selected series.

Quartile 
Calculation

Choose a method of median calculation:

Inclusive 
median:

Median is included in the calculation if N 
(the number of values in the data) is odd.

Exclusive 
median:

Median is excluded from the calculation if 
N (the number of values in the data) is odd
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Box&Whisker sheet.

3. Select cells A1:D33.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Statistic Chart] button drop-down, 
choose Box and Whisker from the menu.  
Move the chart to the right of the data.

6. Right-click the first data series in the 
chart, choose Format Data Series from the 
menu.

7. Adjust the Gap Width with the slider to 
50%.

8. Uncheck all the checkboxes.

9. Change the Quartile Calculation type.

10. Select each data series and make the 
same modifications to the series options.

11. Save the file. 

If not, re-open the file from the data files 
folder.

Click the Box&Whisker sheet tab at the 
bottom of the spreadsheet.

Select any cell with a value, use the  
[Ctrl + A] short to select all connected data.

The Box and Whisker chart is added to the 
sheet.

The Format pane opens with the data series 
options actively displayed.

You can also type the value directly into 
the Gap Width field.

Any extra elements are removed from the 
series.

The whiskers change in relation to 
the calculation.  The outlier values are 
included or not.

Modifying a data series will only apply 
to the selected series, each one requires 
individual modifications.

[Ctrl + S].

Action 1.16 - Creating a Box and Whisker Chart
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The Treemap is well suited to showing comparative hierarchical 
trends in categorized data.  Categories contain a series of 
rectangles, each smaller shape represents a subset or branch of 
the tree.  The structure of the data should move across columns 
from main-category to sub-categories in descending order from 
left to right with the last column containing the values. 

Creating a Treemap Chart
 � Select your data. 

 � To select in a noncontinuous manner: select the 
category columns and then hold the [Ctrl] key to 
select a value column of data.

 � Activate the Insert Tab.

 �

Treemap Charts

If there are several 
columns of values, 
consider making 

several Treemap charts 
with noncontinuous 
selections,  categories 
and differing value 
columns.

Note

Main Categories Column Values Column

Sub Categories Column
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 � In the Charts Group, locate and click the [Hierarchy 
Chart] button drop-down. Choose Treemap from the 
menu.

- OR -
 � Click the [Recommended Charts] button in the Charts 

Group.

 � The Recommended Charts dialog opens.

 � On the Recommended Charts tab, since the data is 
structured for this type of chart a Treemap will be 
one of the options to choose.

 � On the All Charts tab, select Treemap from the list 

Setting the Label Display
Colors are automatically applied to differentiate the categories. 
Treemap shapes can display labels to clearly indicate the sub-
category or not, enabling and modifying labels will improve the 
charts readability.

 �  If the labels are needed but not visible:

 � Right-click one of the shapes Treemap shapes and 
choose Add Data Label from the menu.

- OR -
 � Select the chart, then click the [Chart Elements] 

button beside the chart, check the Data Labels 
checkbox.

 �  To choose the label:

 � Right-click one of the Treemap shapes and choose 
Format Data Series from the menu.

 �  The Format pane opens to Series Options.

 �  In Label Options, choose the desired display 
option.

Treemap Charts,
continued
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Like a Treemap, Sunburst charts are used to show hierarchical 
relationships within a data set.  While Treemap charts show 
comparative relations with size, Sunbursts effectively reveal 
how categories are or can be broken down into contributing 
sub-categories.  The inner most circle are the main categories 
within the data and each subsequent ring shows the division of 
the category component parts, the larger the wedge the large it's 
contribution with its' category.

The data must be structured in the same way as it was in the 
Treemap chart.   Category columns leading into their assocated 
values.

Create a sunburst chart
 �     Select your data.

 �    Activate the Insert Tab.

Sunburst Charts

The main category 
does not have to be 
repeated in order 

to be established as the 
main category, in either 
hierarchical chart type.

Note

Sub-Categories Column

Sub-Categories Column
Value ColumnsMain Categories Column
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 � In the Charts Group, locate and click the [Hierarchy 
Chart] button drop-down. Choose Sunburst from the 
menu.

 � Since Sunburst charts are hierarchical, they will also 
be available as recommended chart type.

Sunburst Charts,
continued
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Instructions: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Treemap sheet.

3. Select cells A1:C17.

4. Click the Insert Tab in the ribbon.

5. In the Charts Group, click the [Insert 
Hierarchy Chart] button drop-down, 
choose Treemap from the menu.  Move 
the chart to the right of the data.

6. Right-click the first data series in the 
chart, choose Add Data Labels from the 
menu.

7. Select cells A30:F54.

8. Click the Insert Tab in the ribbon.

9. In the Charts Group, click the [Insert 
Hierarchy Chart] button drop-down, 
choose Sunburst from the menu.  Move 
the chart to the right of the data.

10. Right-click the first data series in the 
chart, choose Add Data Labels from the 
menu

11. Save the file. 

If not, re-open the file from the data files 
folder.

Click the Treemap sheet tab at the bottom 
of the spreadsheet.

The Treemap chart is added to the sheet.

Data labels are added to the chart 
groupings and rectangles.

Take note the structure of the data.

The Sunburst chart is added to the sheet.

Data labels are added, showing the main 
grouping begins from the inner rings and 
works outward to individual items.

[Ctrl + S].

Action 1.17 - Creating Treemap and Sunburst Charts
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Lesson Overview

You will cover the following concepts in this 
chapter:

Excel: Charts
Rel. 1.1, 1/14/2021

Lesson 2: Modifying a 
Chart

 � Modifications

 � Redefining Chart Data

 � Moving Charts

 � Layouts and Styles

 � Chart Elements

 � Adding and Removing Chart Elements

 � Formatting Chart Elements

 � Saving a Chart Template



Lesson Notes
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Modifications Data is always being added to, updated, or changed in some 
manner.  Charts would not be very useful if you couldn't modify 
them.  There will be times the data range needs to be redefined 
to incorporate new data or examine smaller subsets of the data. 
The Excel charting tools offer the ability to modify all aspects 
of charts, from reselecting the data, changing the orientation of 
some charts, adding or removing chart elements, and applying 
formatting. 

Once a chart has been created, it is a good idea to format it.  This 
gives you the opportunity to apply your branded colors, fonts, 
and logos to the chart, to reinforce your corporate identity. 
While it is easy to apply formatting to the chart elements, it can 
become tedious work.  To that end, when the chart type you are 
working with is completely formatted you will want to save it as 
a template.

Chart templates allow you to apply formatting to new charts in 
Excel with only a few clicks of the mouse, giving you the ability 
to create a consistent look for all of your documents.  These 
templates are stored, by default in the Microsoft/ templates/ 
charts folder.  This folder location is shared by all of your 
Microsoft Office programs allowing you to use the same chart 
formats across the Office Suite of programs. 

This lesson will take you through the processes of redefining the 
chart data, selecting the charts elements, adding or removing 
chart elements, formatting the elements, saving the chart 
template, and applying the chart template to new or existing 
charts in Excel.
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Switching Rows and Columns
By default Excel will plot the data in your chart by rows.  Each 
row represents a "series".  This means, you are comparing row 
data that is then grouped in columns.  The column labels will 
appear in the legend.  The row labels appear on the x axis. 

When you click on the [Switch Row/Column] button in the 
Data Group on the Design Tab, the data will switch so that now 
you are comparing the column data.  The legend will show 
the row labels and the column labels will appear on the x axis. 
You can switch back and forth to help you determine which 
configurations best represents the data being charted. This option 
does not work well in every chart type.

To switch rows and columns:

 � Select the chart.

 � Click the Design Tab.

 � Click the [Switch Rows/Columns] button.

Select Data
There may be times when the data you are using for the chart 
has had new data added and the chart is no longer accurate, or 
that you included more than needed, or simply did not select the 
correct data to be charted. When this happens it is not necessary 
to delete the chart and start over, you can redefine the data range 
the chart is drawing from. This is done by clicking the [Select 
Data] button in the Data Group on the Design Tab or from 
within the [Filtering] button options..

Redefining Chart 
Data

THe Select Datra 
dialog can also be 
opened from the  

right-clicking menu of 
the chart.

Note
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Redefining Chart 
Data,
continued

When you click the button; Excel opens the Select Data Source 
dialog, takes you back to the data source, and highlights the 
current data used by the chart. Even if the chart is on a different 
worksheet than the chart.

In this dialog you can either type in the cell range you want 
into the Chart data source field or while the field is highlighted, 
click and drag to define the new data range from the data on the 
worksheet. 

As you can see in the dialog, you have access to the [Switch 
Rows/Columns] button and even edit the text and content along 
both axis. When you finish making changes, click the [OK] 
button to be taken back to the chart.

To Redefine The Data Range Of A Chart: 

 � Click on the [Select Data] button in the Data Group on 
the Design Tab.  

 � The Select Data Source dialog opens.

 � Select the new range in your worksheet or use the 
Chart data source field in the dialog box. 

 � Make any other changes you want in relation the 
context on the axis.

 � Click [OK].
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Filtering Charts
Excel now has the ability to filter chart data directly in the chart 
itself.  Allowing you to focus in on specific subsets within the 
data, without having multiple charts which each show subsets 
of information.  The button is displayed only when a chart is 
selected, it is the bottom of the three new buttons to the right of 
the chart.

Clicking the [Filter] button open a list of all the Charts' Series 
and Categories. You simply uncheck the items that you don't 
want to included in the chart, click the [Apply] button and the 
chart is updated to reflect your choices.

From within the Filter Options menu, you are also able to access 
the Select Data dialog by clicking the [Select Data] button.

Redefining Chart 
Data,
continued
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You Do This: Results/ Comments:
1. MyCharts.xlsx should still be open.

2. Activate the Bar Multiple Series sheet.

3. Select the chart.

4. Click the Design Tab in the ribbon.

5. Click the [Switch Rows/Columns] button 
in the Data Group.

6. Click the [Switch Rows/Columns] button 
in the Data Group again.

7. Activate the Pie sheet.

8. Click the [Switch Rows/Columns] button 
in the Data Group.

9. Click the [Switch Rows/Columns] button 
in the Data Group again.

10. Activate the Bar Multiple Series sheet.

11. Click the chart to make it active.

12. Click the [Select Data] button in the Data 
Group on the Design Tab in the ribbon.

13. In the Chart data source field, change the 
cell address $E$6 to $D$6 and click [OK].

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

The X axis and legend are changed, the 
chart now displays the column data on the 
Y axis and the legend displays weeks.

The chart is returned to its original state.

Click the sheet tab at the bottom of the 
spreadsheet.

The chart no longer displays any useful 
information since this type of chart uses 
only two columns of data and displays 
that data as a percentage of the whole.

The chart is returned to its original state.

Click the sheet tab at the bottom of the 
spreadsheet.

If necessary.

The Select Data Source dialog opens.

Highlight the letter E in the address and 
type D.

Action 2.1 - Redefining Chart Data
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You Do This: Results/ Comments:
The chart now omits the Income data from 
the chart.

Click the sheet tab at the bottom of the 
spreadsheet.

If necessary.

The Select Data Source dialog opens.

The chart data source now is completely 
redefined to pull data from elsewhere in 
the data set.

The chart now displays 2016's values.

The menu of filtering option is displayed.

The chart now only shows the items that 
were stilled checked. Notice that there is 
also a [Select Data] button in the menu.

The menu of filtering option is displayed.

The chart now shows all the data in the 
data set.

[CTRL + S].

14. Observe the chart.

15. Activate the Pie sheet.

16. Click the chart to make it active.

17. Click the [Select Data] button in the Data 
Group on the Design Tab in the ribbon.

18. While the Chart data source field is 
highlighted, use the mouse to select cells 
A1:A7 then holding the [CTRL] key 
select cells G1:G7 and click [OK].

19. Observe the chart.

20. Activate the Bar Multiple Series sheet.

21. Select the chart.

22. Click the [Filter] button.

23. Uncheck one the Series and Categories 
checkboxes and click the [Apply] button.

24. Click the [Filter] button.

25. Check the Select all checkboxes for both 
the Series and Categories and click the 
[Apply] button.

26. Save the file.

Action 2.1 - Redefining Chart Data, continued
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Moving Charts
By default, Excel will place a chart into the worksheet that 
contains the data when using the chart buttons on the Insert Tab 
or Quick Analysis smart tag.  However, charts can be placed 
on a worksheet by themselves or other worksheets by using the 
[Move Chart] button on the Design Tab.  The right-click menu 
also offers a Move Chart... option.

When you click the button the Move Chart dialog opens, from 
this dialog you can choose to move the chart to other existing 
worksheets or create new worksheet for the chart.

Move a Chart to Another location

 � Select the chart.

 � Click the Design Tab in the ribbon.

 � Click on the [Move Chart]  button.  

 � The Move Chart dialog opens.

 � Move to an existing worksheet, click the Object in: 
radio button and click the down arrow of the Sheet 
Name field to select an existing sheet.

- OR -
 � Move to a new sheet, click the New sheet radio 

button.  To name the sheet, type a name in the 
Name field.

 � When done, click [OK] or press [Enter].

Moving charts with this tool only applies within the current 
workbook.  In order to move a chart into another workbook, use 
the worksheet Move or Copy tool. Remember to check the copy 
checkbox if you still want a copy of the chart in the original file

Moving Charts

Consider moving 
several charts onto 
a single worksheet. 

Creating a type of 
dashboard worksheet 
that shows all relevant 
charted data in one place. 

Note

When using the 
keyboard shortcut 
of F11, the chart is 

automatically place on a 
new worksheet by itself. 

Note
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You Do This: Results/ Comments:
If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

The Move Chart dialog opens.

This option allows you to move a chart 
onto any other worksheet in the current 
file.

A new worksheet is be added to the file 
with the name My New Bar. The only 
thing on the new sheet is the chart, this is a 
much cleaner way to present the chart.

[CTRL + S].

1. MyCharts.xlsx should still be open.

2. Activate the Bar Multiple Series sheet.

3. Select the chart.

4. Click the Design Tab in the ribbon.

5. Click the [Move Chart] button in the 
Location Group.

6. Choose the Objects in radio button and 
click the drop-down arrow to see the list 
of existing worksheets in this file.

7. Choose the New Sheet radio button and 
replace the New sheet field text with My 
New Bar.

8. Click the [OK] button.

9. Save the file.

Action 2.2 - Moving Charts
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Chart Layouts
Excel offers a series of different chart layouts in the Chart 
Layouts Group on the Design Tab.  These are pre-built layouts 
with recommended chart elements in place.  To see what is 
offered, click the [Quick Layout] button drop-down and click the 
one you want to use.  You are not limited to using only the pre-
built layouts offered here, you can add, move, or remove chart 
elements at will with the tools found in the [Add Chart Element] 
button on the Design Tab or by using the [Add Chart Element] to 
the right of the chart.

The gallery options will change based on the type of chart.

Chart Styles Group
On the Charts Tools Design Tab is the Chart Styles Group of 
commands.  In this group of command you will find a gallery of 
pre-built styles and colors.

Clicking the Style Gallery more button expands the gallery, 
enabling you to see all available options.

Clicking the [Change Colors] button gives you access a gallery of 
color palettes.

Layouts and 
Styles
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The Chart Styles and Colors button
Another way to access these galleries is to use the [Styles And 
Color] button, which is found to the right of the chart.  

When you click the button, a gallery with two tabs is displayed.  
The first tab contains a complete list of available styles. 
The second tab contains the Color palette gallery.
These galleries are the same as found in the Styles Group on the 
Design Tab.

If you need to change the color palettes offered in the Change 
Colors galleries, you will need to create a new set of custom color 
themes.  

To create a new custom color theme
 � Go to the Page Layout Tab.

 � In the Themes Group, click the [Colors] drop-down 
button.

 � Choose Customize Colors to open the Create New Theme 
Colors dialog.

 � Change the Accent colors to create a palette of your 
own design. 

 � Type a name in the Name field and click the [Save] 
button.

Layouts and 
Styles,
continued

Save color and font 
themes become part 
of the software, so 

you should need to do 
this only once.

Note
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You Do This: Results/ Comments:
If not, re-open the file from the data files 
folder.

Once active, the Chart Tools Tabs are 
displayed on the ribbon.

A gallery of quick layout options is 
displayed.

This is a live preview gallery.  So as you 
hover over the options, the chart changes 
to reflect that option.

The gallery of pre-built styles is displayed.

This is also a live preview gallery, 
allowing you to see how each option will 
look when applied.

You have access to the same styles as in 
the Style Gallery on the Design Tab.

The menu offers live preview.

The gallery displays the color available 
palettes.

[CTRL + S].

1. MyCharts.xlsx file should still be open.

2. Select the chart on the Bar Single Series 
sheet.

3. Click the Design Tab in the ribbon.

4. Click the [Quick Layout] button in the 
Chart Layouts Group.

5. Hover over each of the options in the 
gallery.

6. In the Styles Group, click the [More] 
button of the Styles gallery.

7. Hover over each of the options in the 
gallery 

8. Click the [Styles] button to the right of 
the chart. 

9. Scroll through the list of styles and hover 
over them.

10. Click the Colors Tab at the top of the 
menu.

11. Apply a different style and color palette 
to your chart.

12. Save the file and leave it open.

Action 2.3 - Chart Layouts and Styles
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Chart Elements Chart Elements
A chart can contain many elements, the availability of the 
elements depends on the type of chart being used.  When 
applying Quick Layouts, some charts elements are added or 
removed as part of the chosen layout.  A list of chart elements 
was presented at the beginning of the last lesson but we shall 
review then again here.

Elements Used By All Chart Types

 � Chart Area: The area that makes up the chart, every 
charts has a chart area. This encompasses all the 
elements used by a chart.

 � Plot Area: The area where the actual chart is displayed, 
enclosed by the axis. Every charts has a plot area, 3D 
charts can enclose three axis and their titles.

 � Category; X Axis: The horizontal line where labels of 
the chart's categories are arranged. Categories are the 
individual measurement intervals or groupings for the 
original data. 

 � Value; Y Axis: The vertical axis of column charts.

 � Data Series: The data series is a collection of data 
points (or markers), they normally correspond to the 
data held within a single row or column. 

 � Data Point: These are the individual values in the data 
that the chart is displaying within each Data Series.

 � Chart Title: This can be created automatically or added 
or removed at your discretion.

 � Legend: This is used to identify the data series in the 
chart.

 � Data Labels: These can be added to display the actual 
values from the data to each data point. The only 
chart that does not allow data labels to the chart is the 
Surface chart.
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Chart Elements,
continued

Elements Dependent on Chart Type
Depending on the chart type being used, the chart may or may 
not have all these items. 

 � Category; X Axis Title: This is used to display a title 
below the x-axis of the chart. Not available when using 
the Pie, Doughnut, or Radar charts.

 � Value Y Axis Title: This is used to display a title along 
the left of the y-axis of the chart, it can be vertical, 
stacked, or rotated text. Not available when using the 
Pie, Doughnut, or Radar charts.

 � Gridlines: These are extensions of the axis scale, they 
are placed on the walls or the plot area of the chart 
to make it easier to estimate the value of specific data 
points. They can be placed on both horizontal and 
vertical axis. Not available when using the Pie or 
Doughnut charts.

 � Data Marker: A piece of data plotted on a chart, 
normally corresponds to the data in a single cell. 
This can be a column value, bar, slice, cross or square 
depending on the type of the chart. Only available in 
Line, Scatter, or Radar charts.

 � Data Table: A grid that appears in the chart displaying 
the exact data that is used to create the chart. Not 
available when using Pie, Doughnut, Bubble, Surface, 
Scatter, or Radar charts.

 � Trend line: This is used to show trends of a data series 
on the chart, it is possible to forecast future trends 
based on the current data. Each data series can have 
a trend line applied. Not available when using the 3D 
Line, Pie, Area, Doughnut, Surface, or Radar charts.

 � Error Bars: These can be used to display the amount 
of error or uncertainty with each data point. Not 
available when using certain Bar, Column,and Line 
charts, Pie, Area, Surface, or Radar charts

 � Wall: Only applicable to 3D charts. Consider it as the 
side and back of a 3D plot area, although it can be 
formatted separately from the plot area.

 � Floor: Only applicable to 3D charts. Consider it as the 
bottom of a 3D plot area, although it can be formatted 
separately from the plot area.
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You Do This: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Select the chart on  the Bar Single Series 
sheet.

3. Click the Design Tab in the Chart Tools 
set of tabs on the ribbon.

4. In the Chart Layouts Group, click the 
[Add Chart Elements] drop-down 
button to expand a list of available Chart 
Elements.

5. Hover over the Chart Title element to 
expand the list,  Hover over each of the 
available options. 

6. Click the [Chart Elements] button to the 
right of the chart.

7. Hover over the Chart Titles option and 
click the arrow to expand the additional 
options for the Chart Title .

8. Select the Doughnut Chart on the 
Doughnut sheet.

9. In the Chart Layouts Group, click the 
[Add Chart Elements] drop-down 
button to expand a list of available Chart 
Elements. 

10. Click the [Chart Elements] button to the 
right of the chart.

If not, re-open the file from the data files 
folder.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

The Design Tab tools are displayed in the 
ribbon.

Each item in the list can further be 
expanded to show more options related to 
that given element.

This is another live preview gallery,and as 
such we are shown how our choices will 
impact the chart.

A list of elements available for this type of 
chart are displayed in the menu.

These are similar to those offer in the [Add 
Chart Elements] button on the Design Tab.

If any options are greyed out , then they 
are not applicable to this type of chart.

This menu will only show the elements 
available for this type of chart.

Action 2.4 - Determine the Availability of Chart Element
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Adding and 
Removing Chart 
Elements

Now that you are able to determine what elements are available 
for the chart types it is time to add or remove the elements 
as needed.  When the charts is active you are able to add or 
remove chart elements using either the Design Tab or the [Chart 
Elements] button.

Adding Chart Elements From the Design Tab
With a chart actively selected, activate the 
Design Tab in the ribbon.  In the Chart Layouts 
Group click the [Add Chart Element] to display 
a list of available elements.  Should any elements 
be greyed out, then that specific element can not 
be applied to the current chart.

As you hover over any of the elements, you can 
click the arrow to expand the options for that 
element.

Adding Chart Elements Using the Element Button

The [Chart Elements] button, 
located to the right of the chart will 
also show a list of available chart 
elements.  This list will show only 
the elements associated with the 
currently active hart type. 

Checking the checkbox for a given 
element will turn it on or off.  
Clicking the arrow beside an element 
will show the options of the element.

When adding 
textual chart 
elements, as soon 

as it has been added 
you can simple type the 
necessary text and tap 
the [Enter] key to apply 
it.

Note
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Adding Chart Elements
 � Click into the chart.

 � On the Design Tab, locate and click on the [Add Chart 
Element] button.

 � Scroll down to the desired element, click it to 
expand its options.  Select the desired element 
option.

- OR -
 � To the right of the chart, locate and click the [Chart 

Element] button.

 � Check the desired element checkbox to turn on the 
element. Clcik the arrow of the desired element to 
expand the list of options. 

Removing Chart Elements
 � When the element is actively selected, tap the [Delete] 

key.

- OR -
 � On the Design Tab, locate and click the [Add Chart 

Element] button.

 � Expand the element options and choose None from 
the set of options.

- OR -
 � Click the [Chart Element] button to the right of the 

chart.

 � Scroll down to the unwanted element and uncheck 
the checkbox.

Adding and 
Removing Chart 
Elements,
continued
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You Do This: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Select the chart on the Area sheet.

3. On the Design Tab, click the [Add Chart 
Element] in the Chart Layouts Group.

4. Hover over the Chart Title element, 
when the options appear, scroll over and 
click on Above Chart.

5. Type in:  
Home Sales.  
Then tap the [Enter] key. 

6. Select the chart on the Pie sheet.

7. Select the Chart Title element and press 
the [Delete] key. 

8. On the Design Tab, click the [Add Chart 
Element] in the Chart Layouts Group

9. 
10. Hover over the Legend element, when 

the list of available options are displayed, 
choose one. 

11. Click any blank area of the chart.

12. Save the file.

If not, re-open the file from the data files 
folder.

Click the Area sheet tab, then click into the 
chart.

The list of available chart elements are 
displayed.

The Chart Title element is added to the 
chart, currently it displays the default text 
of Chart Title.

When the title element is selected and you 
type text, when you tap the [Enter] key, 
the text is added to the element.

The Chart Title element is removed from 
the chart.

The legend is now active and in the 
position you chose.

You can hover over each of the options to 
see the live preview gallery show what 
each choice looks like.

The Legend is now added to the chart.

[CTRL + S].

Action 2.5 - Adding and Removing Chart Elements
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Formatting 
Chart Elements

Chart elements can be formatted with the controls found 
on the Chart Tools Format Tab.  This tab will allow you to 
select elements, add new shapes to the chart, add Alt Text, 
apply formatting styles to text and elements, arrange the chart 
elements, and open the Selection pane.

To apply or modify formatting attributes of a chart element, 
you must first select it.  This can be done by using the mouse 
to click on the element or by using the Current Selection field 
in the Current Selection Group on the Format Tab.  The field 
has a drop-down arrow which expands to reveal every element 
currently in use in the chart, select the specific element to format 
then make the necessary modifications.

Once the element is actively selected, it can now be formatted.  
Formatting controls can be found on the Formatting Tab in 
the ribbon as well as on the Formatting pane.  To access the 
Formatting pane, right-click any element in the chart and choose 
Format (Element) from the menu.  It is a good idea to leave the 
Format pane open until all the formatting is completed.  With 
that in mind, the formatting pane also offers a Current Selection 
drop-down list of all chart elements in use.  The Current 
Selection drop-down is located below the Format pane title, this 
helps in selecting hard to click on elements such as gridlines.

Alt text is read 
aloud by screen 
reading software 

to assist the visually 
impaired.

Note

Current Selection field

Current Selection  
drop-down



Excel: Charts, Rel.  1.1, 1/14/2021 Page 101

Lesson 2: Modifying a Chart

Textual Elements
Excel offers a set of pre-built text styles called WordArt Styles 
which modify text fill color, text outlining and effect attributes.  
The styles are found on the Chart Tools Format Tab or Formatting 
pane. Unfortunately these styles do not impact the font, size, 
or other basic font formatting attributes, these attribute will be 
modified from either the Home Tab.

Font Formatting
Since charts contain elements that are textually based, we will 
start with formatting text. This can be done using the font 
formatting tools on the Home Tab.

To access an even greater level of text formatting control, click 
the [Font Settings] button in the lower right corner of the Font 
Group.  

The Font dialog opens, giving full control over font formatting 
and character spacing.

Take this opportunity to apply branded fonts, maintaining a 
consistent look across documents. 

Formatting 
Chart Elements,
continued

If you created a 
custom font theme 
and that theme is 

in use on the current 
file, then your basic text 
formatting choices are 
already in play.

Note

Text formatting tools on the Home Tab

Font Settings button
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Font Styling With WordArt
The WordArt Styles offer quick formatting designed to make 
the appearance of the text on eye-catching.  The WordArt Styles 
Group on the Chart Tools Format Tab has a gallery of pre-built 
styles and also controls which allow for customization to the 
style. 

WordArt Styles are also found in the Format pane when any 
selected chart element contains or can contain text.  To access the 
WordArt controls n the Format pane switch from Shape Options 
to Text Options.  Then choose the category of controls from the 
list of three options.

Applying WordArt to Text

 � Select the chart element with text to the formatted.

 � Activate the Chart Tools Format Tab or right-click the 
chart element and choose Format (Element) to open the 
Format pane.

 � Using the Format pane:

 � Click the [Text Options] button at the top of the 
pane.

 � Click the [Text Fill & Outline] options button.

 � Expand the Text Fill options to access the fill 
controls.

 � Expand the Text Outline options to access the 
outlining controls.

 � Click the [Text Effects] options button. 

Formatting 
Chart Elements,
continued

Text Options

TextBox Options

Text Effects Options

Text Fill &Outline Options
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 � All the effect categories can be expanded to gain 
access to their controls.

 � Click the [Textbox] options button.

 � Here you are able to control the vertical 
alignment, text direction, and margins of the 
textbox.

 � Using the Chart Tools Format Tab:

 � Click the Gallery drop-down to see the pre-built set 
of options and choose one as a starting point.

 � To change the fill color of the text, use the [Text 
Fill] button drop-down.

 � To change to text outline, use the [Text Outline] 
button drop-down.  Here you will be able to change 
the color, weight (thickness), and Dashes (line 
type).

 � To change the text effect, use the [Text Effects] 
button drop-down.  Here you will be able to 
modify shadows, glows, reflections, bevels, 3-D 
rotation, and transformations.

 � Each of these button drop-down will also contain 
additional drop-downs that allow more controls.  
Eventually, if you follow all the options you wil 
end up in the Format pane.

To apply formatting to all text elements within the chart, select 
the chart and not a specific text element.  With the chart actively 
selected, any changes will be applied to all text elements.  Use 
the text formatting tools available on the Chart Tools Format 
Tab, Home Tab, or Format pane.

Formatting 
Chart Elements,
continued

Text Fill Text Outline Text Effects
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You Do This: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Column Single Series sheet.

3. Select the chart.

4. Click the Home Tab.

5. In the Font Group, change the font to 
Trebuchet MS.

6. Click the Format Tab in the Chart Tools 
set of tabs on the ribbon.

7. Click the [More] button of the WordArt 
Styles gallery.

8. Hover the cursor over the gallery 
preview tiles.

9. Click away from the gallery to close it 
without applying any of the styles.

10. Click the [Dialog Launcher] button at the 
lower right corner of the WordArt Styles 
Group.

11. Select the Text Fill category on the left 
side of the window.

12. Click the Solid radio button and the click 
the Color drop-down and choose More 
Colors from the menu.

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

The font is changed for all the text in the 
chart.

The Format Tab tools are displayed in the 
ribbon.

The gallery of WordArt Styles is 
expanded.

Since the gallery is live preview enabled, 
you should see all textual elements 
changing as you move from one tile to the 
next.

No style is applied and the gallery closes.

The Format Text Effects dialog opens.

Options related to different styles of filling 
the text are displayed on the right side of 
the window.

The Colors dialog opens.

Action 2.6 - Formatting Text Elements in a Chart
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You Do This: Results/ Comments:
It is in the custom color dialog where you 
are able to exactly set the color. Every 
color choice command will allow you into 
the Color dialog where specific colors can 
be applied.

Options related to shadow styles are 
displayed on the right side of the window.

They formatting effects are applied to the 
text.

You will change only this element by 
selecting it.

The size of the title text is changed. 

[CTRL S].

13. Click the Custom Tab and enter the 
specific RGB values of your branded 
color.

14. Select the Shadow category, under text 
effects in the Format Pane.

15. Click the Presets drop-down and choose 
any choice you like.

16. Explore the other categories but don't 
apply any other effects.

17. Click the [Close] button.

18. Select the Chart Title  and activate the 
Home Tab.

19. In the Font Group, change the size of the 
text to 28.

20. Save the file.

Action 2.6 - Formatting Text Elements in a Chart, continued
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Formatting Graphic Elements
Once an element has been added to the chart, it may require 
formatting.  You can select the element using either the mouse 
or the from the Current Selection field in the Current Selection 
Group or Format pane.  When an element is selected it can be 
formatted.

Shape formatting tools are found on the Chart Tools Formatting 
Tab in the Shape Styles Group or in the Format pane.

To access the Format dialog:

 � Select and right-click an element, then choose Format 
(Element) from the menu.

- OR -
 � Click the [Dialog Launcher] button in the Shape 

Styles Group on the Format Tab.

Once the Format  dialog is open you can choose the aspect of the 
element to be formatted from the list of categories on the top 
of the window and the available options are listed below in the 
window. This dialog works in the same manner as the Format 
Text Effects dialog.

Formatting 
Chart Elements,
continued

Many chart 
elements include 
both graphic and 

text components..

Note
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Formatting 
Chart Elements,
continued

The basic categories in the Format dialog include:

 � The Fill Category: allows you to remove any fills of 
the element, add solid color fills, add gradient fills, 
add picture or texture fills, pattern fills, or use the 
automatic fill which is white.

 � The Border Color Category: allows you to remove the 
border color, add a color, add a gradient, or use the 
automatic border which is no border.

 � The Border style category: allows you to control 
the width, compound type, dashes type, caps, and 
spacing.

 � The Shadow Category: allows you to add shadows to 
the element and control all aspects of the shadow.

 � The Glow and Soft Edges Category: allows you to 
add glows and soft edges to the elements  and control 
all aspects of the effect.

 � 3D: allows you to apply and control the bevel, depth, 
contour, and surface of the objects.

 � Size: allows you as set the size of the chart or selected 
element.

 � Properties: allows you to control the positioning of 
the chart in relation to the worksheet and protection 
properties.

Others will become available depending on the element or chart 
type being worked with.  As you see them, take the time to 
explore what can be done with them.

Formatting the Axis and Gridlines
Excel creates the scale of the axis automatically based on the 
value range in the existing data.  This scale may not always fit 
your needs, requiring that a custom scale be created.
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When an axis is selected and the Format pane is open, click the 
[Axis] options button.  

With the Axis options active, you are able to customize the scale 
of values the axis uses, add major and minor gridlines, modify 
the tick marks, the labels, and apply number formatting.  Each of 
these categories can be expanded to reveal all necessary controls. 

Expanding the Axis Options categories allows you to: set the 
upper and lower limits of the bounds, modifying the units sets 
the gridlines increments,  change the horizontal axis value, add 
or remove the axis display units, enable a logarithmis scale, and 
invert the axis scale.

Should axis use dates, then controls related to applying a date 
scale are available in the Format Axis pane.

Once the units for the gridlines are set, you may need to make 
some formatting changes to those lines.  Selecting the gridline 
can sometimes be difficult when using the mouse, so use the 
Current Selection field in either the Chart Tools Design Tab 
or Format pane.  With the gridline selected you are now able to 
modify the line color, weight, or style.

Formatting 
Chart Elements,
continued

Axis options button
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You Do This: Results/ Comments:
1. MyCharts.xlsx file should still be open.

2. Activate the Column Single Series sheet.

3. Select the chart.

4. Right-click into the blank area of the 
chart and choose Format Chart Area from 
the menu.

5. Select the fill category then click the Solid 
Fill radio button.

6. Click the Color drop-down and choose 
More Colors... from the menu.

7. Click the Custom tab and enter the RGB 
values as; 
133, 197, and 87 
Click the [OK] button.

8. Set the transparency to a value of 75.

9. Click the vertical axis text.

10. Select the Axis Options category on the 
top of the format pane.

11. Change to Minimum value for bounds to 
90000.

12. Change the Major Unit value to 10000.

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

The Format Chart Area pane opens.

The Color dialog box opens.

You are entering in the values of a branded 
color.

The chart area fill is now semi-transparent.

The Format Chart Area pane changes to the 
Format Axis.

The axis options are displayed.

The current value at the low end of the axis 
will be changed. The word Auto will be 
replaced with "Reset".

The major divisions of the axis scale will be 
changed.

Action 2.7 - Formatting Graphic and Axis Elements
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You Do This: Results/ Comments:

13. Change the Minor Unit value to 5000.

14. Click the [Close] button.

15. Select the legend and tap the [Delete] 
key.

16. Activate the Stock sheet.

17. Right-click on the horizontal axis 
containing the dates and choose Format 
Axis from the menu.

18. Change the Major Unit value to 14 
(days).

19. Try clicking other elements in the chart 
to see the formatting options that are 
available.

20. Click the [Close] button.

21. Save the file.

The subdivisions if the axis scale will be 
changed.

The changes you made the axis are 
displayed.

The legend is removed from the chart 
since it is not necessary in this chart.

Click the sheet tab at the bottom of the 
spreadsheet. Notice how the date scale at 
the bottom of these charts is not very well 
laid out.

The Format pane shows Axis options.

We want to see the scale in bi-weekly 
format.

The formatting changes you just made are 
visible in the axis. You can change other 
elements to modify the chart so it is more 
to your liking.

To finish and apply any other changes 
made.

[CTRL S].

Action 2.7 - Formatting Graphic and Axis Elements, continued
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Saving a Chart 
Template

After all the chart elements have been formatted to meet 
branding standards or is simply formatted they way you want, 
it is time to save it as a template for later use.  By creating 
templates based on a formatted chart, you will be able to 
apply the template to new chart which will help in creating a 
standardized and consistent look to your work.  When saving 
the templates, do not change the default location since templates 
in the default location are available in any of the other Microsoft 
Office applications in the suite. 

Save the Template
 � Select the formatted chart.

 � Right-click the chart, choose the Save as Template 
option.

 � The Save Chart Template dialog opens.

 � Do not change the location of where it is being 
saved, it will be directed to the Microsoft\
Templates\Charts folder by default. This ensures 
ealy access from other Office applications.

 � Name the template something short and descriptive 
and click the [Save] button.

If you use several chart types you should consider saving each 
formatted chart type as a template to speed the charting process. 

You may 
already have files 

containing formatted 
charts, to save them 
as templates, open 
the file containing 
the chart and follow 
the save as template 
procedure.

Note

To share the 
template with other 
people, sending 

them a copy of the file so 
they can save the chart as 
a template on their own 
system.

Note
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Using the Chart Template
 � Create a new chart or select an existing chart.

 � Click the [Change Chart Type] button in the Type 
Group on the Design Tab.

-OR- 
 � Right-click the chart and choose Change Chart Type 

from the menu.

 � The Change Chart Type dialog opens.

 � In the Change Chart Type dialog box, choose the 
Templates folder from the list of categories on the left 
side of the window.

 � The list of templates you have saved are listed.

 � Select the one you want to apply to the new chart and 
click the [OK] button.

This procedure will be the same in the other Office applications 
the have charting tools.  If you right-click the template, it can be 
set as the default, so when you create a new chart it will come in 
with your formatting applied.

Saving a Chart 
Template,
continued
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You Do This: Results/ Comments:
If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

The Save Chart Template dialog opens.

Do not change the location where the 
template will be saved.

You will create a new chart based on the 
data in this worksheet.

This is the data to be charted in a new 
column chart.

A new column chart is added to the 
spreadsheet.

Since the new chart is selected the Chart 
Tabs are available, if the tabs are not 
available, select the chart.

The Change Chart Type dialog opens.

The list of saved template is displayed on 
the right side of the window.

1. MyCharts.xlsx file should still be open.

2. Activate the Column Single Series sheet.

3. Select the chart.

4. Click the Design Tab.

5. Right-click the chart and select [Save As 
Template]

6. Name the template SingleCol 
and click the [Save] button.

7. Activate the Bar Single Series sheet.

8. Select cells A1:B7.

9. Click the Insert Tab.

10. Click the [Column] button drop-down in 
the Charts Group and choose the first of 
the options.

11. Click the Design Tab.

12. Click the [Change Chart Type] button in 
the Type Group.

13. Click the Templates option in the 
categories listed on the left.

Action 2.8 - Working With Chart Templates
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You Do This: Results/ Comments:
14. Choose the SingleCol template and click 

the [OK] button.

15. Right-click the axis and choose Format 
Axis from the menu.

16. Change the Maximum, Minimum, 
Major and Minor Units back to 
automatic and click the [Close] button.

17. Right-click the chart and select [Save As 
Template] button.

18. Name the template; 
SingleColAutoScale 
and click the [Save] button.

19. Click the [Change Chart Type] button in 
the Type Group.

20. Click the Bar option in the categories 
listed on the left and choose the first one 
of the choices and click the [OK] button.

21. Save the file.

22. Open Word and create a new blank 
document if needed.

23. Click the Insert Tab.

24. Click the [Chart] button drop-down in 
the Illustrations Group and choose the 
first of the  column options.

The chart now has the background color, 
font,  font sizes, text effects, and axis scale 
applied. Everything looks good except the 
scale does not work in this case.

The Format pane shows Axis options.

The charts axis scale is reset and the chart 
shows the data properly.

You will save another version of the 
template. The Save Chart Template dialog 
opens.

Do not change the location where the 
template will be saved.

The chart you have been working with 
should still be actively selected.

You will now change to chart type of a 
formatted chart. Notice the type of chart 
changes but the formatting remains the 
same.

[CTRL S].

Word should open with a new blank 
document by default.

The Insert Chart dialog opens. This is 
similar to the Change Chart Type dialog 
Excel uses.

Action 2.8 - Working With Chart Templates, continued
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You Do This: Results/ Comments:
25. Close the Excel window without 

changing the data.

26. In Word, select the chart.

27. Click the Design Tab.

28. Click the [Change Chart Type] button in 
the Type Group.

29. Click the Templates option in the 
categories listed on the left.

30. Choose the SingleColAutoScale 
template and click the [OK] button.

31. Close Word without saving the file.

32. Activate Excel by click the icon in the task 
bar at the bottom of your screen

When you insert a chart in Word, it splits 
the screen with an Excel spreadsheet. The 
spreadsheet contains default base data that 
you modify by entering your real data. 
This can be done manually or by pasting 
copied Excel data into the spreadsheet.

Notice that there are the same tabs for 
working with chart is Word as there are in 
Excel.

This tab offer the same set of commands.

The Change Chart Type dialog opens.

You should see both templates that were 
saved while working in Excel.

The chart now has the formatting of the 
template applied.

Excel should now be the program running 
on the screen.

Action 2.8 - Working With Chart Templates, continued
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Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 3: Charts 
Advanced

Excel: Charts
Rel. 1.1, 1/14/2021

 � Sparklines

 � Trendlines

 � Error Bars

 � Combination Charts



Lesson Notes
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Sparklines You may want to include a graphic representation of trends 
in the data, but adding a chart is not required or necessary. In 
situations like these, use a Sparkline to show trends.  Create a 
simple line, column, or win/loss graph to visualize aspects within  
a data set.  As Sparklines are not charts, but rather a small visual 
representation of the data in the background of a cell; making it 
possible to still enter text and apply formatting to the cell.

With data presented across rows or columns, it is not easy to 
see existing trends.  Sparklines are useful tools for showing 
those trends right beside the data.  Consider showing seasonal 
increases or decreases as small graphics next to raw data, this 
easily reveals economic cycles.  It is also possible to highlight 
maximum and minimum values within the Sparklines. 

As the data is updated, those changes are reflected in the 
sparkline immediately. 

Creating a Sparkline
 � On the Insert Tab, locate the Sparkline Group and   

click the [Line] button.

 � The Create Sparkline dialog opens:

 � Click in the Data Range: field, then highlight the 
cells you want to show as a graph.

 � Click in the Location Range: field the choose the 
cell where you want the sparkline to be placed.

 � Click the [OK] button.

An advantage of 
using sparklines 
is, sparklines are 

printed when the 
worksheet is printed

Note

It is not necessary 
to select the location 
before inserting 

a Sparkline but ,it is 
helpful.

Note
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Sparklines,
continued

- OR -
 � Select the data range to be charted with a Sparkline. 

 � The Quick Analysis Smart Tag is displayed to the 
lower right of the selection. 

 � Click the Quick Analysis Tag and choose the Sparkline 
option at the top of the dialog.

 � Choose any of the three type of Sparklines to add them 
beside the selected data.

Things to Keep in Mind:
 � Sparkline can be based off data in either rows or 

columns.

 � The selected cell will automatically be placed in the 
Location Range: field.

 � The location cell cannot be a merged set of cells.

 � Multiple Sparklines can be created at the same time by 
selecting multiple cells that correspond to underlying 
data

 � It is possible to create sparklines for additional rows of 
data by using the fill handle on the cell that containing 
a sparkline.

Formatting Sparklines
Once a cell containing a Sparkline is selected, the Sparkline 
Design Tab becomes available.  This tab allows type of Sparkline 
to be changed, markers to be added or removed, styles can be 
applied, and to modify the axis.  Since a Sparkline is not a chart, 
they are formatted with the controls found on the Sparkline 
Design Tab only.  Right-clicking a cell with a Sparkline will allow 
access to the Format Cells dialog but not a Format Sparklines 
pane.

[Ctrl  + Q] is the 
shortcut to open 
the Quick Analysis 

dialog.

Note
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Sparklines,
continued

Customizing Sparklines
While you are able to control the axis and would assume there 
would be an axis displayed in the sparkline, the axis controls are 
used to control the spacing of the markers and the vertical scale. 
If the sparkline data is based on an non-sequential series of 
dates, the axis can be defined using that series and will space the 
markers as if the missing dates were included in the data set.

 � Select a Sparkline (or a range of Sparklines).

 � Select the Sparkline Tools Design Tab.

 � Locate the Group Group.

 � Click the [Axis] drop-down button to display a list of 
choices.

 � Select one of the following options to change the 
scaling and/or visibility of the horizontal and vertical 
axis of the Sparkline:

 � General Axis Type - displays the Sparkline as a 
‘general’ horizontal axis type.

 � Date Axis Type - used if your data includes dates 
and you want to arrange the data on the data points 
to reflect any irregular time period.

 � Show Axis - shows the Sparkline horizontal axis.

 � Plot Data Right-to-Left - changes the direction that 
the data is plotted.

 � Automatic for Each Sparkline - specifies the 
automatic maximum and minimum values for all 
Sparklines.

 � Same for All Sparklines - specifies the same 
minimum and maximum values for all Sparklines.

 � Custom Value - specifies the custom minimum and 
maximum values for the Sparklines.
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Instructions: Results/ Comments:

Action 3.1 - Adding Sparklines

1. Open the AdvancedCharts.xlsx file from 
the data files folder.

2. Activate the Sparklines sheet.

3. Select cells I2:I7.

4. Activate the Insert Tab, in the Sparklines 
Group click the [Line] button.

5. Click into the Data Range: field and 
highlight cells B2:F7 and click the [OK] 
button.

6. Click the Sparklines Design Tab.

7. In the Type Group try changing to both 
other types of sparklines. Change them 
back to the Line type.

8. In the Show Group check the check 
boxes for both the High and Low points.

9. Click the [More] button of the Sparkline 
Style Gallery and examine the available 
options but don’t choose any.

10. Click the [Sparkline Color] button drop-
down and choose 1.5 from the Weight 
menu.

By clicking the Sparkline sheet tab at the 
bottom of the spreadsheet.

These are the cells the sparklines will be 
placed.

The Create Sparklines dialog opens.

This selects the cell range the sparklines 
will be based on. The Location Range: 
field should already be populated based on 
the selection. The sparklines are inserted 
in the selected cells. If you had added the 
sparkline to the first cell you could use the 
autofill handle to populate the other cells.

If necessary.  All formatting changes to 
sparklines are done from this tab.

To see how they other types of sparklines 
display the data.

Two markers are added to the lines.

The gallery expands to reveal all the 
preformatted options.

From this drop-down menu you can 
choose line color and thickness. This is 
another chance for you to use brand colors 
in the document.
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Instructions: Results/ Comments:

Action 3.1 - Adding Sparklines, continued

The High Point marker is now yellow.

The Low Point marker is now red.

Nothing changes yet.

The Sparkline Vertical Axis Settings dialog 
box opens.

The sizing of the sparklines shifts in 
relations to the setting just entered.

The column is wider and the sparkline is 
easier to see and understand.

The second data set.

The Quick Analysis windows displayed.

The Sparklines are added in cells H15:H21.

The Edit Sparkline dialog is displayed.

The sparklines now reflect the correct data 
range.

[CTRL + S].

11. Click the [Marker Color] button drop-
down, choose the High Point Color option 
and choose the Yellow color from the 
Standard Colors.

12. Click the [Marker Color] button drop-
down, choose the Low Point Color option 
and choose the Red color from the 
Standard Colors.

13. Click the [Axis] button drop-down and 
choose Show Axis.

14. Click the [Axis] button drop-down, 
from the Vertical Axis Maximum Values 
Options group and choose Custom 
Value....

15. Set the value to 65000 and click the [OK] 
button.

16. Select column I and widen it to twice its 
original width.

17. Select cells A15:G21.

18. Click the Quick Analysis Smart Tag and 
choose the Sparkline option at the top of 
the Quick Analysis window.

19. Choose Line from the list.

20. Click the Sparklines Design Tab and click 
the [Edit Data] button drop-down and 
choose Edit Group Location and Data.

21. Edit the Data Range to A15:F21 and click 
the [OK] button.

22. Save the file as MyAdvancedCharts.
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Trendline Overview
Once data is in a chart, you may want to use Excel’s tools for 
forecasting values based on the existing data. Trendlines can be 
used to forecast a data series graphically in the chart, they can be 
added to any and all data series in a chart.

A Trendline is a graphic representation of an existing trend 
in a data series, they are used to see how a current trend may  
possibly move in the future.  These can help in making decisions, 
barring an unforeseen event, a trend should continue along 
predicable lines. Chart types which allow Trendlines to be added 
include:

 � Column

 � Line

 � Bar

 � Area

 � Stock

 � Bubble

Choosing a Trendline Type
When you want to add a trendline to a chart in Excel, you can 
choose any one of these six different trend or regression types: 

 � Linear trendlines 

 � Logarithmic trendlines 

 � Polynomial trendlines 

 � Power trendlines 

 � Exponential trendlines 

 � Moving average trendlines 

The type of data that you have determines the type of trendline 
that you should use.

A trendline is most accurate when its R-squared value is at or 
near 1. When you fit a trendline to your data, Excel automatically 
calculates its R-squared value. If you want to, you can display 
this value on your chart.

Trendlines
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Linear Trendlines
A linear trendline is a best-fit straight line that is used with 
simple linear data sets. Your data is linear if the pattern in its 
data points resembles a line. A linear trendline usually shows 
that something is increasing or decreasing at a steady rate.

This example, a linear trendline illustrates that refrigerator sales 
have consistently risen over a 13-year period. Notice that the 
R-squared value is 0.979, which is a good fit of the line to the 
data.

Logarithmic Trendlines
A logarithmic trendline is a best-fit curved line that is used when 
the rate of change in the data increases or decreases quickly and 
then levels out. A logarithmic trendline can use both negative 
and positive values.

This example uses a logarithmic trendline to illustrate predicted 
population growth of animals in a fixed-space area, where 
population leveled out as space for the animals decreased. Note 
that the R-squared value is 0.933, which is a relatively good fit of 
the line to the data.

Trendlines,
continued
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Polynomial Trendlines
A polynomial trendline is a curved line that is used when data 
fluctuates. It is useful, for example, for analyzing gains and 
losses over a large data set. The order of the polynomial can be 
determined by the number of fluctuations in the data or by how 
many bends (hills and valleys) appear in the curve. An Order 2 
polynomial trendline generally has only one hill or valley. Order 
3 generally has one or two hills or valleys. Order 4 generally has 
up to three hills or valleys.

This example shows an Order 2 polynomial trendline (one hill) 
to illustrate the relationship between driving speed and fuel 
consumption. Notice that the R-squared value is 0.979, which is a 
good fit of the line to the data.

Power Trendlines
A power trendline is a curved line that is used with data sets 
that compare measurements that increase at a specific rate — for 
example, the acceleration of a race car at 1-second intervals. You 
cannot create a power trendline if your data contains zero or 
negative values.

In this example, acceleration data is shown by plotting distance 
in meters by seconds. The power trendline clearly demonstrates 
the increasing acceleration. Note that the R-squared value is 
0.986, which is an almost perfect fit of the line to the data.

Trendlines,
continued
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Exponential Trendlines
An exponential trendline is a curved line that is used when data 
values rise or fall at constantly increasing rates. You cannot create 
an exponential trendline if your data contains zero or negative 
values.

In this example, an exponential trendline is used to illustrate the 
decreasing amount of carbon 14 in an object as it ages. Note that 
the R-squared value is 0.990, which means that the line fits the 
data almost perfectly.

Moving Average Trendlines
A moving average trendline smooths out fluctuations in data 
to show a pattern or trend more clearly. A moving average 
uses a specific number of data points (set by the Period option), 
averages them, and uses the average value as a point in the line. 
For example, if Period is set to 2, the average of the first two data 
points is used as the first point in the moving average trendline. 
The average of the second and third data points is used as the 
second point in the trendline, etc.

In this example, a moving average trendline shows a pattern in 
number of homes sold over a 26-week period.
 

Trendlines,
continued
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Creating and Formatting Trendlines

 � Create your Chart.

 � Select the series of data you want to plot a Trendline 
on.

 � Navigate to the Chart Tool’s Design Tab in the Chart 
Layouts Group,  click the [Add Chart Element] button 
drop-down and select the desired [Trendline].

 � Continuing to select Trendlines this way will add more 
trendlines. Choosing [None] in the Trendline menu 
will clear all Trendlines.

Customizing Trendlines
If you do not want the default settings, you can create a Trendline 
with your own settings.

 � Create your Chart. Select the series of data you want to 
plot a trendline along.  The contextual tabs should be 
displayed.

 � On the Design Tab, locate the Chart Layouts Group and 
click the [Add Chart Element] button.

 � From the drop-down, select [Trendline], More 
Trendline Options (Located at the bottom of the drop-
down list.) 

 � In the Trend/Regression Type section of the Format 
Trendline pane, choose a trendline.

 � Check the Trendline Name section to make sure the 
name for your trendline is correct - if not, select the 
Custom option and in the Custom Text box type a name.

 � In the Forecast section, use the Forward and Backward 
text boxes to specify how far ahead and how far behind 
you want to forecast and estimate respectively.

 � Under Format Trendline in the Fill and Polygon Icons, 
choose options for line color, line style, shadow styles 
and glow effects.

 � Click [Close Icon] (x) to close the pane.

Trendlines,
continued

You can also use 
the new [Add Chart 
Element] button to 

the right of chart or right 
click the data series to 
add trendlines.

Note

You can right-
click the Trendline 
and choose Format 

Trendline from the menu 
to open the Format 
Trendline pane.

Note
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Instructions: Results/ Comments:

Action 3.2 - Adding Trendlines

1. MyAdvancedCharts.xlsx file should still 
be open.

2. Activate the Trendlines sheet.

3. Select the first data series in the chart.

4. On the Design Tab in the Chart Design 
Group, and click the [Add Chart 
Element] button drop-down and choose 
Trendline, More Trendline Options....

5. Choose the Logarithmic Trendline 
option.

6. Click the Fill & Line category under 
Trendline Options and choose Solid 
from the Line choices.

7. In the Width text box on the right side of 
the window, set the width to 1.5.

8. Click the [Close] button to the pane.

9. Click into a blank area of the chart.

10. Repeat steps 4 and 5 to add a second 
trend line.

11. Choose the QTR 2 series and click [OK].

12. Right-click the new trendline and choose 
Format Trendline from the menu. 

13. Choose the Logarithmic Trendline option 
in the Format Trendline Pane.

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click the blue data bar to make it active.

The Format Trendline pane is displayed, 
showing the list of Trendline types and 
formatting controls.

The Trendline changes from a straight line 
to a curved line.

The color of the line changes to blue. You 
can change to color if you like.

The thickness of the line is doubled, 
making it easier to see.

The Format Trendline pane closes.

To deselect the trendline.

The Add Trendline dialog opens, displaying 
a list of all the data series in the chart.

A new Linear Trendline is added to the 
second data series in the chart. 

The Format Trendline pane opens.

The Trendline changes from a straight line 
to a curved line.
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Instructions: Results/ Comments:

Action 3.2 - Adding Trendlines, continued

14. Click the Fill & Line category under 
Trendline Options and choose Solid line. 
From the Color drop-down choose the 
Dark Red option.

15. In the Width textbox on the right side of 
the window and change the width to 1.5.

16. Click the [Close] button on the pane.

17. Repeat steps 10 through 16 to add 
Trendlines to the data series QTR 3 and  
then for QTR 4.

18. Click into a blank area of the chart.

19. Select and right-click the first trendline 
and choose Format Trendline.

20. In the Format Trendline pane locate the 
Forecast Group, set the Forward field 
value to 2 and click the [Close] button.

21. Save the file and leave it open.

The color of the line changes to Dark Red. 

The thickness of the line is doubled, 
making it easier to see.

The pane closes.

You have added a trendline for each data 
series in the chart. Set the colors of the 
lines to the same color as the data series.

To deselect all trendlines.

The Format Trendline pane opens.

The trendline now extents into two blank 
newly add years of the chart to predict 
possible future trends based on the current 
data of that data series.

[CTRL + S].
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Error Bars Error bars are used to express potential error amounts that are 
graphically relative to each data point or data marker in a data 
series. For example, you could show 5 percent positive and 
negative potential error amounts in the results of a scientific 
experiment:

Add Error Bars
Error bars can be added to all the data series or to individual 
data series in 2-D area, bar, column, line, xy (scatter), or bubble 
charts:

 � To add error bars to all data series in the chart, click 
the chart area.

 � Click the Design Tab. In the Chart Layouts Group, 
click on the [Add Chart Element] button.

 � Mouse-over Error Bars on the menu.

 � From the Sub-menu, select a predefined error bar 
option, such as Standard Error, Percentage, or 
Standard Deviation.
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To add error bars to a selected data point or data series
 � Click the data point or data series.

 � Select the Design Tab and from the Chart Layouts 
Group, click [Add Chart Element] button. 

 � Mouse-over Error Bars in the menu and click a 
predefined error bar option, such as Standard, 
Percentage, or Standard Deviation from the sub-menu.

- OR -
 � Click the chart area to make sure no data points are 

selected.

 � Select the Design Tab and from the Chart Layouts 
Group, click [Add Chart Element] button. 

 � Select Error Bars and from the sub-menu, select More 
Error Bars Options.

 � The Add Error Bar dialog will be displayed. Choose 
the desired data series you want to use.

 � The Error Bars are added to the Data Series selected. 
The dialog closes and the Format Error Bars pane is 
displayed.

Error Bars,
continued
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Modifying the Error Bar
You are able to modify the error amount, display, and formatting 
of error bars.

 � Select the error bar and right-click the mouse.

 � Choose Format Error Bars from the menu. You can also 
select the Design Tab, click the [Add Chart Element] 
Button and select More Error Bar Options....

 � The Format Error Bars pane will be displayed. 

 � Make selections for Direction, End Style and Error 
Amount.

Removing Error Bars
To remove error bars select the error bar and press the [Delete] 
key or from the Error Bars sub-menu choose None.

Error Bars,
continued
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Instructions: Results/ Comments:
1. MyAdvancedCharts.xlsx file should still 

be open.

2. Activate the Error Bars sheet.

3. Select the chart.

4. Select the Design Tab and from the 
Chart Layouts Group, click [Add Chart 
Element] button. 

5. Mouse-over Error Bars in the menu and 
choose Standard Error.

6. Right-click one of the Error Bars and 
choose Format Error Bar... from the menu.

7. In the Error Amount Group of options 
click the radio button for Percentage and 
set the value to 10.

8. Click the Fill & Line category at the top 
of the pane and set the width to 1.5.

9. Click the [Close] button for the pane.

10. Save the file and keep it open.

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

Click on the chart to make it active. Once 
active, the Chart Tools Tabs are displayed 
on the ribbon.

To display a menu of choices.

The Error Bars are added to each data 
point in the chart.

The Format Error Bars pane opens 
displaying the Vertical Error Bar category.

You are changing the error margin to a set 
value of your choosing. Note the length of 
the Error Bar is increased.

The Error Bars are now thicker and more 
easily viewed.

All the changes to the Error Bars are 
applied.

[CTRL S].

Action 3.3 - Adding Error Bars
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Combination 
Charts

Combination charts combine two or more chart types within 
a single chart, emphasizing relationships in information.  By 
combining chart types and using secondary axis’s will create 
visuals which make understanding data much easier.

When the range of values for different data series in the chart 
varies widely, or when you have mixed types of data, you can 
plot one or more data series from a different chart type on a 
secondary vertical (value) axis.

Create a Combination Chart
You can make combination charts with Column and Line, 
Column and Area, Bar and Area, and Bar and Line to name a few 
but the way the data is arranged plays a big role in the ability 
to create combination charts. The following instructions are for 
combining a Column and Line chart.

 � Select the Chart to change into a combination chart.

 � Click the Design Tab and from the Type Group. Click 
the [Change Chart Type] button.

 � Choose Combo from the list of chart types and choose 
the type desired (Clustered Column - Line, Clustered 
Column - Line on Secondary Axis, Stacked Area - 
Clustered Column or Custom Combination). 

 � At the bottom of the dialog, select the Chart Type for 
each Series and choose if you want a series to be the 
Secondary Axis.

 � Click [OK].

If your chart is not 
already created, you 

can simply highlight your 
data and select the Insert 
Tab, and click the drop-
down for the  [Insert 
Combo Chart] button and 
make desired selection

Note

The Secondary Axis 
can be added after 

the chart is created using 
Format Tab,  Current 
Selection Group, [Format 
Selection] to display the 
Format Data Series Pane.

Note
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Instructions: Results/ Comments:

Action 3.4  - Combining Charts

1. MyAdvancedCharts.xlsx file should still 
be open.

2. Activate the Combination Chart sheet.

3. Select the first chart.

4. Click the [Change Chart Type] button in 
the Type Group on the Design Tab.

5. Choose the Combo from the list of charts.

6. Select the second type of combination 
chart from the top of Change Chart Type 
dialog.

7. Change the Chart Type field of the 
Homes Sold data set.

8. Set the Homes Sold chart type to 
Clustered Column, the Average Price chart 
type as Line, and click the [OK] button.

9. Click the [Chart Elements] button, scroll 
down to Axis Titles, expand the set of 
options, and check both Primary and 
Secondary Vertical checkboxes.

10. Right-click the right side axis and choose 
Format Axis... from the menu.

11. In the Axis Options settings, set the 
Display units field to Thousands.

12. Expand the Number formatting controls. 

If not, re-open the file from the data files 
folder.

Click the sheet tab at the bottom of the 
spreadsheet.

The red bars represent Average Price, this 
is the data series that will be plotted as a 
Line Chart on a secondary axis.

The Change Chart Type dialog opens.
Right-clicking the chart also offers the 
Change Chart Type option.

Custom Combination chart controls are 
displayed.

The Average Price data set chart type is set 
as a Line chart and placed on a secondary 
axis.

The preview shows how those changes 
will be represented in the chart.

The chart is converted.

As the options are checked on, the object is 
added to the chart.

The Format pane opens.

The word Thousands is added beside the 
axis values, helping better define the data 
on displayed on this axis.

Located at the bottom of the Axis Options 
list of controls in the Format pane.
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Instructions: Results/ Comments:

Action 3.4 - Combining Charts, continued

13. Set the Category field to Currency and Set 
the Decimal places field to 0.

14. Select the right side axis title object and 
replace the existing text with: 
Average Price.

15. Change the font color to a similar orange 
as the data series.

16. Select the left axis title, replace the 
existing text with: 
Homes Sold.

17. Change the font color to a similar blue as 
the data series.

18. Click the [Chart Elements] button, 
uncheck the Legend checkbox.

19. Close the Format pane.

20. Save the file.

The Axis now displays the values as 
currency, adding further clarity to the 
chart.

The secondary axis is now descriptively 
titled. 

With the object selected, go to the Home 
Tab and use the [Font Color] button to 
make changes.

The primary axis is now descriptively 
titled. 

The legend is remove from the chart.

[CTRL + S].



Tips and Notes



Lesson Overview

You will cover the following concepts in this 
chapter:

Appendix A: Gauge 
Charts

Excel: Charts
Rel. 1.1, 1/14/2021

 � Gauge Chart



Lesson Notes
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Gauge Chart Gauge charts or speedometer charts creating by combining a 
Doughnut chart and a Pie chart in a single chart. They require 
two separate data sets, the first will be used by the doughnut 
chart while the second is used for the pie chart on a second axis.

The first data set’s values should total 360, this represents the 
360 degrees of a circle. The last value in this set should be 180, 
this represents the bottom half of the doughnut chart which has 
no fill, giving the impression the doughnut chart is in fact a half 
circle dial face. The first value should be 0, as the starting point 
of the dial. The remaining values are used to break the dial into 
whatever sections the dial is to display. 

The second data set will also involve a 360 value to location the 
dial pointer. This requires three values:

 � First is the value you want represented by the pointer.

 � Second is used to determine the width of the pointer (1 
equals 1 degree of width).

 � Third is used to establish the locaion of the pointer. 
Consider using the formula:  
=360-(first value + second value).

Both charts will require some simple modifications to give the 
look of a dial gauge. Text elements defining the gauge ranges or 
other information you may want to add to the chart will be done 
by inserting text-boxes.
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Gauge Chart,
continued

Creating Gauge Charts
 � Create the data set to represent the scale needed in the 

gauge face of the chart.

 � Create the data set used to place the point on the 
gauge face.

 � Select the numeric values of the first data set, no text 
values. These data sets can be beside each other or use 
the [Ctrl] to select in a noncontinuous manner.

 � On the Insert Tab in the Charts Group, click the 
[Combo Charts] button drop-down and choose  
Create Custom Combo Chart....

 � In the Insert Chart dialog:

 � Set the Series1 chart type to Doughnut.

 � Set the Series2 chart type to Pie and click the 
Secondary Axis checkbox

 � Click the [OK] button.

 � Use the [Chart Element] button to remove the 
Chart Title, Legend, or any other chart elements by 
unchecking them.

 � Right-click on the chart and choose Format Chart Area 
from the menu.
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 � Click the drop-down for Chart Options and choose the 
Serie2 option, if necessary click the [Series Options] 
button.

 � Set the Angle of the first slice to 270.

 � Click the [Fill & Line] button in the Format pane.

 � Click the large green data point and set the Fill to 
None.  Use your right arrow key to move to the next 
data point of the pie chart  and set the Fill to None.  Use 
the Right Arrow key again to select the pointer data 
point and set the Fill to Black.

 � Click the drop-down for Chart Options and choose the 
Serie1 option, if necessary click the [Series Options] 
button.

 � Set the Angle of the first slice to 270.

 � Click the [Fill & Line] button in the Format pane.

 � Click on the bottom slice of the doughnut and set the 
Fill category to None.  Use your right arrow key to 
move to the next data point of the pie chart  and set the 
Fill to Solid fill then use the color picker to assign the 
desired color.  Keep using the Arrow key to move from 
one data point to the next until all the data points are 
formatted.  

 � Add text-boxes to define the gauge value ranges, if 
needed.

 � Change the value of cell C3, the pointer value cell , to 
change the position of the dial.

Gauge Chart,
continued
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Instructions: Results/ Comments:
1. Select the Gauge Chart sheet.

2. Select the cells B3:C7.

3. On the Insert Tab, in the Charts Group, 
click the [Combo Chart] button drop-
down and choose Create Custom Combo 
Chart... 

4. Set the Series1 chart type to Doughnut, 
set the Series2 chart type to Pie, 
set the Secondary Axis checkbox check 
to Series2 and click the [OK] button.

5. Click the [Chart Elements] button to the 
right of the chart.

6. Uncheck any actively checked 
checkboxes and click the [Chart 
Elements] button again.

7. Right-click in the chart area and choose 
Format Chart Area or whatever Format 
option is available.

8. Click the drop-down below the pane title 
and choose Series 1 from the menu.

9. Click the [Series Options] button and set 
the Angle of first slice field to 270.

10. Select the green data point and click the 
[Fill & Line] button.

In this data set, the Doughnut series has 
5 data points and the Pie series has 3 data 
points.

The Insert Chart dialog opens.

There should be a check in the Secondary 
Axis checkbox, you may have to click it 
twice.  The Pie Chart is displayed above the 
Doughnut Chart and you are ready to begin 
formatting the charts.

The list of active and available elements are 
displayed.

All the chart elements are removed and the 
list of elements is collapsed.

The Format pane opens

The options for Series 2 ( the Pie Chart) are 
displayed.

The chart is rotated 270°.

The Fill & Line options are displayed in 
the Format pane.

Action 3.5 -  Creating a Gauge Chart
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Instructions: Results/ Comments:
11. Set the Fill to None, select the next data 

point of the pie chart and set the Fill to 
None. Set the next data point and set the 
fill to Black.

12. Click the drop-down below the pane title 
and choose Series 1 from the menu.

13. Click the [Series Options] button and set 
the Angle of first slice field to 270.

14. Select the large blue bottom data point 
and click the [Fill & Line] button.

15. Set the Fill to None, hold the [Ctrl] key 
and tap the left arrow key to select the 
next data point of the doughnut; 
set the fill to Red and [Ctrl arrow] key 
over to the next data point; 
set the fill to Orange and[Ctrl arrow] key 
over to the next data point 
set the fill to Yellow and [Ctrl arrow] key 
over to the next data point 
set the fill to Green.

16. Change the value in cell C3 to 120.

17. Save and close the file.

The only part of the Pie Chart still visible 
is the pointer.  If you can not click to select 
the data point use the [Ctrl] key and tap 
the left or right arrow key to change the 
selection.

The options for Series 1 ( the Doughnut 
Chart) are displayed.

The chart is rotated 270°.

 Use the [Ctrl arrow] keys to select the next 
part to modify.

The visible part of the Doughnut Chart is 
formatted.  *If you end up re-selecting the 
Pie chart, hold the [Ctrl] key down and 
tap the left and right arrow keys to change 
selection.

As the pointer value cells’ value is 
changed, the pointer moves along the 
chart.

[Ctrl + S] and [Ctrl + W].

Action 3.5 -  Creating a Gauge Chart, continued
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Format cells by using Format Painter L-1
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Configure formula calculation options FM
Manage comments L-2

Use and configure language options
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Create custom conditional formatting rules L-2
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