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Preface

Welcome to the Power Point 2016 Level 1 course. This manual and 
the data files are designed to be used for learning, review and 
reference after the class.  The data files can be downloaded any 
time from The Computer Workshop website: 

http:\\www.tcworkshop.com
There is no login or password required to access these files.  You 
will also find handouts and supplementary materials on the 
website in the Download section.

To Download Data Files

Once on The Computer Workshops website, look at the bottom 
of any page to find the link Download.  Clicking this link opens 
the Download page where you can choose either Data Files or 
Handouts.  

1.	 Data Files opens a list of general application types. 
2.	 Click once on the Microsoft Office Courses link.
3.	 Click once on the software related to the course.
4.	 Click once on the version related to the course.
5.	 If there are multiple folders, click on the TCW folder.
6.	 Click on the course name to download the data files.

You can choose to open or save the zipped folders content to 
your computer.  

The handouts are in PDF format and also available to you 
without login or password.  Simply open the PDF and either 
print or save to your computer.

Using this 
Manual
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Conventions Used in this Manual

The hands-on exercises (Actions) are written in a two-column 
format. The left column (“Instructions”) gives numbered 
instructions, such as what to type, keys to press, commands 
to choose from menus, etc.  The right column (“Results/
Comments”), contains comments describing results of, reasons 
for, quick keys, etc. for the instructions listed on the left.

�� Key names and Functions are bold and enclosed in 
square brackets:

		  [Enter], [Tab], [F5], [F10]

�� Keys you press simultaneously are separated by a plus 
(+) sign, typed in bold and enclosed in square brackets. 
You do not press the plus.

		  [Shift + F5]

�� Keys you press in sequence are separated by a space, 
bold and enclosed in square brackets.

		  [Home] [Down Arrow]

�� Ribbon tab names are in bold and italic:  Example:  
Home 

�� Group names are in bold:  Example:  Font

�� Dialog box names are in italic:  Example: Save As

�� Button names are bold and enclosed in square brackets:  
Example:  [Sort]

�� Information you are to type will be in bold. Example:

This is the first day of the rest of your life.

�� Information that you need to supply will be indicated 
with pointed brackets.   Example: Type:  <your name>.

	

Conventions
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�� Getting Started

�� Overview of the Screen

�� Overview of the Ribbons

�� Navigating and Viewing a Presentation

�� Using PowerPoint Help

Lesson Overview

You will cover the following concepts in this 
chapter:

Power Point 2016: Level 1
Rel. 1.0, 8/9/2016

Lesson 1: Interface & 
Viewing a Presentation



Lesson Notes



Overview This course was developed with the assumption that you are 
new to PowerPoint and the use of presentations. Powerpoint offers 
several options for the delivery of a presentation: you can print 
slides, print handouts, print notes pages, prepare for multimedia, 
or deliver an on-screen presentation.  

As you develop a PowerPoint presentation, it is important to 
remember that you should not try to include every piece of 
information you wish to deliver. PowerPoint slides should 
contain brief, concise, descriptive phrases that will help you 
remember what you want to present and to serve as a reminder 
for your audience. The most common mistake made by novice 
PowerPoint developers is to add too much information on each 
slide. See Appendix A for tips on developing your presentation. 
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Overview of the 
Screen

PowerPoint Screen in Backstage View
By default, the Start Screen is shown when you first open the 
PowerPoint program. This is a “Backstage View” where you can 
open recent files, search for files, or create new presentations 
from a variety of templates.

The Ribbon

Status Bar

Slide View Pane

Slide Pane

Notes Pane

File Tab

Quick Access Toolbar

Zoom AreaView Area

Start Screen: Backstage View

Normal View
Title Bar

Placeholders

Lesson 1: Interface & Viewing a Presentation 
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Overview of the 
Screen,
continued

When you choose a blank or template presentation, it will open 
into the Normal View.  This is the best view to create and edit 
slides.  Areas of the Normal view are:

Title Bar - Displays the application name and the file name of the 
presentation.

File Tab - This takes you back to the Backstage View containing 
the PowerPoint commands that are considered 'behind the scene' 
options such as New, Open, Save, Save As, Print and Close. 
These are commands that don't work with elements on the actual 
slide. 

The Ribbon - The tabs hold buttons to most of the commands in 
PowerPoint. You will also have contextual tabs that are available 
when working with specific elements on the slide.  They change 
based on what is selected.

Quick Access Toolbar - This is a customizable toolbar for your 
buttons that you want quick access to - such as Save, Undo, etc.

Slides View Pane - enables you to see a thumbnail of each slide 
by creating a visual list of all the slides in a presentation. When 
there are more slides than can be seen on the screen, scroll bars 
will appear. 

Slide Pane  - This is your work area where a large working view 
of the current slide is displayed. 

Placeholders - Boxes inside the Slide Pane with dotted borders 
that contain content and reside within a slide layout.  They also 
hold the formatting for that particular item.

Notes Pane - Located below the Slide Pane will be the Notes 
Pane.  The Notes Pane enables you to type speaker notes for that 
slide.  These can be printed, but will not show on the screen in 
Slide Show view.

Status Bar - This shows the slide number you are working 
on and the total number of slides.  It also allows you to 
change views and zoom in and out while working on your 
presentations.

Zoom Slider - On the right side of the Status Bar, it is a quick 
and easy way to zoom your slides in and out while creating or 
editing a presentation.

Power Point 2016: Level 1, Rel. 1.0, 8/9/2016	 Page 5
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Overview of the 
Ribbons

The Ribbon contains tabs that have buttons for frequently used 
commands, replacing the Menu system and Toolbars of earlier 
versions. There are seven (7) standard Tabs - Home, Insert, 
Design, Transitions, Animations, Slide Show, Review and View 
Tabs.

Home Tab

Insert Tab

Design Tab

Animations Tab

Slide Show Tab

Review Tab

View Tab

Transitions Tab

Lesson 1: Interface & Viewing a Presentation 
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Navigate 
and View a 
Presentation

Navigating in a Presentation
When a presentation is open, there are many choices for 
navigating and viewing your information based on your needs. 
Following are the most common ways to navigate through your 
slides:
	

�� By clicking the slide you want to move to on the Slide 
View Pane	

�� By using the Scroll Bar on the right side of the Slide 
Pane

�� By clicking the [Previous Slide]     or [Next Slide] 
button at the bottom of the Slide Pane Scroll Bar	

�� By pressing the [Page Up] and [Page Down] keys on 
the keyboard

To Adjust the Pane Size:
You can adjust the size of the Slides View Pane according to 
your needs by moving the splitter bar.

�� Place your pointer on the border of the pane until it 
becomes a       or       .

�� Click and drag to resize the pane to the desired size.

Other Views in a Presentation
The View Tab has additional views devided into the Presentation 
Views Group and the Master Views Group.

�� Normal View - this is the default view when you first 
create a presentation.  This view allows you to work 
within a slide and see the other slides in the Slide 
View Pane.

�� Outline View Pane - is used to create and organize 
written information for one slide or for the entire 
presentation. The titles and body text of all slides are 
presented in outline form.

Power Point 2016: Level 1, Rel. 1.0, 8/9/2016	 Page 7
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Navigate 
and View a 
Presentation,
continued

�� Slide Sorter View - enables you to look at the 
organization of your presentation.  All of the slides 
in your presentation are displayed on your screen  
in thumbnail format. In Slide Sorter View, you can 
easily rearrange the order of the slides, copy slides, 
delete slides and add transitions, as well as preview 
transitions and hide slides.

�� Notes Page View - enables you to create speaker notes.  
Each page contains a thumbnail image of the slide and 
a place to add your notes at the bottom. 

�� Reading View - allows you to preview the 
presentation without having to play the slide show.

�� Slide Master View - enables you to run your 
presentation in full screen.

�� Handout Master View

�� Notes Master View

Each presentation that you open will remain open in your 
computer's memory until you close it.  Before closing a 
presentation, be sure you have saved it.  Use the Save As 
command to save a presentation for the first time.  Use Save to 
update an existing presentation without changing the name. 
Saving a file in any particular view will also maintain that view 
in the saved file. 

Lesson 1: Interface & Viewing a Presentation 
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Instructions:	 Results/ Comments:

Action 1.1 - Changing the View

	 1.	 Open Tradeshow.pptx.

	 2.	 Notice the Slide View Pane on the left 
side of the screen.

	 3.	 Click on the View Tab and select the 
[Outline View] button. 

	 4.	 From the View Tab, choose [Slide 
Sorter View].

	 5.	 From the View Tab, choose [Notes 
Page].

	

	 6.	 Click on the [Normal View] button.
  

	 7.	 Leave Tradeshow.pptx open.

Located in the Data Files folder. If not 
there, ask the instructor.

This shows all the slides in the presentation 
in order. 

Notice that there are no graphics, only the 
text that appears on the slides.

A thumbnail sketch of each slide in the 
presentation is displayed. You can also 
access Slide Sorter View from the 
Status Bar. 

Instead of using Notes Page View, you 
can use the Notes Pane to type in your 
speakers notes.  However, if you want to 
add graphics, you must do this in Notes 
Page View.

The interface changes back into the 
Normal View used in the creation of 
presentations.  You can also access Normal 
View from the Status Bar.
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Instructions:	 Results/ Comments:

Action 1.2 - Navigating a Presentation

	 1.	 Tradeshow.pptx should still be open. 

	 2.	 In the Slide View Pane, click on Slide 4 
to view the slide.

	 3.	 Click the [Outline View] on the View 
Tab, then click on the last slide icon.

	 4.	 In the Slide Pane, use the up and down 
arrow keys on the keyboard to go to the 
next or previous slide.

	 5.	 Click the [Page Up] or [Page Down] 
keys on the keyboard to go to the next 
or previous slide.

	 6.	 Click the [Next Slide] or [Previous 
Slide] button located at the bottom of 
the vertical scroll bar to the right of the 
Slide Pane.

	 7.	 On the View Tab, click the [Slide 
Sorter] button. Select the slide you 
want to see and double-click it.

	 8.	 Leave Tradeshow.pptx open.

Located in the Data Files folder. If not 
there, ask the instructor.

You should now see Slide 4 in the Slide 
Pane.

The last slide in the presentation should now 
be displayed in the Slide Pane.

You should be moving from one slide to 
the next or previous slide, depending on 
the direction you choose.

You should again be moving in the 
direction you choose.

You should again be moving in the 
direction you choose.

By using the Slide Sorter View, you can 
see many more slides at the same time. 
When you double-click a slide in this view 
you will be taken back into Normal View 
and that slide is the active one.
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Instructions:	 Results/ Comments:

Action 1.3 - Viewing a Presentation

	 1.	 Tradeshow.pptx should still be open, if 
not reopen the file.

	 2.	 Click the [Slide Show] button located 
at the bottom right side of the 
interface on the Status Bar.

	 3.	 Click your mouse button or tap the 
[Spacebar] or [Enter] key on the 
keyboard.

	 4.	 Tap the [ESC] key.

	 5.	 Go to the Slide Show Tab in the Ribbon, 
in the Start Slide Show Group, click 
the [From Beginning] button. 

	 6.	 Tap the [ESC] key.

	 7.	 On the View Tab, click on the 
[Reading View] button.

	 8.	 Tap the [Up] and [Down] arrow keys.

	 9.	 Tap the [ESC] key.

	10.	 Leave Tradeshow.pptx open.

Located in the Data Files folder. If not 
there, ask the instructor.

You should now be viewing the slide show 
in full screen mode.

These actions will advance you through 
the presentation.

You have now exited the presentation and 
returned to Normal View.

You should again be viewing the 
presentation in full screen mode.

You have now exited the presentation and 
returned to Normal View again.

This view is similar to viewing the slide 
show but you are still in PowerPoint. The 
advantage here is that you can see your 
slides without the distractions of the 
interface.

This allows you to move through the 
presentation.

This takes you back into Normal View.



Using 
PowerPoint Help

By becoming familiar with the Help options, you can streamline 
receiving support from others.  Look in Help first and then if 
you still can't figure it out, call your support resources, including 
your unlimited phone and e-mail support from The Computer 
Workshop, Inc.

The PowerPoint Help feature is a user manual consisting of 
frequently asked questions, a Search field, and a [Home] button 
to reach the Table of Contents Pane. By typing your query in the 
Search text box, you can search for information on any topic in 
PowerPoint. Use the [Home] button to get a list of all Help topics 
is found in the Table of Contents Pane.

How to Use PowerPoint Help

�� Click on the File Tab to get to the Backstage View.

�� Click the [Help] button located in the upper right 
corner on the screen.  The Help window opens.

�� Type a word or phrase in the Search field and press 
[Enter].

�� Click a link from the displayed results.

Lesson 1: Interface & Viewing a Presentation 
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Instructions:	 Results/ Comments:

	 1.	 Tradeshow.pptx should still be open, if 
not reopen the file.

	 2.	 Click the File Tab, then click the [Help] 
button located in the upper right corner 
of the screen.

	 3.	 In the Search field, type: Format Text.

	 4.	 Press [Enter].

	 5.	 Scroll though the list of possible 
answers. 

	 6.	 Close the help window.

	 7.	 Close the file without saving.

Located in the Data Files folder. If not 
there, ask the instructor.

The Help window opens.

Remember to keep the search terms 
simple.

To run the search on your term.

You should see a list of results which 
match the parameters of the search.

 

Action 1.4 - Using the Help Menu
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Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 2: Creating a 
Presentation

Power Point 2016: Level 1
Rel. 1.0, 8/9/2016

�� Starting a New Presentation

�� Entering Text on a Slide

�� Creating Slides Using Preset Content

�� Working with Themes

�� Working in the Outline View Pane

�� Saving the Presentation 



Lesson Notes
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Lesson 2: Creating a Presentation

Creating a New 
Presentation

In this portion of the course, we will be creating a presentation 
from scratch  by starting with a blank presentation, Although  
PowerPoint allows you to create a presentation with as much help 
or as little help as you desire. 

When you choose New from the [File] Tab, these are the options 
that are available to you:

.  
�� Search for Online templates and themes - The 

Microsoft Office Template Gallery has a variety of 
additional templates that you can download and use. 

You can click one of the choices for Suggested searches:  
(Presentations, Business, Industry, Education, Labels, 
charts, Personal) and PowerPoint will give you several 
choices to use.  You can also type in the Search box and 
PowerPoint will search the web for Presentations and 
other templates that best fits what you typed.

These Templates may provide you with suggestions 
on the Slide or in the Notes Pane on what to add 
to your slides.  It will set up the presentation with a 
preset style and you can then go back and type in what 
you need.

�� Blank Presentation - Start with slides that have 
no design or format applied to them or recent 
presentations you have created.

�� Themes - These are already formatted presentations. 
They will include the design, color scheme, and fonts 
for the presentation, but there will be no content except 
a Title Slide to start your presentation. 
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Creating a New 
Presentation,
continued

Start a Blank Presentation by selecting the File Tab and clicking 
New from the choices on the left. Then click the [Blank 
Presentation] icon. Once the new file opens, you will see it has 
only one blank slide that uses the Title Slide layout. 

The Title Slide Layout 
This slide has two placeholders that are ready for you to begin 
adding your text.

�� Click in the Title Placeholder “Click to add title” and 
type in a title.

�� Click in the Subtitle Placeholder and type a subtitle. 
If you don’t have a subtitle, point to the edge of 
the placeholder and click to select the Subtitle 
Placeholder.  Press [Delete].

Adding a Slide
To add a new slide, click the [New Slide] button on the Home 
Tab in the Slides group. Notice that this button has a default and 
a drop-down. If you click the button itself, you will get a new 
slide with the same layout as the slide that is selected, unless the 
slide you are working with is using a Title Slide layout. In these 
instances, the new slide will be a Title and Content slide. By 
clicking the drop-down arrow of the [New Slide] button, you can 
choose which layout the new slide will have from the gallery

As with other drop down galleries in the Office applications, 
more options are listed below the gallery. In this case you can 
choose to: 

You can also add a 
new slide by pressing 
[Ctrl + M].  This 

will create a new slide 
based on the previous 
slide.  (Exception: If you 
have a Title slide showing 
for a new presentation, 
[Ctrl+M] adds a Title and   
Content slide.) 

You can also start 
a new presentation 

by using the shortcut 
key command 
[CTRL+ N].
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Lesson 2: Creating a Presentation

�� Duplicate Selected Slides- 
adding a duplicate of the  
selected slide.

�� Slides From Outline... 
allowing you to create slides based on an Outline 
created in Word.

�� Reuse Slides... 
to open a Slide Library or a previous PowerPoint File. 
At left, is a table describing the Reusable Slides Pane 
options (as seen below).

Option Allows You To
Insert slide 
from... text 
box

Use if you 
know the path 
and name of 
an existing 
presentation.

[Browse]
drop-down 
button

Access slides 
from an ex-
isting presen-
tation or the 
slide library.

Open A slide 
Library link

Access a slide 
library.

Open A 
PowerPoint 
File link

Access any 
PowerPoint 
file.

Learn more 
about reus-
ing slides 
link

Displays Help 
topics pertain-
ing to reusing 
slides.

Creating a New 
Presentation,
continued
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Creating a 
Presentation
continued

The Title and Content Slide
The second slide that PowerPoint adds by default and is 
probably the most common slide that is used is the Title and 
Content slide. After your slide has been created, you can begin 
entering text by clicking into the placeholders and typing in 
the same manner as entering text on the Title Slide.  Most slide 
layouts provide placeholders for  entering titles, text, tables, 
charts, smart art, pictures, clip art, and media.  Placeholders are 
arranged on the slide according to the layout type. The Title 
and Body placeholders are formatted depending on the Design 
Theme you choose, so that all of the text on each slide in your 
presentation will have consistent formatting.  

Adding Content to a Slide
�� Select a title or body placeholder by clicking on it, then start 

typing. 
�� To add content elements in the content placeholder click the 

appropriate icon to insert that type of element. 
�� When you press the [Enter] key, a new bulleted line appears.  
�� To make the new line a sub-item to the line above, use the 

[TAB] key to demote the current line to a lower level bullet. 
When you need the new line to be a higher level bullet use 
[SHIFT+ TAB] to promote the line.

To Change the Bullet Style
�� Select the bulleted text and right-click on it

�� Trace to Bullets

�� Choose a new bullet style from the gallery or choose Bullets 
and Numbering.

Title Slide Layout Title & Content Slide Layout

Remember not 
to overload an 

individual slide with too 
many bullets. It is easier 
for the audience to read 
and follow if you break 
up the information 
across several slides. 
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	 1.	 Open PowerPoint. If you still have 
TradeShow.pptx open, close it and that 
will also close PowerPoint.  

	 2.	 Click Blank Presentation. 
If PowerPoint is already open, you 
would select the File Tab and click 
[New].

	 4.	 Click on the Title Placeholder.
		  Type:  TCW Announces New Product 

Team

	 5.	 Click on the Subtitle Placeholder.
		  Type:  	 Training Tomorrow's Leaders 

Today

	 6.	 Click the [New Slide] button on the 
Home Tab on the Ribbon.

		
	 6.	 Click on the Title Placeholder.
		  Type: Team Agenda.

	 7.	 Click on the Text Placeholder. The 
default is a bulleted list.

	 8.	 Type: Team Objectives.		
Press [Enter].

		  Type: Team Members.

	 9.	 Add the following bullets:
		  Product Considerations,
		  Projected Income by Quarter,
		  Q & A.

The Available Templates and Themes 
Pane will be displayed.

A new untitled presentation is now on 
your screen with a Title Slide in Normal 
view.

The Title Placeholder is the box which 
says, "Click to add title".

The Subtitle Placeholder is the box which 
says,  "Click to add subtitle".

This will insert the second slide into your 
presentation. The first slide uses the Title 
Slide layout but the second slide uses the 
Title and Content layout.

This will add a title to the top of the slide.

This is the main placeholder on the screen 
that says "Click to add text".

A bullet is inserted before the text.

A new bullet will be inserted.

You should only have 5 topics on this slide 
when done.

Action 2.1 - Creating a New Presentation, Creating a Slide and Reusing  
Slides
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Action 2.1 - Starting a New Presentation, Creating a Slide and Reusing  
Slides, continued

The Reuse Slides pane is displayed to the 
right of your presentation.

The Browse dialog is displayed. You could 
also click the [Browse] button and choose 
‘From File’.

Seven slides are now shown in the Reuse 
Slides pane. These are all the slides in the 
other presentation.

Both the file and slide names are displayed 
in the screen tip.

The slide is added after the current slide 
using the current text format.

The text formatting from the original slide 
is maintained.

The slide is inserted at the end of the 
presentation. Notice the slide formatting 
from the presentation you are borrowing 
from is maintained. 

See how easy it is to borrow from other 
presentations with or without the 
formatting!

[Ctrl+W]

	10.	 From the Home Tab, click the drop-
down arrow of the [New Slide] button 
and choose Reuse Slides...

	
	11.	 Click the link to Open a PowerPoint File 

in the Reuse Slides Task Pane on the 
right. 

	12.	 Navigate to the Data Files folder.

	13.	 Select the TCW Quarterly Meeting.
pptx presentation from the list. Double-
click the filename to open.

	14.	 Mouseover the 3rd slide thumbnail 
(New Product Team Objectives) 

		
		  Click to insert the slide.

	15.		 Click on the Title Placeholder. Notice 
the text is white. Change the text color 
to black.

	16.	 Click after the last bullet, press [Enter]. 
Type: Create 3 Year Plan

	17.	 Click on the check box at the bottom of 
the Reuse Slides Task Pane to Keep 
Source Formatting, and click on the 
second slide.

	
	18.	 Close the file but do not save it.
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An efficient manner to add slides and text is to use the Outline 
View Pane. 

�� Select the View tab and click the [Outline View] 
Button.  

�� Click where you want to add text. If you want to add a 
new slide, click and the end of the text on the last slide. 

�� Once the cursor is flashing, you can begin typing in 
the textual content of the presentation. 

�� To insert a new slide, press the [Enter] key. 

�� To add the bulleted list on a given slide use the 
[TAB] key to ‘demote’ from slide to bullet, or use the 
[Increase List Level] button in the Paragraph group 
of the Home Tab.  Continue using the [TAB] key or 
[Increase List Level] button to demote the bullets all 
the way down to the fifth level. 

�� When you need to promote the bullet use the 
[SHIFT+TAB] combination or the [Decrease List 
Level] button in the Paragraph group of the Home Tab.  
Use this method to promote all the way back to a new 
slide. 

Once you have mastered this 
technique, you will be able to 
simply type in all the information 
required for the presentation and 
generate the slides needed with 
all the text bulleted to the cor-
rect level in a much more timely 
manner.

Creating a 
Presentation,
continued

Slide 
Icon

Slide Title
Slide  Subtitle
New Slide Title
Slide Bullet
Slide Bullet
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Action 2.2 - Starting a New Presentation, Using the Outline to  
Entering Text

	 1.	 From the File Tab, click [New] then 
click [Blank Presentation]. 
(Shortcut: [Ctrl + N])

	 2.	 Select the View Tab and click the 
[Outline View] Button.

	 3.	 Click next to the slide icon in the 
Outline View pane.

		

	 4.	 Type:  TCW Announces New 
Production Team

		  Press [Enter].

	 5.	 Press [Tab].

	 6.	 Type:  	 Training Tomorrow’s Leaders 
Today.

		  Press [Enter]. 

	 7.	 Press the [Shift] + [Tab].
		

	 8.		 Type: Team Agenda.
		
	 9.	 Press [Enter] and then [Tab].

	
10.		 Type: Team Objectives.		

The New Pane will be displayed.
A new untitled presentation is now on 
your screen with a Title Slide in Normal 
view. 

The Outline Pane is displayed to the left of 
the current slide.

Your cursor should be flashing beside the 
icon.

The text appears beside the icon and on 
the slide. When you press [Enter] a new 
slide is added to the presentation.

The slide icon disappears and you are back 
to the first slide but entering the Subtitle 
text.

The Subtitle text appears in the outline 
and on the slide, you are still working on 
the first slide.

This promotes you to a new slide and 
will insert the second slide into your 
presentation. The first slide uses the Title 
Slide layout but the second slide uses the 
Title and Content layout.

The title of the slide is added. 

You demoted the level from slide to a first 
level bullet on the same slide.

These all the bullets for this slide.
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Press [Enter].
		  Type: Team Members.
		  Press [Enter].
			  Type: Product Considerations.
		  Press [Enter].
		  Type: Projected Income by Quarter.
		  Press [Enter].
		  Type: Q & A.
		  Press [Enter].

	10.	 Press the [Shift] and [Tab] keys to 
create a new slide.

	11.	 Type: Team Objectives
		  Press [Enter] and then [Tab].

	12.	 Type: Develop New Products
		  Press [Enter] and then [Tab].

	13.		 Type: Market Trend Research
		  Press [Enter] 
		  Type: Development Planning
		  Press [Enter]
		  Type: Prototype Design
		  Press [Enter] 
		  Type: Testing
		  Press [Enter] 
		  Type: Marketing
		  Press [Enter] 

	14.	 Press the [Shift] and [Tab] keys twice.

You just promoted this text from a new 
bullet to a new slide.

You entered the title of the new slide and 
demoted from a new slide to a new bullet 
on the same slide.

You entered the first level bullet and then 
demoted the next entry to a second level 
bullet.

You are entering the subtopic bullets.

You are promoting this entry from bullet 
level two to a new slide. Each time you 
use the [Shift] [Tab] key combination, you 
promote text one level up.

Action 2.2 - Starting a New Presentation, Using the Outline to 
Entering Text, continued
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Action 2.2 - Starting a New Presentation, Using the Outline to Entering  
Text, continued

	15.	 Type: Team Members.
			  Press [Enter] 
		  Type: Product Considerations.
		  Press [Enter].
		  Type: Projected Income by Quarter.
		  Press [Enter].
		  Type: Q & A.
		  Press [Enter].
 
	16. 	 Leave the file open for the next exercise.

To create the remaining slides for each 
topic.
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Creating a 
Presentation
continued

Applying a Design Theme

You can apply a Design Theme before or after entering the basic 
content in the presentation. 

Design Themes establish the formatting of the presentation and 
give a consistent look and feel throughout the presentation. A 
Design Theme generally consists of specific text formats, bullet 
styles, and backgrounds. PowerPoint comes with a standard set 
of Design Themes already installed, but you can also go Online 
to Office.Microsoft.com and browse a larger selection of Design 
Themes. You can also make Design Themes of your own by 
working with the Master Slide, this will be covered in the Level 2 
course.

To Apply a theme click the Design Tab in the ribbon and look in 
the Themes Group. The Themes gallery can be expanded by 
clicking the [More] button  beside the gallery. Find the Theme 
you want to use and click it. This will apply the theme to the 
entire presentation. 

If you want to mix 
them up, to give more 
accentuation between 
sections, right click the 
theme and choose Apply 
to Selected Slides from 
the available options.

Design Tab

Themes 
Group

More Button
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Action 2.3 - Applying a Design Theme to a Presentation

	 1.	 Change to the Normal view and close 
the Reuse Slides pane. Click on the 
Design Tab in the ribbon.

	 2.	 Click on the [More] button of the 
Themes Gallery to display the entire 
gallery.

	 3.	 Scroll over the thumbnails to find one 
you like.

		

	 4.	 Click on any thumbnail to apply the 
theme to your presentation.

	 5.	 Click on the Office Theme to apply it to 
the presentation.

	 6.	 Select the first slide in your 
presentation.

	 7.	 Click on the [More] button to display 
the Design Gallery. 

	 8.	 Right-click on the Wisp Theme and 
choose Apply to Selected Slides. 

 

	 9.	 Click on the Team Agenda slide.

	10.	 Click the 2nd slide, hold down the 
[Shift] key and select the sixth (6th) 
slide. Using the same technique, apply 
the Facet Theme to the selected slides 
only.

	11.	 Check to see what Themes are applied 
to all 7 slides. Leave the file open for 
the next exercise.

Design Theme controls are now 
displayed.

The Themes Gallery is displayed.

This gallery is a Live Preview Gallery, so 
as you move over the different thumbnails, 
you see it displayed on the slide.

When you choose one of the Themes, it 
will automatically be applied to all the 
slides.

This removes the Theme you chose and 
applies the default Theme.

The Themes Gallery is displayed again.

The Theme is applied to the first slide 
only. Use this technique on title slides to 
differentiate between sections within a 
presentation. 

Note that it still has the Office Theme 
applied.

Slides 2 through 6 will be selected.

Click on the [More] button, Right-click 
on the Facet Theme, choose Apply to 
Selected Slides.

Slide 1 is Wisp, Slides 2 through 6 are 
Facet and Slide 7 is Office Theme.
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Saving the 
Presentation

Once the main content and slides are in place, it is a good idea to 
save the file to avoid losing your work. Since the file has not been 
saved yet, you can use either the Save or Save As commands. 

To access the Save commands click the File Tab on the ribbon. 
You can also use the [Save] button in the Quick Access Toolbar 
or use the shortcut key commands: [CTRL+S] for save or [F12] 
for Save As.
In the Save As window, you give the file its name and choose 
the file type as well as setting the location where the file is to be 
stored. 
The default file type is PowerPoint Presentation (.pptx). This file 
type embeds XML code into the structure of the file, which helps 
keep the file size smaller and more importantly makes the file 
portable, meaning the file can be viewed on handheld mobile 
devices. 
If you are going to send this out to 
other people who may not be using 
the newer versions of Microsoft Office, 
you should change the file type to 
PowerPoint 1997-2003 Presentation 
(.ppt). This is the older format and 
anyone with an older version of Office 
will be able to open your file. There 
are many file types you can choose, 
including the PDF file type. 
Remember to save the file in a location 
that you can easily find or that others 
can also find if you need to share the 
file.

Save As file types

Save As Window
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Action 2.4- Saving a Presentation

The Save As window opens.

If the location is not your Data files folder, 
click [Browse] and navigate to the Desktop 
and choose the PowerPoint Data files 
folder.

This names the file. Use names that are 
descriptive of the presentation’s subject.

This sets the file type it will be saved as. 
There are many choices here, including 
1997 to 2003 PowerPoint Presentation 
(.ppt) and even PDF.

The file is saved.

 File, Close

	 1.	 Select the File Tab and choose Save As.

	 2.	 Make sure the Current Folder is your 
Data Files Folder.

		  In the File name: text box,  
type in: My Team.

	 3.	 In the Save as type: box ensure that 
the new format of .pptx is listed. If the 
extensions are not displayed it will 
be the first choice entitled PowerPoint 
Presentation.

	 5.	 Click the [Save] button.

	 6.	 Close the file.

	

While working, it is always a good idea to save the file 
often by doing one of the following:

1.	 Clicking the [Save] button in the Quick Access Toolbar.
2.	 Clicking the File Tab and choosing Save.
3.	 Use the Shortcut key combination:  [Ctrl + S]



�� Formatting text

�� Formatting Paragraphs 

�� Creating Bulleted Lists  

�� Formatting Text Placeholders  

Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 3: Formatting 
Text on Slides

Power Point 2016: Level 1
Rel. 1.0, 8/9/2016
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Formatting Text By changing text attributes, you change the appearance of your 
text. Text attributes include font, size, style, and color, and can 
be applied to either a portion or to all of your text.  Text can be 
formatted in either Slide View or Outline View.  All text attributes 
will appear the same in either view, with the exception of color 
and bolding, which cannot be seen in Outline View.
 
When applying text attributes in Slide View, if you want 
to change all of the text in the placeholder, select the text 
placeholder by clicking in the placeholder and then clicking 
on the border around the placeholder.  The border pattern will 
change from dashes to a solid border.  To change a portion of the 
text, highlight to select the text and then apply the attributes.

The Home Tab contains buttons that give you full control over 
changing your attributes such as bold, italics, underline, or 
shadow.  For example, to apply italics to selected text, you could 
click on the [Italic] button.  The text edit buttons are toggle 
buttons; click once to turn the option on, click again to turn the 
option off.

To Change Text Attributes for Selected Text:
�� Select the text.  

�� Select a text formatting button from the Home Tab, or 
click the Dialog Box Launcher located on the lower right 
corner of a Group. 

Font

Strike-
through

Font Size

Increase Font Size

Decrease Font Size

Clear All 
Formatting

Font Color

Change Case

Character  
Spacing

Dialogue Box
Launcher button

Shadow

Underline
Italic

Bold

The [F2] key will 
allow you to toggle 
between selecting 
the placeholder 
or the contents 
of the selected 
placeholder.
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Formatting Text,
continued

Keep in mind that working with text attributes and paragraphs 
are very different. Below shows the attributes to work just with 
the text. 

The Format Painter
To Copy Text Attributes to Another Selection:

�� Select the text that has the formatting you want.

�� Single click the [Format Painter] button in the 
Clipboard group on the Home Tab to use it once. 
Double-click to paste to multiple destinations. The 
I-beam will have a paint brush on it. 

�� Drag the Format Painter over text to Paste just the 
format to the selection(s).

Lesson 3: Formatting Text on Slides 
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	 1.	 Open My Team.pptx.

		  Click on the File Tab choose Recent 
then click on My Team.pptx. 

	 2.  	Select Slide 2 and highlight the title 
text. 

	 3.	 On the Home Tab in the Font group 
click the [Italic] button.

	 4. 	 On the Home Tab in the Font group, 
click the [Character Spacing] 
button and choose Very Loose.

	 5.  	On Slide 2, highlight the bulleted text. 

	 6.	 On the Home Tab in the Font group 
click the [Bold] button. 

	 7. 	 On the Home Tab in the Font group, 
click the [Font Color] button 
down arrow.

	 8.		 Click on the down arrow on the [Font 
Color] button. Change to Blue (or 
another color), Accent 1, Darker 25%.

	 9.	 Reselect the title text. On the Home 
Tab, in the Clipboard group click the 
[Format Painter].  

		
	10.  	On Slide 3, highlight the title text with 

the Format Painter.

	11.	 Reselect the Title text on Slide 2. On the 
Home Tab in the Clipboard group click 
the [Format Painter].

The file opens in Normal View.

Now your text is italicized.

Note the spacing between the letters.

Now your text is bold.

A color palette will display.  This will 
change the Title to another text color.

Note:  Depending on which Theme 
you chose in the previous chapter as to 
whether or not it is available or not.

Notice the pointer has changed shape. Be 
careful NOT to click anywhere until you 
get to the text you want to change!

Notice that all the formats have been 
applied to the text. 

Hint:  If you double-click the Format 
Painter button, it will allow you to 'paint' 
text until you click it again.
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Action 3.1 - Formatting Text



	12.	 Using the Format Painter, change the 
title text on the other slides.

	13.	 Save your presentation and leave the 
file open.

You are applying consistent formating 
across multiple slides easily.

[Ctrl+S]
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Action 3.1 - Formatting Text- continued



Formatting  
Text,
continued

Replace Font Option
If you want to change all instances of a particular font 
throughout your presentation, the best choice is to use the 
Replace Font feature located in the Editing Group.

�� From the Editing Group, Choose Replace... click the 
[Replace] drop-down to show two choices.

�� Select Replace Fonts. The Replace Font Dialog Box will 
be displayed.

�� In the Replace text box, select the drop-down and 
choose the font to change.

�� In the With text box, select the drop-down and choose 
a font to change to.

�� Click [Replace] to change all instances of the font with 
the new font selection.

Text Styles
In the WordArt Styles gallery on the Format contextual tab (one 
that is available when you click in a 
text area), you will see thumbnails of 
different Text Styles available to apply 
to your text. To see how the format 
will affect your text, mouseover the 
thumbnail while your text is selected. 
Select the [More] button for additional 
choices. 

Mouseover to see the change to the 
text.  Select the one you like. 

You can also select [Text Fill], [Text 
Outline] and [Text Effect] from the 
Ribbon.

Many text formats 
can be applied by 

using the Mini Toolbar. 
Simply select your text and 
move your mouse over the 
faded toolbar that appears.
The toolbar disappears 
when you move your 
mouse pointer away from 
it.

More Button
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	 1.	 Select Slide 2 of My Team.pptx.

	 2.	 Click anywhere in the Title 
Placeholder.

	 3.	 From the Home Tab, in the Editing 
group, choose the drop-down arrow for 
[Replace] and choose Replace Fonts. 

	 4.	 In the Replace: drop-down choose 
Trebuchet MS.

		  In the With: drop-down choose Brush 
Script MT.

	 5.	 Click [Replace].  Close the dialog box.

	 6.	 Check any of the other slides and note the 
text on these slides has changed as well 
as all the text on Slide 2. Make sure Slide 
2 is selected.

	 7.	 Change the font back to Georgia using 
the same method.  

	 8.	 Select “Team Agenda”.   Then click the 
Format Tab.  Click the [More] button 
on the WordArt Styles Gallery. Select a 
style that works with your Theme.

	 9.	 Use the Mini-Toolbar and change the 
font for “Team Agenda” to Arial.

	10.	 Use the Format Painter to apply the 
formats applied to “Team Agenda” to the 
Titles on the remaining slides.

My Team should still be open, if not, open 
your presentation and select slide 2.

No need to select anything, just click.

The Replace Font dialog box is displayed. In 
the Replace: drop-down is a list of all fonts 
currently in use.

This is the font in your presentation you 
want to change.

This isn't a good font for a presentation, 
but will show the change very well.

Script text is normally too busy and hard 
to read for a presentation.  Use a sans-serif 
font, such as Arial for titles.  Use a serif 
font, such as Times New Roman for the 
body text.

Brush Script MT is not the best font for 
your Titles.

You haven't changed the font, just the 
style.

You may have to re-select the text in order 
for the Mini-Toolbar to appear.

The Format Painter is on the Home Tab. 
Note the changes to the text. Slide 7 may 
not be the same as the rest because of 
having a different Theme applied.
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Action 3.2 - Using Replace Font, Mini Toolbar and WordArt Styles



Using the Ruler
Every text placeholder has its own ruler with its own settings. 
Use the ruler to set or change indents and tabs for all text. If the 
ruler is not already displayed, select the View Tab, and in the 
Show Group, click the checkbox before Ruler. If you change the 
settings for one text box, the change will not affect any other text 
boxes.

Setting Indents

A text placeholder can have one to five indent levels.  These 
indent levels have three parts.  

�� The First-line Indent, or the upper indent marker, 
marks the placement for the first line of a paragraph.  
In a bulleted list, it is used to set the bullet placement.

�� The Hanging Indent, or the lower indent marker, 
marks the placement of the remaining lines of a 
paragraph.  In a bulleted list, it marks the placement of 
the text after the bullet.

�� The box just beneath the Hanging Indent is the Left 
Indent used to move both the First-line Indent and 
Hanging Indent markers at the same time.  This keeps 
the distance between the two markers the same.  In a 
bulleted list, it would keep the distance between the 
bullet and the text the same.

To Set Indents
�� Select the text placeholder.

�� From the View Tab, make sure the checkbox in front of 
Ruler has a checkmark. If not, click it.

�� To adjust the first line of a paragraph, drag the First-
line Indent marker for that indent level to the desired 
position on the ruler.

�� To adjust the subsequent lines in a paragraph, drag 
the Hanging Indent marker for that indent level to the 
desired position on the ruler.

�� To adjust both indent markers at the same time, drag 
the box below the Left Indent marker to the desired 
position on the ruler. 

Paragraph 
Formats

Left Indent Marker

First-line Indent Marker
Hanging Indent Marker

Ruler Controls
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Paragraph 
Formats,
continued

Aligning Text

Paragraph settings affect the placement of text in a paragraph, 
but do not change the appearance of the text. The Paragraph 
Group is on the Home Tab.  You have four choices for aligning 
text in an placeholder:  Align Left, Center, Align Right, and 
Justify.

To Change Paragraph Settings:
��  Select the placeholder or the text to be aligned.

��  Select the Home Tab.

�� Select the appropriate button from the Paragraph 
Group. The diagram below shows what each button is 
designed to do.

- OR -
�� Select the placeholder or text and click on one of the 

alignment buttons on the Mini-Toolbar.

Line Spacing

Line spacing, or the vertical distance between lines of text, is set 
in units of lines or points.  Line spacing can be changed between 
lines of text or before and after paragraphs.

�� Place the cursor in a paragraph or highlight the 
paragraphs you want to affect.

�� From the Home Tab, select the Line Spacing drop-
down and choose from the list or choose Line Spacing 
Options for more choices.

Left Align Right Align

Center

Bullets
Increase IndentNumbering

Decrease Indent 

Justify
Columns Line Spacing

When adjusting 
line spacing, keep 

in mind that the height 
of the slide is only 8-1/2 
inches.

Both Font and 
Paragraph groups 

have a ‘Dialog Box 
Launcher to access 
additional commands.

Lesson 3: Formatting Text on Slides 
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Paragraph 
Formats,
continued

A body text placeholder is typically formatted as a bulleted list.  
However, there may be times when you want your body text not 
to contain bullets.  You may add or remove bullets in the Slide 
pane. 

Add Bullets to a Text Box:

�� In the Slide pane or Outline pane, place the 
insertion point on the line where the bullet  
will be added.

�� Click on the [Bullets]  button in the Paragraph 
Group on the Home Tab. 

Remove all Bullets from a Bulleted List:

�� In the Slide pane, click on the border around the body 
text placeholder to select it, and then click on the 
[Bullets] button.  (Note:  The First Line indent doesn't 
change.) To restore the bullets, click on the button 
again.

�� In the Outline pane, highlight the text then click on the 
[Bullets] button.

Create a Numbered List:

�� Choose a bulleted slide layout.

�� In the Slide pane, click on the border around the body 
text placeholder to select it.	

�� Click on the [Numbering]  button in the Paragraph 
Group on the Home Tab.

Create a Sub-Bullet:

�� Promoting - To move your text up one level 
(to the left), press [Shift + Tab].

�� Demoting - To move your text down one 
level (move to the right), press [Tab]. 

- OR -

�� Use the [Promote] and [Demote] buttons in the 
Paragraph group of the Home Tab. 

The Bullet and 
Numbering buttons 

are toggle buttons.
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Paragraph 
Formats,
continued

Formatting Bullets and Numbers

You can change the style and look of your bullets and numbers.  
For example, if you don't want the bullets to be in the shape of a 
circle, you can change the shape to a square. 

�� Select the list that you want to change.

�� Select the Home Tab, and click either the [Bullets] 
or [Numbering] drop-downs, choose Bullets and 
Numbering.  The Bullets and Numbering dialog box will 
open. 

�� Choose the bullet style or number style that you want 
to use. You can also change the color and the size of the 
bullet relative to the text.

�� Click the [OK] button.  The new style is applied. 

��

Choose Style

You can also right 
click the selection 

to access bullets & 
Numbering.
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Left Indent Marker

First-line Indent Marker
Hanging Indent Marker
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Instructions:	 Results/ Comments:

Action 3.3 - Changing Paragraph Settings

 	 1.	 My Team.pptx should still be open. 
Select Slide 2 and click in the fourth 
line of the list.  

	 2.	 If the ruler is not shown, select the 
View Tab and click the checkbox in 
front of Ruler. Note that the text wraps 
around to the location of the Left 
Indent marker.

	 3.	 Move the Left Indent marker to the 
right.  

	 4.	 Undo the change. 

	 5.	 Select all the text in the list. On the 
Home Tab in the Paragraph group, 
select the [Number] drop-down arrow 
and choose the option with 
parenthesis. 

		  Use the Bullets and Numbering dialog 
box to change to the bullet of your 
choice and change the color to Red, 
Accent 5, Darker 25%.

	 6.	 Select the Line Spacing drop-down 
arrow and choose 1.5. 

		  Use the Line Spacing Options sub-
menu to change the Line Spacing to 
.80.

This is only selecting one paragraph. 
Paragraphs are created each time you 
press the [Enter] key.

To display the text ruler. The ruler shows 
the indent markers for the selected 
paragraphs. The First-line indent marker 
indicates where the first line starts; the Left 
indent marker indicates where the rest of 
the paragraph will align.

Notice that when you make adjustments 
to the indent marker, it will adjust the 
corresponding line.

[Ctrl+Z]

1)
2)
3)

Note the change in the spacing and the size 
of the text. PowerPoint automatically adjusts 
the text to fit the placeholder.

In the Line Spacing Options dialog box, 
change Line Spacing: to Multiple, and type 
.80 in the At box.
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Instructions:	 Results/ Comments:

Action 3.3 - Changing Paragraph Settings, continued

	 7.	 Click in the heading Team Agenda.

	 8.	 In the Paragraph group, click on [Align 
Right].  

	 9.	 Change the Title on Slide 2 back to Left 
Align.

	10.	 Save the presentation and leave the file 
open.

Changes will affect entire paragraph.

Text aligns to the right side which doesn't 
fit the design.

[Ctrl+S]



Formatting Text 
Placeholders

Formatting Placeholders 
In addition to changing the text within the Text Placeholder, 
you can also format the Placeholders that hold the text from the 
Format Contextual Tab.

You can use the Shape Fill, Shape Outline, and Shape Effects 
options to format a text placeholder.  See the following Table for 
more information.

Option Description
Shape Fill Changes the background. Make sure to use a shape fill 

that will compliment the text in the Placeholder.
Shape 
Outline

Applies color and style to the border of the Placeholder. 
You can change the Weight and Dashes.

Shape Effects Used to apply multidimensional effects to the 
Placeholder. Choose from Preset, Shadow, Refection, 
Glow, Soft Edges, Bevel, and 3-D Rotation.

Deleting Placeholders
Select the border of the placeholder.  You can tell it is selected if 
the border becomes a solid line. Once it is selected, just press the 
[Delete] key.

Moving Placeholders
Each placeholder can be moved anywhere on the slide. Be careful 
not to place it outside the slide area.

�� Click in the placeholder that you want to move.

�� Press [F2]. This will select the entire placeholder  box. 

- OR -
�� Bring your mouse to the border of the box. The mouse 

pointer should change to a four-headed arrow. Make 
sure not to click on a resizing handle (small circles on 
each corner and each side). 

�� Hold down your mouse and drag the box to the 
desired location. 

To select the 
whole placeholder, 

make sure your 
insertion point is 
within the text and 
then press the [F2] 
key.

To select a 
Placeholder, you 
can also position 

your mouse pointer 
over the border of 
the Placeholder until 
the 4-way arrow is 
displayed and then 
click the mouse 
button. The dotted line 
will turn to a solid line 
when selected.
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Resizing Placeholders
Each placeholder can be resized to fit on an area of your screen. 
With the placeholder selected, bring your mouse over one of the 
resizing handles. The mouse will become a two-headed arrow.  
Hold down your mouse and drag to resize.

Adding New Placeholders
Sometimes you will want to create your own placeholder to place 
text into. You will use the Text Box tool that is on the Insert Tab.  
The text box can then be resized to fit the area. 

�� Select the [Text Box] tool on the Insert Tab. 

�� On the slide, place your mouse where you want the 
text box, hold down your mouse and drag diagonally. 

�� Type the text that you want inside the box.

Formatting Text 
Placeholders, 
continued

Resize Handles

Resize Handles Rotate Handle
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Instructions:	 Results/ Comments:

Action 3.4 - Format Text Placeholders

	 1.	 You should still have My Team.pptx on 
your screen. 

	 2.	 Make sure your presentation is in 
Normal View. Click on Slide 1. 

	 3.	 Click inside the Title text. 

	 4.	 Press the [F2] key. 

	 5.	 Press the [Delete] key.

	 6.	 Click the [Undo] button located on the 
Quick Access Toolbar.

	 7.	 Move your mouse to the border of the 
placeholder.

		  Hold down your mouse and drag the 
box up about 2" . 

	 8.	 Resize the placeholder so it is 
approximately 3/4 of the original 
width. The end result will be to have 
each word in the Title on a separate 
line.

	 9.	 Undo the resize.
		  Undo the move.

If not, open it by using the recent 
documents list.

If you are in Outline View, click the View 
Tab and select [Normal].

Notice the border of the placeholder is 
composed of dashed lines. 

Notice the border is now composed of 
a solid line. This tells you the whole 
placeholder is selected. 

The placeholder and text within it, is 
deleted. The default placeholder is still 
there.

Shortcut: [Ctrl+Z]. This will bring back the 
placeholder. 

The mouse should change to a four-
headed arrow. 

You are able to move any placeholder on 
the slide. 

Bring your mouse over any resizing 
handle. The mouse pointer will change to 
a two-headed arrow.

[Ctrl+Z]  
[Ctrl+Z] again    
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Instructions:	 Results/ Comments:

Action 3.4 - Format Text Placeholders, continued

	10.	 Select the Format Tab and from the 
Shape Styles gallery, choose an 
appropriate style to apply to the shape. 

	11.	 Make sure the whole placeholder is still 
selected (a solid border).

	12.	 Click the [Shape Effects] button, 
scrolled down to Bevel, choose one you 
like.

	13.	 Resize the Placeholder to fit the text if 
needed.

	14.	 Move the Sub-Title ‘Training 
Tomorrow's Leaders Today’ to the 
lower center of the slide.

	15.	 Click  the [Text Box] button on 
the Insert Tab. On the slide, draw 
a text box the length of the Title 
Box and about 1/2 tall.

		  Type:  By:  U. R. Grate.

	16.	 Format the text and placeholder using 
the features learned.

	17.	 Save your presentation.

	18.	 Close the file.

	

Note the fill applied to the Placeholder.

If not, press the [F2] key. 

Note the changes to the placeholder - 
makes it stand out.

Use the bottom handle to move the bottom 
border up.

If you want to make sure it is exactly 
center, resize the box so both sides touch 
the edge of the slide, then center the text.

To create a placeholder.

[Ctrl + S]



Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 4: Modifying 
Objects

Power Point 2016: Level 1
Rel. 1.0, 8/9/2016

�� Working with Objects

�� Resizing Objects

�� Moving and Deleting Objects

�� Editing Shapes

�� Changing Object Orientation

�� Formatting Objects

�� Duplicating Objects

�� Adding Text to an Object

�� Aligning and Stacking Objects

�� Picture Tools



Lesson Notes
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Working with 
Objects

In order to manipulate a drawn or text object using any of the 
drawing tools or commands, the object must first be selected.

Selecting an Object

�� When your pointer is over the border or filled object, 
a 4-headed arrow is added to the Pointer making a 
Select Object tool.    

�� To select a drawn object, place the Select Objects tool 
or Pointer on the object and click.  After clicking on 
the border, you will notice resize handles around the 
object.  

�� The [Select] drop-down list (located on the Home Tab 
in the Editing group) has three choices for selecting 
objects:

�� Select All:  Selects all the objects on a slide.

�� Select Objects: Selects a single object.

�� Selection Pane: A Task Pane is displayed with a 
list of all the objects on a single slide. Select an item 
in the list and the corresponding object is selected.

If the drawn object 
you are selecting 

has No Fill (no shading 
of color inside the 
border), you must click 
on the border.

Rotate Handle

Resize Handles
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Dialog Box  
Launcher 

Working with 
Objects,
continued

Resizing an Object
You resize or scale an object by using the resize handles (the 
small blank circles on the border of an object) that are visible 
after the object has been selected.  

Using Resize Handles

�� Select the object.

�� Place the pointer on one of the resize handles.

�� To enlarge an object, drag away from the object. To 
reduce an object, drag toward the center of the object.

�� If you want to maintain the object's height to width 
ratio, press [Shift] while dragging on a corner handle 
of the object diagonally.

�� Release the mouse button.

Resizing from the Center Outward
Resizing an object from the center outward is helpful when you 
want to maintain an object's position on the screen.  For example, 
if an object is centered on the slide, resizing it from the center 
outward will keep it centered. 

�� Press the [Ctrl] key as you drag one of the resize 
handles.

�� If you want to maintain the object's proportion while 
resizing from the center outward, press the [Ctrl+Shift] 
keys while dragging one of the corner resize handles.

Using the Ribbon
You can also type the Height and Width in the Size Fields within 
the Size group on the Format Tab. Click the Size Dialog Launcher 
button for additional choices such as:

�� Size and Rotate

�� Scale

�� Lock Aspect Ratio

�� Crop

When working with 
small objects, use 

the Zoom Control on the 
Status Bar to zoom the 
page in. This only changes 
the view of the object, not 
the size.  
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Working with 
Objects,
continued

Moving an Object
�� Select the object.

�� Drawn object – place the pointer in the center of the 
object, or on the border if the object has no fill.

�� Text object – place the pointer on the border.  Do not 
place it on one of the resize handles

�� Hold down the mouse button.  A four headed arrow 
will appear.  Drag the object to its new location. 

�� Release the mouse button.

Deleting an Object

�� Select the object.

�� Press the [Delete] key.

Format Shape, Size and Properties Panel - expanded.



Power Point 2016:  Level 1, Rel. 1.0, 8/9/2016
Lesson 4:  Modifying Objects, Page  54

Instructions:	 Results/ Comments:

Action 4.1 - Selecting, Resizing, Moving and Deleting Objects

	 1.	 Open the file Object Practice.pptx. 
Save as My Object Practice.pptx.

		  Click on the rectangle.

	 2.	 Observe the selection box.

	 3.	 Place the pointer in the middle of the 
rectangle.

	 4.	 Click and drag the rectangle to the 
bottom of the page just below the line.

	 5.	 Release the mouse button.
	
	 6.	 Verify that the rectangle is still selected.

	 7.	 Press [Delete].  Press [Ctrl+Z].

	 8.	 Select the circle.

	 9.	 Place the mouse pointer on the upper 
left resize handle.

	10.	 While pressing the mouse button, drag 
the mouse pointer to the left.  Release 
the mouse button.

	11.	 From the QAT, choose Undo, or press 
[Ctrl+Z] on the Keyboard.

To select it.  

The resize handles indicate that the object 
is selected.

Not on one of the resize handles.

The rectangle is repositioned.

To delete the rectangle and restore it.

The circle has no fill. Click the border.

A two headed arrow appears.

The object’s height-to-width proportion is 
not maintained, and the circle is distorted.

To undo the last action and return the 
circle to its original size.
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Instructions:	 Results/ Comments:

Action 4.1 - Selecting, Resizing, Moving and Deleting Objects,  
continued  

	12.	 Place the mouse pointer on the upper 
left resize handle.  Hold down the 
[Shift] key then drag up on a diagonal 
to enlarge the circle.

		  Release the mouse button.  Release the 
[Shift] key.

	13.	 Select [Undo] until the circle is back to 
the original size.

	14.	 Place the mouse pointer on the upper 
left resize handle.  Hold down the 
[Ctrl+Shift] key then drag up on a 
diagonal to enlarge the circle.

	15.		 Select [Undo] until the circle is back to 
the original size.

	16.	 Use the Zoom Control on the Status bar 
to change the view of the slide.  Zoom 
to 400%.  Zoom to 25%.  Zoom to 33%.  
Zoom to Fit.

Pressing [Shift] while dragging a resize 
handle will change an object’s size while 
maintaining its proportions.

The circle’s size is changed, and the 
original proportions are maintained.

The number of times you have to Undo 
will be based on the number of times you 
changed the size of the object.

Note that the circle enlarges, but from the 
center point out.

This allows you to work more efficiently.
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Editing Shapes You have learned how to draw shapes - Lines, Rectangles, Basic 
Shapes, Block Arrows, Equation Shapes, Flowchart, Stars and 
Banners, Callouts and Action Buttons.

You can change an existing shape choosing a new Shape from the 
Change Shape Gallery or Convert to Freeform (Edit Points).

Changing the Shape of an Object

If you used the Shape Tools to draw an object, you can change 
the object by using [Edit Shape].  To change an object:

�� Select the object.

�� From the Format Tab, click the drop-down on the  
[Edit Shape] button.

�� Click Change Shape.

�� Select a different shape from the gallery.  

Note:  If you choose Edit Points instead of Change Shape, 
you are able to make unusual shapes by clicking where 
you want additional points and then manipulating those 
points.
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Changing Object 
Orientation

Rotating Clip Art, Image or Text Box

Any text box, image, object or clip art, can be rotated in 
PowerPoint by using the Rotate handle.  For more controlled 
manipulation use the [Rotate]  button that is located on the 
Contextual Format Tab (under Drawing Tools), in the Arrange 
group. It will rotate in 90 degree increments, flip horizontally or 
vertically or in specified degrees. 

�� Select the Object you want to rotate. The Drawing 
Tools, Format Tab will display.

�� In the Arrange group, select the [Rotate]    button.  
Choose either Rotate Left 90° or Rotate Right 90°.

- OR - 
�� Select the Object you want to rotate. The Drawing 

Tools, Format Tab will display.

�� On the Format Tab, select the drop-down on the 
[Rotate]  button and then choose More Rotation 
Options.  The Format Shape Pane will be displayed.

�� If not already done, expand the Size option by clicking 
on the arrow located to the left of the text.

�� In the Rotation text box enter the degrees that you want 
to rotate the image.  You can also use the up and down 
arrows to change the rotation until you get the angle 
you want.

�� Click [Close] on the Format Shape panel.

Using the Rotate Handle
�� Select the Object (or Text Box) to be rotated. 

�� Click on the Circular Arrow at the top of the Object. Pull 
your mouse clockwise or counter clockwise until you 
reach the desired angle.

�� Release the mouse button and deselect your Object by 
clicking outside it. 

Rotating Handle will 
change to 4 black  

arrows when selected.
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Instructions:	 Results/ Comments:

	 1.	 My Object Practice.pptx should still be 
open. 

	 2.	 Select the blue rectangle.

	 3.	 Click on the Format Tab under the 
Drawing Tools.

	 4.	 Click the [Edit Shape] drop-down 
and choose Change Shape, choose 
[Explosion 2] from the Stars and 
Banners gallery.

	 5.	 Select the Rocket clip art. 

	 6.	 Using the Rotate Handle, rotate the 
rocket to the right about 45°. 

	 7.	 Select the Better Idea arrow. On the 
Format Tab, select the [Rotate] button 

 drop-down and choose More 
Rotation Options.

	 8.	 Verify that the Size category is 
expanded. 

	 9. 	 In the Rotation text box, type in: -10. 

	10.	 Click [Close]. 

	11.	 From the Format Tab, select the [Text 
Box]  tool. 

	12.	 Draw a text box to the right of the 
light bulb graphic, type in the word 
Progress. 

If not, open it.

The selection and rotate handles will 
appear.

The Contextual Tabs only show up when 
an object is selected.

Second choice from left under Stars and 
Banners.

The selection and rotate handles will 
appear.
To see the amount rotated, you will need 
to display the Format Picture Pane.

This will open the Format Shape pane. 
You are capable of making other changes 
beside rotation within this pane. 

If not, click the Arrow to the left of Size.

The arrow is slightly rotated. You have to use 
a minus to rotate counter-clockwise. 

To close the Format Shape pane.

Located in the Insert Shapes group. 

You now will type a word and then rotate 
it. 

Action 4.2 – Editing Shapes and Rotating Objects
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Instructions:	 Results/ Comments:

Action 4.2 – Editing Shapes and Rotating Objects, continued

You can use the Home Tab to make all 
these changes. Note the position of the text 
box is not good.

Your document should look like this:

	13.	 Select the word “Progress” and change 
the font to Arial Black, font size to 36 
pts and center align it within the text 
box. 

	14.	 From the Format Tab, click on the 
[Rotate] drop-down button and choose, 
Rotate Left 90º.

	15.	 Move the text box about 1/2" to the left 
of the light bulb graphic. Resize the text 
box to fit. 

	16.	 Save your document. 
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Formatting 
Objects

After you create an object, you have many options for changing 
its appearance. For example, you can fill the inside of an object 
with a solid color, gradient, texture, pattern or picture, apply an 
effect, or change the style and color of the line surrounding it.

Add or Change the Fill

�� Double-click on the object.  The Format Tab ribbon 
becomes active. Click the Dialog Box Launcher on the 
Shape Styles. The  Format Shape pane displays.

�� Expand the Fill option from the Format Shape Pane and 
choose one of the following:

�� No fill:  To make a shape transparent or colorless, or 
to remove fill from a shape.

�� Solid fill: To add color and transparency to a shape.
�� Gradient fill: To add a gradient (a gradual 

progression of colors and shades, usually from one 
color to another color, or from one shade to another 
shade of the same color) fill to a shape

�� Picture or texture fill: To use a picture as fill for a 
shape or to add texture to a shape.

�� Pattern fill:  Displays a variety of patterns and 
the first choice will be selected. If your object is 
selected, it will change your object to that pattern.

�� Slide background fill: To use the presentation 
background as the fill for a shape, line, or character. 

�� Click [Close] to close the panel.

Each choice has different options available giving you a wide 
variety fill effects.  

Set Transpartent Color Option

The Transparency option allows you to make any one color 
in a picture transparent. This is very good for removing a 
background color of a picture. 

�� Select a picture (not a shape).

�� Select the contextual Format Tab on the Ribbon.

�� In the Adjust Group select the [Color] drop-down; 
Choose Set Transparent Color.  

�� A small arrow is displayed on your pointer.  Click the 
background color to make transparent.

To add fill, click 
on the [Shape 
Fill] button on the 

Format Tab.  Choose 
a Fill Color, Picture, 
Gradient or Texture. 
You can also right-click 
the selected object and 
choose Format Shape 
to open the dialog box.

Another option 
is to use the 
Transparency slider 

in the Fill category 
of the Format Shape 
dialog box to lighten 
the fill of an object.
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Add a Shadow to an Object
�� Select the object.

�� Click on the [Shape Effects] button on the 
contextual Format Tab.  Choose Shadow.

�� Select a shadow style from the Shadow 
Gallery.  To turn off the shadow, select No 
Shadow from the Shadow Gallery.

Change the Shadow Color
�� Select the object.

�� Click on the [Shape Effects]  button on the 
contextual Format Tab.  Select Shadow.  

�� Select the [Shadow Options...]  button.  
The Format Shape pane is displayed.

�� Click the [Color] button.  Choose the color desired.

�� Click the [x] to close the panel.

Formatting 
Objects, 
continued
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Formatting 
Objects, 
continued

Change a Line Style and Color

�� Double-clicking  on the object will make the Format 
Tab active. 

�� To make the  Format Shape panel appear simply right-
click the shape and choose Format Shape from the 
menu or click the Format Shape task panel launcher 
button in the  Shape Styles Group 
on the contextual Format Tab.  
Expand the Line option.

�� You will have several line 
attributes to choose from:

�� No Line—Will remove the 
selected line.

�� Solid Line - Allows color 
selection of the line.

�� Gradient - Allows for a gradient 
fill to be applied to the line.

�� Color - Shows the Theme Pallet 
unless Gradient is chosen for 
the line, then it give gradient 
choices.

�� Width—Enter a number into the text box or 		
use the spin buttons to adjust thickness.

�� Compound Type-  Changes the line style to a single 
or double line.  Select a style from the line triple 
line types.

�� Dash Type—Changes the line from a solid line to 
a dashed pattern.  Select a style from the dashed 
menu.

�� Cap Type- Changes line and dashes appearances 
from square to rounded.

�� Join Type- Controls the appearance of corners of 
lines or shapes.

�� Arrow Settings- Allows the beginning and end of a 
line to be formatted as arrows with shape and size 
adjustments.	  

�� Click the [x] to close the panel.

 To quickly 
change a line or 

dashed line style, 
click on the [Shape 
Outline] arrow in 
the Shape Style group 
and choose to modify 
either the Weight or 
Dash sub-menu.
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Instructions:	 Results/ Comments:

Action 4.3 - Formatting Objects

	 1.	 My Object Practice.pptx should still be 
open. 

		  Double-click one of the drawn objects.

 	 2.	 Click on the Shape Effects drop- down 
in the  Shape Styles group  on the 
Drawing Tools Format Tab in the 
Ribbon. Trace to Shadow.

 	 3.	 Select a shadow style from the gallery.

  	4.		 With the object still selected, click 
on the [Format Shape Dialog Box 
Launcher] button in the Shape Styles 
group on the Format Tab.

	 5.	 From the category list at the top, choose 
Effects and expand Shadow.

 6.	 Click on the drop-down next to the 
[Color]  button. Select a color from the 
gallery.

 	 7.		 Close the Format Shape Task Panel.

	 8.	 Right-click on the object and choose 
Format Shape.

	 9.	 Expand the Line category.

	10.	 Set the Width to 3 pt.

	11.	 Select the Color dropdown and choose 
a color from the color gallery.

	12.	 Click the [X] button

If not, open it.

To make the Format Tab active.
Do not select the line.

A drop down list will appear offering 
effects options, this is a Live Preview 
Gallery.

The object will now appear shadowed.

The Format Shapes Task Panel is displayed 
to the right.

To access the shadow options.

To change the shadow color.

Click the [X].

The Format Shape Task Pane is displayed.

Line Style options are displayed.

The line around the object is thicker.

To change the color of the line.

To close the Format Shape Task Panel.
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Duplicating & 
Adding Text to 
Objects

The Duplicate command is an easy way to copy and paste an 
object. Duplicate places a copy offset from the original just 
like the copy and paste commands.  Unlike the copy and paste 
commands a second copy made through duplicate will be offset 
from the first copy using the same distance from the original to 
the first copy.  Once an object is selected, you can duplicate it as 
many times as needed. 

Duplicating an Object
�� Select the object.

�� On the Home Tab, Clipboard group Copy drop- down 
choose Duplicate or press [Ctrl + D].

�� Drag the copy to the desired location. 

You can attach text to an object.  Once the text is attached to the 
object, the text will move when you move the object.  Text can 
be attached to objects created with the Rectangle, Oval, or Shape 
Tools, but it cannot be attached to lines, arcs, or freeforms.

Adding Text to an Object

�� Select the object.

�� Start typing.  Text will be added inside the object 		
with the default text settings.

Adjusting Text in an Object

�� Select the object.

�� Select the Format Tab, Shape Styles group, Format 
Shape task pane launcher button.

�� Click on the Text Options category. 

�� Click the [Textbox] button.

�� The default is to Wrap text in Shape. This will wrap the 
text within the object.

�� Click Resize Shape to fit text radio button. This will 
resize the object to fit the text within.

�� Click the [x] to close the Format Shape Task Panel.

 You can also 
duplicate an object 
by clicking and 

dragging the object while 
holding down the [Ctrl] 
key.  A small + sign with 
a shadowed rectangle will 
appear as your mouse 
pointer.  

 [Ctrl D] will also 
duplicate an object.

Text Options Task Pane
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Aligning & 
Arranging 
Objects

When creating a drawing with several related shapes, you may 
want all of the items to be perfectly aligned.  Using the Align 
command, you can align the objects along their left, center, right, 
top, middle, or bottom edges.

Aligning Multiple Objects

�� Select the objects.  When selecting more than one 
object, hold down the [Shift] key while clicking on 
the objects you want.  You can also draw a Selection 
Marquee or Lasso around the objects.

�� On the Format Tab, in the Arrange 
group, click on the [Align] drop-
down arrow to display a menu.

�� Select one of the options from the 
drop-down.

Arranging Object the Stacking Order
When you add or draw objects on your slide, 
they are automatically stacked on top of each 
other, you can rearrange the stacking order 
anytime.  The last object added will be on 
top of the stack.  For example, when you draw lines to connect 
boxes in a flow chart, the beginnings and ends of the lines can 
be drawn on top of the boxes.  To hide the ends of the lines, you 
need to send the lines behind the boxes or change the stacking 
order of the objects.

To Change the Stacking Order of an Object

�� Select the object.

�� From the Format Tab, Arrange group trace to Bring to 
Front or Send to Back.

�� From the sub-menu, select one of the following:

�� Bring to Front or Send to Back to move the 
selected object to the top or bottom of the stack, 
respectively.

�� Bring Forward or Send Backward to move a 
selected object up or down one level at a time in the 
stack.
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Grouping & 
Ungrouping 
Objects

Once you have finished arranging multiple objects in relation 
to each other, it would be a good idea to group them. Grouping 
objects together makes multiple objects act as a single object. 
When objects are grouped, it is possible to format, move, rotate, 
or resize them all at one time. Grouped objects can have other 
objects added to the group, allowing you to create complex 
groups that can be ungrouped to allow editing of portions of the 
group without affecting other groups or objects within the group.

To group a series of objects (shapes, text boxes, lines, graphics, 
etc...) Select the objects you want to group by either drawing a 
marquee around the objects in question or selecting one object 
and holding the [Shift] key while clicking other objects. 

With multiple objects selected you can now go to the Format 
Tab, Arrange group, click on the [Group] button drop-down and 
select Group, or right-click the objects and trace to Group and 
select Group.

When dragging 
a selection 

marquee around objects, 
the marquee must 
completely cover the 
entire object's bounding 
box in order to select the 
objects.

Selected ungrouped objects Selected grouped objects
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Action 4.4 - Other Drawing Techniques

	 1.	 My Object Practice.pptx should still be 
open. 

		  Add a new Blank Slide. 

  2.		 From the Drawing group on the Home 
Tab select the [Rectangle] shape.

 

  3.		 While holding [Shift], draw a 2" square 
in the upper left hand corner of the 
slide.

  4.		 Make sure the square is still selected.  

			  From the Home Tab, in the Clipboard 
group, from the Copy arrow, choose 
Duplicate.

  5.		 Drag the second square to the right and 
slightly lower than the first square.

  6.		 Press [Ctrl + D].

  7.		 Verify that the third square is still 
selected and tap the [Delete] key.

  8.		 Change the Fill of both squares with  
colors of your choice.

  9.		 Select the first square.  On the Format 
Tab, in the Arrange group select the 
[Bring Forward] drop-down and 
choose Bring to Front.

If not, re-open it.

Click on bottom half of the [New Slide] 
button and select the Blank slide from the 
Slide Layout gallery.

Use the ruler at the top of the slide to help 
you in drawing your square.  It doesn't 
have to be exact.

This creates a copy of the square. 
[Ctrl + D]

They should still overlap somewhat.

The offset between the copies is the same 
as from the original to the first copy.

To delete the third square.

Select different colors.

To send the square to the front of the 
stacking order.
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Action 4.4 - Other Drawing Techniques, continued

 10.	 Select the second square and increase 
its size by one inch. Click in an open 
area on the slide to deselect the square.

 11.	 On the Insert Tab, in the Illustrations 
group, click to open the Shapes gallery 
and trace to Stars and Banners.  Select 
the 8-Point Star.  

 12.	 Press the [Shift] key and draw a 2" star 
anywhere in the slide.

 13.	 Change the Fill of the object to any light 
color of your choice. Close the Format 
Shape Task Panel.

 14.	 With the star still selected, type:  I am 
adding text to an object.

 15.	 Right-click on the Star and choose 
Format Shape

 16.	 Click on the Text Options at the top 
and then click the Textbox icon.

 17. 	 Click on the checkbox or option button 
for:

	 • Wrap text in shape
		  • Resize Shape to fit text
		
	18.	 Press [Ctrl+Z] twice. and then click the 

option button: Resize Shape to fit text 
		
		  Click the [X] on the Format Shape Task 

Panel to close it.

Place your mouse over the lower right 
hand corner resize handle, press the 
[Shift] key and drag down and to the right 
about one inch.

The star has an 8 in the center.

Again, use the Ruler as your guide for 
drawing the star.  Pressing [Shift] will 
keep the original proportions of the object.

Make sure the color is different from the 
fill colors chosen for your squares.

Notice how the text is wrapped within the 
object.

This opens the Format Shape dialog box.

		  Textbox icon.

The text will extend outside the shape and 
the shape will conform to the text.

To undo the changes and then to fit the 
shape to the wrapped text.
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Action 4.4 - Other Drawing Techniques, continued

	19.	 With the star still selected, hold the 
[Shift] key and click on the first square, 
then click on the second square.

20.		 From the Format Tab, in the Arrange 
group, click the [Align] arrow, then 
select Align Center.  Click the [Align] 
arrow again then select Align Middle.

 21.	 Click the first slide in the Slide 
Navigation Pane.

 22.	 Draw a Selection Box around the light 
bulb balloon and text arrow objects.

 23.	 Hold the [Shift] key down and click the 
Rocket.

 24.	 On either Format Tab, in the Arrange 
group, click the [Group] arrow and 
choose Group.

 25.	 Hold the [Shift] key down and click the 
Progress text box.

 26.	 Right-click the objects and choose 
Group, then Group.

 27.	 Insert a new rectangle shape that covers 
the group you just created.

 28.	 Change the rectangle color using the 
[Shape Fill] button on the Format Tab.

 29.	 Send the rectangle to the back. Leave 
the rectangle selected.

All three objects should be selected.

This will align all three shapes in the 
center and middle.  Click in the white 
space to deselect and view your work.

To go back to the previous slide.

You may have a hard time including the 
Rocket in the selection box area because of 
the angle.

To include the Rocket in the selection.

The objects are now grouped.

To add this to the selected objects group.

This creates another group that includes 
the original group and the text.

From the Insert Tab, in the Illustrations 
group, click on the Shapes drop-down 
arrow and choose the rectangle.

From the Format Tab, in the Arrange 
group, select the [Send Backward] button 
and click on Send to Back.
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Action 4.4 - Other Drawing Techniques, continued

 	30.	 Hold the [Shift] key down and click the 
group.	

	31.		 Position your pointer over the picture 
of the light bulb and balloons.  

		  Right-click, trace to Group and select 
Group.

	32.	 Move the group to the lower half of the 
slide.

	33.	 Resize the group.

	34.	 From the Format Tab, in the Insert 
Shapes group, click on the [Edit Shape] 
arrow and trace to Change Shape. 
Choose the pentagon shape in the Block 
Arrows category.

	35.	 Undo.

	36.	 From the Format Tab, Arrange group, 
select the [Group] drop-down arrow 
and choose Ungroup.

	37.	 Select the rectangle shape and change 
the shape back to pentagon and resize 
to fit the group.

	38. 	 Hold the [Shift] key down and click the 
grouped object.

	39. 	 Right-click, trace to Group and select 
Group.

	40.	 Save and leave your file open.

To include the group in the selection.

To create a new group that includes the 
two other groups and the rectangle.

This now moves all the objects that are 
grouped at one time.

When the object is selected place your 
cursor over one of the resize handles on 
the bounding box and drag to resize.

All the objects within the group all now 
share the same shape.

[Ctrl + Z]

This action will ungroup the last grouping, 
if you needed to ungroup more groups 
repeat the ungrouping action.

From the Format Tab, in the Insert Shapes 
group, select the [Edit Shape] arrow and 
choose Change Shape.

Regrouping the entire set of objects into 
one large group.

[Ctrl+S] to Save.
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Picture Tools The contextual Picture Tools Format Tab provides multiple 
options that allow you to modify and enhance pictures.  

The Format Tab is a contextual tab which becomes available 
when an object (graphic) is added, and has the following groups:

��

�� Adjust:  Adjusts the color, brightness, and contrast of 
an object.

�� Picture Styles: Works with Shape, Outline, Border and 
Special Effects.

�� Arrange: Maneuver the object on the slide in reference 
to other objects or text.

�� Size: Increase or decrease the Size, Rotate, or Crop the 
object.

Within the Adjust group you have the following choices:

�� Corrections: Brightness controls how light the image 
is and Contrast controls how intense the colors in the 
image are.

�� Remove Background:  Makes the background 
transparent which allows you to overlay pictures 
without having to deal with opaque backgrounds 
hiding the underlying picture.

�� Color:  Gives you several choices to Recolor your 
picture.

�� Artistic Effects: Apply to a picture or a picture fill to 
make the picture look more like a sketch, drawing, or 
painting.

�� Compress Pictures: This allows you to set the 
resolution of all the images to match the desired output 
of the presentation. Do after presentation is finished.

�� Change Picture: Allows you to change the image 
without having to delete and insert a new image.

�� Reset Picture: Clears all changes made to the image.

Contextual Picture Tools Ribbon
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Picture Tools,
continued

Artistic Effects allow you to apply Photoshop style effects 
to images in PowerPoint. These are a very powerful array of 
graphic tools allowing  users to apply visual enhancements to 
photographic content use them sparingly as it is easy to overdo 
these effects and thereby make the images a distraction rather 
than enhancements to the points being made in the presentation.

If you want to fade or modify the effects, click the Artistic Effects 
Options button from the drop down. The options will be relative 
to the effect being used and will be displayed in the Format 
Picture Task Pane after you choose the [Effects] button and 
expand the Artistic Effects option.

Make a selection from the 
Paint Strokes drop-down. 
You can then change 
Transparency, Intensity 
or reset the picture to it’s 
previous format.

[Effects] button
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Action 4.5 - Working With Pictures

	 1.	 Click on Slide 2. 
 
Add a new blank slide.

	 2.	 On the Insert Tab in the Images group 
click the [Picture] button.

	 3.	 Navigate to the Data Files folder and 
find the Desert.jpg file. 

		  Click the [Insert] button.

	 4.	 Resize the picture using the Height and 
Width controls in the Size group on the 
contextual Format Tab to 3” by 4”.

	 5.	 Choose a Style from the Picture Style 
Gallery.

	 6.	 From the Size group, click the [Crop] 
button drop-down arrow and trace to 
Crop to Shape. Try changing to several 
different options.

	 7.	 Change the Picture Border using the 
same methods used to modify shapes. 
Experiment with different selections.

	 8.	 Apply Picture Effects also. Try several.

		  Apply some of the Artistic Effects and 
Correction or Color options found in 
the Adjust group on the Format Tab.

[Ctrl M] is the shortcut to insert a new 
slide. The new slide will use the same 
layout as the slide you were on when 
adding a new slide.

The Insert Picture window opens.

The folder should be located in the 
documents folder.

You can also double-click the file to insert.

If you type in the Height box and press 
[Enter] the width will adjust to maintain 
the aspect ratio.

One of the preset styles is applied to the 
picture.

The shape in which the picture is held 
changes. 

The [Picture Border] tool is found in the 
Picture Styles group of the Picture Tools 
Format Tab. 

Click [Picture border], Weight, More 
Lines. The Format Picture Task Pane is 
displayed.

The picture can have a Shadow, 
Reflection, Glow, Soft Edge, Bevel, and/or 
a 3D Rotation effect applied. 
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	 9. 	 In the Adjust group click the 
[Compress Pictures] button.

	10.	 In the Compress Pictures window, 
make sure the check box for Apply 
only to this picture is unchecked.

	11.	 Leave the checkbox to Delete cropped 
areas of pictures checked. 

	12.	 In the Target Output:  list, choose the 
resolution that applies to your desired 
output.

	13.	 Click [OK] or press [Enter].

	14.	 Save and close the file.

The Compress Pictures window 
opens. This will reduce the size of the file.

The choices you made are applied to all 
graphics in your presentation. 

[Ctrl+S] to save.[Ctrl+W] to close.

Action 4.5 - Working With Pictures, continued



Lesson Overview

You will cover the following concepts in this 
chapter:
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Lesson 5: Adding Tables 
to a Presentation

�� Tables Overview

�� Creating Tables

�� Navigating Within in a Table

�� Modifying a Table

�� Table Formatting

�� Using AutoFormat

�� Using Table Drawing Features

�� Inserting a Table from Microsoft Word



Lesson Notes
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Table Overview A table is a PowerPoint feature that can represent data in a 
similar manner to a spreadsheet.  Data is displayed in a table 
format for clarity.  This lesson explains how to create a table 
and how to move your insertion point around the cells, columns 
and rows of a table.  Many times it is easier to create a table for 
columnar information than to create columns using tabs.

Advantages of Using a Table

�� Tables can be modified by inserting or deleting cells or 
rows after a table is created.

�� Each cell within the table can be formatted with a 
different style of text. 

�� AutoFormat can be used to automatically format the 
style of the table.

�� Shading and borders can be added to enhance 
particular information within a specific cell or row and 
to make it stand out from other text in the table.

�� The table can be aligned to display on any area of the 
slide you desire.

�� Data within the cells of the table can be sorted or 
rearranged to emphasize a particular point concerning 
the data displayed.

�� A table can be created using a drawing tool called a  
Pencil to give you more control on the layout of the 
table.
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Creating Tables The Table feature is more versatile than tabs because it allows 
you to keep paragraphs of any length next to each other.  It is 
great for creating charts and forms and can be easily formatted 
with borders and shading for greater visual impact.  A Table 
is made up of Cells, Rows and Columns.  Each cell contains a 
block of information in a table.  A horizontal line of cells is called 
a Row.  A vertical line of cells makes up a Column.  

Using the Ribbon
�� From the Insert Tab click the [Table] button, choose 

Insert Table.  The Insert Table dialog box is displayed.

�� Enter the:

�� Number of 
columns

�� Number of rows

�� Click [OK] or 
press [Enter].

�� Note that once you created your table, the Table Tools 
Tab was added to the Ribbon.  On the Table Tools Tab 
you have Design and Layout Tabs to be used to modify 
and format your table.  

Using the Insert Table Button

�� Click on the [Insert Table]  button located on the 
Insert Tab.  A grid will appear.

�� In the grid, trace over the number of rows and columns 
you want, then click the mouse to enter the table into 
your document.

You can also 
create a table 
by clicking 

the [Insert Table] 
icon in the Content 
Placeholder on a new 
Content Slide. 
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Action 5.1 – Creating a Table

	 1.	 Open My Team.pptx.

	 2.	 Insert a new Blank slide after  
Slide 6.

	 3.	 From the Insert Tab, click the [Table] 
button and choose Insert Table...

		
	 4.	 Type 3 in the Number of columns: field. 

Press [Tab] and type 1 in the Number of 
rows: field. 

	 5.	 Click [OK].

	 6.	 Note the Table Tools Tabs that were 
added to the Ribbon.

	 7.	 Save the document.

Open it from the Recent Document list.

The Insert Table dialog box is displayed.

The table grid is inserted into the 
document. 

Tabs under Table Tools are Design and 
Layout.

[Ctrl+S]
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Moving in a 
Table

There are several cursor movement keys that make navigating in 
a table easier.  Below is a chart of these keys.

	 To Move				       Press

One cell to the right	 [Tab]

One cell to the left	 [Shift + Tab]

Beginning of row	 [Alt + Home]

End of row	 [Alt + End]

Start of column	 [Alt + Page Up]

End of column	 [Alt + Page Down]

Up /Down a row	 [Up/Down] arrow

New line within a cell	 [Enter]

You can also use the mouse to move from cell to cell within the 
table.  Place the I-beam in the cell and click the left mouse button.
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Action 5.2 – Typing and Navigating in a Table

	 1.	 My Team.pptx should be on your 
screen. Starting in the first cell, type 
the information below. Press [Tab] to 
go to the next cell.  At the end of the 
row press [Tab] to insert a new row.  
Continue in this manner until the entire 
table is completed.

	 2.	 Your cursor should be in the last cell. 
Press [Shift + Tab] once.

		  Type March 2012.

	 3.	 Press the [Up Arrow].  Press [End]. 
Backspace once and type 2. 

	 4.	 Double-click on August. Type 
September. Add a space if needed.

	 5.	 Save your document. Do not close it.

Your cursor should be inside the first cell.  
If not, click in the first cell to position the 
cursor where you want to type.  Don't 
worry about formatting or column width, 
that will be done later. 

Text will wrap within a cell; do not press 
[Enter] at the end of the lines in the third 
column.

This places the cursor in the previous cell 
and highlights the date text. 

The cell contents are replaced with the 
new text you typed.

To change 2011 to 2012.

To change the month.

Press [Ctrl S] or the [Save] on the QAT.
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Modifying a 
Table

Once you have your table on the screen, there are several 
formatting options available to you using the Table Tools, Design 
and Layout Tabs.  Formatting of information can be done using 
the same techniques as character or paragraph formatting.  
Information within a cell is automatically wrapped. Each cell in a 
row does not have to be the same length.

Selecting Table Elements

When formatting table elements, there are several ways to select 
the element or information which you want to format. The 
following chart outlines how to select the elements in a table:

Element	 Action

Cell		  Move the pointer to the bottom left corner of the cell. 
(Not outside the cell).  When the pointer becomes a 
black diagonal arrow, click the Mouse Button 
once.

Row		  Move the pointer just to the left of the row.  When 
the pointer becomes a solid horizontal black arrow, 
click the Mouse Button once.

OR
	 	 Place the insertion point in the row and select the 

Layout Tab choose Select and then Select Row.

Column		  Move the pointer over the top gridline of the column.  
When it becomes a down arrow, click the Mouse 
Button.

OR
	 	 Place the insertion point in the column and select the 

Layout Tab choose Select and then Select Column.

Table	 	 Place the insertion point in the table and select the 
Layout Tab choose Select and then Select Table.

OR
		  Pass your mouse over the top left corner of the table 

and click on the table selector.

Keyboard shortcuts 
for selecting table 

elements:

Row 	   
[Alt + Shift + End]
[Alt + Shift + Home]

Column	   
[Alt + Shift + Page Up]	

	
[Alt + Shift + Page Down]

Table
[Ctrl + 5] on the numeric 

keypad 
(Num Lock must be off)	
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Action 5.3 – Selecting Table Elements and  Basic Formatting

	 1.	 You should have My Team.pptx on your 
screen.  Your table should be similar to 
the following:

	 2.	 Position the cursor at the left edge 
of the second cell in the first column, 
which contains “Six Sigma”.  

		  Click one time.

	 3.	 Type ITIL.

	 4.	 Position the mouse pointer just outside 
the boundary to the left of the first row. 
Click one time.

	 5.	 Click the [Italic] and the [Center] 
buttons on the Home Tab, in the Font 
and Paragraph groups. Change the 
font Size to 20 pt from within the Font 
group.

If not, open it from the Data Files folder,
My Team_Chap5.pptx.

You should see a diagonal arrow pointing 
to the right. 

The entire cell will be selected.

To replace “Six Sigma” with “ITIL”.

You should see an arrow pointing to the 
right. Clicking when this arrow is 
visible will select the entire row.

To italicize and center the first row and to 
make the font size larger. 
[Ctrl I] to italicize
[Ctrl E] to center align
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Action 5.3 – Selecting Table Elements and  Basic Formatting, continued

	 6.	 Position the mouse pointer above the 
gridline at the top of the first column. 

	 7.		 Click one time.

	 8.	 Using the Home Tab or Mini Toolbar, 
click the [Bold] button. Select the center 
column and click the [Center] button 
on the Home Tab. Click anywhere in 
the table to deselect the text.

	 9.	 Select the Layout Tab, choose Select 
and then Select Table.

10.		 Change the font to Arial.  Click 
anywhere in the table to deselect the 
table.

	11.	 Your document should look like the 
following:

	12.	 Save your document. Do not close it.

You will see a solid black arrow, pointing 
down when you are in the correct 
location.

The first column will be selected.

The first column should be bold and the 
center column should have all the text 
centered in the cells.

If the Layout Tab is not available, it is 
because you have clicked outside the 
Table.  

Use the Home Tab or Shortcut Menu to 
change the font.

[Ctrl + S]
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Modifying a 
Table,
continued

You can adjust the Row Height and/or Column Width of your table 
using the buttons on the Layout Tab or mouse.

Changing Row Height and Column Width 

Using the Layout Tab

 Select the row(s) or column(s) you wish to change.

�� In the Cell Size group on the Layout Tab, enter a 
height and width in inches.

OR  

�� Use the arrows to increase or decrease the size of the 
row or column. 

Using the Mouse

�� To change the Column Width: Position the pointer in 
the table on the column border you want to move until 
it becomes a  Hold the Mouse Button down and 
drag the border to its new location. 

�� To change the Row Height: Position the pointer in 
the table on the row border you want to move until it 
becomes a .  Hold the mouse button down and drag 
it to its new location.
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Action 5.4 – Changing Row Height and Column Widths

	 1.	 You should have My Team.pptx on 
your screen.  Your table should be 
similar to the following:

	 2.	 Select the first row. 

	 3.	 From the Layout Tab, in the Cell Size 
group, change the row Height to .5. 

	 4.		 Deselect the row. 

	 5.	 Position the cursor between the first 
and second columns, the cursor should 
change to a horizontal double arrow. 
Click and drag to the right to resize the 
width of the columns 

		
	 6.	 Save your document.

 

Use the method you learned earlier in the 
lesson.

The row selected should now be .5" tall.

   

This is the manual way to adjust the width 
of a column, you can also do the same 
between the rows to adjust the height.

[Ctrl S] to save.
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Modifying a 
Table,
continued

Inserting Rows and Columns

After your table is created, you can still insert rows, columns or 
cells by going to the Layout Tab, Rows & Columns group on the 
ribbon. Rows can be inserted above or below the selected row(s); 
and columns can be inserted to the left or right of the selected 
columns.

Inserting Rows at the End of a Table Using the Keyboard

�� Make sure the insertion point is in the last cell of the 
table.

�� Press [Tab].  A new row will be added.

Inserting Rows or Columns Within a Table Using the Ribbon

�� Select the row(s) or column(s) where you want a new 
row(s) or column(s) inserted. The number of rows/
columns selected will determine the number inserted 
or deleted.

�� From the Table Tools Layout Tab, in the Rows & 
Columns group, select one of the following:

      

�� Insert Columns to the Left

�� Insert Columns to the Right

�� Insert Rows Above

�� Insert Rows Below

OR

�� Right-click a cell and choose from the above 
options in the shortcut menu.
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Modifying a 
Table,
continued

Deleting Rows and Columns

Since there is no warning when deleting rows and/or columns, 
you should always save your file before proceeding.  You can 
however, use the Undo command, if you delete a row or column 
by mistake.  

Deleting Rows Within a Table

�� Select the Row(s) you want removed. 

�� Select the Layout Tab, Rows & Columns group.

�� Click the [Delete] button.

�� Select Delete Rows from the 'drop-down' arrow.  

OR  
�� Select the Row(s) you want removed.

�� Position the pointer over the selection and Right-Click 
the mouse button.

�� Select Delete Rows from the menu.

Deleting Columns Within a Table

�� Select the Columns(s) you want removed. 

�� Select the Layout Tab

�� In the Rows & Columns group, click the [Delete] 
button.

�� Select Delete Columns from the drop-down arrow. 

OR 
�� Select the Column(s) you want removed.

�� Position the pointer over the selection and right-click 
the mouse button.

�� Select Delete Columns from the shortcut menu.

Pressing [Del] 
while the row/
column is selected 

only removes (clears) the 
contents of the cells. The 
physical row will remain.
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Action 5.5 – Inserting and Deleting Rows and Columns

	 1.	 You should have My Team.pptx on 
your screen.  Position your cursor in 
the last cell.  

	 2.	 Press the [Tab] key.

	 3.	 Type the following information into the 
table: 

		  Six Sigma
		  Press [Tab]
		  July 2011
		  Press [Tab]
		  Contract with new partner

	 4.	 Insert a row above the last row by 
selecting [Insert Above] from the Rows 
& Columns group on the Layout Tab.

	 5.	 Add the following information:
		  Programming
		  Press [Tab]
		  May 2012
		  Press [Tab]
		  New Oracle Classes

	 6.	 Select a cell in the new row.

	 7.	 Right-click and choose Insert, Insert 
Rows Above.

	 8.	 Delete the row by going up to the 
Layout Tab. In the Rows & Columns 
group, click on the Delete drop-down 
arrow and choose Delete Rows.

Click into the last cell to make the cell 
active

You have added a new row, when you are 
in the last cell of a Table and click the [Tab] 
key a new Row is automatically added.

Your Table should now look like this.

A new row is inserted above the row you 
were in.

Put in appropriate columns.

A new row is inserted above the row you 
were in.

The blank row is now removed.
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Table Formats Merging and Splitting Cells

PowerPoint's table feature has the ability to merge two or more 
cells together to make one cell, or split a cell to make two cells. 
Each row does not need to have the same number of cells.

To Merge Cells

�� Select the cells, columns or rows to merge together.

�� Select the Layout Tab and from the Merge group click 
on the [Merge Cells]  button.

To Split Cells

�� Select the cell to split.

�� Select the Layout Tab 
and from the Merge 
group click on the [Split 
Cells]  button.  The 
Split Cells dialog box is 
displayed.

�� Type the number of columns and/or rows you want 
into the text boxes; or use the up and down arrows to 
increase or decrease the number of columns and/or 
rows.

�� Click [OK] or press [Enter].

To select more 
than one cell, 
select the first 

cell, then hold down 
the shift key and select 
the second cell.
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Formatting Text
The text that appears within the individual cells of a table can be 
formatted to appear bold, centered, etc. depending on how you 
want the data to look.

To Format Text
�� Select the text within the table to be formatted.

�� Using the Home Tab, Font and/or Paragraph groups or 
Right-click, choose the formats you want to apply to 
the selected text.

�� Click anywhere outside of the table to deselect the text.

Formatting Choices from the Home Tab
You should be familiar with the formatting choices on the Home 
Tab, in the Font group: Font Color, Font Style (such as Bold, 
Italic, etc), Changing Case, Highlighting Text, Line Spacing, 
Shading and Quick Styles; and the  Home Tab, in the Paragraph 
group: Alignment, Line Spacing, Text Direction, Indenting. 

In addition to these tools, you have several alignment options.

Alignment Options from the Layout Tab

Text Direction: Each time you click this 
button, the direction of the text will change 
from:
Left to Right
Vertical Aligned to Right
Vertical Aligned to Left

Table Formats,
continued

Align Top Left

Align Top Center

Align Top Right

Align Center Left Align Center Right

Align Center

Align Bottom Left

Align Bottom Center

Align Bottom Right
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Action 5.6 – Formatting Text in a Table

	 1.	 You should have My Team.pptx on 
your screen.  

		  Select the first row of your Table. 

	 2.	 Go to the Home Tab. In the Font group, 
from the Font Style drop-down arrow, 
choose Verdana	

	 3.	 Change the Font Size to 18pt and  
change the Font Color to Orange.

	 4.	 On the Layout Tab, in the Alignment 
group, set the alignment to [Center 
Vertically].

	 5.	 Select the rows under the first row by 
moving the cursor to the left of the 
second row, when the right- pointing 
arrow appears click and drag down to 
select multiple rows.

	 6.	 Right-click in the selected area and 
choose [Italic] from the Mini Toolbar.

	 7.	 Reselect the first row.

	 8.	 Go to the Layout Tab, In the Alignment 
group, click the [Text Direction] drop-
down arrow and choose Rotate All 
Text 90°.

	 9.	 Undo

	10.	 Save your document.

In not, open it from the recent document 
list.

Set your cursor to the left of the first row 
and when the right-pointing arrow 
appears, click.

The Font gallery is displayed and you can 
pick the desired font.

The Font is now a little smaller and the 
color of your choice.

The text in the first row is now center 
aligned.

The remaining rows are all selected.

The the text in the selected cells are now 
Italicized.

The text is all rotated.

[Ctrl+Z]

[Ctrl+S]
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Table Formats, 
continued

Table Borders and Shading

Borders can be placed around a table or individual cells, rows 
or columns to separate the table from the rest of the text on the 
page, or to enhance the effect of the table itself.

To Add a Border to a Table

�� Select the entire table, 
or just a row, column or 
individual cell.

�� Click the  Design Tab, Table 
Style group and	 click the 
[Borders] drop-down-
arrow. 

�� Select the Border Style to 
apply to the selected Table 
Element.

To Add Shading to a Table

�� Select the entire table, 
or just a row, column or 
individual cell.

�� Click the  Design Tab, Table 
Style group and	 click the 
[Shading] drop-down-
arrow. 

�� Select the Color to apply to 
the selected Table Element.

Before applying 
a border,  format 
the style of the 

borders you need 
by choosing options 
within Draw Borders 
group of the Design 
Tab.
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Action 5.7 – Changing Borders & Shading

	 1.	 You should have My Team.pptx on 
your screen.  

	 2.	 Select the first row.

	 3.	 Go to the Design Tab. In the Table Style 
group, click the [Borders] drop-down 
arrow and choose Outside Borders.

	 4.	 In the same group of the Design Tab, 
click on the [Shading] drop-down 
arrow and choose a Light Blue shade.

	 5.	 Select the other cells in the Table.

	 6.	 Go to the Design Tab, Draw Borders 
group, and choose a different Size (Pen 
Weight) and Pen Color. 

	 7.	 On the Design Tab, in the Table Style 
group, click on the [Borders] drop-
down arrow and choose All Borders.

	 8.	 Save and leave the file open.

If not, open it from the recent documents 
list.

The top or header row now has a Border 
applied, note there are no Borders 
separating the cells.

The top or header row is now colored.

Click in the first cell of the second row and 
drag to the last cell.

Now the Border you applied is using the 
formatting choice you made in the step 
before.

[Ctrl S]

Size (pen Weight) 
Pen Color
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Table Formats,
continued

Table Styles

A table can be automatically formatted with predefined table 
styles using the Table Styles group found on the Design Tab that 
is displayed when you click within a table.

To Use Table Styles
�� Position the cursor in the table. The entire table does 

not have to be highlighted.

�� From the Design Tab - the above Ribbon will be 
displayed.  The two groups that will automatically 
format your table are Table Style and Table Style 
Options.

�� Click on the [More]  button, if necessary.  From the 
Table styles gallery, select the table style you desire for 
your table.  As you mouse-over the different choices, 
Live Preview will show you how your Table will look 
in the different choices.

�� The color schemes will be in direct relation to the 
Theme used in the presentation.
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Table Formats,
continued

Once a Table Style is applied you can use the Table Style Options 
group to turn on and off elements of the style. 

To Set Table Style Options

�� Select the Table.

�� From the Design Tab, in the Table Style Options 
group, you can select or deselect formatting elements 
you need to include or exclude from the Table.

�� Elements include:

�� 	Header Row - to emphasize the first row of the 
table with formatting

�� 	Total Row - to add a formula row at the bottom of 
the table

�� 	Banded Rows - to have alternating striped rows

�� 	 First Column - to emphasize the first column of the 
table with formatting.

�� 	Last Column - to emphasize the last column of the 
table with formatting

�� 	Banded Column - to have alternating striped 
columns.
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Action 5.8 – Using Table Styles

	 1.	 You should have My Team.pptx on 
your screen. 

	 2.	 Click in any cell of the Table

	 3.	 Go to the Design Tab. In the Table 
Styles group, click the [More] button 
on the Table Styles Gallery.

	 4.	 Scroll over some of the available Table 
Styles to see what they look like.

	 5.	 Click on any style you would like to 
apply to the Table.

	 6.	 In the Table Style Options Group click 
on the following:

		  - Header Row
		  - Total Row
		  - First Column

	 7.	 Save your file and leave it open.

If not, open it from the Recent Documents 
list.

The Table is actively selected.

The full gallery of Table Styles is 
displayed.

This gallery, like many others in 
PowerPoint, is a Live Preview gallery. The 
style is shown on the screen as you hover 
over any given style.

The entire table does not have to be 
highlighted.

Notice the changes to your Table.

[Ctrl S]
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Using the Table 
Draw Feature

If you need to create nonstandard tables, the Draw Table feature 
is very beneficial.  Drawing a table gives you the ability to 
customize your tables by removing some of the restraints applied 
when using the Insert Table function. For example, you could 
create a table that does not have all of the rows and columns 
intersect.  You could merge cells to create this table using the 
regular Table Design, however, using Table Draw is much 
quicker.

To Draw a Table

�� Choose the Insert Tab, 

�� Select the [Table] button.

�� Select Draw Table.  

�� Your pointer changes to a  pencil. Use the pencil to 
draw the initial table size.

�� The Design Tab is displayed.

�� Using the pencil, indicate where you want columns 
and rows.  If you make a mistake, you can use the 
eraser on the Design Ribbon to erase lines/borders.
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Action 5.9 – Using Table Draw 

	 1.	 You should have My Team.pptx on 
your screen. 

		  Click on the [New Slide]  button n the 
Home Tab or press [Ctrl M].

	 2.	 From the Insert Tab, in the Tables 
group, select the  [Table] drop-down 
arrow and choose Draw Table.

	 3.	 Click and drag out a new Table.

	
	 4.	 In the Draw Borders group on the 

Design Tab set the Border Size, Border 
Style, and Pen Color.

	 5.	 If not already selected, click the 
Draw Table button in the Draw 
Borders group.

	 6.	 Move the Drawing Pencil to the table 
border and using the example on the 
previous page, draw lines to divide the 
table into cells.

	 7.	 Click the Eraser button in the Draw 
Borders group.

	 8.	 Click and drag over unwanted borders 
to remove them.

	
	 9.	 Once the Table is drawn, click the 

[Draw Table] button or [Eraser] button 
to turn off the tool.

	10.		 Save.

	11.	 Leave the presentation open.

If not, open it from the Recent Document 
list.

A drawing pencil is now displayed.

You first create the main body of the table 
before drawing individual cells.

The Design Tab appears and is active right 
after drawing the main Table.

You are now able to begin drawing the Cells 
of the Table.

By dragging lines to divide the table and/or 
cells you can create a table layout specific 
to your needs. Hint:  Start drawing the lines 
away from the Outside Border.

If there are extra cell borders this tool will 
remove them.

Unwanted borders are removed.

By deactivating either of these tools you 
can enter data and format the table.

[Ctrl S]
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Insert Table 
From Microsoft 
Word

If you have a table already created in Microsoft Word, you can 
insert it into PowerPoint and choose to link it or not. If you link 
it, PowerPoint will prompt you the next time the presentation is 
opened to update the links.

Utilizing information that you already have, helps cut down on 
errors.  The size of the table might control what you can insert 
into PowerPoint from Word or Excel.

Linking and Embedding

When inserting an external object, such as a table, chart, graphic 
or sound file, you can choose whether to link it or embed it. 

A Linked object physically stores the data in the source file (the 
file that originally contains the object) and will update when 
the original is updated. The destination file, your PowerPoint 
presentation, in this case, merely acts as a window to view this 
data.  

An Embedded object has no link between the data in the source 
and destination files.  A copy of the object is physically embedded 
in the destination file (PowerPoint) and does not update when 
the original file (source) changes.

How to Insert a Table from Microsoft Word

�� Select the slide where you want to insert the table.

�� Select the Insert Tab.

�� From the Text Group, click [Object]. The Insert Object 
dialog box is displayed.

�� Select Create From File and click [Browse] to locate 
your Word document.  

�� Once you have located your Word document, select it 
and click [OK].

�� If you want to Link the Word file so it will update each 
time you open PowerPoint, click the checkbox before 
the word Link in the Insert Object dialog box.

�� Click [OK].  Note any text in the file is also inserted.

Once the Table 
is inserted, you 
can update it by 

right-clicking on the 
chart and choosing 
Update Link.
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Action 5.10 – Inserting a Table from Word 

	 1.	 You should have My Team.pptx on 
your screen. 

	 2.	 Make sure Slide 8 is selected.

	 3.	 Insert a Blank Slide.

	 4.	 Select the Insert Tab and click the 
[Object] button in the Text group.

	 5.	 Click on the Create from File option 
button.

	 6.	 Click [Browse].

	 7.	 Navigate to the Data Files folder. Select 
Product Team Schedule.docx and click 
[OK].

	 8.	 Click the checkbox for Link.

	 9.	 Click [OK].  Notice the entire document 
is inserted.  Any changes to be made 
will be made in Word.

	10.	 Double-click in the center of the Table.

	11.	 Change SharePoint to ITIL
		  Change July 5 to July 12
		  Change the text to Red.

	12.	 Save and close the Word document. 

	13.	 Close My Team.pptx.

	14.	 Open Product Team Schedule.docx and 
change the title to Updated Team Meeting 
Schedule and make it Red.

 

If not, open it from the recent document 
list.

If not selected, click on it in the slide in the 
Slide Pane.

[Ctrl M]

The Insert Object dialog box is displayed.

A field for the File name is displayed 
along with the [Browse] button.

The Browse dialog box is displayed.

Should be located on your desktop.
You can also 'double-click' on the name of 
the document to insert.  You should return 
to the Insert Object Dialog Box.

Note the information changed in the 'Result' 
field.

The Word table is inserted onto your slide.  
If you link a document, to edit the original, 
you can double-click on the object and it will 
take you to the original file.

The red text  will help identify the changes 
once back in PowerPoint.

Note the changes in PowerPoint.
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	15.	 Save and close Product Team 
Schedule.docx 

16.		 Open My Team.pptx. Read the dialog 
box and then click [Update Links].  

17.		 Save and close the file.

The Microsoft Office PowerPoint Security 
Notice is displayed.

Note the table in PowerPoint has been 
updated.

Action 5.10 – Inserting a Table from Word, continued 



Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 6: Inserting 
Charts in a Presentation

Power Point 2016: Level 1
Rel. 1.0, 8/9/2016

�� 	 Creating Charts

�� 	 Editing Chart Data

�� 	 Modifying Chart Design & Layout

	



Lesson Notes
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Lesson 6: Inserting Charts in a Presentation

Create a Chart Charts (graphs) are used to support your data because they are 
functional and easy to read when comparing data. PowerPoint 
gives you the ability to create your own Charts or insert a 
Chart from a file. This lesson will cover how to create and link 
worksheet charts, incorporate titles and data, and use Legends 
and labels. 

You can select from 15 standard chart types, each with two or 
more subtypes.  

When you insert a Chart in PowerPoint you will see a Chart 
window and a Worksheet window similar to Excel. The Worksheet 
window is the area in which you enter your data. The Chart 
window displays the data in graphic form. When you insert 
a chart, the Worksheet window and the Chart window contain 
sample data. The Format Chart Area Task Pane is also displayed.

To Create a Chart
�� Click on the drop-down arrow of the [New Slide] 

button. 

�� The Slide Gallery will be displayed. Choose any Content 
layout.

�� In the slide, click on the [Insert Chart]  icon. 
PowerPoint will display the Insert Chart dialog box 
with a wide variety of chart types to choose from.

�� Select the Chart Type and Sub-Type that you want and 
click [OK].

�� A sample chart and corresponding worksheet will 
be displayed. The following is a Clustered Column 
Chart.

You may also 
insert a chart 
into a blank 

slide by clicking on 
the [Insert Chart] 
button on the Insert 
Tab (Illustrations 
Group).

Chart window Worksheet window
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The Microsoft 
Chart Window

Chart Data
PowerPoint uses a Data Window in PowerPoint to enter and edit 
data affecting the chart. You enter row and column labels in the 
top row and first column of the worksheet.  Data or numerical 
information is entered in Cells identified by a column letter and 
row number.  The first cell is labeled A1 for Column A, Row 
1.  In the worksheet below, the cell A1 contains nothing. Cell B1 
contains FY2011 which will become part of the Legend on your 
chart. The column letters and row numbers are used in editing 
and to select entire rows and columns on the worksheet.   
 

The Chart Window
PowerPoint automatically applies entries or changes made in the 
Worksheet to the Chart window.  Once your data has been entered 
into the worksheet, you can change and enhance the appearance 
of your chart by applying a chart type, adding or deleting 
gridlines and adding labels.  You can also select areas of the chart 
to format such as changing font, font size, color and numeric 
format.

Column Labels
Cells
Row Labels

Value Axis

Series

Category Axis

Legend

Plot Area

Gridlines

Chart Area

You can also 
choose to edit the 
data in Microsoft 

Excel.
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Action 6.1 - Overview of the Microsoft Chart Window

	 1.	 Open My Team.pptx. 

	 2.	 Select the last slide and insert a new 
Title and Content slide. In the slide 
click the [Insert Chart] icon.

 	 3.	 Select Clustered Column from the 
dialog box and click [OK]. Observe the 
Worksheet and Chart windows.  

	 4.	 Click on cell B2 in the Excel window.

	 5.	 Locate the column labels.

	 6.	 Locate the row labels.

	 7.	 Click on Column Heading B.

	 8.	 Click on Row Heading 2.

	 9.	 Click in the Chart window. Don't close 
the worksheet.

	10.	 Point to the Horizontal (Category) 
Axis.

	
	11.	 Point to the Legend.

	12.	 Point to the Vertical Value Axis. (The 
numbers to the left of the chart.)

	13.	 Point to the first Series. (The very first 
column in the chart.)

	14.	 Save your presentation. 

The Insert Chart dialog box is displayed 
with a variety of chart types to choose 
from.

You should see Worksheet and Chart 
windows with sample data.  Notice the 
Titlebar for the worksheet - it says Chart 
in Microsoft PowerPoint.

The cell contains 4.3.  The Cell is active 
and is highlighted by a dark border.

Series 1, Series 2, Series 3

Category 1, Category 2, etc.

The entire column is selected.

The entire row is selected.

The Chart window is now active.

This is also known as the X-axis.  A screen 
tip will appear to tell you what portion of 
the chart you are pointing at.

Notice the screen tip displays what Series 
it is.

This is also known as the Y-Axis.

The data is displayed by row. Compare 
this to the information in the worksheet 
and the Legend.  

[Ctrl + S]
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Action 6.1 - Overview of the Microsoft Chart Window, continued

Your presentation should look similar to the following. Notice all basic formatting is done.
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Entering & 
Editing Chart 
Data

The first step in creating a chart is to enter your data into the 
worksheet.  You enter row and column labels in the top row 
and first column of the worksheet.  Data is entered in the cells 
identified by the column letter and row number.

You must first make the cell active by selecting it with the mouse 
or keyboard arrows and then enter your data.  The active cell is 
the cell with the darkened border.

To Enter Data Over the Existing Data
�� Click in the cell or row/column label in the worksheet 

in which you wish to enter your data.  Type the new 
data.  The existing data will be replaced when you 
press [Tab] or [Enter].

�� Press [Tab] to enter data across a row, or press [Enter] 
to enter data down a column.  You may also use the 
arrow keys on your keyboard.

Once your data has been entered you may need to go back and 
add, change or delete information in your worksheet.  You can 
edit individual cells, rows or columns.  You can even exclude 
(hide) data in a row or column so that it will not appear in your 
chart. To access the worksheet that controls the chart, click the 
chart to activate the Chart Tools tabs and then click the Design 
Tab and click the [Edit Data] button and choose Edit Data from 
the drop-down.

Editing a Cell
You can edit a cell by replacing the entire cell contents or by 
modifying the data in the cell.  To replace the data in a cell, click 
in the cell to make it active and type the new data.  If you would 
like to modify data in a cell instead of replacing it, you can edit 
the cell by using the procedure below:

To Edit a Cell

�� If your worksheet has already been closed, on the 
ribbon, select the Design Tab.  In the Data group, 
click [Edit Data] and from the drop-down, select 
Edit Data.  The worksheet will be displayed.

�� In the worksheet, click into the cell that needs to be 
changed or double-click into the cell that you want to 
edit. The cell becomes active.
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Entering & 
Editing Chart 
Data,
continued

�� If you select a cell and begin typing into it the cell 
contents will be overwritten. If you double-click into 
the cell you can use the arrow keys to place the cursor 
next to the text you wish to edit.  Type in new text and/
or use [Delete] or [Backspace] to delete.

��  After editing is complete, press [Enter] and close the 
Worksheet window.

�� Note the updated information is reflected in the chart.

To Delete a Row or Column

�� In the Worksheet window, click on the row number or 
column letter box to select a row or column. 

�� Right-click and choose [Delete] from the shortcut 
menu.  If you are editing in Excel, click on the Home 
Tab, choose the [Delete] ‘drop-down arrow’ from 
the Cells Group, and then select Delete Cells or Delete 
Sheet Rows.  Note the border around your data (Range 
Selector) adjusts.  

Range Selector

If you only delete 
the information in 
the cells by pressing 

the [Delete] key on your 
keyboard, the border 
doesn’t adjust and your 
chart will have blank 
areas in it.
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Entering & 
Editing Chart 
Data,
continued

Excluding a Row or Column

You can choose to exclude a row or column in the worksheet.  The 
data in the excluded row or column will not appear in the chart, 
but will be on the worksheet in case you need it later.

To Exclude a Row or Column
�� Make your worksheet visible by clicking the [Edit 

Data] button on the Design Tab (in the Chart Tools 
Tabs) in the Data Group and choosing Edit Data.

�� Locate the Range Selector on your worksheet.

�� Drag the handle to include only the information you 
want to chart.  Note the new location of the Range 
Selector.

�� Release the mouse button and your new range that 
will be charted is designated by a border around the 
data.
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	 1.	 My Team.pptx should be open. Click in 
cell A2 in the Excel window.

	 2.	 Type Computers. Press [Enter].
		  Type Software. Press [Enter].
		  Type Courseware. Press [Enter]
		  Type Snacks. Press [Enter] 

	 3.	 Click in cell B1. 
		  Type:  FY 2011
		  Press [Tab].

	 4.	 Add two more column labels.
		  In C1 type: FY 2012 
		  Press [Tab].
		  In D1 type:  FY 2013
		  Press [Enter].

	 5.	 Now we will enter our data into the 
Computers row.  In cell B2,

		  type:  1801. Press [Tab].
		  Type:  1653. Press [Tab].
		  Type:  1679. Press [Enter].

	
	 6.	 Now enter the data into the Software 

row. In cell B3,
		  type:  1485. Press [Tab].
		  Type:  1488. Press [Tab].
	 	 Type:  1365. Press  [Enter].

	 7.	 Enter the data into the Courseware. In 
cell B4,

		  type:  1076. Press [Tab].
		  Type:  637. Press [Tab].
	 	 Type:  708. Press  [Enter].

	 8.	 Enter the data into the Snacks row. In 
cell B5,

		  type:  641. Press [Tab].
		  Type:  577. Press [Tab].
	 	 Type:  591. Press  [Enter].

This should say “Category 1”.

The first column of labels is now entered. 
This will label your X (Category) Axis.

Note as you make changes to your 
worksheet, they are immediately 
displayed on your chart in PowerPoint.

The Category Axis and Legend labels 
are displayed, but the data charted is 
not correct. Tip: you can use the Autofill 
feature here.

Notice the Computers series appears in 
the chart. 

Pressing [Enter] after typing in cell D2 will 
move the active cell to B3.

Notice the chart now shows the Software 
series.  

Your chart should look similar to the one 
on the next page.

Action 6.2 - Entering Data into the Worksheet
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Instructions:	 Results/ Comments:

Action 6.2 - Entering Data into the Worksheet, continued

Your presentation should look similar to the following. Notice all basic formatting is done.
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Instructions:	 Results/ Comments:

Action 6.3 - Editing the Worksheet

	 1.	 My Team.pptx should be open.  
 
Arrange your Chart and Worksheet 
windows on your screen side-by-side 
so you can see your changes.

	 2.	 Click in cell C2.  Type: 1425.  Press  
[Enter].

	 3.	 Double-click in cell D2.  Delete 1 and 
type a 2. Press [Enter].

	 4.	 Observe Row 2 and then look at the 
Computers Data in the chart.	
Close your Worksheet window.

	 5.	 From the Design Tab, Select [Edit Data] 
and choose Edit Data.

	 6.	 Drag the Range Selector (triangle on 
lower right corner of blue border) to 
the left until Column D has no shading. 
Release the mouse button.

	 7.	 View your Chart.  Note that you only 
have 2 columns and the Legend says 
“FY 2011” and “FY 2012”.

	 8.	 Adjust your Excel worksheet to include 
FY 2013.

	 9.	 Save the file.

.

To replace 1653 with 1425.

The number is now 2679 instead of 1679.

Now we are going to exclude FY 2013 
from the chart.

Your worksheet will be displayed.

Notice the FY2013 data is outside the 
Range.

 

The contents of Column C are hidden.

Hint:  Drag the Range Selector to include 
Column D.

[Ctrl + S]
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Modify a Chart Switch Row/Column
By default PowerPoint will plot the data in your chart by rows.  
Each row represents a Series.  This means, you are comparing 
row data that is then grouped in columns.  The column labels 
will appear in the Legend.  The row labels appear on the X axis. 

When you click on the [Switch Row/Column] button, the data 
will switch so that now you are comparing the column data.  
The Legend will show the row labels and the column labels will 
appear on the X axis. You can switch back and forth as much as 
you want.

Select Data
You will find at times that you do not wish to plot all of the 
data.  You may wish to change the data you have selected or add 
additional data in your chart. Use this button to accomplish all of 
this by selecting a new Data Range.  

�� Click on the [Select Data]  button.  This opens 
the Select Data Source dialog.

�� Select the new range in your worksheet or use 
the Chart data range text box in the dialog box.

�� Click [OK].
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Modify a Chart,
continued

Even after your data has been entered into the worksheet, you 
may change the type of chart you wish to use.  Each chart type 
displays the data in a different way.  In addition to different 
Chart Types, each has a list of available sub-types with variations 
of the Chart Type. 

Chart Types
�� From the Design Tab, choose [Change Chart Type].  

The Chart Type dialog box displays.

�� Select a Chart type from the palette at the left.

�� Select a Chart sub-type from the Chart sub-type gallery at 
the top. 

�� Click [OK].  The Chart window will display the 
selected chart type.

If you have saved formatted charts as Templates choose 
Templates from the category list on the left of the window and 
then choose the template you wish to use.

Some of the most common chart types are:

Column Chart:	 Mainly used to compare items.
Line Chart:	 Used for plotting the change in data over a 

period of time.
Pie Chart:	 Uses 1 Data Series. Used for showing a 

proportion of a particular item.
Bar Chart:	 Used for comparing items.
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Chart Layouts

Click the [Quick Layouts] botton to access a set of 
different types of layouts that you can choose for your 
chart. This includes the chart Legend, data values, labels 
and titles. To apply a layout to your chart, simply click 
on a layout from the Gallery. To change layouts, just click 
on another one.

Chart Styles

Chart Styles are a set of styles that apply color and other special 
color effects to your chart.  This will not effect your layout.  You 
can apply both a chart layout and a chart style to your chart.  
Apply  a chart style by clicking on the [More] button in the Chart 
Styles group and choosing the style you prefer.

Modify a Chart,
continued
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Instructions:	 Results/ Comments:

Action 6.4 - Using Chart Design Tools

	 1.	 My Team.pptx should be open.

	 2.	 Click in the Column Chart to make it 
active.

	 3.	 Click on the [Change Chart Type] 
button.

	 4.	 Click on the Bar choice on the left.  
Click on 3-D Clustered Bar (fourth 
option at the top).  Click [OK].

		  Undo the change.

	 5.	 Click on [Select Data] button, then click 
the [Switch Row/Column] button.

		   
Close the worksheet.

	 6.	 Click on the [Select Data] button.  The 
data for your chart will have a flashing 
border around it. 

		  Click in the worksheet and highlight 
cells A1:C4.  Notice the change in the 
Chart Data Range field in the dialog 
box. Click [OK]. Close your worksheet.

	 7.	 Observe the changes.

	 8.	 Make sure your chart is selected. In the 
Chart Layouts group on the Design 
Tab, click the [Quick Layout] button 
and select Layout 4.

	 9.	 Select Layout 5. Note the other 
placeholders (Chart Title and Axis 
Title) added to the chart.

If not, open it from the Recent Document 
list.

If it isn’t already in the front, click on the 
Design Tab.

Note the placement of the Category Axis 
and Value Axis. This chart type is a little 
harder to understand.

Notice that the row labels are in the 
Legend.  The column labels are on the 
Value (Y) Axis.

You may need to drag the dialog box out 
of the way to see it.  
 

You could also drag the Range Selector or 
edit the Chart Data Range in the dialog 
box as you did in the previous exercise.

You are now comparing just two years and 
three expense categories.

The Legend is at the bottom.
You can now see the budget numbers 
above each category (series) of expense. 

This layout shows the Legend and Data 
Values at the bottom of the Chart area.
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Instructions:	 Results/ Comments:

Action 6.4 - Using Chart Design Tools, continued

	10.	 Choose several and then choose  
Quick Layout 11.

	
	11.	 Click the [More] button on the Chart 

Styles group on the Design Tab.

	12.	 Choose Style 3.

	13.	 Try a couple of other Chart Styles.

		  Select the last style in the Chart Styles 
or a style that looks similar to the 
picture below.

	14.	 Using the [Select Data] button, chart all 
3 years and 4 Categories and Switch 
Row/Column back to having the 
Expense Categories as the Category (X) 
Axis.

	15.	 Save your file.

The Chart Styles Gallery displays choices 
for this layout type.

Note there is no Title Placeholder, we will 
deal with that in the next section.

[Ctrl + S]

Your chart should look similar the one 
below.
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Modifying the 
Chart Layout

Layout Tools

Changing the Chart Layout can be accomplished using features 
from the contextual tabs for Design and Format. The most 
popular formatting options are included on both ribbons.  If you 
are adding elements to your chart, the Design tab will give you 
the ability to choose the element to add and the location for it to 
be displayed.  The Format tab will allow you to change the look 
and position of the elements.

Working with Chart Elements

Titles
Titles are descriptive elements used to tell the viewer what your 
chart is representing.  You can add titles for: Chart Title, Category 
Axis, Value Axis and Legend.  A descriptive chart title could be 
something like "Budget 2012."  

Add a Chart Title

�� Make sure your chart is selected.

�� Select the Design Tab, if not already selected, to 
display.

�� Select [Add Chart Element] from the Chart Layouts 
group.

�� Choose the location for 
your Title.

�� Make sure the Title is 
selected.

�� Type the text for the Title.
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Formatting 
Chart Elements

The second tab under Chart Tools is the Format Tab.  This 
Ribbon is used to work with the different parts of your Chart 
such as:

�� Inserting Shapes and Text Boxes 

�� Labels (Chart Titles, Axis Titles, Legend, and Data 
Labels)

�� Horizontal and Vertical Axes 

�� Background

�� Format Shapes and Text

Below shows the contextual Format ribbon.  

Formatting a Chart Title 
Once the Title has been added to the chart, it becomes a chart 
object and can be formatted using the Format Chart Title Task 
Pane.  

The Format Chart Title Task Pane has choices to change the Fill 
& Line, Effects and Size & Properties.  You can change the Fill, 
Borders (Line, Color, etc), Effects (Shadow, Glow, Soft Edges, 
3-D Format), and Alignment.

To Format a Chart Title
�� Make sure your Title is 

selected.

�� Clicking the [Format Selection] 
button in the Current Selection 
group or by right-clicking the 
Title Placeholder and selecting 
Format Chart Title....

�� The Format Chart Title Task 
Pane is displayed.

�� Select the icon for the type of change you want to 
make:  Fill & Line, Effects, or Size & Properties.

�� Select format desired.

Chart Tools, Format Ribbon

Fill & Line

Effects

Size & 
Properties
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Action 6.5 - Modifying the Chart Layout

	 1.	 My Team.pptx should still be open. 
Make sure your chart is selected.

	 2.	 Click on the Design Tab if not already 
selected.

	 3.	 Click on the [Add Chart Element] 
button.  Select [Chart Title] and choose 
Above Chart from the side menu.

	 4.	 Type: 2011 - 2013 Proposed Budget. 

	

	 5.	 Click on the contextual Format Tab. 
Click the [Format Selection] button.   

	 6.	 Change the following:
	a.	 Fill with a Gradient fill. Experiment	

with different colors.  
	b.	 Border Color should be Solid Line. 

Make it a contrasting color to the fill.
	c.	 Border Style  should be Dash Type: 

Dash, Width: 2 pt. 
	d.	 Shadow. Choose a Preset with a	

contrasting color
	e.	 3-D format. Experiment with 		

different settings.
	 f.	 Alignment.  Experiment with 

the Text direction, then select 
Horizontal.

	 7.	 Close the Format Chart Title Task Pane 
and save your file.

To display the Chart Tools, Design Ribbon.

To add a Title to the chart above the Plot 
Area. Once you click on the Above Chart 
selection, the Title is inserted and selected.  

You do not need to click into the 
placeholder or delete the text.  Just begin 
typing and the text will go into the 
placeholder.

To display the Format Chart Title Task 
Pane. You can also get to this dialog box 
using the contextual Design Tab, click the 
[Add Chart Element] button in the Chart 
Layouts group and choose Chart Title, 
More Title Options from the menu if the 
Chart Title is already selected.

Click on the category on the left, and make 
an appropriate choice in the panel on the 
right.  Move the dialog box so you can see 
the changes you make (Live Preview).  
Note the colors available are controlled by 
the Theme applied.

Feel free to experiment with different 
settings.  If you don't like what you chose, 
change it or press [Ctrl + Z] to undo.

If you change the Text Direction to Vertical, 
you will need to also change the location 
of the Title.



Lesson Overview

You will cover the following concepts in this 
chapter:

Lesson 7: Preparing to 
Deliver a Presentation
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�� Adding Transitions and Animations

�� Adding Timings

�� Working with Speaker Notes

�� Printing a Presentation, Handouts, 
Speaker Notes and Presentation Outline

�� Rearranging and Hiding Slides

�� Packaging the Presentation



Lesson Notes
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Adding 
Transition & 
Animation 
Effects

PowerPoint gives you several options to control how your slides 
display during a slide show. 

From the Animations Tab, shown below, you can:

�� Add animation to an object on the slide, which 
controls how the object moves onto the slide using the 
Animation group.  

�� Change animation effects.

�� Add animations.

�� Reorder animations.

�� Change timings.

�� Preview animations.

Transition Effects

Transition effects control the way the screen changes from one 
slide to the next.  A different transition effect and the rate of the 
transition can be set for each slide. Keep in mind that having 
multiple transitional effects can be more of a distraction for the 
audience than you want. When you set transition effects, the 
effects will be applied to the current slide only. To set transition 
effects for more than one slide at a time, select the slides in the 
Slide pane in Normal View or in the Slide Sorter View, then 
apply the effects or click the [Apply To All] button.

From the Transitions Tab, shown below, you can:

�� Set a transition effect which controls how the slides 
move on and off the screen using the Transition to 
This Slide group.  

�� Select whether to run your slide show manually or 
automatically using the Timing group. 

�� Add Transition Sound and Speed using the Timing 
group.
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Adding 
Transition and 
Animation 
Effects, 
continued

To Set a Transition Effect
�� Select the slide or slides to which you want to apply a 

transition effect.  To select more than one slide, click 
on the first slide, then press [Ctrl] and then click on the 
second, third etc.  

�� Select the Transitions Tab.

�� From the Transition to This Slide group, choose the 
[More]  button of the Slide Transition Gallery.

�� In the Gallery, there are thumbnails of all the transition 
effects available.  Select a transition effect from the 
Gallery to apply the transition to the slide or slides. 
This is a live preview gallery, so when you click a 
transition, you will see it previewed on the active slide.

�� You can set the Duration of the transition from the 
Timing group.

�� To apply the transition effect to all of the slides, click 
on [Apply to All] in the Timing group.

Adding Timings to the Slides
Instead of using your mouse to advance to the next slide, you 
can set timings to automatically advance the slides. This is great 
when setting up for a trade-show or display booth and you want 
the presentation to run continuously.
To Add Timings 

�� Select the slide(s) you want to apply a timing to.  

�� From the Transitions Tab in the Timing group, click 
the checkbox before After.  Use the arrows or type 
the amount of time you want to pass before the slide 
transitions to the next slide. 

�� You can use both settings; On Mouse Click and 
Automatically but the slides will advance even if you 
do not click the mouse.

�� To apply the Timings to all of the slides, click on 
[Apply to All].

More Button
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Adding 
Transition and 
Animation 
Effects, 
continued

Adding Text and Object Animation
Text and object animation affect the visible on-screen text and 
objects.  The animation feature allows you to discuss a bullet point 
or object before the next one appears.  With animations you can 
also control the speed and duration of each element as it appears.

To Add Animations to Objects on a Slide
�� Go to Normal view.

�� Select a slide and then select the object(s) (text or 
graphic) you want to work with.

�� From the Animations Tab, choose [Animation Pane] 
from the Advanced Animation group. 

�� The Animation Task Pane will be displayed.  

�� Click on [Add Animation] in the Advanced 
Animation group of the Animations Tab.

�� Select an animation effect from the list. This will apply 
it to the selected object(s). 

�� You can also choose More (Entrance, Emphasis, Exit) 
Effects... to display a larger list of animation options 
for each of the effects in its own dialog box.  If you 
choose an effect from this list, it will show you a 
preview of the result.  Once you have chosen an effect, 
click [OK].
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Instructions:	 Results/ Comments:

	 1.	 Open My Team.pptx and go to 
Slide Sorter view. 

		  Click on Slide 1.

	 2.	 Select the Transitions Tab.

	 3.	 In the Transition Effects Gallery in 
the Transition to This Slide group, 
click the [More] button and then 
scroll to the Exciting area and click on 
Checkerboard.

	 4.	 In the Timing group, type in the 
Duration field how long you want the 
transition to take.

	 5.	 Under Advance slide check After. 

	 6.	 In the Field next to After, type in 3 or 
use the up arrow to select the time.

		

	 7.	 Click the [Apply To All] button.

	 8.	 Double-click on slide 2.  

 
	 9.	 Select the Bulleted Text.
		
	10.	 Click the [Animation Pane] button on 

the Animations Tab. 

	11.	 Click the [Add Animation] button  in 
the Advanced Animation group and 
choose More Entrance Effects...

	12.	 Choose the Bounce effect from the 
Exciting category and click [OK].

Action 7.1 - Adding Transition and Animation Effects

The presentation is displayed in Slide 
Sorter view.

To select it.

Observe the choices on the Ribbon.  

Next to last group. This will apply a 
transition to the selected slide. 

This will adjust the speed of how fast the 
transition appears on the slide. 

To advance to the next slide automatically.

Three seconds is the amount of time 
we want before the show automatically 
advanced to the next slide.

To apply the same transition to all the 
slides in the presentation.

Slide 2 is now displayed in Normal view.
.

The Animation pane appears.

The ‘Add Entrance Effect’ window opens. 
When you click on one of the choices a 
preview of the effect is displayed.
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Action 7.1 - Adding Transition and Animation Effects, continued

	13.	 Click the [Preview] button in the 
Preview group to preview the slide.

	14.	 Repeat the action of selecting the 
bulleted list and adding the same 
animation to each slide. 

	 15.	 To further modify the appearance of 
animations, click the arrow underneath 
your animation in the [Animation 
Pane] and [Right Click] on any 
element. The following drop down is 
displayed:

16. 	 To remove an effect, click [Remove] in 
the drop down.

17.		 Experiment with adding and removing 
different animations.	

18.		 Save the file.

On the Animation Tab is an [Animation 
Painter] button that works the same way 
as the Format Painter except that it paints 
the animations from one slide to another.

[Start On Click] will display each element 
individually on advancement. 

[Start With Previous] will display selected 
element at the same time as prior element 
(for displaying a group of elements all at 
once). 

[Start After Previous] will display selected 
element individually after previous 
element with automatic advancement.

[Ctrl+S]
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Speaker Notes Notes Pages

PowerPoint provides a Notes Pane for each slide in your 
presentation. When printing the presentation you can choose to 
print Notes Pages that will display a thumbnail of the slide and 
the content you entered into the Notes Pane associated with each 
slide in the  presentation.  You can create your notes as you are 
creating your presentation or after your presentation is complete.  
There is also a Notes Master page that is used to control the 
positioning of the elements printed on Notes Pages. The Notes 
Page Master is covered in the Level Two course. 

To Create Speaker Notes

�� Select the slide you want to create notes on.

�� Click into the space at the bottom of the window and 
type in your notations or paste in copied text. You 
can also go to the View Tab and choose [Notes Page]. 
(Make sure you don't select Notes Master) If you are 
working in the Notes Page then follow these steps.

�� Click in the body object located below the slide 	
where it says "Click to add text".

�� Enter your notes for that slide.  To more easily view 	
your notes, you may want to [Zoom] to 100%.

�� Use the scroll bar to go to the next slide or press 		
[Page Down].

It might be easier to read your notes if you type them in a 
bulleted or numbered list. To add bullets to your text, click on 
the Home Tab. In the Paragraph group, click the [Bullets] or 
[Numbering] tool.
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Action 7.2 - Creating Speaker Notes

	 1.	 My Team.pptx should be on your 
screen. Select Slide 3. 

	 2.		 Observe the Notes Pane below the 
slide. 

	
	 3.	 Click into the Notes Pane.

	 4.	 Click the [Bullet] button on the Home 
Tab. Type the following, pressing 
[Enter] after each bulleted item.   
•		Adobe and Microsoft launching 

new versions in 2016 
•	Net 250,000 by partnering with 

Oracle and IBM
•	Live-On Line is a must

 
	 Change the text to Bold and Red.

	

	 5.	 Select the View Tab, choose [Notes 
Page]. Notice the note you just typed 
is shown below the slide. Note the 
formatting applied to your text.

	
	 6.	 Move to Slide 4.

	 7.	 Click in the Notes Pane.
		  Type: Gifts for Team Members.

	 8.	 Select Slide 7 from the Slide Pane.
		  Type the following note:  Note changes 

to the schedule.      

	 9.	 Save your file.  

Below the slide where it says "Click to add 
notes".

You can add notes in the Notes Pane or in 
Notes Page view.  

Some formatting for your notes will only 
display in Notes Page view. Only the Bold 
is displayed in the Notes Pan.

To switch to Notes Page view for Slide 3.  
If you need to, Zoom to a larger view. All 
formatting is now displayed.

Use the double-down arrow on the scroll 
bar or press [Page Down].

Where it says “Click to add notes".

[Ctrl+S]
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Printing PowerPoint allows you to not only print the slides in your 
presentation but the notes pages, handouts and outline view 
pages as well. 

To Print a Presentation
�� From the File Tab, choose Print. [Ctrl + P] 

	 The Back Office Pane is displayed.

�� Under the Full Page Slides drop-down, select what you 
want to print:

��Full Page Slides - Use this to print the slides in your 
presentation.  This is the default setting.

��Notes Pages - Use this to print your speaker notes

��Outline - Use this to print an outline of your 
presentation.

��Handouts - Use this to print handouts of your 
presentation.  You can print from 1 - 9 slide images 
per page.

�� Select the number of slides to print in the Slides box.

�� Select any other options desired.

�� Click [OK].  

2016 Print Window
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Instructions:	 Results/ Comments:

Action 7.3 - Printing a Presentation

	 1.	 From the File Tab choose Print.
		
	 2.	 Observe the Full Page Slides drop-down 

in the Settings section.

	 3.	 Choose Notes Pages from the Print 
Layout section.

	 4.	 Use the Next and Previous Page 
Arrows at the bottom of the pane.

	 5.	 In the Print range box, click on Print 
Current Slide.

	 6.	 Under Color: select Pure Black and 
White.

	 7.	 Explore other print options in the drop-
down menus.

	 8.	 Save and close the file.

[Ctrl + P]

You can select the range of slides to print.

Note the preview shows the Slide and the 
Notes Pane. 

Note the pages with notes on them.

Note that [Next Page] is grayed out since 
you are printing the current slide only. Also, 
all color is replaced with shades of gray and 
black.

This option is useful when you are printing 
draft copies of color presentations.

[Ctrl+S] [Ctrl+W]

Print Range Box
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Rearranging a 
Presentation

Rearranging Slides in Normal View

Working in Normal view and moving a slide to a different 
location within the presentation is a simple procedure. Select 
the slide to be moved in the Slide View Pane and drag it up or 
down. The slide moves as you are dragging. When you get where 
the slide will be moved to, release the mouse button.

Selected Slide
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Changing the Order of Slides in Slide Sorter View

In Slide Sorter view, you can see all the slides at one time. You can 
also add, delete, hide, and move slides within this view. 

To Delete a Slide:

�� From the View Tab, click on the [Slide Sorter] button. 

�� Select the slide to be deleted.  

�� Press the [Delete] key. 

You can also delete slides in the Normal View using the same 
process.

To Change the Order of Slides:

�� Place the mouse pointer on the slide to be moved.

�� Start dragging the slide. A pointer with a miniature 
slide and a line designating where the slide will be 
placed are displayed.

�� Drag the line where you want the slide moved and 
release the mouse button.

Rearranging a 
Presentation,
continued

Selected Slide Moving 
to open location
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Rearranging a 
Presentation,
continued

Hiding a Slide
A useful tool in PowerPoint is the ability to hide a slide.  This 
comes in handy when you have created a presentation that 
can be used for several audiences with the exception of a few 
slides that may be appropriate only for a particular audience.  
For example, you may wish to discuss the sales figures of your 
Cleveland office with just your Cleveland staff.  Or you may 
choose to have several welcoming messages each designed 
for a specific audience.  You can keep all of these slides in one 
presentation and then Hide the slides that you do not wish to be 
seen.  

To Hide a Slide in Slide View
�� Select the slide.

�� Select the Slide Show Tab, and choose [Hide 
Slide].  Notice the button changes colors.

��  To "unhide" the slide, select the Slide Show Tab, 
and choose Hide Slide. Notice the button changes back to 
the default color for the ribbon.

To Hide a Slide in Slide Sorter View
�� Select [Slide Sorter] from the View Tab or the button 

on the Status Bar.

�� Click on the slide you want to hide.  To select multiple 
slides, hold down the [Shift] key to select contiguous 
slides or the [Ctrl] key to select random slides.

�� Click on the [Hide Slide] button found on the Slide 
Show Tab. The Page Number icon will change to let 
you know the slide is hidden.  

�� To "unhide" the slide, click on the [Hide Slide]  button 
again.

In the Slide Sorter 
view and from the 
Slide Pane, you 

can right-click and 
choose Hide Slide 
from the menu.

Hidden Slide Icon
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Instructions:	 Results/ Comments:

	 1.	 My Team.pptx should be on your 
screen. 

	 2.	 Switch to Slide Sorter view.

	
	 3.	 Point to Slide 3 and press and hold the 

mouse button.

	 4.	 Drag the slide before Slide 2. 

	 5.		 Release the mouse button.

	 6.	 Observe the slide numbers. 

	 7.	 Choose Slide 4.

	 8.	 Press [Delete] on your keyboard.

	 9.	 From the Quick Access Toolbar, 
choose [Undo].

	10.	 Leave the file open.

Click on the [Slide Sorter View] button on 
the View Tab or Status Bar.

The move icon will not be displayed until 
you begin to drag the slide.

The slide moves with the pointer as long 
as you have your mouse button pressed 
down.

The slides have been reordered.

The slides are automatically renumbered.

Notice the slide icon disappears, but the 
insertion point remains.

The slide will reappear.  
Shortcut: [Ctrl + Z] to undo.

Action 7.4 - Changing the Order of Slides in Slide Sorter and Deleting  
a Slide
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Instructions:	 Results/ Comments:

Action 7.5- Hiding a Slide

	 1.	 Open the  Tradeshow.pptx file.

	 2.	 In Slide Sorter view, click on Slide 4.

	 3.	 From the Slide Show Tab, click the 
[Hide Slide] button.

	 4.	 Click on Slide 3. 

	 5.	 From the Slide Show Tab, click [From 
Current Slide] from the Start Slide 
Show group.  

	 6.	 Press the [Spacebar] or [Right Arrow] 
to advance to the next slide.

	 7.	 Press [Esc] to end the slide show and 
go back to the Slide Sorter view.

	 8.	 Select Slide 4. 

	 9.	 From the Slide Show Tab, click the 
[Hide Slide] button.

	10.	 View the slide show from Slide 3.

	11.	 Press [Esc] to end the slide show and 
go back to the Slide Sorter view.

	12.	 Save the file.

A small hide slide icon will appear on the 
right below the slide. 
Shortcut:  Right-click and choose Hide 
Slide.

To start the slide show beginning with 
Slide 3.  

Notice Slide 4 is skipped.

This selection works like an on and off 
switch.  This will turn the hide slide off.  
The hide slide icon below Slide 4 will 
change to the slide number icon.

Slide 4 is now in the show.

[Ctrl+S]
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Packaging a 
Presentation

Once you have finished creating and saving your presentation, 
you should Package it. When inserting graphic content, video 
or audio content, tables and/or chart data from other programs, 
PowerPoint creates links back to where these files are stored on 
your system. This helps to keep the file size smaller and allows 
PowerPoint to run smoother. There can be issues when you copy 
the file to other media (CD’s or flash drives) that the links will 
be broken and the inserted content does not display because 
PowerPoint is looking for the files as if you are still working on 
your own computer. To avoid this issue from ever arising the 
Package For CD feature is the way to go.

Packaging For CD
�� Save the presentation.

�� Go to the File Tab, select the Export category on the left 
side and choose [Package Presentation For CD]. Then 
click on the [Package for CD] button.

The Package for CD dialog box is displayed.
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Once in the Package For CD window you can choose to add other 
presentations to the same package which is great if you will be 
giving several different presentations. Just because this function 
is called Package For CD does not mean that it has to be saved to 
a CD, you are able to save the package to the computer and then 
copy it to any media you choose.

�� To add other presentations click the Add button. 
Navigate to where the other files are stored and select 
them, click [Add].

�� To save the package to your computer click the Copy 
To Folder button and navigate to where you want the 
package stored, click [OK].

�� You should see a warning box that lets you know that 
you will be copying all linked content, click the [Yes] 
button.   

�� The process will begin and in a few moments it will 
finish, returning you to the Package For CD window. 
You are finished and can close the window.

�� You can copy the folder to a flash drive or CD.

Packaging a 
Presentation,
continued
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Instructions:	 Results/ Comments:

Action 7.6 - Packaging the Presentation

	 1.	 Click the File Tab and choose Export, 
then [Package Presentation for CD] 
and then click the [Package for CD] 
button.

	 2.	 In the Name the CD: field type: New 
Product Team.

	 3.	 The current file should be listed in the 
Files to be copied field. 

	 4.	 Click the [Copy to Folder] button 
instead of [Copy to CD].

	 5.	 Click the [Browse] button next to the 
Location: field and navigate to the 
desktop.

	 6.	 Click the [Select] button.

	 6.	 Click the [OK] button. 

	 7.	 If you have not saved the file, 
PowerPoint will save the file for you.

	 8.	 A window should appear that asks if 
you want to copy the linked content 
into the folder. Always click the [Yes] 
button in this window.

	 9.	  The package folder opens.

	10.	 Close the folder and then close 
PowerPoint.

The ‘Package For CD’ window opens.

Use simple and descriptive names.

If more files need to be included in the 
package, click the [Add] button and find the 
additional files.

This allows you to put the folder onto your 
computer as opposed to on a CD.

You can save the folder anywhere on your 
computer.

To run the packaging process.

This ensures that all linked content is kept 
with the file and there will not be any 
broken links that would cause the content to 
not display.

Look to see that all files are in the package 
folder.
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Lesson Overview

You will cover the following concepts in this 
chapter:

Appendix A: 
Presentation 
Development

Power Point 2016: Level 1
Rel. 1.0, 8/9/2016

�� Tips for Effective Presentation 
Development and Delivery



Lesson Notes
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Appendix A: Presentation Development

Presentation 
Development

PowerPoint presentations are a great way to support a speech, 
visualize complicated concepts or focus an audience’s attention. 
However, a bad presentation can achieve the opposite.  Poorly 
designed slides with too much text or distracting graphics can 
lead the audience away from your message. Consider these tips 
to avoid common mistakes: 

Determine the Type of Output that Best Conveys Your 
Message

�� When formatting your presentation, consider what 
background colors will look good for your output, 
especially if it is an on-screen slide show or a show 
browsed at a kiosk.

�� Will the necessary hardware be available when you 
give your presentation? You may need to consider 
using Handouts instead of projecting onto a screen. 
You should always be prepared with Handouts in case 
you have a technical malfunction.

Create a Simple Design Template
�� Using the Slide Master to create consistency in your 

presentation design. Whether you use a list, image, 
or text depends on your content, but consistency with 
other elements such as font, colors, and background 
throughout the presentation is essential.

�� Remember that light background colors will enhance 
the readability of your type.

Use an Appropriate Font and Size
�� Choose your font and size carefully. Never use a font 

size smaller than 20 points for a presentation that will 
be displayed on a projected screen.

�� Limit the number of font styles you use in a 
presentation to three. More than that will undermine 
the cohesiveness of your presentation.

�� Avoid all caps. Instead, use color or different font 
sizes to highlight your points. Large type can lend 
credibility to your presentation.

�� Limit punctuation to prevent cluttering the slide.

�� If you are citing a well-known source, make it big 
enought to read clearly. A good reference adds 
authority to your materials.
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Decide Whether to Use Display Font, Content Font, Serif 
Font, or Sans Serif Font

�� Display fonts include script fonts, block fonts, 
engraved fonts and other showy or flashy fonts. Use 
these fonts where there is little text to be read and the 
idea is to catch the audience’s attention.

�� Serif fonts have little marks or lines on the ends of each 
character. An example of a serif font is Times New 
Roman. Sans serif fonts, such as Arial, do not have the 
end lines. The end marks help your eye move from one 
character to the next, linking them together in your 
brain. Sans serif fonts are best used in titles because 
each character seems to be independent from the 
character next to it.

Use Good Quality Images
�� Images should reinforce and completment your 

message and should be impactful, not space-fillers.

�� Empty space on the slide will actually enhance 
readability. Don’t clutter the slide with images unlcess 
they add value. 

�� Test your images to make sure they retain quality 
when projected on a larger screen.

Avoid Too Many Special Effects
�� Special effects, like graphics, should enhance the 

presentation not distract from it.

�� Be careful not to bury your message with unnecessary 
flashiness. These features seem impressive at first, but 
they tend to distract from your message and get old 
quickly.

�� Transition, text fly-ins, animations and sounds may 
reduce the professionalism you are trying to convey. 
Remember that less is more.

�� Use transitions to create cohesion in your presentation, 
not distraction.

�� Make your case one point at a time to that the audience 
isn’t trying to read the entire slide while you are 
still elaborating on the first pioint. Use animation 
appropriately to accomplish this.

Presentation 
Development,
continued
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Appendix A: Presentation Development

Presentation 
Development,
continued

Limit the Number of Slides According to the Time You Have 
Available for the Presentation

�� Flipping to the next slide constantly and rushing 
through the presentation not only distracts the 
audience, but typically does not get your message 
across. A good rule of thumb is no more than one slide 
per minute.

�� Give the presentation a meaningful tiltle and outline 
your message. Follow the 6x6 rule: No more than 6 
lines of text per slide and no more than 6 words in 
each line of text.

Learn to Navigate Your Presentation in a Non-Linear Fashion
�� Know these Shortcuts:

[N], [Enter], [Page 
Down], [Right Arrow], 
[Down Arrow], 
[Spacebar], or left 
mouse click

Advance to the next slide

[P], [Page Up], [Left 
Arrow], [Up Arrow], or 
[Backspace]

Return to the previous 
slide

<number> + [Enter] Go to slide <number>
[B] or [Period] Display a black screen, or 

return to the slide show 
from a black screen

[W] or [Comma] Display a white screen, or 
return to the slide show 
from a white screen

[S] or [+] Stop or restart an 
automatic slide show

[Esc], [Ctrl]+[Break], 
or [-]

End a slide show

�� Use the techniques from Lesson 4 to create hyperlinks 
from slide to slide.
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Do Not Read from Your Slides or Speak Facing the Screen
�� The bulleted information on your slides should be 

supplementary to what you are saying. The audience 
can read. Remember that your slides are only there 
to support, not to replace your talk! You’ll want to 
explain or describe your data or circumstances, and 
only provide keywords on you slides. If you read your 
slides, the audience will get board, stop listening and 
not get your message. 

�� For a slide show, you should allow 2-3 minutes per 
slide.

�� Practice helps ensure success.

�� Be familiar with your materials.

Presentation 
Development,
continued


